Jump to content

Search the Community

Showing results for tags '5 1600x'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 1 result

  1. Cześć, mam ostatnio problem z wydajnością w grach, odpalam np. gta v ustawienia, b.wysokie, ultra bez msaa x2, x4, x8, jak gram to w trakcie mam, np. 80, 90 klatek to spada do 60, 70 klatek, wracają potem do normy i tak w kółko! Nie tylko w gta v, w minecraft, fortnite itp, itd... Nie są to ściny, tylko nagłe spadki fps, potem wracają i spadają! Nawet stojąc w miejscu jak nic nie robię to dzieję się to samo! Jeśli coś nie zrozumiale napisałem, to napiszcie mi! Specyfikacje PC: - Procesor: AMD Ryzen 5 1600x 3,6 ghz ( stock ) - 1.3 v - napięcie cpu - Płyta główna: Asrock fatal1ty b450 gaming k4 - Karta graficzna: Gigabyte GTX 1070 G1 Gaming 8GB - Pamięć RAM: HyperX Predator 2x8 gb 3200 mhz cl16 - profil xmp - Chłodzenie CPU: SPC Spartan 3 PRO - Dysk HDD: Toshiba p300 1 tb, 64 mb cache - Zasilacz: SPC Vero l2 600w 80+ Bronze Daje linka do mojego problemu ( YT ): - Link: https://www.youtube.com/watch?v=_j7LfU5i-9s&feature=youtu.be Jeśli potrzeba jakiś screenów lub innych rzeczy, piszcie w komentarzu a postaram się wysłać :)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.