Jump to content

Search the Community

Showing results for tags 'raid0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
    • O forum
    • O serwisie
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Socket 462(A)/Slot A
    • Seti@Home & UD & inne
    • Socket 370/Slot 1
    • Pentium, K5, K6, 486, Cyrix, VIA (Epia) i inne
    • Windows Phone - urządzenia i software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 2 results

  1. Mam taką sprawę chce zrobić stacje roboczą opartą na Lenovo ThinkStation S30 płyta jest pod X79 i lga2011. Czy będzie problem ustawienia dwóch dysków w raid 0 pod boot manu? Adapter chciałem wykorzystać z ali. czy będę musiał modować BIOS czy zadziała normalnie bez problemu?
  2. Zostałem poproszony o zajęcie się modernizacją stacji roboczej wyposażonej w płytę główną Intel S5000XVN. Pierwotnie na tej stacji były 2 macierze RAID0 utworzone poprzez ESRT2, pierwsza składała się z 2 dysków Samsung 830 250 GB, druga z 4 HDD WD. Całość pracowała pod kontrolą Visty x64. Chciałem pozbyć się macierzy utworzonej z HDD, dołożyć 2 dyski SSD i utworzyć macierz RAID0 z 4 dysków SSD i na tej macierzy postawić Windows 10 pro (1809). Podczas uruchamiania komputera po skonfigurowaniu RAID0 przed wejściem do instalatora Windows ESRT2 wyświetla wszystkie dyski i pokazuje, że macierz jest online. Jednak po pierwszym ponownym uruchomieniu komputera podczas instalacji Windows macierz znika, ESRT2 wyświetla tylko dostępne dyski bez żadnej macierzy. Po wejściu w konfigurację macierzy wygląda to tak, jakby macierz została po prostu usunięta. W pierwszej chwili pomyślałem, że bateria na płycie głównej jest już do wymiany, ale pomiar multimetrem wykazał 2,97 V, więc nie ma się czego czepić. Pomyślałem więc, że źle konfiguruję macierz, ale robiłem wszystko zgodnie z instrukcją dostępną na stronie: https://www.intel.pl/content/www/pl/pl/support/articles/000007256/server-products.html Podobnie sytuacja wygląda przy próbie zainstalowania systemu przy ustawionym trybie AHCI. Do czasu pierwszego uruchomienia komputera jest ok, po ponownym uruchomieniu w menu boot brak jest jakiegokolwiek dysku. Jedynie ustawienie trybu IDE pozawala na zainstalowanie systemu z sukcesem. W obydwu przypadkach próbowałem w instalatorze wskazać sterowniki do RAID lub AHCI Intela, choć instalator bez problemu wykrywał dyski nawet bez nich. Nic to nie dało. Pozostałe podzespoły komputera: 2 x Xeon E5410 8 x 4 GB RAM FB-DIMM DDR2 667 MHz Quadro K4000 Płyta S5000XVN ma ku mojemu zaskoczeniu ma bardzo ubogi w opcje BIOS, nigdzie nie mogę znaleźć opcji zmiany trybu bootowania, przez co mam też problem z wyjściem DVI-D na karcie graficznej - Quadro K4000 nie ma EFI rom, więc mam tylko sygnał analogowy po przejściówce DVI-D - D-sub.
×
×
  • Create New...