Jump to content

St.Anger

Stały użytkownik
  • Content Count

    637
  • Joined

  • Last visited

Community Reputation

19 Pozytywna

About St.Anger

  • Rank
    Uczestnik
  • Birthday 12/07/1984

Contact Methods

  • Tlen
    0
  • Strona WWW
    http://
  • GG
    4603009

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Lublin
  • Zainteresowania
    komputery, motoryzacja, muzyka

Recent Profile Visitors

5254 profile views
  1. Jeśli nie przeszkadzają Ci lekko porysowane obudowy, to na Allegro można wyrwać np używanego Corsair Carbide 300R za ok 150 zł. Jeśli komp stoi pod biurkiem to tych zarysowań nawet nie będzie widać :) .
  2. Jestem zainteresowany kupnem monitora tego monitora: https://www.x-kom.pl/p/451831-monitor-led-32-i-wiekszy-samsung-s34j550wqux.html Jednak cena w X-kom jest mocno zaporowa. Konkurencja ma ten monitor w cenie poniżej 1600 zł. Jestem Waszym stałym klientem i chciałbym, żeby tak pozostało. Czy mógłbym liczyć na cenę lepszą lub choć na poziomie konkurencyjnych sklepów?
  3. Dzięki za propozycje. Potrzebuję szerokiego monitora ze względu na charakter pracy. Często muszę korzystać z kilku okien jednocześnie, mając odpalonego Solid Edge'a muszę odpalić obliczenia w Excelu, normę, SIWZ, przeglądarkę w celu dobrania elementów standardowych itp. Teraz muszę dzielić ekran na 4 części, co przy 23" powoduje że na przestrzeń roboczą zostaje niewiele miejsca. Alternatywą jest przełączanie okien, ale wtedy jest to pole do pomyłek, w dodatku takie przełączanie strasznie rozprasza i ciężko się skupić na pracy. Myślałem też o dołożeniu drugiego monitora, ale wtedy trzeba kombinować większy wieszak, do tego mam biurko o szerokości 1,2 m, więc 2 monitory zajęły by całą szerokość biurka. I jednak pozostaje ramka pomiędzy monitorami. Ten 29" LG jest ciekawy a przede wszystkim tani, ale coraz bardziej skłaniam się do 34" Samsunga, którego też podlinkował Michikun. Jutro wybieram się do Komputronik Megastore w Warszawie i mam nadzieję uda mi się bezpośrednio porównać 29" 2560x1080 vs 34" 3440x1440. Komputer jak w podpisie, i7 6700 lekko podkręcony, ale na pewno będę go mocniej kręcił. GTX1660 Ti na razie nie podkręcałem, ale nowy monitor będzie okazją i motywacją do wyciśnięcia z karty co się da :) .
  4. Potrzebuję zmienić monitor z podpisu na coś większego. Główne zastosowania to CAD, gry, internet. Wymagania jakie stawiam to: 21:9 o rozmiarach: min 29" - maks 35" Freesync z odświeżaniem min. 75 Hz Raczej skłaniam się ku matrycy VA, teraz mam IPS i strasznie smuży w grach (czas reakcji), choć fakt że mój obecny monitor ma 8 ms, a nowe matryce IPS mają 5 ms. Nie jestem grafikiem, do kolorów nie przywiązuję aż takiej wagi, tak więc różowy biały przy matrycach VA aż tak bardzo mi nie przeszkadza. Monitor pójdzie na wieszak na ścianę, więc budowa stopki nie ma dla mnie znaczenia Monitor musi mieć redukcję niebieskiego światła i technologię flicker free, choć teraz w zasadzie każdy nowy monitor ma te technologie Siedzę w odległości 1,1 - 1,2 m od monitora, więc dobrze byłoby gdyby był zakrzywiony. Przy tej odległości krawędzie monitora będą dalej o plus minus 70 mm od środka monitora, niby nie dużo, ale wygodniej byłoby gdyby był zakrzywiony. Często naprawiam komputery czy laptopy, które muszę również mieć podłączone do monitora. Teraz muszę co chwilę przełączać źródło obrazu w monitorze. Chciałbym mieć funkcję PIP z dwóch podłączonych do monitora źródeł obrazu (np DP i HDMI). LG ma połowiczne rozwiązanie tego problemu, bo obydwa komputery muszą być podłączone do sieci i na obydwu trzeba mieć zainstalowane oprogramowanie LG, nie do końca o to chodzi. W kwestii rozdzielczości to mam dylemat między 2560x1080 a 3440x1440. Ta pierwsza w 34-35" matrycy ma wielkość plamki na poziomie ~0,32 mm, na papierze to już dość dużo. Z kolei przy większej rozdzielczości będę miał więcej przestrzeni dla CADa. Za to mój sprzęt może dostać lekkiej zadyszki w grach. FullHD to ok 2 mln pikseli, 2560x1080 to 2,7 mln pikseli, a 3440x1440 to już 5 mln pikseli i spadek wydajności mojego kompa o ponad połowę i bez obniżania detali może być ciężko osiągnąć sensowną wydajność. Pewnym rozwiązaniem mogło by ustawienie fullHD i nie rozciąganie go, czyli miałbym czarną obramówkę, część monitora byłaby nieużywana, ale czy monitory mają możliwość wyświetlania obrazu bez rozciągania (podłączenie przez displayport)? Czy ktoś z monitorem 34" - 35" i rozdzielczości 2560x1080 może się wypowiedzieć, czy nie przeszkadzają mu duże piksele? Odwiedziłem wiele sklepów z elektroniką, ale monitorów ogólnie jest mało na wystawach, a 21:9 to maksymalnie 1 - 2 sztuki. Dodatkowo na każdym monitorze wyświetlany jest ten sam materiał w rozdzielczości dużo mniejszej niż natywna i ciężko ocenić jak będzie w nominalnej rozdzielczości. Udało mi się w jednym ze sklepów uprosić obsługę o możliwość zabawy 34" zakrzywionym LG z rozdzielczością 2560x1080 i wydawało się spoko, ale w tak dużym pomieszczeniu jak sklep wszystko wydaje się małe i w swoim pokoju mogę zacząć dostrzegać duże piksele. Po rozpoznaniu rynku już widzę, że spełnić wszystkie moje wymagania w tym budżecie będzie ciężko. Dlatego najchętniej wziąłbym jakiś monitor używany lub z outletu. Porysowana obudowa mi nie przeszkadza, byle matryca była ok. Wstępnie wytypowałem takie modele: https://www.samsung.com/pl/monitors/wqhd-sj55w/ - w zasadzie ma wszystko czego potrzebuje poza zakrzywionym ekranem https://allegro.pl/oferta/outlet-monitor-34-lg-34uc79g-b-curved-uwhd-8371504112 - ten ma wszystko, ale ma duży rozmiar piksela https://www.oleole.pl/monitory-led-i-lcd/aoc-ag352qcx.bhtml - to samo co wyżej https://www.x-kom.pl/p/434958-monitor-led-32-i-wiekszy-lg-34wk650-w-bialy.html - duży piksel plus brak zakrzywienia, ale cena trochę niższa. Nie znalazłem monitora 29" spełniającego wszystkie moje wymagania, ale może dlatego, że przy tym rozmiarze monitor będzie tylko szerszy od mojej obecnego 23" monitora 16:9 i dlatego trochę olałem ten rozmiar, ale jeśli ktoś ma ciekawą propozycję to chętnie się zapoznam, tym bardziej, że i cena teoretycznie powinna być niższa niż przy 34" - 35". Monitor chcę wziąć na fakturę, więc w grę nie wchodzi kupienie, sprawdzenie i zwrot. W zasadzie chyba tylko X-kom umożliwia zwrot sprzętu firmom do 15 dni od daty zakupu, ale mają mały wybór. EDIT: jutro wybieram się do stolicy więc przy okazji mógłbym odwiedzić jakiś sklep. Jedyne co przychodzi mi do głowy to Komputronik megastore. Polecicie jakiś inny sklep, w którym można by obejrzeć kilka monitorów?
  5. Płyta ma SATA 2.0 i udało mi się uruchomić dyski w AHCI. SSD-Z pokazuje że trim jest włączony. Choć teraz przyszło mi do głowy, że mogłem jeszcze sprawdzić poleceniem fsutil. Niebawem będę u kumpla i sprawdzę tą komendą. Generalnie nie udało mi się uruchomić RAID na płycie, ale znalazłem obejście. Na jednym dysku zainstalowałem Windows, a pozostałe 3 spiąłem w RAID pod Windowsem. Po zainstalowaniu sterowników SATA AHCI dedykowanych do tej płyty transfer w odczycie sekwencyjnym wyniósł ok 750 MB/s, tyle, że po kilkunastu sekundach cały system się zawiesił, a po restarcie musiałem resetować system do ustawień początkowych, bo tylko to zadziałało. Na uniwersalnym sterowniku Windows wszystko działa, ale transfer wynosi ok. 550 MB/s. Musiałem już oddać komputer znajomemu i nie sprawdziłem jaki ma rozmiar paska, ale domyślnie pewnie będzie 64 kB. Przy okazji, Czy w Windowsie można zmienić rozmiar paska?
  6. Zostałem poproszony o zajęcie się modernizacją stacji roboczej wyposażonej w płytę główną Intel S5000XVN. Pierwotnie na tej stacji były 2 macierze RAID0 utworzone poprzez ESRT2, pierwsza składała się z 2 dysków Samsung 830 250 GB, druga z 4 HDD WD. Całość pracowała pod kontrolą Visty x64. Chciałem pozbyć się macierzy utworzonej z HDD, dołożyć 2 dyski SSD i utworzyć macierz RAID0 z 4 dysków SSD i na tej macierzy postawić Windows 10 pro (1809). Podczas uruchamiania komputera po skonfigurowaniu RAID0 przed wejściem do instalatora Windows ESRT2 wyświetla wszystkie dyski i pokazuje, że macierz jest online. Jednak po pierwszym ponownym uruchomieniu komputera podczas instalacji Windows macierz znika, ESRT2 wyświetla tylko dostępne dyski bez żadnej macierzy. Po wejściu w konfigurację macierzy wygląda to tak, jakby macierz została po prostu usunięta. W pierwszej chwili pomyślałem, że bateria na płycie głównej jest już do wymiany, ale pomiar multimetrem wykazał 2,97 V, więc nie ma się czego czepić. Pomyślałem więc, że źle konfiguruję macierz, ale robiłem wszystko zgodnie z instrukcją dostępną na stronie: https://www.intel.pl/content/www/pl/pl/support/articles/000007256/server-products.html Podobnie sytuacja wygląda przy próbie zainstalowania systemu przy ustawionym trybie AHCI. Do czasu pierwszego uruchomienia komputera jest ok, po ponownym uruchomieniu w menu boot brak jest jakiegokolwiek dysku. Jedynie ustawienie trybu IDE pozawala na zainstalowanie systemu z sukcesem. W obydwu przypadkach próbowałem w instalatorze wskazać sterowniki do RAID lub AHCI Intela, choć instalator bez problemu wykrywał dyski nawet bez nich. Nic to nie dało. Pozostałe podzespoły komputera: 2 x Xeon E5410 8 x 4 GB RAM FB-DIMM DDR2 667 MHz Quadro K4000 Płyta S5000XVN ma ku mojemu zaskoczeniu ma bardzo ubogi w opcje BIOS, nigdzie nie mogę znaleźć opcji zmiany trybu bootowania, przez co mam też problem z wyjściem DVI-D na karcie graficznej - Quadro K4000 nie ma EFI rom, więc mam tylko sygnał analogowy po przejściówce DVI-D - D-sub.
  7. włączenie/wyłączenie redukcji szumów w sterowniku kamerki nic nie zmienia Problemu nie udało się rozwiązać, udało się go obejść. Pomogło zmiana kamerki na Logitech C170. Znajomy pożyczył od kumpla, a gdy okazało się że działa zaproponowałem, żeby się zamienili. I chyba tak już zostanie, choć nie daje mi to spokoju :) . Cały czas zastanawiam się co jest przyczyną takiego zachowania się tego konkretnego modelu kamerki na tym konkretnym komputerze.
  8. To jest na pewno wina Windows, a w zasadzie nie ogólnie Windowsa, a tej konkretnej instalacji Windows, ewentualnie jakiś konflikt sterowników. Dwie kamery tego samego typu u znajomego nagrywają zniekształcony dźwięk, u mnie obydwie nagrywają dźwięk dobrze (też mam Windows 10). Wczoraj podmieniłem kartę dźwiękową w komputerze znajomego, nic to nie dało. Przychodzą mi do głowy jeszcze 3 rozwiązania: czysty rozruch, instalacja systemu od zera (choć to chyba bez sensu, bo system był instalowany od zera) i spróbowanie kamerki z mikrofonem innego producenta.
  9. Panowie mam problem, z którym nie umiem sobie poradzić. coś takiego już dawno mi się nie zdarzyło :) . Otóż po aktualizacji Windows 7 do Windows 10 pojawił się dziwny problem z nagrywanym dźwiękiem przez mikrofon wbudowany w kamerkę na USB (Creative VF0790). Wspomnę tylko, że komputer jest w dużej mierze wykorzystywany dla Skype, więc jest to istotny problem. Po odtworzeniu nagranego dźwięku głos brzmi jakby mówił Chip albo Dale :) . Karta dźwiękowa jest zintegrowana, to VIA VT1708S (Asus P8H61M LX2). Początkowo Windows 10 zainstalował jakieś uniwersalne sterowniki i miałem nadzieję, że to jest problem, ale po zainstalowaniu dedykowanych nic się nie zmieniło. Nie pomagają zmiany ustawień w panelu sterowania dźwiękiem, panelu audio VIA, włączanie/wyłączanie ulepszeń audio, zmiana jakości pomiędzy 16 a 24 bit, pomiędzy 44 100 a 96 000 Hz ani żadna inna opcja. Próbowałem zmienić coś w opcjach prywatności Windows, żeby upewnić się, że system nie blokuje dostępu do mikrofonu. Zmieniłem też sterowniki USB z uniwersalnych na dedykowane do H61, próbowałem wszystkich portów USB ale bez efektu. Dźwięk oprócz Skype próbowałem nagrywać też wbudowanym w Windows 10 narzędziem - to samo. Co ciekawe, inny mikrofon podłączony przez jack działa bez zarzutu. Wcześniej na Windows 7 wszystko działało, jedyne co zmieniłem to dysk na SSD i postawiłem świeży Windows. Szukając rozwiązań w internecie natknąłem się jeszcze na informację, że takie problemy mogą stwarzać sterowniki SATA do H61, ale problem występuje zarówno na uniwersalnych Windowsowych jak i dedykowanych Intela. Wziąłem kamerkę znajomego do siebie i jest ok, mam identyczną kamerkę jak on i moja kamerka u niego również nagrywa zniekształcony dźwięk. Jutro idę do niego z zewnętrzną kartą dźwiękową i to pewnie załatwi problem, ale to jest obejście a nie rozwiązanie problemu. Poradzicie coś?
  10. Rozglądałem się za procesorem i znalazłem taki kwiatek: http://allegro.pl/procesor-intel-core-i3-4170-2x3-7ghz-lga1150-box-i6580944125.html Najbardziej rozbawiło mnie zdanie "Dlaczego ponad 25 tyś klientów zaufało naszej firmie"? No właśnie, to dobre pytanie :D . Ale jak już kupi się ten wspaniały procesor to wysyłka jest gratis :D . Teraz spostrzegłem pewną ważną informację - wysyłka jest gratis przy zakupach powyżej 1500 zł. A więc ta wspaniała firma w trosce o klienta podniosła cenę, żeby każdy mógł mieć darmową wysyłkę . We wspaniałym opisie procesora brakuje tylko wzmianki, że tak naprawdę procesor ma 3,7 GHz x 4 = 14,8 GHz :D .Spieszcie się z zakupem, bo zostało jedynie 75 sztuk......
  11. Odświeżę "nieco" temat. Panowie mam mały problem w Lost Alpha. Gdy chciałem udać się do podziemi elektrowni atomowej podszedłem mniej więcej do drzwi, ale jakiś błąd sprawił, że gra od razu zapytała czy przejść na następny level. Nie zastanawiając się kliknąłem tak. Wszystko było dobrze, dopóki nie chciałem wrócić na powierzchnię. Gra przenosi mnie do elektrowni, ale drzwi są zamknięte, ponieważ przez ww błąd gry nie musiałem wpisywać kodu i otwierać drzwi. Kodu od wewnątrz wpisać się nie da. Niestety przez to, że gra bez przerwy wywalała mnie do pulpitu przez nieuwagę nadpisałem wszystkie zapisy gry z przed wejścia do podziemi . Do głowy przychodzi mi tylko jedno rozwiązanie - pomajstrować przy plikach gry i "manualnie" otworzyć drzwi. Czy ktoś jest na tyle biegły w skryptach Stalkera, żeby nakierować mnie co należałoby zmienić? Pomocy :) !
  12. Zapomniałem napisać: na komputerze domowym mam Windows 8.1 64bit.
  13. Zdecydowałem się na zakup NASa Synology DS215j oraz dwóch dysków WD Red pracujących w RAID1. Użytkuję ten zestaw już 9 miesięcy i jestem z niego bardzo zadowolony. Cały czas uczę się obsługi NASa i zarządzania siecią, ale chyba dużo jeszcze przede mną :) . Aktualnie męczę się z konfiguracją serwera VPN. W serwerze zainstalowałem odpowiedni dodatek i skonfigurowałem dostęp PPTP, Na komputerze domowym również dodałem nową sieć VPN, ale tu pojawia się problem. Przy próbie połączenia dostaję błąd 807. W jaki sposób stwierdzić, gdzie połączenie nie jest przepuszczane? Otworzyłem port TCP 1723 w routerze w pracy i w netiaspot w domu, a także w firewallu wbudowanym w serwer. Żeby "ominąć" router w pracy nadałem serwerowi DDNS i mogę zalogować się do panelu kontrolnego serwera z domu. DDNS wykorzystałem też przy konfigurowaniu połączenia VPN w na komputerze w domu, ale może to nie jest dobry sposób? Próbowałem bawić się Telnetem, ale nie bardzo mogę zrozumieć jak za jego pomocą mogę stwierdzić, gdzie połączenie jest blokowane. Gdybym zapomniał o czymś napisać pytajcie. Pomocy! :)
  14. Wyślij kartę na gwarancję. To są typowe objawy zimnych lutów. Widzę, że księgowi juz naprawdę przeginają z planowanym postarzaniem produktów :) .
  15. W takim razie spróbuj jeszcze odłączyć wszystkie zbędne rzeczy od zasilacza i płyty głównej. Zostaw tylko procesor, płytę, RAM. Jeśli płyta zacznie piszczeć, że brak jest karty graficznej. to znaczy, że reszta teoretycznie działa. Wtedy podepnij kartę i zobacz czy ruszy. Jeśli tak, to podepnij napęd optyczny i tak aż podłączysz wszystkie elementy. Kiedyś miałem podobne problemy i okazało się, że stacja dyskietek robiła zwarcia i komp nie chciał wstać. Dobrze byłoby jeszcze jakbyś napisał jaki masz sprzęt.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.