Jump to content
Sign in to follow this  
GuC!o^

Problem Z Kablem Utp.

Recommended Posts

Witam,

 

przejdę do konkretów.

 

Oto ideowy schemat domowej sieci:

 

http://img254.imageshack.us/my.php?image=pure.jpg

 

Ostatnio położyłem między piętrami 16 metrów skrętki UTP kat.5 między piętrami domu. (kolor czerwony)

Zarobiłem według standardu A obydwie końcówki.

 

Problem polega na tym że, na komputerze nr 3 nie otrzymuję zwrotnych bitów od switch'a.

W połączeniach sieciowych zapalają się komputerki sygnalizując że, kabel sieciowy jest podłączony ale karta sieciowa nie może pobrać adresu IP i komputer sam przydziela jej adres z jakiejś dziwnej puli. Kończy się tym że, wyskakuje żółty trójkąt krzyczący że, sieć ma ograniczoną lub brak łączności.

 

Kabel zarobiony prawidłowo. Sprawdzałem kabel testerem do kabli i wszystkie żyły dochodzą.

Port w switch'u też jest sprawny bo podpinałem inny kabel na krótko do laptopa i wszystko grało.

W protokole TCP/IP ustawione jest automatyczne pobieranie adresu IP.

 

Dlaczego akurat ten kabel nie chce grać? I dlaczego działa tylko w jedną stronę?

Share this post


Link to post
Share on other sites

Jeśli masz DNS, sprawdź czy pula przyznawanych adresów jest na tyle duża, że obsłuży wszystkie maszyny. Szukaj "Maximum Number of DHCP Users:" pod "DHCP Server Setting". Druga sprawa, mógłbyś dopisać na schemacie adresowanie (IPki i maski)?

Share this post


Link to post
Share on other sites

"...kabel sieciowy jest podłączony ale karta sieciowa nie może pobrać adresu IP i komputer sam przydziela jej adres z jakiejś dziwnej puli"

 

Najczęściej ten problem, polega na konflikcie adresów IP. może warto sprawdzić z laptopem ten kabel 16 metrów. I o ile będzie cykał, to zacząć szukać konfliktu IP na komputerze który otrzymuje żółtego trójkąta :). Może należy do innej wewnętrznej sieci, gdzie adresy 192.168.... są już wykorzystane

Edited by kubajew

Share this post


Link to post
Share on other sites

Wylacz na komputerze wszystkie inne karty sieciowe a na uzywanej karcie ustaw pelen duplex 10 mb. Mysle ze to moze rozwiacac twoj problem. Jesli jest kaspersk to go wywal on zesta i gesto blokuje polaczenia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.