Jump to content
Sign in to follow this  
dobry_człowiek

Problem z internetem

Recommended Posts

W domu mam 2 komputery stacjonarne podłączone do routera kablem i laptop wifi. Internet w neostradzie.

 

Wszystko rozpoczęło się ok. tygodnia przed świętami Bożego Narodzenia. Zresetowałem router, ale poprawa była chwilowa. "kabel sieciowy jest odłączony" ten napis w dymku w prawym dolnym ekranie monitora prześladował mnie kilka dni nonstop i to pomimo, że kabel sieciowy był podłączony. Po paru dniach jednak sytuacja wróciła do względnej normy, wystarczył jeden poranny reset routera i miałem internet na swoim komputerze do końca dnia.

 

Pierwszą moją hipotezą było - wina dostawcy internetu, niestety szybko została sfalsyfikowana, bo na innych komputerach połączenie sieciowe działało bezproblemowo (na drugim stacjonarnym problem podobny do mojego wystąpił tylko jednego dnia, poprzedzający mój feralny grudniowy wieczór od którego wszystko się zaczęło, na laptopie wszystko było ciągle ok). Zmieniałem porty na routerze, niestety z marnym efektem. Bywały jednak dni, że miałem internet albo miałem, ale po kilkanaście razy na minute przerywało mi połączenie, chociaż najczęściej w ogóle nie było połączenia. Hard reset routera też nie pomógł.

 

Moją następną hipotezą było - uszkodzony kabel sieciowy. Niestety podobnie jak poprzednia, została szybko sfalsyfikowana, bo próbowałem na innym kablu i efekt był podobny. Pewnego dnia zaczął mi wyskakiwać komunikat o konflikcie IP i równolegle do tego była sytuacja, że jak pozostałe komputery są podłączone do sieci, to u mnie występują problemy, natomiast jak inne są wyłączone, to u mnie działał internet bez problemów. Przydzieliłem więc wszystkim komputerom stałe ip, niestety efekt był zerowy. Wróciłem więc do automatycznego przydzielania adresu IP i oczywiście wbrew wszelkiej logice była poprawa, na parę dni... Konflikt IP jak się pojawił bez żadnej logiki, tak bez żadnej logiki znikł, ale i tak sytuacja z brakiem interenetu się przeciągała.

 

Na początku lutego dostałem iluminacji - winą jest moja karta sieciowa zintegrowana na płycie głównej! Czym prędzej więc wymieniłem na zewnętrzną i początkowo powitał mnie znajomy komunikat "kabel sieciowy jest odłączony" wpędzając mnie tym samym w czarną melancholię. Aczkolwiek jakaś poprawa była, przez tydzień był względny spokój. Niebawem pojawił się problem odwrotny do wcześniejszego - jak drugi komputer stacjonarny był WYŁĄCZONY to na moim nie było dostępu do internetu. Jednakże z każdym dniem było coraz gorzej, aż w końcu straciłem całkowicie połączenie.

 

Moją ostatnią zdroworozsądkową hipotezą było - wina systemu operacyjnego, niestety po reinstalacji, a gdy ta nie pomogła, zmianie na jeszcze inny system operacyjny, sytuacja nie uległa zmianie.

 

 

 

 

REASUMUJĄC: nie mam połączenia z internetem od dwóch miesięcy i to nie wina: a) routera - na innych komputerach w domu jest bez problemów, b) kabla sieciowego - sprawdzane było na innym kablu, c) systemu operacyjnego - sprawdzane było na innym systemie, d) karty sieciowej - zarówno na zintegrowanej jak i na zewnętrznej jest problem, co prawda mający trochę inny charakter.

 

 

Na koniec krzyk człowieka pogrążonego w rozpaczy: POMOCY!!!

Edited by dobry_człowiek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.