Jump to content
zenti

i7 Na 1366 Wielki Problem

Recommended Posts

Witam,

Mam problem z komputerem polega na tym ze nie chce się uruchomić ciągle się zaświecają diody i gasną (reset).

Zastawa:

i7 920 C0

GB X58 UD3R rev 2.0

Różne karty graficzne: PCI i PCI ex

GeIL Enhance DDR3 1750MHz CL9 3x2GB

be quiet straight power e8-700w

WD3200AAKS

Problem zaczął się jak padła mi MSI x58 Pro-e nie widziała poprawnie 6GB na OCZ3G1600LV6GK tylko 4GB bawiłem sie miedzy slotami może uda się zobaczy te 6GB aż tu nagle iskra kolo slotów ram i wypalił się mosfet od sys fan 1.Postanowiłem kupić tego GB .Po zamatowaniu chodził odrazo z miejsca na tych OCZach ale po pewnym czasie BSOD i problem z ram nie widział już nawet 4GB( Jedna kość sypała Błędy w Memtescie wiec poleciały na serwis) , pożyczyłem Patriot VIPER DDR3 2x2GB 1600mhz nic dalej nie wstawała wiec odesłałem plyte serwis GB .Długi okres czekania przyszła dalej się nie uruchamia dalej serwis GB . Po kilkunastu dniach płyta wraca z serwisu z notka" Sprawdzona przez 3 dni chodzi" .Postanowiłem kupić ten nowy ram GeiL sytuacja tak sam.

Sprawdzałem na innym kompie :dysk , Zasilacz wszystko chodzi

Sadze ze jest konflikt na lini cpu ram cos z kontroler pamięci ale nie jestem pewien:

Moje pytanie czy w GB nie ruszali tej płyty czy pad procesor podobno sa niezniszczalne albo konflikt pamięci z płyta ale aż 3 par ?

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Witam,

Mam problem z komputerem polega na tym ze nie chce się uruchomić ciągle się zaświecają diody i gasną (reset).

Zastawa:

i7 920 C0

GB X58 UD3R rev 2.0

Różne karty graficzne: PCI i PCI ex

GeIL Enhance DDR3 1750MHz CL9 3x2GB

be quiet straight power e8-700w

WD3200AAKS

Problem zaczął się jak padła mi MSI x58 Pro-e nie widziała poprawnie 6GB na OCZ3G1600LV6GK tylko 4GB bawiłem sie miedzy slotami może uda się zobaczy te 6GB aż tu nagle iskra kolo slotów ram i wypalił się mosfet od sys fan 1.Postanowiłem kupić tego GB .Po zamatowaniu chodził odrazo z miejsca na tych OCZach ale po pewnym czasie BSOD i problem z ram nie widział już nawet 4GB( Jedna kość sypała Błędy w Memtescie wiec poleciały na serwis) , pożyczyłem Patriot VIPER DDR3 2x2GB 1600mhz nic dalej nie wstawała wiec odesłałem plyte serwis GB .Długi okres czekania przyszła dalej się nie uruchamia dalej serwis GB . Po kilkunastu dniach płyta wraca z serwisu z notka" Sprawdzona przez 3 dni chodzi" .Postanowiłem kupić ten nowy ram GeiL sytuacja tak sam.

Sprawdzałem na innym kompie :dysk , Zasilacz wszystko chodzi

Sadze ze jest konflikt na lini cpu ram cos z kontroler pamięci ale nie jestem pewien:

Moje pytanie czy w GB nie ruszali tej płyty czy pad procesor podobno sa niezniszczalne albo konflikt pamięci z płyta ale aż 3 par ?

 

Pozdrawiam

 

Widziałem już kilak padniętych cepów na s1366, więc są pancerne ale nie niezniszczalne ;)

Zwykle procki padają przy awarii płyty, wiec możliwe że ta msi nabroiła.

Sam mam taką jedną do wyrzucenia niestety :-|

 

 

Niedawno kumplowi padł asus. Poleciał na rma, wróciła płyta a tu cep tez martwy. No i jest bez kompa już ponad miecha.

Edited by 99tomcat

Share this post


Link to post
Share on other sites

Winowajca okazał sie zasilacz wszystko na innej płycie sprawdzane i chodzi .

I teraz do was pytanie opłaca się go naprawić czy kupić nowy.

Najlepsze jest to że podłączyliśmy go do starego zestawu (20pin)to chodzi tylko bez dodatkowej wtyczki 4 pinowej.

Edited by zenti

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.




×
×
  • Create New...