Jump to content
Sign in to follow this  
zeshoot

Goodram ddr3 1866 - bios czyta 1333, XMP crash'uje w Aida, IBT, Prime95

Recommended Posts

Witam,

niedawno zakupione pamiątki: GoodRam 8GB PC1866 DUAL 2 x 4GB CL9 GY1866D364L9A/8GDC. Zakupione w morele (Boże chroń mnie żebym tam nic więcej nie kupił). Aida, HWMonitor, UEFI - wszystko widzi je na 1333 mhz a nie 1866. Wg danych pamiątki powinny pracować domyślnie na wyższym taktowaniu. Mogę ustawić XMP - wtedy hulają na 1866, 9-11-9 ale,ale... OCCT, prime95 i Aida64 wyp...psza system po chwili (occt po 11 sek. testu, aida i prime potrafi zrestartować same system). Jak wyłączam XMP - wszystko stabilne, 10 h strestestów bez mrugnięcia okiem.

Pytanie moje brzmi - muszę zmienić napięcie ręcznie przy XMP 1866 żeby było stabilnie ? Zakupiłem pamiątki celowo takie bo płyta max tyle obsługuje a nie chciałem RAMu kręcić. Czyżbym nie doczytał przed zakupem czy też powinny być default 1866 mhz a nie są?

 

System :

 

AMD FX-6300, socket AM3+, 64bit, 3,5GHz, 95W, cache 14MB, BOX (FD6300WMHKBOX) 

Gigabyte GA-970A-DS3P, 970, DualDDR3-1866, SATA3, RAID, ATX (GA-970A-DS3P) 

Corsair Hydro Series H100i (CW-9060009-WW) + Gelid CG Extreme (wypie...szyłem to [ciach!]o co smarują fabrycznie pod blokiem)

Gigabyte Radeon R9 280 Oc 3GB (384Bit) DVI HDMI DP (GV-R928WF3OC-3GD) 

GoodRam 8GB PC1866 DUAL 2 x 4GB CL9 GY1866D364L9A/8GDC 

SSD GoodRam C40 240GB SATA3 2,5 550/530 MB/s 7mm (SSDPR-C40-240) + 1,320 Tb Samsung i Barracuda ze starego blaszaka

Corsair CS Series 650W Modular 80+ GOLD - CP-9020077-EU 

Nzxt SOURCE 340 - USB 3.0 - czarny z oknem (CA-S340W-B1) 

 

ps. SSD Goodram wszędzie pokazuje 100 C, (HWmonitor, aida itd.), Crystaldisk w ogóle nie pokazuje Temp tylko --C ale status - ok. Testy dysku też są ok, hula aż miło. Brak czujnika w dysku? Walnięty czujnik? Pozostałe dyski normalnie, temp. 24-25 C wyświetlane więc mobo nie podejżewam.

 

Dzięki Pany Mądre za odpowiedzi i pozdrawiam serdecznie !

Edited by zeshoot

Share this post


Link to post
Share on other sites

...brywieczór,

też mam problem z pamiątkami więc się podepnę bo napisałem osobny temat i zero odzewu a tu jak czytam nie daleko do mojego problemu. 2x4 ddr3 1866 goodram, pyta GA970 ds3p. Defaultowo czyta mi te pamięci na 1333 - aidę, prime, ibt, occt przechodzi jak złoto. Jednak jak ustawiam w uefi 1866 na profilu to komp włącza sie ale testy crashują po 11 sekund do 5 minut w zależności od strestestera. Docelowo pamięci były zakupione jako 1866 (nie 1333 z możliwością kręcenia wyżej tylko 1866 - morele, goodram 2x4 1866 mHz, CL9 GY1866D364L9A/8GDC.

Też mam ręcznie ustawić ram i będzie ok? Czy też pamięci są walnięte albo mnie morele w h... robi ? :)


...brywieczór,

też mam problem z pamiątkami więc się podepnę bo napisałem osobny temat i zero odzewu a tu jak czytam nie daleko do mojego problemu. 2x4 ddr3 1866 goodram, pyta GA970 ds3p. Defaultowo czyta mi te pamięci na 1333 - aidę, prime, ibt, occt przechodzi jak złoto. Jednak jak ustawiam w uefi 1866 na profilu to komp włącza sie ale testy crashują po 11 sekund do 5 minut w zależności od strestestera. Docelowo pamięci były zakupione jako 1866 (nie 1333 z możliwością kręcenia wyżej tylko 1866 - morele, goodram 2x4 1866 mHz, CL9 GY1866D364L9A/8GDC.

Też mam ręcznie ustawić ram i będzie ok? Czy też pamięci są walnięte albo mnie morele w h... robi ? :)

cho.lera nie tu odpisałem na posta... :)

Edited by zeshoot

Share this post


Link to post
Share on other sites

cho.lera nie tu odpisałem na posta... :)

Skończ chodzić srać po kiblach sąsiadów, skoro masz swój kibel (temat).

Share this post


Link to post
Share on other sites

 Zobaczyłem, że na temacie Człowieka jest żarliwa dyskusja w podobnym temacie a u mnie pustynia to się chciałem włączyć Królu Złoty.Po co te nerwy...Pozdrawiam.

Share this post


Link to post
Share on other sites

Po co te nerwy...

Najmocniej przepraszam, mogłem cierpliwie zaczekać, aż znajdziesz kolejne tematy o większym ruchu.

 

Bios rozumiem, masz najnowszy.

Czasami trzeba pamięci ustawić z palca i tyle. Odczytaj napięcie z etykiety, pudełka czy strony producenta i ustaw ręcznie.

Jak nie pomoże, spróbuj uruchomić każdą kość z osobna @1866MHz, może się okazać, że jedna z nich jest uszkodzona.

http://www.goodram.com/content/uploads/2014/03/GY1866D364L9A_8GDC_256x8.pdf

 

*To run operating frequency 1866MHz and listed timings, please

kindly set them in BIOS manually. See motherboard’s user manual.

Share this post


Link to post
Share on other sites

Tak też zrobię. Bios świeżutki ma się rozumieć Panie! Tak też zrobię może dziś jak wcześniej z roboty wrócę. W zasadzie możesz zamknąć temat. Wynikiem mogę się podzielić w prywatnej wiadomości, nie ma sensu zapychać forum tematem, który był obserwowany tylko przez nas dwóch :) Dziękuję i pozdrawiam!

Share this post


Link to post
Share on other sites

Nie byl. Prosze sie podzielic wynikami tutaj - po to wlasnie jest forum zeby uzyskiwac informacje. I nawet jesli nikly procent ludzi znajdzie tu odpowiedz na swoje pytania/problemy to wg mnie warto (i nalezy) wyniki umieszczac tutaj :) z gory dzieki

 

@ponizej. Dzieki! :)

Edited by Trawienny

Share this post


Link to post
Share on other sites

Królu Złoty!

bardzo proszę. Timingi ręczne 9-11-9-28, multi 9.33, jest 1866 mHz (xmp disabled) wszystko na manualu klepnięte, kostki w slotach 1,2 i działa jak złoto! Próbowałem w bankach 3,4 - nie działa, dalej błędami sypie, nawet na ręcznych timingach. 1,2, manual i jest tak jak być powinno - occt zero errors found! Piwo dla Klausa a na "Trawiennie" przesyłam pozytywny wynik :) Zamykamy, miłej niedzieli.

ps.

*To run operating frequency 1866MHz and listed timings, please

"KINDLY" set them in BIOS manually. See motherboard’s user manual.
no tak, jak ktoś grzebie w tym co ma i nie działa/jest jak było w opisie produktu przy sprzedaży to proszą uprzejmie żeby to ustawić/zrobić tak i tak. Może by się od nich tej uprzejmości nVidia poduczyła trochę, hę? Już nie trolluje - Pokój!
Edited by zeshoot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.