Skocz do zawartości
pawelexio

Problem z PC ( GTX 1060, i5-8600k)

Rekomendowane odpowiedzi

Witam,

Parę dni temu wymieniałem stare części w kompie na te poniżej:

- Intel Core i5-8600K

- MSI Z370 SLI Plus

- Palit GTX 1060 Dual

- 2x 8GB G.Skill 3000 MHz CL15

Wszystko przebiegło sprawnie i szybko. Problem pojawił się w niektórych grach , a przynajmniej w tych zauważyłem, ze występuje: The Forest, Stare Resident Evil 6.

Po kilkunastu minutach grania mój monitor gaśnie i wiatraki w karcie graficznej szaleją do czasu, dopóki nie zresetuje kompa. Głos w grze, jak i inne programy działają w tle normalnie.

Zasilacz jaki posiadam ( prawdopodobnie jeszcze na gwarancji): Corsair VS550 550W 80PLUS.

Co próbowałem?

- Otworzyłem obudowę i odsunąłem kompa dalej od kaloryfera - to samo

- Pobrałem program AfterBurner i ustawiłem własną krzywą wiatraków. Efekt taki ze problem zaczął pojawiać się rzadziej - czasami po godzinie, dwóch, albo wcale. No ale nadal się pojawia..

Zauważyłem ze tuz obok PCI-E, do którego jest wpięta karta graficzna świeci się dioda na czerwono, niestety nigdzie nie mogłem znaleźć informacji co to oznacza, czy jest to może standard, czy płyta daje mi znać ze jest coś nie tak. Po przerzuceniu grafiki na slot PCI-E x8 ( ten niżej ) nie zauważyłem żadnej czerwonej diody dla tego gniazda( być może nie ma ).

- Włączyłem kilkunastominutowy test GPU programem FurMark. Maksymalna temperatura przy rozdzielczosci 1920x 1080 60FPS to 72 C. Test bez problemu przeszedł do końca.

- Ogrywałem długie godziny takie gry jak AC Origin czy PUBG na ultra i ani razu nie doświadczyłem w.w problemu ( fart? )

 

Zwracam się z uprzejmą prośbą o pomoc w odnalezieniu przyczyny. Nie chciałbym na ślepo wysyłać na gwarancje karty nie mając pewności ze "ona jest temu winna".

 

 

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przepnij kartę w inny port PCI-E 16x ( masz 3 , możliwe że jeden z nich to 4x elektrycznie ) i zobacz co się będzie dziać .

Ew. sprawdź zachowanie kompa na integrze , w przypadku iGPU i GTX siedzącego w porcie 4x będzie spadek wydajności .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ten sam problem po zmianie PCI-E

Zauważyłem ze karta podczas grania nie przekracza 76 stopni a mimo to zdarzały się te sytuacje, o których jest mowa.

Gdzieś tam w głowie przechodzi mi myśl ze wina może leżeć po stronie zasilacza ponieważ nie znalazłem żadnej reguły, która powoduje taką reakcje karty. Dzisiaj testując 12h kartę ekran zgasł i wiatraki buczały tylko raz. Zaś innym razem potrafiło się to zdarzyć i ze 2 razy w ciągu godziny. No ale na poprzednim kompie nigdy nic takiego nie miało miejsca ( chociaz po wymianie zasilacz był traktowany sprężonym powietrzem...).

Ponowiłem test karty przy pomocy FurMarka przy rozdzielczosci 1920x1080 + anyaliasing MSAx8. Temperatura nie przekraczała 71 stopni przez około 60 minut.

Nie mam za bardzo możliwości sprawdzić innego zasilacza.

Edit: http://wklej.org/id/3366474/  logi z GPU-Z, na samym końcu zgasł monitor, wiatraki buczały, dźwięk i komp działał ( nie zaciął się)

 

Edytowane przez pawelexio

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


Aktualności

Artykuły



×