Jump to content
Sign in to follow this  
Mateuszszew1011

Vodafone EASYBOX 802 brak połączenia

Recommended Posts

Witam

 

Mam następujący problem. Zakupiłem urządzenie wielofunkcyjne DSL EASYBOX 802 jednak nie mogę się z nim połączyć poprzez kabel ethernet. Podłączam się z lan1 do portu w komputerze. Kabel z routera głównego idzie do portu DSL. Po takim podpięciu mam brak internetu i "Network Undefined". Po wpisaniu w przeglądarkę adresu routera tj. 192.168.2.1 mam komunikat o braku połączenia. Na urządzeniu świecą się niby diody od internetu DSL oraz WLAN. Próbowałem resetować urządzenie ale to nie dało żadnego efektu

Edited by Mateuszszew1011

Share this post


Link to post
Share on other sites

Zresetuj router do ustawień fabrycznych. I teraz tak: kabel ether1 do kompa nic nie podpinaj oprócz tego (jak masz wifi w kompie rozłącz) I teraz zobacz jaki masz adres w ustawieniach sieci. Jak nie masz nadane to na sztywno ustaw: 192.168.2.10  maska /24 brama możesz dać 192.168.2.1 i teraz przeglądarka i wpisz 192.168.2.1 jak nic nie wyskoczy, to zmień adres na kompie na 192.168.0.10 maska /24 brama 192.168.0.1. I teraz przeglądarka i wpisz 192.168.0.1. Jak się zalogujesz to gicior jak nie to daj opcje automatyczny adres na kompie i wpisz w przeglądarce www.vodafone.de powinno zatrybić. Ogólnie to zalezy od seri czasem musisz się zalogować na 192.168.0.1 a czasem na 192.168.2.1  login root hasło 123456 albo vodafone i haslo vodafone.

Share this post


Link to post
Share on other sites

Maska 255.255.255.0 czyli w systemie dwójkowym: 11111111.11111111.11111111.00000000 i jak policzysz jedynki daje 24. Sorki nawyki z Linuxa ;P

P.S. Zresetuj do ustawień fabrycznych. Jak nie da rady to pokminimy dalej.

Edited by Zabuza

Share this post


Link to post
Share on other sites

Czyli dobrze wpisałem maskę :P co do restartu do ustawień fabrycznych to trzymam reset szpilką czy czymś ale jak na złość nic to nie daje, wiem że dioda Power powinna się zaświecic na czerwono ale to się nie dzieje. Czytałem na necie o innych metodach ale w żadnej z nich dioda nie jest czerwona. Wstępnie napisałem do gościa od którego kupiłem o wymianę na inne urządzenie. Może mi się trafiła jakaś wadliwa sztuka

Share this post


Link to post
Share on other sites

Co do resetu to przyciśnij najpierw zworę a później dopiero podłącz zasilanie :D

Share this post


Link to post
Share on other sites

Szybka konsultacja ze sprzedającym i okazuje się że ten reset to pic na wodę, resetuje się bocznym przyciskiem od wifi. Na to bym nie wpadł, zrobiłem i działa. Mogę się zalogować.

Powiedz mi jeszcze czy na tym ustrojstwie ustawie żeby robił jako extender/repeater Wi-Fi i tak żebym mógł z niego lanem podpiąć PC

Share this post


Link to post
Share on other sites

Wstępnie zrobiłem tak że łapie wifi z głównego routera i rozsyła. Kablem do PC też niby jest Internet. To wszystko bez łączenia routera głównego z tym easyboxem poprzez kabel.  Pakiety wychodzą i przychodzą jednak strony się nie ładują albo załaduje się jedna na kilkanaście. To chyba problem z DNS. Na telefonie trochę lepiej działa. Próby pingowania np 8.8.8.8 są różne raz dają błąd za każdym razem a raz długie czasy a raz typu 10ms.

Docelowo chciałbym żeby był to taki AP z wifi jak się da. Tzn podłączony kablem do routera głównego aby na PC była pełna prędkość Internetu i zarazem rozsylalo wifi jeszcze dalej

Edited by Mateuszszew1011

Share this post


Link to post
Share on other sites

Ok więc na głównym routerze ustawiasz sobie sieć powiedzmy masz w klasie adresowej 192.168.1.X iteraz ustawienia głownego routera tak: IP Lan: 192.168.1.1. brama to samo maska /24 DNs może być google lub 1.1.1.1. Teraz DHCP serwer ustawiasz, żeby dawał adresy w przedziale 192.168.1.100 - 192.168.1.150 czyli 50 kompów, no chyba, że chcesz więcej.  Teraz na drugim routerze ustawiasz adres Ip Lan 192.168.1.2 brama 192.168.1.1 maska /24 DNS albo routera glównego albo google i najważniejsze WYLACZASZ DHCP (bardzo ważne). I dajesz kabel od glównego routera do portu LAN na drugim rouetrze (obojętnie który od 1 - 4) Od strony WIFI na obu stwaiasz SSID takie samo i hasło oraz szyfrowanie (WPA2 PSK lub AES) ale zmieniasz kanał albo 1 albo 6 albo 13 czyli router główny kanał 1 to drugi 6 albo 13. Będziesz miał jedną sieć i pseudo mesh (przełączanie sięci w zależności od siły sygnału) Co do repetera to będzie tak źle działał bo na tym samym kanale WIFI odbierasz i nadajesz dane oraz masz klientów czyli zapychasz pasmo na maksa. Najlepiej sprawdza się rozwiązanie z dwoma sieciami 2,4 i 5Ghz (o ile routery to obsługują) dajesz linka na 5 Ghz ukryty SSID (bez rozgłaszania) a łączysz się po 2,4 Ghz.

Edited by Zabuza

Share this post


Link to post
Share on other sites

Jeżeli masz z 2 to będzie tak. Zaloguj się na na główny router: i tam w DHCP zobacz pulę adresów i ogranicz ją np. 192.168.2.10 - 192.168.2.254. Reboot. Teraz zaloguj się na drugi router i ustaw na nim lan: 192.168.2.2 bramka 192.168.2.1 maska /24 i WYŁĄCZ DHCP serwer.reboot. Podłącz kabel z LAN pierwszego routera do lan drugiego. WIFI tak jak wyżej. Ustawienia drugiego routra masz na obrazkach po nizej

2019-01-15.png

2019-01-15 (1).png

Edited by Zabuza

Share this post


Link to post
Share on other sites

bad argument - w windowsie  restart sieci zrób bo kłopoty z maską :D i ew. routerów od pierwszego poźniej drugi a na końcu winda sieć... ew. zobacz czy maska na drugim jest /24

Edited by Zabuza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.