Jump to content
Sign in to follow this  
Pietruszko

Problem z wylaczeniem CSM - no HDMI

Recommended Posts

Cześć, 

Mam problem z płytą główną Asus TUF -b450 -  (właściwie to z konfiguracją RAID)

Problem polega na tym że gdy wyłączę CSM - karta graficzna Geforce 2060 Super nie daje obrazu HDMI. 

Podłączyłem starą kartę 7950 - Obiaw ten sam, jednak tu podłączyłem monitor przez DVI - obraz jest! 

 

Wyłączenia CSM potrzebuję aby skonfigurować RAID na płycie głównej, wedle instrukcji GO to Advanced, --> sata settings --> AHCI-->RAID --> reboot --> disable CSM --> reebot --> dopiero wtedy w biosie pokazuje mi się RAIDXpert menu.

(z przełączonym tylko AHCI na RAID, z włączonym CMS niesty opcja RAIDXpert nie jest dostępna) 

 

Proszę podpowiedzcie....

1) czy istnieje prostsza droga na skonfigurowanie RAID na tej płycie (ta co opisałem wydaje się niezwykle skomplikowana, jednak tak brzmi oficjalna ścieżka producenta)

2) czy jeśli chce korzystać z RAID to nie mogę korzystać z grafiki via HDMI (absurd...?)??

 

Z góry dziękuję za wszystkie hinty. 

Share this post


Link to post
Share on other sites

Hej, dzięki za odp.

ale co dokładnie robię w systemie? mówisz o sterownikach do grafiki?
Tak żeby HDMI mi "grało"?

 

Dodam jeszcze że mam oddzielny dysk SSD na M2. 

chciałbym z niego bootować system, jak wybrać boot order? bo te opcje są kompletnie wyszarzone po przełączeniu na RAID +disable CSM

Share this post


Link to post
Share on other sites

Hej Udało mi się - może komuś się przyda! 

0. Zupdatuj bios - bez tego nie ruszysz.

1. W bios Zmień typ SATA na RAID 
2. Wyłącz CSM  (diable CSM) 

UWAGA - może nie działać HDMI - u mnie tak się stało w Geforce 2060 

Obecnie korzystam z przejścówki Displayport--> HDMI i działa (internet jest pałen informacji nt. bugów z wylaczeniem CSM) 

3. Restart BIOS

4. Przechodzisz do advanced w bios, pojawia się nowa zakładka Xpert RAID... 

5. KOnfigurujesz RAID jaki tam chcesz 0,1,10 

6. Instalujesz windowsa 

Ważne - ze strony producenta dociągnąć sterowniki i podczas instalacji windy doinstalowac je

W moim przypadku nawet dysk SSD nie był widoczny.

 

No i na koniec - na sprzęcie bliźniaczym jaki radiergummi ma w opisie - da się to zrobić w 5-10min... 

Na nowym asusu, nowych komponentach 2 dni czytania, 6h bujania się z konfiguracją, czytaniu o bugach etc... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.