Jump to content

::snoopy::

Stały użytkownik
  • Content Count

    1347
  • Joined

Community Reputation

6 Neutralna

About ::snoopy::

  • Rank
    Uczestnik

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    ty to wiesz ?? O_o .........
  1. Wejdź sobie np w ten kalkulator mocy zasilacza i sprawdź sam. Do tego co wyjdzie można dla bezpieczeństwa dodać te 50-100W. http://outervision.com/power-supply-calculator
  2. Wentylator zamontowany z przodu powinien zaciągać z zewnątrz powietrze do środka. Wtedy będzie z niego lepszy pożytek. Zrozumiałem że twój je wyrzuca, więc źle go przykręciłeś. Ja akurat pastę wymieniłem w ubiegłym tygodniu po 5latach od złożenia kompa. I nie wiem czy to wina oczyszczenia chłodzenia czy pasta się lepiej rozpłynęła (wcześniej rozsmarowałem po całości, a teraz na krzyż), no i w stresie po dłuższym graniu coś tam stopni jest mniej niż było.
  3. Przenieś cache/temp przeglądarki na dysk twardy. W ciągu 1 miesiąca użytkowania SSD u mnie zapisy urosły do prawie 1TB. Sporo Youtuba było oglądane. Teraz po ponad poł roku jest 1,5TB a czas pracy dysku 1680godzin. Nic ponadto więcej nie zmieniałem niż Ty. Jak masz firefoxa to tu coś znajdziesz: https://support.mozilla.org/pl/questions/768867 https://support.mozilla.org/pl/questions/1066350
  4. Tak więc sugerujesz że lepiej wybrać inne programy do backupu niż to co oferuje system? Wolę jakieś freewareowe oprogramowanie. Czy partycję zastrzeżoną rozruchową 100MB-ową też robić jej backup?
  5. Używam Windows7 64bit home i chciałem zrobić obraz systemu całej partycji systemowej aby w razie sytuacji awaryjnej móc wszystko szybko przywrócić. Ciekawostka: do tej pory nigdy w swojej karierze nie skorzystałem z tego typu kopii. Wszystko było by dobrze ale domyślnie zaznacza mi też drugą partycję E: z dysku HDD jako dysk systemowy w kopii a ja tego go nie chcę, gry w sumie tam są poinstalowane. Sytuacja wygląda tak: Świeży obecny system instalowałem na SSD na jednej partycji, a stary HDD został sobie jak był, ze starą instalką Windowsa7 na jego pierwszej partycji. Nic nie było formatowanie po dodaniu SSD tylko litery dysków z HDD poprawione. Dla jasności pokazuje screen z AOMEI:
  6. Updatetował ktoś firmware EVO 850 250GB na EMT02B6Q ? Bo ani w Góóglach ani w Magicianie nie widzę oficjalnych readme. Co to daje i czy to bezpieczne? Póki co dysk działa i w ciemno nie będe klikał update bo się cykam.
  7. U mnie było to samo. Gdy zacząłem używać mojego pierwszego SSD po około miesiącu użytkowania było około prawie 0.9TB sumy zapisów. Bardzo się zdziwiłem że to tak szybko rośnie a nic konkretnego nie robiłem. Co prawda namiętnie oglądam youtube. System instalowałem świeży, sterowniki podstawowe ustawienia i optymalizacje i nic pozatym. Jakiś czas temu trafiając pewien wątek na forum przeniosłem cache firefoxa na dysk twardy i po następnym miesiącu (czyli styczniu) użytkowania ta suma zapisów już nie przyrasta tak szybko. Nie żebym się tam nadmiernie tym przejmował bo tego limitu 75TB zapisu powinno mi spokojnie starczyć, ale wyznaję zasadę "kto dba - ten ma".
  8. No dobra to ostatni post w tym temacie bo offtop robię. Poinstalowałem wszystkie brakujące aktualizacje (oprócz szpiegów i namawiaczy na Win10), i jakimś cudem potem wgrał mi się najnowszy flash. Kopia zapasowa systemowa windowsowa już działa. Jakiś mały rozmiar generuje 3.5GB(choć bez obrazu). Nie wiem czy sie przyda ale warto mieć. Programem SunriseSeven optymalizowałem i wyłączyło usługę kopii. Jakby ktoś potrzebował oto moja lista niechcianych aktualizacji dla Windows7 (warto by przypiąć gdzieś w temacie o Windows): KB3035583 KB2952664 KB2976978 KB3021917 KB3044374 KB2990214 KB3068708 KB3075249 KB3080149 KB3022345 KB3046480 KB3050265 KB3075851. Jedynie co jeszcze na co nie mam pojęcia to mysz mi czasem zacina, w systemie jak i w grze. Ale jeszcze przyjrzę się temu problemowi.
  9. Coś mi dziwnie system chodzi od czasu przejścia na SSD. 1.) Generalnie chodzi sprawnie i nie muli, ładuje się szybko system. Głównie po starcie systemu wszystkie programy, przeglądarka firefox, totalcommander i inne okna łapią mikrofreezy zacięcia i status "brak odpowiedzi", po chwili jest ok. 2.) Nie moge utworzyć kopii zapasowej, komunikat: Nie można uruchomić określonej usługi, ponieważ jest ona wyłączona lub nie są włączone skojarzone z nią urządzenia. (0x80070422). 3.) Nie moge zainstalować adobe flash plajera. Działam na systemowym sterowniku AHCI, nie mam poinstalowanych wszystkich opcjonalnych aktualizacji systemu.
  10. <script type="text/javascript" src="http://interceptedby.admuncher.com/CD831BE11E36996/helper.js#0.4208.0"id="WzXW_MainScript"></script> Raczej nie bo dysk twardy pendrivem nie jest. Na tych sterach Rapid Storage tego nie było ;-/
  11. Wywaliłem te stery Intel Rapid Storage (iastor) i teraz wygląda to następująco: (stany C procesora w BIOS wylączone, a profil zasilania w systemie Samsung High Performance): Wg AS SSD niemal wszystkie parametry się poprawiły lub pozostały bez zmian, punkty podskoczyły. Natomiast w CrystalDiskMark druga linijka testów słabsza, ale nie przejmuję się tym. Jak teraz wykluczyć swoje dyski z tej ikony z zasobnika "Bezpiecznie usuwanie sprzętu..." ??
  12. <script type="text/javascript" src="http://interceptedby.admuncher.com/F0B9726C11E36712/helper.js#0.2664.0"id="WzXW_MainScript"></script> Mam zainstalowane do kontrolera IDE/ATA oficjalne "Intel Rapid Storage Technology 1.0.1.0.1008_PV". Mam to odinstalować w cholere? Co do stranów Procesora to chyba jest domyślnie, bo często usypiam komputer wciskając sleep.
  13. Śmigam na świeżym systemie z SSD EVO 850 od jakiegoś czasu. Poniżej podstawowe benchmarki, jak oceniacie wyniki? Nieco rozbieżne, szczególnie zapis. Start systemu na HDD: było 51sek. Start na SSD: 28sek.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.