Jump to content

makaron

Stały użytkownik
  • Content Count

    272
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About makaron

  • Rank
    Uczestnik

Contact Methods

  • Strona WWW
    http://

Profile Information

  • Płeć
    Wolę nie mówić
  • Skąd
    Ireland
  1. Witam, Tak już widziałem te rozwiązanie z Filter keys w Ease of access ale nic nie daje. Sa jeszcze inne jak na zmianę włączać i wyłączać klawiaturę ekranowa itp (2 dni szukania). Najciekawsze jest to ze jak bootuje świeżą instalkę win10 i wchodzę w instalacyjny wizard to klawiatura już nie działa. Czy to możliwe ze coś nadpisało UEFI i gdy tylko przechodzę POST i wczytuje się UEFI secure boot (który nawet jak wyłączony to tez nie działa) to klawiatura nie przechodzi walidacji (gdyż właśnie jej wpis może już tam nie istnieje?) i dlatego ja odłącza? (Przeanalizowałem proces startu w środowisku win10 i tak właśnie konkluzja :) ) Ciekawe jest to iż od czasu do czasu włącza się światełko w Numlock lub Capslock , lecz klawiatura nadal nie działa. Działaj natomiast klawisze funkcyjne (F-ki) i mogę np ściszać lub ściemniać lub wyłączać touchpada itp.
  2. Witam, Dawno już nie odwiedzałem Forum. Mam problem z laptopem Ideapad 320 15IAP. Nagle przestała działać klawiatura. Proces wygląda następująco: 1.Power Up - Klawiatura zgłasza gotowość (numlock działa) 2.Mogę wejść do Uefi Bios 3. Z chwila pojawienia się loga Lenovo klawiatura nadal działa 4 Pod logiem zaczynają ruszać się kuleczki (loading) - tu numlock gaśnie. 5. Od tego stepu już klawiatura nie działa i trzeba posługiwać się zewnętrzna USB. Touchpad działa cały czas. -Pod windowsem nie ma żadnych kodów - urządzenie wykryte i działa poprawnie. Próbowałem bez rezultatów: - Przeinstalowałem system (recovery complete, od zera) - Zmieniałem opcje w biosie na secure boot off, Usb legacy, Uefi off, - rożne kombinacje - diagnostyka lenovo - nic - Windows repair z płyty nic - Windows świeża instalacja Uwagi: klawiatura działa poprawnie pod rożnymi Live CD Wszystko wychodzi ze jak tylko zaskoczy bootloader windows to klawiatura sie odłącza. Znajoma której jest laptop zadzwoniła do sklepu (laptop ma miesiąc wiec gwarancja jest) to powiedzieli jej ze to wina software update. Ma ktoś jakiś pomysł?
  3. "LAN<->LAN nie możesz ustawić innej sieci na R2 bo nie będziesz miał neta. Po LAN musisz wyłączyć wszystkie usługi na R2, bo wtedy on jest tylko "przedłużeniem" R1." I wszytko jasne. Wydaje mi sie ze ten chinczyk (R2) poprostu nie daje rady. Tak jak piszesz LAN-LAN i Wlaczone wszelkie uslugi na R2 to smiga. Tak jak pisalem - zmeniealem maski 192.168.x.xxx na rozne - czyli robilem subnety ale netu nie bylo (LAN-WAN) Gdy podlaczam LAN-WAN i ustawiam maske podsieci na 192.168.2.xxx to juz sie wykoleja. Kiedys jak mialem stara motorolle (B) na Tomato to bylo ok ale zmienilem na chinczyka (BGN) i ciapacze. Dzieki za pomoc.
  4. ale wtedy jaki sens jest dawar ten R2 skoro wszytko bedzie "zalatwiane" na R1. Chodzi by R1 komunikowal sie z R2 by zapytania od sasiada szly do R2 a z R2 do R1. Glownie chodzi by rozladowac ruch i by saisad mial oddzielne SSID - W tym rozwiazaniu R1 znow ma 25 userow (bez znaczenia ze lacza sie przy innym SSID) DOdam iz w trybie WISP + Repater wszystko smiga jak powinno - moge nawet dac inny subnet na R2 dla saisada (np. LAN 192.168.5.xxx). Czy na podstawie twojego rozwiazania ruch bedzie rozladowany? (niesprawdzalem tego ustawienia)
  5. Witam, Odkopie temacik. Mam HG658c (vodafone Fiber modem/router) i od niego plynie net. w moim i sasiada domu - wszytko dziala git. Aby rozladowac HG658c kupilem drugi router W-Net300M i jego zadaniem jest dostarczenie netu do saisada.(Wifi) FIber router = R1 ; Wnet router = R2. Nic nie zmieniac w R1 wsadzilem kabel w port LAN i podlaczylem do portu WAN w R2 (uprzednio konfigurujac: WAN - static IP z puli adresow R1 lecz z poza DHCP R1. LAN - Z DHCP server ON ustawiony na inna pule adresow niz R1. Netu nie bylo na R2. Potem wylaczylem DHCP - nic nie dalo. Prezlaczylem kabel z z WAN R2 na Jeden z portow LAN. - Net wrocil i adresy zostaly przydzilane z R1. Wlaczylem DHCP na R2 i : Ludzie podlaczeni do R2 dostaja adresy z R1 a z R1 dostaja z R2. R1 widzi wszystkie uzradzenia nawet te z IP z puli R2. Dodam iz w R2 zmienielm potem LAN na inna podmaske 192.168.2.xxx by moze pozbyc sie tego problemu - wynik, netu brak na R2. wiec znowu ustawilem 192.168.1.xxx Podobna konfiguracje mam juz w domu w salonie ale AP Black laczy sie poprzez WIFi z R1 i daje swoim urzadzenoim adresy z subnet 192.168.1.xx (2-6) i wszystko gra od 3 lat. Adresy ktore urzywam: R1 - 192.168.1.xxx (DHCP 2-15) R2 - 192.168.1.xxx (DHCP 150-170) R3 (AP BLACK) - 192.168.0.xxx (DHCP 2-8) Pytanie: Jak mam poprawnie podlaczyc te dwa routery kablem by: odciazyc R1 By R2 zajmowal sie siecia sasiada By wszyscy mieli internet.
  6. Witam, Czy istnieje mozliwosc zabootowania recovery DVD z pozycji systemu? NIe moge wejsc do biosu by zmieniec Boot order to samo tyczy sie Quick Boot. Platforma to Panasonic CF52 z Win XP SP3.
  7. OK sparwdzilem. Pyta ma zasilanie. 19V na gniezdzie, na mosecie za gniazdem oraz na tranzystorku za nim. Cewki sa sprawne (za procem. Jedna jest walnieta (taka mala) ale to nie ona powoduje ze płyta nie wstaje. Jest pewnie cos jeszcze ale to jutro sprobuje obadac. Mysle ze kupie Odsysarke, flux, klej (lutownice juz mam.) i jak namierze to cos to pewnie koszt rzedu 10zl + odwaga. Kiedys trzeba zaczac:)
  8. Witam, Mam Asusa K53S i nagle przestał działać. Wyłaczyłem go wieczorem a rano jest dead. Symptomy: Ladowarka podlaczona = zero zasilania BAteria wsadzona = nic nie reaguje. Nie pali sie zadne swiatełko przy podłaczonej ładowarce lub bez, po naciśnieciu przycisku power nic się nie dzieje. Czy to z ładowarki czy samej bateri, start jest niemożliwy. Dosłownie tak jakby uszło z niego życie. Myślałem że to może DC power Jack (wejście do ładowania bo laptop nie otrzymuje prądu (świadło ładowania nie pali się) ale przy pełnej bateri powinien wystartować lub coś powinno się dziać. Przuby bez bateri z i na samej ładowarce, czy z ramem , bez i inne kombinacje nie przyniosły rezultatu. Rozkreciłem go (gdyż gwarancja poszła 1m temu ale jest czysty, zero jakich kolwiek obiawów. Wygląda że siadł może układ od dystrybucji produ (sekcja zasilania) ale niewiem lub płyta bo nic się nie dzieje. Nawet niemam jak sprawdzić czy proc sie ładuje. (ramy i dysk chodzą) Spotkał sie ktoś z czymś takim. Dosłownie Brick i to czarny.
  9. Ja bym nie panikowal tylko przeinstalowal system (no chyba ze chce wam sie sledzic drzewo rejestru i zmian....). Kazdy z nas instaluje mase smieci i ja reinstaluje itp. Na moje oko to blad typowo systemowy (cos sie napisalo z czys i czegos moze brakowac np.jakis biblotek lub czegos od drivera..jakiegos...czegos z rejestru..ciezko powiedziec) ale dla swietego przeskanowal bym pamiec i HDD.
  10. Mialem niedawno cos podobnego. Touchpad musial byc wymieniony. Ponadto zauwazylem ze przycisk sie wyrobil od spodu i gabka asekurujaca powodowala dodatkowe anomalie i musialem ja zerwac. Musialem tez podkleic pin od przycisku od spodniej strony (u gory, styk kotry posowa sie na dol gdy nciskasz przycisk na padzie i on dociska przycisk na plytce od touchpada) Po podklejeniu i zwiekrzeniu dystansu nowy pad reaguje ladnie. Wczesniej kursor nie dzial a po wymieniae zacinalo sie zaznaczenie.....moze to pomoze....:/
  11. Mozesz szyfrowac. Recovery ja przywroci. Jezeli zaszyfrujesz caly dysk to juz moze to nie za dzialac....znaczy zadziala ale bedziesz musial sie troche nagimnastykowac (MBR, decrypt, boot order...). Ja jednak szyfruje tylko jedna partycje niesystemowa i w razie awari jest ok, pozatym laptop dziala troche szybcieja nizeli na zaszyrowanej systemowej partycji. Jezeli zrobiles Backup na plyty wg softu della to recovery zrobisz wchodza w boot menu della (recovery) i podazajac za wskazowkami (Jezeli system sie wlacza to zrobisz to z poziomu systemu)
  12. Witam, Mam zamiar kupic zonie Nokie Lumie 800 (do pure view 808 nie dozbieram). Przesiada sie bedzie z jej starunkiej N95 (v1). Jest ona fanem Noki wiec niewiem czy inny phone bedzie ok. Niemoge sie jej zapytac co chce bo juz nie bedzi prezentu. Jaki inny tel byscie polecali tak do 200€ ....myslalem o samsungu Galaxy Ace II (podobna cena)... Do czego ma byc telefon: Nawigowanie po telefonie musi byc dziecinnie proste -dzwoninie (musi byc proste...nie jak w andku 2.3.4) -Zdjecia ( aparat musi byc lepszy nic w N95 V1) -Szybki (brak zamulki jak np na mojej Xperi Pro) -Facebook (sie rozumie:)) -Smsy (wiem ze przesiadka z klawiszy na dotyk boli ale aby byla jak najmniej bolesna). Odpalanie filmow,musyki,GPS i inne bajery jak gry sie nie licza. Mato byc telefon do tradycyjnych rzeczy (..poza facebookiem..)
  13. Ja bym sobie darował jak nie urzywasz CUDA za duzo (photosjop, soney vegas, after effects lub nie bawisz sie w wardriving i decrypt haseł) to daruj sobie i wejdz w SSD. To zalezy, zobaczysz rozmycie np jak na Wii i Full HD watpie aby gra była w oknie ( to musi być staroć) ale gry od 2005 dostaja ładnie po rodziałce i wygladaja no "fajnie" coś jak poczatki PS2 i grafika ala żyleta. a z drugiej strony to po co ci taki wypas jak bedziesz grał w jakies starocia.....
  14. Czy na stalym zasilaniu jest tak samo ( gdy bateria siedzi w srodku?) Jak nie i tylko na baterii to zobacz opcje zasilania, sprawdz piny na tyle baterii czy nie sa skrzywione ( wątpie bp by wogóle nie szła), bateria lub układ rozdzielający power (splitter) zepsuty....
  15. Oczywiście odpowiadam tylko za siebie. 1-2.Sa dwie wersje GT650M . Jedna ma GDDR3 druga zas GDDR5. Jak wiadomo GDDR5 jest znacznie wydajniejsza (testy gdzies widziałem....). Obie wersje poradza sobie z Full HD (zależy co oczywiście rozumiesz "poradzic sobie...." GT660M jest wydajniesza, wszytkie bazuja na tym samym rdzniu Kepler (bodajze GK110..ale głowy niedam) i roznia jest jednostkami. na GT640M gry ladnie chodza w 1366x768, w FullHD zalezy...ale twoje ukałdy to inna bajka. Czy warto dopłaty tak gdy nie jest za duża. 3. Zalezy jakie gry...niektore tak niektore nie. Te co obsluguja to albo beda lepsze detale ( zalezy czy ktos zrobił tekstory) albo bedzie sztuczne podbicie rozdzialki i wszytko stanie sie wyrazniejsze. Niektore gry nie obsluguja HD gdyz powstaly przed takowa rodziałka (jak juz powiedziałem zależy od gry). 4. I tak i Nie. Zalezy od sinika gry i sterownikow karty. Niektore gry przy zmianie z FullHD na HD ładnie przyspieszą a nie ktore nie, inne zaś wolnią. Genrelanie karty Ke[lerowe zrobione są do urzytku FullHD. Dopiero opcje MSAA (TXAA1 / TXAA2) daja popalić i to od nich zalezy jak sobie ustawisz gre bo tak to każda pójdzie w FullHD bez MSAA/TXAA. 5.I tak i Nie. Ja bym nie kombinował ale jak chcesz miec srednio +30% preformance to smiało. 6. Jak bedziesz czesał w FULL HD i bedzie opcja buforownia to ma sens dla HD/UltraHD textur....jak i systemu i cooraz bardziej rzernych programów (vide przegladarki) 7. No na poczaatku bedzie kiepsko ale to kwestia przyswyczajenia...zawsze czcionke sobie podciagniesz. Sorki za literówki ale jest późno:)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.