Jump to content

majki84

Stały użytkownik
  • Posts

    224
  • Joined

  • Last visited

Everything posted by majki84

  1. ma nagrywanie przy 30fps w 1920x1080i (przy kodeku AVCHD) i 1440x1080p (czyli < niż full hd przy kodeku AVI bodajże). Wystarczy żeby dobrze nagrywał w HD 720p.
  2. Witam. Potrzebna jest dobra cyfrówka kompaktowa na wycieczkę do ameryki południowej. Cena z neta do 1200zł + karta pamięci. Raczej dobrej lustrzanki w tej cenie ani kamery nie kupię więc stawiam na porządny kompakt. Wymagania: Nagrywanie bardzo dobrych filmów w min HD@30fps a najlepiej w Full HD (wiem, że to nie kamera, ale dużo kręcę filmów, w sumie więcej niż robię zdjęć). Co najmniej dobre zdjęcia, zoom optyczny ok. x10, najlepiej żeby był na paluszki (łatwo dokupić na wycieczce lub wziąć zapas), długo trzymająca bateria, rozmiar i ciężar mniejszy niż w lustrzance (ale to norma raczej skoro kompakt). Kompromisy: Może robić trochę gorsze zdjęcia jeśli kręci świetne filmy i odwrotnie (może kręcić filmy tylko w HD jeśli ma świetne zdjęcia). Może mieć dedykowany aku, może mieć słabą lampę, nie musi mięć tysiąca różnych trybów i pierdół w stylu GPS itd. Moje typy: Sony HX5, bo: ma zoom x10, nagrywanie filmów (z użyciem zooma) w 1440x1080p @ 30 fps AVI (oraz 1920x1080i w AVCHD), zdjęcia panoramiczne „w locie”. Nie wiem czy ma konkurencję w tej cenie, bo nie znam innych aparatów kręcących w Full hd. Minusy to za mocny algorytm odszumiający i średnia bateria oraz kiepski wyświetlach (200tyś pikseli zaledwie przy 3”). Rozpatruje jeszcze: Pansonica TZ10 (lub starszego TZ7), Panasonic LX3/LX5 (ale to już trochę drożej), Canon SX210 IS. Jakie macie propozycje i alternatywy dla Sony HX5?
  3. Dzięki, poprubuje dzisiaj, choć chyba tego też próbowałem i wtedy żaden komp się nie łączył po przydzieleniu adresów w routerze. Chyba trzeba jeszcze w systemach to poustawiać, ale tam wtedy trzeba dhcp też wpisywać a ja nie wiem jakie cyferki tam wklepać :)
  4. Niestety coś z tym routerem jest nie tak. Funkcja blokowania przez schedule nie działa prawidłowo. Router źle rozpoznaje godziny. Jak ustawiłem blokowanie od 23:59-06:00, to neta nie ma w południe. Pomyślałem więc, że może on odwrotnie godziny ma PM i AM i dałem blokowanie od 12-18, ale wtedy net wyłączył się o 15:00. Nie mam już siły do tego głupiego routera. Mam wgrany najnowszy firmware. Blokowanie ustawiałem na wszystkie porty i całą pulę adresów ip (choć to głupi sposób, bo sobie też odłączę w ten sposób neta). Jak zaadresować na stałe adresy ip do poszczególnych kompów? Główny komp (mój) jest podłączony do routera przez lan i ma Win7 x64 ultimate (oba następne mają xp sp3). Drugi komp w tym samym pokoju jest podłączony przez WiFi, 3ci komp (który ma mieć blokadę czasową)jest w drugim pokoju połączony kablem lan do routera. Może mi ktoś napisać instrukcję jak zaadresować wszystkie kompy na stałe i ustawić tą blokadę? Mam jeszcze nokię n95 8GB, której często używam do neta w domu, w niej chyba nie ma ustawień ip.
  5. Witam. Mam router wifi Netgear'a WGR 614v7 i podłączone do niego 2 pc za pomocą kabla lan. Czy można jakoś ustawić router żeby o danej godzinie odłączał wybrany port lan, żeby nie było dostępu do neta albo w ostateczności żeby w ogóle odłączał neta? Chodzi o to żeby dziecko w pokoju obok nie grało po sieci po godzinie 24:00. Router stoi u mnie w pokoju podłączony do kompa przez kabel lan. Jak taki problem najlepiej rozwiązać? Może jakiś program? Dobrze by było żeby to się działo automatycznie, żebym nie musiał o 23:55 włączać swojego kompa, żeby wejść na stronę router'a czy odpalać jakiś soft i coś tam przestawiać żeby odciąć kompa w pokoju obok od neta. Proszę o pilną pomoc.
  6. Witam. Mam zamiar dokupić nowy dysk, na 99% będzie to Samsung F3 1TB, za miesiąc może dokupię jeszcze jeden do macierzy raid0 (jak będzie w miarę cichy i nie wibrował, bo to wyznacznik). Pytanie brzmi: w który slot SATA mam podpiąć dyski, bo teraz dopiero zauważyłem, że do 8 slotów są 2 kontrolery sata. Specyfikacja pamięci masowej mojej płyty Asus P5Q Pro: Southbridge - 6x SATA 3Gb/s - Intel® Matrix Storage Technology with RAID 0, 1, 5 10 support Marvell 88SE6111 - 1 x UltraDMA 133/100/66 for up to 2 PATA devices Silicon Image Sil5723 (Drive Xpert technology) - 2 x SATA 3Gb/s - Supports EZ Backup and Super Speed functions *Drive Xpert function is available only when the hard disk drives are set as data drives. Obecnie mam podłączony dysk na chybił trafił. Gdzie mam podpiąć dodatkowy dysk dla max wydajności pod mostek południowy czy pod ten Silicon Image? Rozumiem, że jak będę chciał raid0 z 2x1TB to tylko SB wchodzi w grę? Wtedy ten 3ci dysk 640GB AAKS gdzie mam podpiąć, też pod SB czy lepiej osobno pod porty Silicon Image? Kompletnie się w tym nie orientuję czym one się różnią, czy np. 3 dyski pod SB nie będą za mocno korzystać z SB i go przegrzewać czy coś? jak to najlepiej rozplanować?
  7. Witam. Brakuje mi miejsca na moje rzeczy. Chciałbym kupić zewnętrzny dysk, żeby łatwo można było przenosić swoją muzykę czy inne bzdety między komputerami. Pytanie w co zainwestować? Zewnętrzny dysk czy może lepiej kieszeń i normalny dysk? Normalny dysk na pewno jest dużo wydajniejszy, ale chyba i tak przepustowość USB ograniczy go do 60MB/s. Jak wygląda realna wydajność zewnętrznych dysków? Bo jeśli to jest 20MB/s to wolę wrzucić tam normalny i mieć 60MB/s. Możecie coś polecić do ok 400zł (za >320GB)? Czy filmy w Full HD będą płynnie odtwarzane z zewnętrznego dysku (potrzebna jest dość duża przepustowość danych)? Jaka wielkość talerzy, 2,5 czy 3,5 cala? Jakieś porady? Nie mogę nigdzie znaleźć testów zewnętrznych dysków, czyżby mało osób to kupowało i nikt tego nie testuje?
  8. Witam. Zainstalowalem nowy CCC i teraz nie moge znalezc opcji dzielenia ekranu w dowolnych proporcjach ustawiajac odpowienio linie (zeby np. jednemu oknu dac 3/4 szerokosci ekranu). Klikalo sie PPM na pasku tytulowym okna/aplikacji i sie dawalo opcje "przylacz do siatki". Gdzie ta opcja sie podziala? dobra juz znalazlem, trzeba sciagnac dodatek do sterownikow pod nazwa hydra vision i tam jest opcja hydra grid :)
  9. Witam. Zainstalowalem nowy CCC i teraz nie moge znalezc opcji dzielenia ekranu w dowolnych proporcjach ustawiajac odpowienio linie (zeby np. jednemu oknu dac 3/4 szerokosci ekranu). Klikalo sie PPM na pasku tytulowym okna/aplikacji i sie dawalo opcje "przylacz do siatki". Gdzie ta opcja sie podziala?
  10. ale jesli ojciec palilby przez to mniej analogow to juz by bylo warto. Nie musi rzucac, wystarczy ze ograniczy prawdziwe fajki. Niech pali pol pol i bedzie dobrze :)
  11. Chce kupic na urodziny tacie e-szluga :) Co polecacie dla mega nalogowego palacza, ok 2-3 paczki dziennie LM niebieskie, osoba w wieku 54lat. Strasznie duzy wybor tych papierosow, modeli i firm. Chodzi o to zeby jak najdluzej trzymala bateria i wklad na dlugo starczal. Czytalem troche ze colinss age jest jakas nowoscia bo ma kartomizer czy cos i nie trzeba tego ustrojstwa czyscic i az tak bardzo dbac. Chodzi o to zeby tata sie nie zrazil od razu do tego sprzetu i nie odlozyl go. Cena nie gra wiekszej roli. Moze to byc 300zl. Gdzies widzialem ze za 229 sa 2x colinss age. 2 fajki na zmiane bylyby dobre, 1 sie laduje a drugi uzywa. Aha, dobrze by bylo zeby to przypominalo prawdziwego papierosa a nie jakies ustrojstwo.
  12. Obecnie FSB mam 410 i napięcia wszystkie na auto, proc działa stabilnie (wiele godzin grania i neta). Postanowiłem więc podciągnąć ram. FSb 410, na szybko doszedłem na pamięciach do 1025MHz przy 5-5-5-15@2.1V , napięcia już nie chciałem zwiększać, bo w papierach te ramy niby są 1.8-2.1V (choć słyszałem, że i na 2.4V działa ale ja nie mam wiatraka na nie, są chłodzone seryjnie radiatorem). Przy tych timingach i krok wyżej w MHz czyli coś ok 1090MHz komp już nie wstaje. Zatrzymałem się więc na 1025MHz i próbowałem timingi zmieniać, 4-4-4-12 nie działa, potem dałem 5-4-4-12, 5-5-4-15, 5-5-5-12 też nie działa, udało się tylko zrobić 5-5-4-15 1025MHz @2.1. Różnicy w wydajności 5-5-5-15 i 5-5-4-15 w evereście nie ma, które wartości zostawić? Czy mogę ryzykować większe napięcie na ram? Czy podniesienie napięcia na NB poprawi możliwość OC ramu, czy tylko proca? Jakie są bezpieczne wartości napięcia dla proca, NB i ramu i temperatury? Sorka, wiem że w temacie podanym wczęsniej mogą być odpowiedzi na te pytania o napięcia, ale przez kilkanaście stron się przebiłem i nie wiedziałem nic, a potrzebuję odpowiedź w miarę szybko :)
  13. Sprawa wyglada nastepujaco: napiecie w biosie na NB jest standardowe, czyli 1.1 V (max to 2V). Z ciekawosci przy fsb420 odpalilem intelBurnTest i wlaczylem do porownania CoreTemp. Co sie okazalo, w pelnym stresie temp. w AIsuite to ok 50st., podczas gdy coretemp pokazywal low 40 high 62 i poszczegolne rdzenie zawsze blisko tej temp high (po jest to low i high?). Pozniej wrocilem do normalnego stanu, czyli fsb, proc i ram na auto. Roznica w temp na tych programach to nadal ponad 10st! Badz tu madry, przeciez te softy biora dane z tego samego zrodla wiec skad ta roznica? Przy standardowych ustawieniach wszystkiego wyszla kolejna ciekawostka, mianowicie timingi ramu. Na auto chodza 5-5-5-18-52-2T, a to sa pamieci CL4!!! Przedostatnia wartosc wydaje sie olbrzymia, porownujac z tym co jest w tabelce "SPD" w CPUZ (nie wiem w sumie co to sa te kolumny EPP, ale pewnie dopuszczalne wartosci). Pamieci defaultowo chodza na zaledwie 1.8V, do ilu mozna je bezpiecznie podciagnac. Do ilu procka i NB? Jest jakis program dobry do testowania samego ramu?
  14. No ram dalem najnizej jak sie da przy zmienionym fsb, (1:1 przy 430Mhz na fsb) i timingu 5-5-5-15 wiec to raczej nie pamieci, bo teraz zluzowalem cpu i ram dalem na lekkko ponad 1ghz przy 5-5-5-15 i dziala w windzie, chociaz testow nie chce mi sie teraz zapuszczac. PS. No to niezle trafilismy z nickami :)
  15. Witam. Nudziło mi się i postanowiłem podkręcić kompa :) Ogólnie wszystkie gry chodzą mi na maksa, ale w CoD:MW2 w najbardziej hardcorowych momentach jak jest z 50 luda i pełno dymu to gra potrafi przyciąć, więc pomyślałem, że podciągnę cpu i ram (gpu juz podkrecone na max). Proc to rewizja E0. Na auto ustawieniach napięcia proc dochodzi do 420 na fsb, wszystko wyzej juz sie wykrzacza na intel burn test. Napięcie podawane przez soft AI Suite i CPUZ w stresie w tym momencie to 1,3360. Pomyslalem ze ustawie recznie troche wyzej. Dalem w biosie na 1,34375 a soft w win7 (x64) pokazuje mi 1,3280 i dalej sie wykrzacza. Bałem sie dalej isc z napieciem, bo nie wiem z czego wynika rozbieznosc i nie chce przez to spalic proca. Ram mam seryjnie 800MHz 4-4-4, poluznilem na 5-5-5-15@840MHz. Skad rozbieznosc w napieciach i co robic zeby pojsc powyzej 4GHz? Ciekawe, ze temperatura tez ma olbrzymie skoki i w intelBurnTest dochodzi do 59st a jak sie skomczy test to od razu na ok 35st. Chlodzenie proca jest swietne, wiec mysle ze mozna leciec >4GHz (chociaz nie wiem jak przyspieszyc pozniej w razie co wiatrak noctuy, chodzi non stop na 1300rpm)
  16. Tylko dziwnym trafem jakoś przy poprzedniej karcie w takim samym kurzu lub większym, CPU pracował bez problemów. Dziwne. No ale przeczyszcze radiator i wiatrak na cpu i wymienie paste, zobaczymy czy coś da, choć ja obstawiam niedomagający zasilacz, bo teraz bardziej wytężony jest.
  17. Witam. Wymieniłem ostatnio kartę graficzną z radka 9600pro na 9800pro. Teraz po 30minutach działania kompa (nawet w idle) temperatura CPU szybko dochodzi do 70st.C. i zaczyna się włączać alarm ustawiony w biosie przy temp. CPU 70st. Z tego co wiem to max temp. dla tych procków to 85 dlatego ustawiłem na 70, co i tak jest sporo. Dlaczego wcześniej było wszystko ok, a teraz mam problem z CPU? Ta nowa karta wymaga już osobnego zasilania przez Molex i może dlatego? Do tego wiatrak na grafice jest podpięty kabelkami do wtyczki zasilającej FDD. Może to wina zasilacza, który nie wyrabia i daje za duży prąd na CPU albo napięcia źle podaje? A może to mostek północny się grzeje, bo nie nadąża z przesyłaniem między o wiele szybszą kartą graficzną a cpu? Płyta główna to MSI k7N2 Delta L, system WinXP SP3. Podpięte mam 2x HDD maxtor 60 i 80GB +DVD-RW. Zasilacz to Codegen 400Wat jak na zdjęciu: Macie jakieś pomysły co może być przyczyną przegrzewania się procka przy włożonej "nowej" karcie grafiki?
  18. Witam. Ciotka potrzebuje prosty w obsłudze aparat na wycieczkę (co prawda odbędzie się ona dopiero w listopadzie więc nie wiem po co ten pośpiech, pewnie aparaty stanieją do tego czasu). Bez żadnych zbędnych dodatków. Ma być maksymalnie prosty w obsłudze, point and shoot. Odpadają więc lustrzanki ze względu gabarytów i mnogości ustawień (choć też mają tryb automatyczny). Do wydania jest max 400E (z kartą pamięci)w niemczech ewentualnie sam mogę coś kupić w Polsce. Jakie są teraz dobre kompakty? Najważniejsze żeby zdjęcia nie były zaszumione i miały dobre kolory. Ilość MP obojętna, choć dobrze by było żeby można było duże odbitki zrobić, więc myślę że min. 8MP. Aparat powinien obsługiwać jakiś tani i dobry format kart, żeby na sam aparat większa kasa mogła pójść. Baterie mogłyby długo trzymać (najlepiej akumulatorki AA), zoom nie jest taki ważny, min x3 styknie. Mógłby też być lekki, ale to nie jest istotne. Ma być więc w miarę mały, niezaszumione zdjęcia z dobrymi kolorami, obsługa tanich kart pamięci i energooszczędny (dużo zdjęc na 1 akumulatorkach). Co byście polecili?
  19. testdisk wykazuje ze pawdopodobnie jest zle wykrywana liczba heads, jest CHS 985/66/63 i ze najprawdopodbniej zamiast 66 powinna byc wartosc 255. Ale jak powinna wygladac wtedy reszta liczb? jak wymnoze te liczby idam x512bajtow (bo tyle chyba zawsze ma 1 sektor)to wychodzi ztych liczb 2GB, wiec jak dam 255 zamiast 66 to ktorys parametr musze zmniejszyc, ktory? kilka zrzutow: kardajestrozpoznawana jako dysk G i jako disk/dev/sdb: tu widac jakby to byly 2 partycje, moze odzyskiwanie plikow bylo tylko z 1 z nich idlatego tylko 3zdjecia sie odzyskaly? Moze je trzeba polaczyc lub zrobic extend?: tu nieprawidlowa liczba glowic: tu bad sector count: tak wyglada analiza dysku G: a tak zrzut z victorii, disk size 1130GB!!!, a przy CHS 1999MB, dziwne: Zrzut z zarzadzania dyskami,wszystko wydaje sie byc ok, partycja czysta i rozmiar prawidlowy, no ale czemu sa problemy w testdisk? Jakby nie bylo problemow to mysle ze bez problemu odzyskaloby sie wszystkie 970MB zdjec, bo to tylko niecale pol karty: Co ciekawe partition magic nie widzi tego napedu w ogole, tak samo partition wizard business edition. Widzi go za to easeus partition man jako BAD DISK, wiec cos na bank jest nie tak: Co poradzic w tej sytuacji?
  20. ostatecznie udalo sie sformatowac karte w aparacie, mimo iz aparat na starcie krzyczal, ze nie zainicjowano karty, czy nie znaleziono (jakos tak), to w menu dalem opcje formatuj, po czym wkladam karte do laptopa i juz normalnie moge w nia wejsc, przywrocila sie struktura katalogow, ale oczywiscie karta jest pusta. System plikow zmienil sie z RAW (przy ktorym nie mozna bylo wejsc w karte ani sformatowac) na FAT (dziwne ze nie FAT32, ale moze aparat go nie obsluguje). Teraz zostaje mi odzyskanie zdjec, mam nadzieje ze sie uda. Uzywam photorec dolaczonego do testdisk, potem jeszcze przelece Recuva, bo w photorec przelecialo okolo 1/3 karty i tylko 3 zdjecia odzyskal, a byla karta w polowie zapchana zdjeciami.
  21. Problem dosc typowy, po wyjeciu karty z czytnika w laptopie i ponownym wlozeniu, przy probie wejscia na karte wyskakuje info, ze karta nie jest sformatowana i prosi o format. Po kilku probach mowie sobie, dobra sformatuje i potem odzyskam zdjecia, ale przy probie formatu w fat32 wyskakuje na koncu blad, ze nie mozna dokonczyc procesu. Co ciekawe w zarzadzaniu dyskami karta byla widoczna i "zdrowa" ale nie dalo sie na nia wejsc ani sformatowac, wykrywalo normlanie pojemnosc 2GB. Na elektrodzie znalazlem podobny topic KLIK. Zapytalem tez tam od razu bo mi na czasie zalezy, bo to karta kuzyna ktory dzisiaj wyjezdza ;/ Uzylem HDD Low Level Format Tool , z 3h mi formatowal, oczywiscie po drodze z milion bledow typu "format error occured at offset xxx". Na koncu wyskoczyl napis ze trzeba bedzie sformatwoac karte i zrobic partycje. Oczywiscie sfomatowac dalej sie nie da, partition magic i inne programy nie widza karty.Zarzadzanie dyskami widzi karte ale teraz juz jako nieodczytywalny. Robie jeszcze raz format low levelem. jakies pomysly? moze teraz sformatowac na ntfs? mam jeszcze pelno programow typu testDisk, Victoria w razie co. Z tym ze po tym formacie w low level victoria dawala same bledy przy testowaniu z wykrzyknikiem.
  22. tylko ze mi molexow brakuje, bo ostatnia pojdzie na zasilanie karty. Sa przejsciowki na allegro z 1 molexa na 3, ale nie wiem czy moj zasilacz da rade pociagnac karte i wiatrak na jednym wyjsciu molex przez przejciowke? Aha, czyli pod molexa tego malego flopowego sie podlaczyc z wiatrakiem?
  23. chyba jednak podepne sie pod molex, bedzie faktycznie bezpieczniej, bo cholera wie jaki prad moze przekazac bezpiecznie ta zlacze 2pin no i lipa bo sie okazuje ze mam tylko 1 wtyczke molex wolną, ale to pójdzie na zasilanie karty. Od zasilacza zostały mi tylko 2 dziwne wtyczki widoczne na zdjeciach, jedna 4pinowa a druga 6pinów i to jakas dziwna. Sa jakies przejsciowki zeby z 1molexa zrobic 2? Chyba ze sie podepne pod plyte glowna w miejsce zasilania wiatraka od obudowy bo jest wolne miejsce? Tam sa na plycie 3 piny, ale wolalbym uniknac lutowania czy kombinowania na plycie glownej.
×
×
  • Create New...