Jump to content

Roger7

Stały użytkownik
  • Content Count

    50
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Roger7

  • Rank
    Uczestnik

Profile Information

  • Płeć
    Mężczyzna
  1. Witam Chciałem się zapytać czy kupić Solo 7c czy warto jednak dołożyć do jakiś monitorów studyjnych za 1000-1300 zł ? Pozdriawiam
  2. Dałem radę i stąd właśnie moje pytanie. Jest tam odnośmik do pclab ale chciałem poznać waszą opinię co do wydajności tego dysku względem polecanego intela x25-m. Chyba, że nikt tutaj nie miał takiego ssd ?
  3. Witam Czy OEM-owe Samsungi 1.8 dostępne na allegro/ebay w dobrej cenie przegrywają z Intelami X25-M wydajnością i brakiem gwarancji ? Jak duża jest to strata wydajności ? Pozdrawiam
  4. Witam Co lepiej wziąć: Creative Sound Blaster X-Fi Titanium 7.1 PCI-Express czy starą Extreme Music (SB0460) na PCI ?
  5. Można zastosować znany Arctic Cooling Accelero S1 rev.2 tylko trzeba odgiąć kilka finów, bo będą haczyć o port DVI. Do tego przypiąć 2 ciche i skręcone wentylatory pracujące dobrze w poziomie np. Scythe Gentle Typhoon 120mm 1150 rpm lub 1450 rpm
  6. Większość pytań i odpowiedzi na tym forum można by znaleźć na googlach. Chciałbym wiedzieć jak należy je ustawić przy podkręcaniu, a nie ich opis.
  7. Ok, zatem jakie z defaulta powinienem przestawić ? Zmieniając BCK, jak dobrać poszczególne napięcia ? Czy pamięć podkręcać także ? W szczególności jakie powinny mieć wartości: Green Power: CPU Phase Control Cell Menu: Intel EIST, Intel C-STATE, Execute Bit Support, C1E Support, Overspeed Protection, QPI Ratio, ClockGen Tuner (CPU Amplitude Control, PCI EXpress Amplitude Control), Adjust PCI-E Frequency ? Rozumiem, że Intel Turbo Boost, OC Genie, Spread Spectrum powinno być wyłączone ? Vdroop Control na Low ?
  8. Gdzie znajdę jakiś poradnik podkręcania na lga1156 szczególnie na płycie msi p55gd65 ? Może być po angielsku
  9. Spróbuję tych driverów. Co do PCI, to tak jak pisałem, próbowałem w obu.
  10. Taka też była moja pierwsza myśl. Problem jest taki, że karta jest poprawnie rozpoznawana zaraz po instalacji sterowników i restarcie maszyny. Natomiast przy następnych uruchomieniach urządzenie nie jest rozpoznawane, co objawia się tym, że: - w menadżerze urządzeń karta creative jest z żółtą ikonką, a we właściwościach jest "This device cannot start (code 10)" - ikonka głośnika jest przekreślona, brak oczywiście głosu. I tak jest dopóki nie zainstaluję ponownie sterowników i zrestartuje. Problem pojawia się znowu przy kolejnym włączeniu komputera. Próbowałem w obu złączach PCI. System jak w sigu - windows 7 64-bit. Przedtem miałem wbudowanego w płytę realteka, ale wyłączyłem w biosie i odinstalowałem sterowniki.
  11. Witam Konfiguracja jak w sygnaturze. Podkręciłem testowo na 4GHz (20x200, dzielnik pamięci 3), powyłączałem OC Genie, Intel Turbo Boost, wszystko inne zostawiłem jak było (w większości na auto) w szczególności C-state, EIST są włączone - czyli funkcje, które będą zmniejszać pobór prądu, gdy nie potrzebuję max z maszyny. Wszystko działa bez problemu, gry, programy, testy 3dmark, pcmark. Natomiast linx zgłasza błąd po niecałej minucie. Co zmienić w ustawieniach, czy zwiększyć napięcie na procku (jest default) ? Czy jest gdzieś jakiś poradnik podkręcania na tej płycie ? pozdrawiam
  12. Witam Jakie najlepiej użyć sterowniki do Xtreme Music pod Windows 7 64 bit ? pozdrawiam
  13. Roger7

    Geforce GTX 260/280

    Czy piszczenie GTX 260 (Gigabyte GV-N26OC-896H) w kilku grach, a dokładniej we wszystkich częściach STALKER (cień czarnobyla, czyste niebo, zew prypeci), czy Wiedźminie ale tylko gdy ładują się początkowe dema (producentów, nvidii, wydawcy itp.) oraz w menu gry i przy wyborze opcji - to jest normalna sprawa ? Pomaga tylko wymuszenie vsync on. Gdy piszczy karta, piszczy też zasilacz (Antec TruePower New 650W) W samej grze nie ma już żadnych pisków ani tym bardziej przy pracy w desktopie. pozdrawiam
  14. Poszukałem, sprawdziłem. Okazuje się, że trzeba wyłączyć synchronizację pionową albo w samej grze albo wymusić w sterowniku. Działa. Człowiek całe życie musi googlować....
  15. Witam Zestaw jest taki: Intel Core i5-750 MSI P55-GD65 Gigabyte GV-N26OC-896H (GTX 260) Antec TruePower New 650W antec p182 W kilku grach np. we wszystkich częściach STALKER (cień czarnobyla, czyste niebo, zew prypeci), czy Wiedźminie zasilacz głośno piszczy ale tylko gdy ładują się początkowe dema (producentów, nvidii, wydawcy itp.) oraz w menu gry i przy wyborze opcji. W samej grze nie ma już żadnych pisków ani tym bardziej przy pracy w desktopie. Tak samo piszczy karta graficzna dokładnie w tych samych sytuacjach - specjalnie w tym celu wymontowałem zasilacz ze stojaka i wystawiłem poza obudowę, żebym mógł rozpoznać co piszczy. Piszczy i zasilacz i karta dokładnie w tych samych sytuacjach, w tym samym momencie. Próbowałem wyłączać w biosie różne opcje oszczędzania energii, przepinać do gniazd z uziemieniem i bez - problem jest dalej. Co można zrobić? reklamować zasilacz ? pozdrawiam
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.