Jump to content

RufusWedrowiec

Stały użytkownik
  • Posts

    43
  • Joined

  • Last visited

Everything posted by RufusWedrowiec

  1. @inoman wspominałeś, że korzystasz z dwóch ekranów - podłącz dwa jednocześnie i na Samsungu T220 zmień rozdzielczość pod drugi ekran.
  2. Polecam też spojrzeń na ustawienia odświeżania obrazu. Kolejna kwestia - możesz sprawdzić na innym kablu?
  3. Hej @Gacek83, jakiś czas temu Rodzice potrzebowali zmiany telefonu i stałem przed podobnym dylematem. Spośród wszystkiego co było dostępne wybór padł właśnie na Xiaomi Redmi Note 10 PRO(dodatkowo na X-Kom był po promocyjnej cenie). Aparat robi poprawne zdjęcia(bo to nadal tylko telefon), obsługa jest płynna, nic się nie zawiesza. Jeżeli miałbym sobie coś wybrać do takiej kwoty, to pewnie podjąłbym taką samą decyzję.
  4. Hej, ostatnim razem niestety dostałem kod już po zamówieniu, więc nie miałem okazji skorzystać. A czy tym razem uda się coś wyrwać na poniższą listę? 🙂 https://www.x-kom.pl/lista/urncybzt6 Pozdrawiam
  5. Mała aktualizacja tematu - dostałem informację na temat płyty głównej. Producent deklaruje jej naprawienie, jednak nie podał większej ilości detali. Paczka powinna być jutro na miejscu, więc zrobię mały test. Chociaż po cichu liczę, że wymienili ją na nowszą rewizję.
  6. Aloha! @primo102 jeżeli chodzi o Gigabyte, to podam dwa tematy(nie są długie), w których nakreśliłem pewien problem z płytą od Gigabyte, a który może się też przekładać na inne: Purepc - Gigabyte_1 Purepc - Gigabyte_2 Zaznaczę jednak z góry - to może równie dobrze nie być żadnym wyznacznikiem. Jednak mam pewien niesmak, kiedy przeznacza się ponad 800PLN na płytę główną z myślą o stabilnej pracy(tak, komputer wykorzystywany do pracy, bez gier), a po dwóch tygodniach zaczyna "strzelać fochy".
  7. Tutaj czuję się trochę wywołany do tablicy. Wprawdzie nie tyczy się to bezpośrednio Gigabyte X570 AORUS MASTER, a bardziej Gigabyte X570 AORUS Elite. Mniej więcej po dwóch tygodnia pracy płyta główna zaczęła się zachowywać nieco dziwnie: najpierw problem z uruchomieniem, kiedy było wpięte cokolwiek pod USB; później brak możliwości zrobienia restartu - każde polecenie "restart" skutkowało wyłączeniem systemu i brakiem jego ponownego startu; finał historii jest taki, że płyta przestała całkowicie działać i poleciała na gwarancję. I teraz się zastanawiam, co zrobi producent. O co chodzi? A chodzi o to, że sama awaria sprzętu nie jest jeszcze aż tak czymś dziwnym. Większy problem leży w tym, że w sieci jest całkiem sporo wątków odnośnie tzw. "cold boot", który dotyka nie tylko Aorus Elite. Jeżeli dobrze pamiętam, to Gigabyte był informowany o tym problemie i...totalnie w żaden sposób się nie odniósł. Zatem jako życzliwa rada - sprawdź dokładnie co zagraniczne fora piszą o Gigabyte X570 AORUS MASTER, żebyś nie powielił mojego błędu :-)
  8. Dzień dobry, czy stały klient z dłuższą historią zakupów może liczyć na rabat w związku z piniższym zestawem? https://www.x-kom.pl/lista/y8xax2wbg Pozdrawiam 🙂
  9. Mała aktualizacja - jeden ze sklepów, w którym robię już od jakiegoś czasu zakupy, zaproponował mi pewien wariant(za coś ślicznie dziękuję), który wydaje się całkiem logiczny: Chieftec Polaris 550W 80 Plus Gold HyperX 16GB (2x8GB) 2666MHz CL16 Fury Intel Core i5-10400 Jonsbo V4 Czarna MSI B460M-A PRO Samsung 500GB M.2 PCIe NVMe 970 EVO Plus Ktoś coś ma jeszcze jakieś sugestie? Pozdrawiam 🙂
  10. Mój problem - propozycje odpadają, ponieważ: karta graficzna współgrała z UEFI w poprzedniej płycie głównej + jak już komputer wstał to nie było problemu z poruszaniem się w biosie; problem wskoczył na zupełnie nowy poziom - komputer przestał całkowicie się wybudzać; Dlatego plan jest taki, żeby wymienić płytę główną na coś z B550 i pewnie od MSI 🙂 Twój problem - grunt, że znalazłeś rozwiązanie 🙂 Chociaż szkoda, że nadal trzeba uprawiać kombinatorykę z usługami(na służbowym sprzęcie jest dramat na linii z BT i usługami audio). Z innej mańki - jeżeli temat domowych miniserwerów jest Ci chociaż trochę znany, to w ramach chęci - zachęcam do zajrzenia do innego tematu, który jakiś czas temu założyłem 😉
  11. Poczekaj, wydałeś jakieś 2k PLN na płytę i Asus odwala tego typu akcję? No cóż....będę musiał ich chyba też skreślić z listy i kontynuować znajomość z MSI. Sytuacja nieco nieprzyjemna, bo to o czym wspominasz jest adekwatne do podejścia Gigabyte - wie, że występuje taki błąd, ale finalnie nie wydał jakiejkolwiek oficjalnej notki. Także trochę smuteczek.
  12. Dam tylko takie małe uzupełnienie tematu - płyta główna poleciała ostatecznie na serwis i zobaczymy co dalej. Najprawdopodobniej wymienię ją na ASUSa albo MSI, bo do Gigabyte wystarczająco się zraziłem 🙂
  13. Cytując wesołego człowieka z "Eurotrip" - Buongiorno! A teraz przejdźmy do tematu. W skutek różnych zastanowień i ułatwiania sobie życia w końcu podjąłem decyzję o zakupie mini serwera do domu. Zacznijmy przeznaczenia: stawianie stron na użytek własny - przynajmniej na razie; bazy danych - pierwsza jaka tam wyląduje to MS SQL; przeróżnych skrypty pythonowe; mały magazyn na dane współdzielone; a także pomniejsze rzeczy, o których teraz mogę nie mieć pojęcia. Co zakładam: będzie działać częściej niż rzadziej; odpowiednia kultura pracy mile widziana; nie patrzę chętnie w stronę podbijania nieprawdopodobnie wysoko rachunków za prąd; W skutek powyższych: odrzucam wszelkie gotowe NASy, gdzie nie mam kontroli nad wgranym system(na razie dobrze mi z Windowsem); podobnie do powyższego Malinka też wypada z rozgrywek; wnioskuję, że ogromnej mocy obliczeniowej nie potrzebuję, a przez to, jeżeli jest taka możliwość, to wolę uniknąć wydawania rozdmuchanej ilości pieniędzy. I tutaj rodzą się dwa pytania: składać coś swojego - jeżeli tak, to co byście polecili? kupić jakiś gotowy mini serwer np. od Dell? Z góry dziękuję za wszelkie sugestie i pomoc 🙂
  14. @wysio @Stary Piernik nie wiem dlaczego tak się wzbraniałem przed zmianą banków pamięci...a, już wiem - jeden wiatrak od chłodzenia procesora jest centralnie nad slotami i pewnie będę musiał go zdemontować. Inna kwestia - moduły zostały zamontowane dokładnie w slotach, w których rekomendował producent płyty głównej. No nic - dzisiaj raczej nie będę mieć na to czasu, ale sprawdzę jutro i dam znać 🙂 Przy okazji - przypomniało mi się jeszcze coś. Czytałem już na którymś zagranicznym forum, że wraz z tą płytą występują często problemy z bankami pamięci i osiągnięciem wyższego taktowania niż 2133MHZ. Po weekendzie leci na serwis do sklepu. Co dalej - zobaczymy. Macie jeszcze jakieś inne sugestie co do ewentualnego zastępstwa płyty głównej(poza wyżej już wymienioną)? WiFi nie jest mi w niej jakoś specjalnie potrzebne. Pozdrawiam.
  15. @wysio Dzięki za odpowiedź. Jeżeli mówisz, że pamięci nie powinny robić problemu, biorę to w takim razie za pewnik. Ale też...możemy mieć impas. Mysz i klawiatura są na BT. Podczas dnia są podpięte pod laptop i tam nie nie ma najmniejszego problemu. Powoli tracę pomysły i nerwy do całego rozwiązania. Jeżeli pomysły powoli się kończą - zapakuję sprzęt i wyślę na gwarancję. Postaram się też o wymianę na kompletnie nowy model, bo tym sposobem Gigabyte trochę mnie zraził do siebie.
  16. Aloha! kilka spraw: w momencie załączenia USB dopiero po starcie systemu - na razie nie widzę problemów i komputer działa normalnie; tryb uśpienia - tutaj się robi ciekawie. Po włączeniu trybu uśpienia, system pozostaje w nim przez...może sekundę? Później momentalnie się wybudza, ale obrazu na monitorach nie ma. Guzik restartu nie reaguje. Guzik power off nie reaguje. Kiedy wyłączę zasilacz i włącze go na nowo - komputer robi rozruch od razu. Jakby guzik power on załączał się z automatu. Obraz jednak się nie pojawia. I tutaj jedynym ratunkiem jest wyjęcie baterii. przychodzi mi na myśl jeszcze jedna kwestia - czy możliwe jest, aby problemy wychodziły z niekompatybilnych pamięci? Aktualizacja_1: uruchom ponownie nie działa. Wyłączają się monitory, komputer wydaje się działać, ale obraz już nie wraca. W którymś momencie komputer przestaje reagować na przycisk ON/OFF i tak sam na restart. Aktualizacja_2: zobaczyłem na stronie Gigabyte dostępny nowy bios: F33e. Pobrałem, zainstalowałem - problemu nie rozwiązał. Pozdrawiam.
  17. Dziękuję wszystkim za odpowiedź: @Stary Piernik porty USB - zastosowałem metodę "Podłącz USB dopiero po starcie systemu" i na chwilę obecną komputer startuje bez problemów. Ze sprawdzeniem na innych podzespołach - tutaj robi się problem, bo poprzedni zestaw trafił już w ręce nowego właściciela i w tej chwili nie mam jak tego sprawdzić na innych podzespołach. @wysio jest dokładnie tak jak opisałeś. Kiedy już się uruchomi - działa bez większych problemów. Zastosuję się jednak do Twojej sugestii, aby zobaczyć, co się będzie działo, kiedy przełączę go w tryb uśpienia. @Mr.T... masz rację, mój błąd - nie podałem karty graficznej. Już nadrabiam - AMD ASUS Radeon RX580 Dual OC4GBGDDR5. Jeżeli mówimy o połączeniach...no tutaj jest "zabawnie" - 2xHDMI i 2xDP są wykorzystane. Ale to już sprawdzałem. A płytą główną jak najbardziej się zainteresuję, bo mam dziwne wrażenie, że jak już pójdzie na gwarancję, to zapewne zwrócą mi pieniądze. WiFi nie wydaje się jakąś koniecznością, bo wszystko leci po kablach, które są odpowiednio pochowane. Inna sprawa B550 czy X570 jest lepszą opcją? Wielki szacun za zwrot "Polandia" 😄
  18. @Mr.T... dzięki wielkie za odpowiedź. BIOS - niestety, ale tak. Mam wgrany nowy bios. Zrobiłem to niemalże od razu. A piszę "niestety" - gdyby to była wina biosu, to problem bardzo szybko poszedłby to zakładki 'rozwiązane'. karta graficzna - nie posądzam o generowanie błędów z prostej przyczyny - jest stosunkowo nowa(ma może lekko ponad rok czasu) i we wcześniejszym zestawienie nie dawała jakichkolwiek oznak niesprawności. Inna kwestia, że nie była jakoś specjalnie poddawana torturom. procesor - robiłem na nim "strestest" i tam też nic się nie działo. Jednocześnie nie osiąga specjalnie wysokich temperatur. zasilacz - miałem już kiedyś problem z zasilaczami i wszędzie oznaka była dosyć prosta: komputer w ogóle nie wstawał albo działał niestabilnie(wstał, ale się restartował jeszcze szybciej). Tutaj kompletnie tego nie ma. Aczkolwiek przychodzi mi coś na myśl - możliwe jest, aby był on za słaby? zastanawia mnie jednak temat portów USB. Postaram się włącząć komputer z wolnymi portami, a myszkę/klawiaturę(BT) wepnę dopiero po starcie. Zakładając jednak, że winna jest sama płyta główna i poleci na reklamację/wymianę, masz w rękawie jakąś sugestię, co innego wybrać?
  19. Cześć i czołem! Przechodzę do Was z następującym problemem. Sprzęt jaki posiadam to: G.SKILL 32GB (2x16GB) 3200MHz CL16 Ripjaws V Black be quiet! Straight Power 11 650W 80 Plus Gold Samsung 1TB 2,5" SATA SSD 860 EVO Seagate BARRACUDA 2TB 7200obr. 256MB Gigabyte X570 AORUS ELITE AMD Ryzen 9 3950X Dark Rock Pro 4 Samsung SSD 970 EVO Plus MZ-V7S1T0BW 1TB + dwa inne dyski(HDD i SSD) Temat sugeruje problemy z płytą główną, bo takie mam wrażenie. Teraz dokładnie o co chodzi: - przez jakiś czas jednostka chodziła stabilnie i nic specjlanego się nie działo - mówiąc wprost: byłem bardzo zadowolony; - kiedy to jednego pięknego dnia zamknąłem system po skończonej pracy, wtedy właśnie się zaczął Meksyk. A teraz co się dzieje: - najbardziej ogólnie - komputer w ogóle nie wstaje; - przez powyższe mam na myśli: słychać, że się załącza, zapalają się lampki i wentylatory, a później wielkie nic; - a przez wielkie nic mam na myśli kilka opcji: wszystko się cały czas kręci, ale nie widać nic na monitorach; wszystko zaczyna się kręcić, a po chwili chłodzenie procesora przestaje działać. Co z to pomaga uruchomić system ponownie: - włączanie/wyłącznie komputera z uporem maniaka; - wyjęcie i włożenie baterii z płyty głównej(ale też nie jest to regułą i czasem trzeba, z cierpliwością mnicha, powtarzać z punk powyższy); - przez chwilę myślałem, że to może wina pamięci, które z bazowych 2133(mniej więcej) mhz, ustawiają się na 3200. Ale ta teoria legła w gruzach - ostatnio problem znowu się pojawił i to na niższym, bazowym taktowaniu. Przejrzałem już trochę zakamarki sieci i często przewija się stwierdzenie, że "Cold boot" w przypadku tej płyty głównej nie jest czymś rzadkim. Mimo wszystko wolę zapytać jeszcze wśród, czy może spotkaliście się z czymś takim i macie jakiś pomysł? Jeżeli okaże się, że to faktycznie wina płyty głównej, to macie jakiś inny model, który jest godny polecenia i zapewni stabilną pracę całej jednostki? Z góry dziekuję za wszelkie chęci pomocy i odpowiedzi. Pozdrawiam.
  20. Aloha! Już tłumaczę - jeżeli masz taką informację, wówczas musisz sprawdzić czy towar jest dostępny w którymś ze sklepów stacjonarnych i jeżeli: jest dostępny - czas dostawy wydłuża się o 3-4 dni; nie jest dostępny - osoba z obsługi powinna się skontaktować z Tobą i poinformować, ile mniej więcej będziesz musiał czekać. Pozdrawiam
  21. Dzień dobry, jestem zainteresowany poniższym zestawem - czy możliwe jest otrzymanie rabatu? https://www.x-kom.pl/lista/6wl5lbsmu Pozdrawiam.
  22. Aloha! @Alinka 1991: co na pewno warto też sprawdzić: przeskanuj system przy pomocy programu antywirusowe(Adaware/ Malwarebytes/ Avast/ nie wiem co jeszcze jest na rynku wartego uwagi). Możliwe, że masz gdzieś w tle jakiś złośliwy skrypt.
  23. @Setnik: dziękuję za odpowiedź. W takim razie wybór jest już raczej przesądzony. Zapytam na koniec - masz jeszcze jakieś sugestie jeżeli chodzi o sprzęt, który wymieniłem w poprzedniej wiadomości? Proponujesz może jakieś konkretne chłodzenie?
  24. Far Cry 6 jest w gratisie do procesora. Zapewne przy akceptacji koszyka kwota zostanie wyzerowana.
  25. @kapsella: Aloha! Możesz jeszcze spojrzeć na te linki - zasadniczo portal wrzuca trochę testów pod konkretne oprogramowanie: Adobe Lightroom Adobe After Effects New Ryzen vs Adobe After Effects
×
×
  • Create New...