Jump to content

ScreamSonic

Użytkownik
  • Posts

    17
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ScreamSonic's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Nikt ze sklepu nie pomógł, dalej sytuacja nie rozwiązana, więc wkurzyłem się (tutaj zdecydowanie nie użyłbym słowa wkurzyłem...) i zgłosiłem reklamację, opisałem w reklamacji problem, sytuację, oraz to, że każdy człowiek z działu do których pisałem olał mnie odsyłając do innego działu. Reklamacja utworzona i płyta leci w poniedziałek do sklepu skąd była zakupiona. Odezwę się co zrobili na reklamacji ?
  2. No to teraz czas poszukać jakiegoś starszego procka, tylko coś mi się wydaje, że będzie to dość trudne zadanie. Jeśli z gen 2 nic nie znajdę, to może być gen 3? Bo mój 5600x jest z 4 generacji.
  3. A własnie - starszy ryzen to znaczy jaki byłby już ok do aktualizacji bios akurat na tej mojej plycie? Przypominam - plyta asus tuf gaming plus x570.
  4. Ehhh, taki byłem szczęśliwy jak składałem ten zestaw a tu [gluteus maximus].... Oby to był ten bios, ja coś wykombinuję. Poczekam na odp ze sklepu i wtedy się okaże co i jak. Odezwę się pozdro.
  5. No zobaczę co odpiszą. Zwyczajnie nie mam zbytnio możliwości z kupnem czegokolwiek na miejscu, bo mieszkam w małej miejscowości i dlatego brałem przez neta pierw grafikę jak tylko się pokazała w ofercie, a dopiero później procesor i jak miałęm już w domu grafike i proca, to zamawiałem od razu resztę... Mój błąd że nie wiedziałem o aktualizacji biosu. Nie doczytałem na ten temat żadnych info dla właśnej świadomości. ;/ Póki co czekam na odp ze sklepu.
  6. No własnie problem jest w tym, że zestaw zamówiony przez internet, procesor i grafikę miałem zamówioną już wcześniej a resztę domawiałem jak tylko przysłali mi procka. Napisałem do tego sklepu skąd zamawiałem podzespoły. Czekam na ich odpowiedź.
  7. Witajcie ponownie. Byłem dzisiaj u tego "speca" od komputerów. Powiedział, że jest to wina RAM, bo procesor nie obsługuje pamięci powyżej 3200mhz, ja mam 3600mhz. Mówił też, że moje pamięci mają 1,35v napięcia a procesor ten potrzebuje 2v. Nigdzie w specyfikacji procesora tego nie wyczytałem, w instrukcji procesora tez nic o napięciu nie jest napisane. A jak zapytałem o wgranie aktualizacji biosu z pendrive, to powiedział, że wtedy stracę gwarancję.... Nie wiem już co robić.
  8. No właśnie o to mi chodzi, że zero informacji, że trzeba zrobić aktualizację biosu pod ryzena tego czy tamtego.
  9. PC sam składałem, 1 raz po 10 latach, ale wszystko robiłem delikatnie i dokładnie tak jak było w instrukcjach. PC oddany do specjalisty na diagnozę. Zobaczymy co wymyśli. Z drugiej strony - osły ze sklepów komputerowych powinni poinformować klienta, o możliwości nie odpalenia się komputera z powodu starego biosu, czy jakiegoś sterownika.... A oni tylko kasę wziąć i opchnąć sprzęt i nara....
  10. Czy to będzie naklejka typu AMD Ryzen 3000 deskop ready? Bo tylko coś takiego widzę....
  11. Nie, jest to płyta bez żadnego wifi etc. co do biosu to sprawdze wszystko jutro i dam znać.
  12. Własnie nie mam. Znalazłem kilka postów na zagranicznych forach i wiele osób miało z tym problem bez rozwiazania ? Z tego co czytałem, to wymieniali płytę na inną. Co do prób rozwiązań, jutro sprawdzę kilka, które przeczytałem na forach. Jak to nie podziała, oddam PC do specjalisty od nas z miasta, a jak nie da rady chłop nic zrobić, to odsyłam do sklepu i chcę inną płytę. Co do startu klomputera - odpalają się wszystkie wiatraki, grafika, wszystkie Ledy na wiatrakach, płycie głównej, na grafice itp. Pomimo zainstalowanego 4-pinowego speakera , nie mam żadnych sygnałów dźwiękowych, sprawdzałem raz jeszcze czy chłodzenie jest dobrze zamocowane. Nic nie wskazuje, że ten problem jest z mojej winy, błędu mojego podczas montażu czy coś w ten deseń. Nie mam pojęcia o co chodzi, żebym chociaż mógł wejśc w BIOS.... Ale monitor śpi, klawiatura myszka również.
  13. Witam, na dniach odebrałem zestaw PC. Mam z nim mały problem. Po złożeniu całego PC na płycie głównej świeci pomarańczowa dioda DRAM. Po odpaleniu, nie reaguje monitor, myszka oraz klawiatura. Sprawdzałem kości RAM i bez zmian. Wyjąłem RAMy z mojego starego PC, również bez zmian. Na rededit wyczytałem że może być to spowodowane zasilaczem.... Co mnie bardzo zdziwiło. Karta graficzna odpala się, ledy czy wiatraki działają. Wszystko jest dobrze podpięte bo sprawdzałem cztery razy. Nigdzie nie ma luzów, nic nie było uderzone, nic nie spadło, podczas montażu ze wszystkim obchodziłem się bardzo delikatnie. Mój zestaw to - RTX 3070 - Ryzen 5 5600X 16GB RAM G.Skill Tridentz 3600Mhz, 16CL Zasilacz Seasonic 750w. Płyta główna jak w tytule - Asus TUF Gaming X570. Czy miał ktoś podobny problem? Szukałem w internecie, to nawet na oficjalnej stronie Asusa jest mało info odnośnie tego problemu. (filmik na którym pokazują by wyczyścić kości ram).... Jesli ktoś ma jakiś odnośnik, co może być przyczyną, jakieś rozwiązanie problemu, cokolwiek,proszę o odp. Pozdrawiam
  14. A czy do powyższego zestawu, obudowa którą wybrałem będzie pasowała? W sensie, czy jest ona dobra? Bo oglądałem recenzje i oceny ma pozytywne. Z drugiej strony,muszę szukać podzespołów, które sa obecnie dostepne na rynku. Jestem gotowy kupić nawet teraz słabszej jakości sprzęt i zwyczajnie go wymienić jak się sytuacja na rynku unormuje.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.