Jump to content

tomasir

Stały użytkownik
  • Content Count

    2983
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About tomasir

  • Rank
    Uczestnik

Contact Methods

  • Tlen
    0
  • Strona WWW
    http://www.meteoryty.org
  • GG
    0

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Kraków i Częstochowa(coraz rzadziej)
  • Zainteresowania
    Meteoryty, rpg
  1. No i po wielu próbach i błędach problem rozwiązałem!!! U mnie nie było w systemie/manadżer urządzeń: ATI PCI Express Filter . Trzeba wejść w tryb awaryjny i dac by zainstalował to nieznane urządzenie. On wtedy napisz, że zainstalował ale nie działa - bo zła platforma. Wtedy wchodzimy w to urządzenie dajemy aktualizuj sterownik i sami ręcznie to robimy. Z listy urządzeń wybieramy magistralę i zmieniamy na Magistralę PCI (4 opcja). Instalujemy i restart. Znika nam błąd 12 przy karcie intel HD. W trybie normalnym pojawi sie, że znalazł magistrale PCI i trzeba zainstalowac sterowniki - klikamy instaluj i po kolejnym restarcie już wszystko działa nalezycie. Pojawia sie też od razu możliwośc aktualizacji sterowników monitora (wczesniej była ta opcja nieaktywna). U mnie kluczowe okazało się wybieranie zmiany na magistralę PCI w trybie awaryjnym, w trybie normalnym w ogóle nie było takiej opcji.
  2. I 4 razy sprawdziłem. Nie widze, możliwości jej wyłączenia - po prostu nie ma takiej opcji. Grafikę owszem można wyłączyć, sieciówki wyłączenia nie znalazłem
  3. ok - wyłączę, choć z tego co mi wiadomo problem z tym co mam (ati pci express) jest dość powszechny i raczej sieciówka nie ma tu nic do rzeczy. Dzięki za rady - odezwę sięz wieczorka jak podziałam (w pracy jestem teraz) ps. A ta siecówka która też się tam pojawiała, to była jakaś trzecia ;)
  4. To ta realtek? Rozumiem zatem, że mam wyłączyć z biosie karte sieciową zintegrowaną tak?
  5. No i niestety - problem wciąż istnieje. Skasowałem ATI PCI 3gio filter and co włączenie komputera próbuje się on nowa zzainstalować. A pomógłby ktoś jak znaleźc sterowniki PCI Bus wskazane w tym linku? http://social.technet.microsoft.com/Forums/en/w7itprohardware/thread/14090c51-a725-499a-a861-5fc2366b9be5
  6. Format na chwilę obecną całkowicie odpada. Po przełożeniu dysku na zupełnie inną platformę wszystko poza wspomnianą kartą i monitorem działa prawidłowo. Przypuszczam, że wciąż jeszcze jakieś śmieci po wcześniejszej karcie ATI zostały i powoduje to problemy. Postaram się zainstalować najnowsze stary i tego INFa i dam znać z efektów. pozdrawiam
  7. Procek to cel 2.6. Po przeczytaniu dziesiątek tematów wygrzebanych na google - już wiem, że to problem sterownikowy, znaczy pozostały jakieś staroci z wcześniejszego komputera (przenosiłem dysk). Spróbuję znaleizonym w necie sposobem to wysprzątać i może wtedy zadziała jak trzeba.
  8. TO nie notebook - a komputer stacjonarny. Sterowniki do karty Intela instaluję bezpośrednio z płytki dostarczonej do płyty głównej: Gigabyte GA-H61M-DS2V Jeśli więcej informacji trzeba - musiałbym to zrobić w domu (aktualnie w pracy). Dodam tylko, że postawienie na nowo systemu nic nie zmieniło - dalej ten sam błąd się pojawia. Dodam jeszcze (co może być ważne) - że wcześniej był też problem z jedną z sieciówek - ale z racji tego, żę korzystam z bezprzewodowej: TP-LINK TL-WN721N tamtą najpierw wyłączyłem, a potem odinstalowałem.
  9. Witajcie Problem jak na zdjęciu: Windows Vista Próbowałem usunięcia karty i zainstalowania ponownie - bez skutku. Cały czas pojawia się problem jak wyżej. Żadna inna pozycja nie ma zaznaczonego "wykrzyknika". Monitor - mam Monitor BenQ G2020HD i nie mogę do niego sterowników zainstalować. Mam monitor domyślny a pole, w którym miałbym ustawić na nowe sterowniki jest nieaktywne (nie mogę kliknąć by dać inne). ps. Monitor standardowym kablem połączony ale wątpię by tu był problem. Dzięki z góry za rady i pomoc tomasir
  10. Witajcie Mam już po kilku latach zmasakrowany system i chciałbym na nowo go postawić, całkowicie na nowo. Windows jest na dodatkowej partycji na dysku, żadnej płyty do niego nie posiadam. Chcę sformatować dysk C (kopię wszystkich danych zrobiłem) i tylko pytanie jest - jak ustawić bootowanie z dodatkowej partycji, albo ewentualnie czy sam system tak zrobi. Dzięki z góry za rady i wskazówki tomasir
  11. Nie wyobrażam sobie dlaczego miałoby tak być - ale by cokolwiek sprawdzić musze zdjąćten cholerny cooler. A procek od razu wylądował na swoim miejscu (tak jak należy) i nei wyobrażam sobie by cokolwiek mogło się pogiąć od włożenia prawidłowo procesora. W końcu z masakrycznym bólem się udało. POłożyłem z tyłu wykałaczkę (w poprzek) i udało się wypchnąc ten czarny bolec. Sam proc i gniazdo wygląda całkowicie w porządku. Cooler dobrze przylegał i ładnie rozprowadził pastę na procku. Spróbuję jeszcze raz to do kupy złożyć i przy okazji włączania pomierzę w moleksach napięcie (w sumie mogę też sam zasilacz sprawdzić startujać z zielonego z czarnym pinem) Więc komputer działa - prawdopodobnie problemem był niepodłączony kabel (ten kwadratowy 2 żyły 12V i 2 masy) oznaczony na płycie przy gnieździe jako VGA. Za moich czasów jak składałem komputery - takich nie było i myślałem, że to do dodatkowego zasilania karty o taki jak tu na zdjęciu: http://s1.pokazywark...690/4297406.jpg ps. I oczywiście dzięuję powyższemu koledze za próby pomocy :)
  12. Jakich pinów? Procek idealnie na swoim miejscu, potem ta blaszka z dźwigienką i tyle. Tam się przecież nie da odwrotnie procesora włożyć (są wcięcia)
  13. Witajcie Złożyłem sobie kompa - jak z tego wątku: http://forum.purepc.pl/topic/348640-komputer-do-13001400-z-monitorem/ Wszystko ładnie i pięknie - ale komp nie działa. Lekkie zakręcenie wiatrakami i od razu koniec. Pomyślałem, że może z jakiegoś niesamowitego powodu (pomimo, że bardzo dokładnie sprawdzałem wszystko) - radiator nie leży dobrze na procku. Ale go się nie da zdjąć! Dwie zapinki puściły bez problemów - a dwie kolejne ani drgną. Jakiś pomysł jak to zrobić? Oczywiście "wkręciki" są odblokowane. Dzięki z góry i pozdrwaiam tomek trzeci udało się ściągnąć, ale czwarty za nic w świecie nie chce ruszyc. Do tego przy przekręcaniu aż trzeszczy plastik - tak jakby się to wszystko zakleszczyło :(
  14. Więc komputer zamówiony i dziś powinien do mnie dotrzeć. Stanęło ostatecznie na tym: 1. Monitor BenQ G2020HD 9H.L0XLB.QBE 1600 x 900 5 ms 20 2 Karta sieciowa TP-LINK TL-WN721N 3 Zasilacz Fortron FSP400-60APN 85 4 Lite-On DVDRW 24X SATA LabelTag box (iHAS524-T32) Wewnętrzny PC 5 Pamięć Kingston HyperX 4GB 1600MHz DDR3 Non-ECC CL9 DIMM Blu (KHX1600C9D3B1/4G) 6 Procesor Intel Celeron G550 2,60 GHz 2MB L3 LGA1155 BOX BX80623G550 7 Płyta główna Gigabyte GA-H61M-DS2V 8 Klawiatura Logitech K120 Keyboard for Business 9 Icy Dock 2 x 2,5" HDD SATA & ATA / SSD "EZ-Fit" dopasowany do wnęki dysku 3,5" (ICY DOCK MB082SP) 10 Kabel 4World Kabel HDMI - HDMI kątowy 19/19 M/M 1.8m, 30 AWG, pozłacany (07010) 11 Obudowa I-BOX FORNAX 5002 BEZ ZASIL. PRESCOT Kabel hdmi oczywiście zamówiony dodatkowo (do tv) - nie do komputera. A coraz bardziej mnie korci jednak ten 9600gt. Czy jakieś konkretne wersje są lepsze/gorsze? Polećcie coś jeśli możecie
  15. Akurat nic nie ściemniam - te HP miały wadę fabryczną i w zasadzie większość płyt wyprodukowanych przed 2009 rokiem pada, a koszt naprawy przekracza połowę wartości całego laptopa. ps. A zawsze wersja dołączona do laptopa jest oemem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.