Jump to content

cripple

Stały użytkownik
  • Content Count

    381
  • Joined

  • Last visited

Community Reputation

2 Neutralna

About cripple

  • Rank
    Uczestnik

Contact Methods

  • Strona WWW
    http://

Profile Information

  • Płeć
    Mężczyzna
  1. Musiałem wymienić płytę główną i bawię się od nowa w OC mojego 970. I zauważyłem, że wartości które miałem wcześniej +190 na rdzeniu powodują restart sterownika graficznego. Jednak martwi mnie inna rzecz. Ustawiłem Power limit na 110% i przy każdej wartości, +170, +150, +100 na rdzeniu nawet przy +0.0 karta zjada 106-110% TDP i zawiesza furmark. Przy wartościach powyżej +100 po kilku minutach na rdzeniu zmniejsza częstotliwość po przekroczeniu 110% albo wywala sterownik. Dodatkowo temperatura nawet bez OC w furmarku dochodzi do 85C. Czy też Wasze wartości TDP dochodzą do limitu 105-110% nawet bez OC ? Martwią mnie te wartości.
  2. Dzięki. To pozostaje mi powrzucać ustawienia z sygnatury i patrzeć czy płyta poradzi sobie tak samo jak poprzednia.
  3. Posiadam na komputerze pliki konfiguracyjne biosu ze stabilnymi ustawieniami OC dla płyty MSI Z77-G43, których po zmianie biosu już nie mogłem wgrać. Przestały być kompatybilne. Obecnie na płycie padło zasilanie i musiałem wymienić ją na inną. Pytanie brzmi: Czy da się w jakiś sposób z pliku konfiguracyjnego z końcówką OCB wyciągnąć ustawienia, tak bym mógł je skopiować do obecnej płyty i nie musiał wszystkiego ustawiać ręcznie od nowa i testować.
  4. Temat do zamknięcia. Problem był z płytą główną. Musiałem zakupić nową/starą (bo nowych już nikt nie produkuje). Obecnie z Asusem P8P67 komputer działa bez zarzutu. Okazuje się, że problemy z uruchamianiem komputera to nie zawsze są problemy z zasilaczem.
  5. Przez ostatnie 3 miesiące minimalizowałem problem przez usypianie komputera zamiast wyłączać go. Wszystko wtedy działało bez zarzutu. Jeżeli wyłączyłem komputer uruchomienie go było losowe, po kilkunastu próbach wstawał, raz za 3 razem raz za 30. Potem trzeba było próbować godzinami. Ostatnio prąd odcięli na sekundę i teraz nijak nie idzie komputera uruchomić. Kupiłem więc nowy zasilacz XFX XT 500 W, dzisiaj dotarł i ku mojemu zdziwieniu wymiana zasilacza nic nie dała. Wyjmowałem baterię na minutę by wyczyścić CMOS (nie mam zworki do pinów ), nic nie dało. Nie podejrzewam żadnej części skoro ostatnie 2 miesiące działały bez zarzutu. Chciałem tylko spytać czy jest jeszcze coś co mogę sprawdzić/samemu naprawić zanim poszukam nowej płyty. Chcę uniknąć kolejnego zbędnego wydatku. Czytałem, że w śladowych przypadkach wymiana baterii CMOS może pomóc.Komputer nie miał problemów z trzymaniem czasu bądź ustawień biosu dotychczas. Jutro sprawdzę czy ruszy bez baterii (jest pod kartą graficzną i muszę całość rozbierać) Objaw nadal ten sam: zasilacz startuje, wszystkie diody obudowie się świecą, wentylatory pracują, buzzer nie komunikuje o żadnym błędzie, jednak ekranu nie ma i diody na myszce i klawiaturze nie świecą się. Z nową baterią CMOS, wyjętą płytą z obudowy i odpaleniem tylko z RAMem i CPU nadal nie ma POST. Sprawdziłem czy buzzer działa wyjmując RAM i zostawiając tylko procesor. Buzzer zawył 3 razy,tak więc on działa prawidłowo. Na płycie głównej wszystkie kondensatory całe,żadnych oznak zużycia układów scalonych, pod procesorem wszystkie nóżki bez zarzutu. Pozostaje mi chyba tylko kupno bądź naprawa płyty głównej przez jakiegoś magika elektroniki. Po wstępnej analizie rynku widzę, że płyty Z77 są już niedostępne.
  6. Wszystko chodzi na Auto/wartości domyślne. Problem nadal występuje, właśnie od godziny próbowałem uruchomić sprzęt. Komputer i wentylatory zawsze startują, ale peryferia już nie koniecznie. Spróbuję załatwić inny zasilacz. Co do powyższych sugestii odnośnie POST, płyta wydaje zawsze jeden dźwięk BIP i startuje. Tak jak zawsze. Niestety peryferia nie zawsze wstają.
  7. @barwniak Dziękuję. Kable i gniazdka zmieniałem, nie pomogło. Co do reszty nie posiadam na składzie by podmienić, ale pokombinuję z 1 pamięcią, może pożyczę kartę/zasilacz. @Klaus Stopka jest aktualna, nie do końca rozumiem w czym problem. @ULLISSES Dziękuję za radę. Może rozłożę płytę i wszystko przeczyszczę, poskładam.
  8. Od około tygodnia mam problem, gdyż po włączeniu komputera wszystkie diody na obudowie się palą, wydaje standardowy dźwięk przy starcie, włącza wentylatory, ale nie ma obrazu na monitorze (przełącza się w tryb energy saving). Dzisiaj zauważyłem, że gdy nie włącza się monitor nie włączają się też diody na klawiaturze i myszce. By móc korzystać z komputera włączam i wyłączam go kilka razy, aż zaskoczy i zawsze za którymś razem odpala się prawidłowo monitor i diody na perfyferiach i potem można korzystać z niego i cały dzień. Komputer wczoraj rozkręcałem, dociskałem kartę graficzną. Poinformowałem już Della o sprawie i planują podmienić mi monitor, jednak teraz nie jestem pewny czy problem nie tkwi gdzie indziej. Nie chcę też wymienić monitora na jakiś refurbished (podobno takie zawsze dają), jeżeli to nie tam tkwi problem. Komputer nie był ruszany do końca września wszystko działało bez zarzutu. Byłbym wdzięczny za jakieś rady gdzie można poszukać ewentualnej usterki.
  9. Przy oznaczeniu wielu opcji prywatności w DoNotSpy10 nawet po późniejszym ich odznaczeniu nowe buildy nie chciały mi się ściągać.Ściągnąłem tool MediaCreation Tool x64 od Microsoftu, który ściągnął mi jeszcze raz build 240, zainstalował go i przeczyścił opcje i wtedy nowy build zaczął się ściągać.
  10. Z tego co widzę w Internecie to i5 4 generacji z tego g510 - i5-4210M wg. testów jest szybszy od 5200U z G50-80. Ciekawe. Co do g510 są to ogólne zalety czy mam je rozumieć w porównaniu do g50, czyli że g510 ma cichszą pracę chłodzenia, niższe temperatury i lepszy czas na baterii niż g50-80 ?
  11. Akurat ten co podałeś ma mniej ramu i zbędną dodatkową grafikę. Co do matrycy jak pisałem dla osoby, która będzie go wyłącznie w mieszkaniu używać to bez znaczenia. Ja dla siebie zawsze biorę matowe, ale tutaj szanuję zdanie docelowego użytkownika. Czy jest jakaś pozytywna różnica w budowie obu tych modeli ? B50 ma lepszą obudowę, zawiasy czy jedynie różnią się matrycą ?
  12. Osoba z rodziny potrzebuje nowy laptop, komputer będzie używany głównie do przeglądania Internetu, ewentualnie oglądanie filmów/youtube. Ważne by miał system, dysk SSD (nawet zaledwie 120GB, ale musi być bo zmienia to znacznie komfort pracy), kamerę, mikrofon i sensowną obudowę (w jednym Acerze w rodzinie już 2 razy zawiasy były wymieniane). Jako, że komputer nie będzie używany do gier nie są potrzebne żadne dodatkowe grafiki, ani wyświetlacz większy niż 15,6, matryca może być nie matowa. No i oczywiście chcieliby by laptop był na długie lata :) Nie wiem jak obecnie stoją Lenovo, czy warto inwestować w Lenovo g50 albo g510 dość popularne na allegro. Obecnie znalazłem coś takiego, jednak jest bez systemu http://allegro.pl/srebrny-lenovo-g50-80-i5-5200-8gb-240ssd-hdmi-led-i5641536963.html Będę wdzięczny za propozycje, a także rady jakich modeli unikać.
  13. Czy otrzymujecie nowe wersje buildów ? Ja mam nadal 240, nawet po użyciu MediaCreator od MS, który zaciąga build i przeinstalowuje od nowa, nadal w Windows Update nie wykrywa mi nowych buildów, a mam dodane konto MS, Fast ring ustawiony i napisane, że wszystko gotowe do uzyskania kompilacji niejawnego programu testów. A opcji na clean install z nowymi buildami chyba nie ma, bo MS udostępnia je tylko w Windows Update.
  14. Problem w tym, że ja nic nie ściągałem ani instalowałem, a 4 GB już zajęte po 2 godzinach. System sam coś ciągle kombinuje.
  15. Czy ktoś z Was może spotkał się z podobnymi problemami jak ja i wie jak je rozwiązać ? 1. Windows 10 ciągle coś zapisuje. Dzisiaj z katalogu: C:\Users\nazwa_uzytkownika\AppData\Local\Temp usunąłem pliki zajmujące 30GB. I po 2 godzinach gry w Wiedźmina 3 już znów mam tam 2 pliki Sha627E.tmp oraz ShaA42A.tmp które zajmują prawie 2 GB każdy. Jak wyłączyć to żażynanie dysku SSD. 2. Mimo wyłączenia wszędzie pagefile albo ustawienie go na minimalne wartości (900mb) i tak w MSI afterburner widzę, że minimalnie zajmuje 2 GB, a w czasie gry w Wiedźmina 3 dochodzi do 8GB. System wykorzystuje max 4 GB ramu a mam go 16 ... 3. Wiedźmin 3 regularnie mi się wywala do pulpitu i pojawia się wykrzyknik na żółtym trójkątnym tle, niestety nie da się go ani kliknąć, ale nic więcej dowiedzieć. 4. Od kiedy zainstalowałem Wiedźmina 3 dwukrotnie (od ponad roku użytkowania) miałem bluescreen i błąd watchodga. 5. Dodatkowo 3krotnie w ciągu ostatnich 2 tygodni miałem tak, że w trakcie gry nagle framerate spada mi dokładnie o połowę, tam gdzie wcześniej miałem 50 klatek na sekundę, wtedy mam około 25. Nawet jak wyłączę grę i odpalę Heaven także framerate jest dokładnie połową tego co powinno być. Po restarcie systemu wszystko wraca do normy.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.