Jump to content

Search the Community

Showing results for tags '60fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 2 results

  1. Witam Na chwilę obecną posiadam Core i5-2550K@4.5GHz + GeForce GTX1070 i niestety będę mógł wymienić tylko jedną rzecz i zastanawiam się właśnie czy to powinien być procesor ( + oczywiście zmiana płyty głównej i pamięci RAM ) czy może karta grafiki np używany GTX 1080 Ti 11GB lub nowy RTX 2070 8GB ? P.S. Rozdzielczość do grania to 2560x1440 60Hz.
  2. Cześć, mam pewien mały problem. Na głównej stronie jest jeden użytkownik, który bardzo często porusza temat 4k60fps i mówi, jak dobrze są do tego przystosowane procesory intel Skylake (chyba "barwniak" o ile się nie mylę). Mój intel zdaje się przeczyć tej tezie, bo gubi klatki i okazjonalnie "chrupie" już przy 1080p60fps http://imgur.com/UJh2oEf Co ciekawe, zużycie proca nie sięga więcej niż 50%, temperatury w normie okolice 30'C. Grafika lata sobie (jeżeli wierzyć HWmonitorowi) i czasem nie pracuje (0) a czasem wskakuje na 450. Klatki są gubione na chromie, edge i operze, sprawdzałem nawet przy włączonej tylko jednej karcie i wyłączonych wszystkich programach. Drajwery zainstalowane najnowsze, z 2 czerwca bodaj. W 4k sytuacja jest dziwna. Jeżeli mam do czynienia z w miarę spokojnym obrazem, jest w miarę ok, porównywalnie do 1080p60fps. Tragedia zaczyna się na tym filmiku od tego momentu: https://youtu.be/UceRgEyfSsc?t=2m5s Animacja zaczyna poważnie spowalniać, proc wskakuje na wysokie obroty aż w końcu poddaje się i zatrzymuje nagranie na jakąś sekundę pokazując symbol buforowania (film JEST zbuforowany). Jakoś tak kiepsko, żeby najnowszy procesor z RAMem 3200 Mhz nie wyrabiał przy odtwarzaniu filmów? W ogóle sytuacja jest dziwna, bo zachowanie wygląda tak, jakby procesor renderował tę scenę, a nie po prostu ją odtwarzał (większa złożoność/szybkość i problemy). Przecież nie ma tu żadnego post procesu jak w TV gdzie procesor upłynnia obraz, wtedy szybkie sceny sa bardziej wymagające i dropy animacji są uzasadnione, a tu? Dodam jeszcze, że scrollowanie stron nie zawsze ma ten "maślany" feeling płynności. Nie ma mowy o jakichś zacięciach, ale czasami czuć "chrupnięcia" przy przewijaniu. płyta główna: Ga-z170-d3h Ram: G skill Ripjaws V 3200 4gb x 2 Zasilacz Xfx ts 650 gold System: Win10 Komputer jest podłączony kablem HDMI do telewizora Sony 50" (model 50w805, rozdzielczość ekranu 1080p) Naprawdę nie wiem o co chodzi, może to norma? w benchmarku Ogl w cinebench r15 wyniki renderowania są na poziomie 500 pkt, więc normalnie jak dla tej grafiki. Punkty w benchmarku procesora też raczej w normie (oscyluje w granicach 720 pkt przy oc na 4.4 w teście wszystkich rdzeni) Wygląda mi to raczej na jakiś babol software'owy, chyba uszkodzenie mechaniczne podlegające reklamacji któregoś z produktów (płyta/procesor) nie miałoby tak wybiórczych efektów. Panikuję, czy rzeczywiście jest coś nie tak? Za miesiąc/dwa zamierzam zainwestować w grafikę, wolałbym wiedzieć czy coś jest nie tak z moim komputerem. Dzięki za pomoc i pozdrawiam! Dodam jeszcze, że wyłączenie profilu XMP nie pomogło. Komputer przechodził 3 godzinne testy mieszane/małe pakiety/duże pakiety w prime, więc niestabilności raczej zostałyby wyłapane. Nie wiem o co chodzi.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.