Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'black screen'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Znaleziono 2 wyniki

  1. Witam Specyfikacja PC: System Operacyjny: Windows 10 Education Płyta Główna: MSI Z97-G45 GAMING Procesor: Intel Core i5-4690K 4,4GHz OC Chłodzenie: Dark Rock Advanced C1 Karta Graficzna: Asus GTX 970 4GB 256bit OC STRIX Karta Dźwiękowa: Asus Xonar DX/XD Pamięć Ram: G.Skill RipjawsX DDR3 2x8GB 2133MHz CL9 Dysk Twardy: Crucial SSD MX200 250GB Dysk Drugi Dysk Twardy: Hitachi HDD 750GB Zasilacz: Corsair VS550 550W 80Plus Główny Monitor: Asus VG248QE 144 Hz Monitor Dodatkowy: LG 24MB35 Miesiąc temu zaopatrzyłem się w dodatkowy monitor LG 24MB35 i podłączyłem go pod kartę graficzną za pomocą DVI (pierwszy monitor Asus VG248QE jest połączony display portem). Od tego czasu pojawił się taki problem, że podczas grania w gry typu H1Z1, Overwatch, Heroes of the Storm (w CS:GO nie ma tego problemu) ekrany nagle robią się całe czarne - monitory pokazują że nie ma sygnału i przez słuchawki jest dźwięk jakby jakieś urządzenie zostało odłączone. W tle nadal mogę rozmawiać przez komunikatory głosowe i słychać dźwięki z gier ale ekrany pozostają czarne (brak sygnału). Jedyne co mogę zrobić to zresetować komputer wtedy wszystko wraca do normy. Problem ten występuje tylko wtedy gdy są podłączone dwa monitory z jednym nie ma problemu. Przy różnych testach typu OCCT lub 3Dmark problem się nie występuje. Próbowałem przeinstalować system ale nic to nie pomogło, oczywiście wszystko zaktualizowane do najnowszej wersji (sterowniki nvidia i windows). W załączniku screenshot z HWMonitora z temperaturami podczas gry w Overwatch (około 20minut gry). Odnośnie problemu to pojawia się on losowo czasami od razu po włączeniu gry 2-3min a czasami mogę grać 1,5h i dopiero wystąpi. Próbowałem googlować ten problem ale szczerze mówiąc nie wiedziałem co wpisywać, jak dawałem np. black screen gtx970 dual monitor itp nic nie mogłem znaleźć. Z góry dzięki za pomoc, jeżeli coś źle napisałem to przepraszam mój pierwszy post Desh30
  2. Witam, od 2 miesięcy borykam się z problemem dotyczącym nagłego black screena. Jest on spowodowany krytycznym błędem Kernel-power. Naprawdę nie wiem już co robić, próbowałem wielu sposobów z różnorakich forów, również zagranicznych i nic. Testowałem ramy memtestem, wszystko dobrze, procesor primem95 pod obciążeniem nic, z kartą graficzną również. Temperatura procesora i karty graficznej w idle to ok. 30C, load ~60. Podejrzewam że może to być dysk, dlatego że w większości przypadków gdy resetuje kompa, pisze komunikat że nie wykryto dysku. Poniżej zamieszczam specyfikacje komputera i tego błędu. Bardzo proszę o pomoc. EDIT// Chciałem jeszcze dodać że dzieje się to zazwyczaj podczas siedzenie na google chromie, podczas gry np. w gta, wiedźmina itd. ani razu się tak nie stało, ale podczas gry w lola, hearthstone'a już tak. CPU: i5-6600K@4.4GHz GPU: R9 390 Nitro MoBo: MSI Z170A Krait Gaming SSD: Transcend SSD370 128GB HDD: WD Caviar Blue 1TB Cooler: BQ! Dark Rock 3 Ram: Corsair Vengeance LPX DDR4 8GB(2x4) 3000MHz, CL15 PSU: CM G650M 80+Bronze Case: Fractal Design Define S - System - Provider [ Name] Microsoft-Windows-Kernel-Power [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4} EventID 41 Version 3 Level 1 Task 63 Opcode 0 Keywords 0x8000400000000002 - TimeCreated [ SystemTime] 2016-07-26T05:10:17.926504400Z EventRecordID 24318 Correlation - Execution [ ProcessID] 4 [ ThreadID] 8 Channel System Computer PCI3 - Security [ UserID] S-1-5-18 - EventData BugcheckCode 234 BugcheckParameter1 0xffffe001bd4a9840 BugcheckParameter2 0x0 BugcheckParameter3 0x0 BugcheckParameter4 0x0 SleepInProgress 0 PowerButtonTimestamp 0 BootAppStatus 0
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.