Jump to content

Search the Community

Showing results for tags 'R9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 4 results

  1. Witam, ok tydzień temu zakupiłem R9 290 Gaming 4G. Z góry nadmieniam że podjąłem wszelkie kroki znane mi kroki do zdiagnozowania problemu. Zainstalowałem Windows 7, Windows 8 i Windows 8.1 w celu sprawdzenia czy to nie wina systemu. Wszystkie możliwe sterowniki począwszy od strony MSI 13.101 i 13.25.18 do najnowszych beta 14.2 i cały czas to samo. Konfiguracja komputera i5-4670K Asrock Z87 Extreme 4 (z najnowszym biosem, sprawdzałem każdy od 2.30 do 2.70) XFX ProSeries 550W Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz CL(9-9-9-24) Unbuffered NON-ECC 1.5V (BLS2CP4G3D1609DS1S00CEU) Plextor M5S 128 GB Po instalacji steroników następują BSOD'y poprzedzone bądź też nie komunikatem (steronik przestał działać, ale odzyskał sprawność) często pojawiają się także czarny ekran bądź dziwne paski (krzaczki), system w ogóle nie startuje zatrzymuje się na logo Windows. Potrzeba wtedy albo z 10 razy zrobić restart, albo odłączyć całe zasilanie od komputera odczekać z godzinę i wtedy uruchomi się bez problemu na kolejne 15 min pracy do BSOD'a. W tej chwili nie mam zainstalowanego sterownika i komputer zachowuje się normalnie (to samo tyczy się jeżeli odepnę monitory od karty - wyciągnę ją i podłączę oba monitory pod zintegrowaną grafikę) Dysk sprawdzony pod względem błędów, pamięci ponad 12 godzin memteste'em 86+, podłączenie zasilacza Corsair RM 850W nic nie daje, nawet po instalacji nowego systemu z nowymi sterownikami na 850 W.... Na tą chwilę pracuję bez zainstalowanego sterownika karty i jest ok. Nie wiem gdzie leży problem i mam nadzieję, że ktoś z Was Szanownych Forumowiczów pomoże mi w rozwiązaniu tego problemu. Wszelkie odpowiedzi mile widziane. Pozdrawiam Croatan
  2. Witam Sprawa wygląda następująco, kupiłem używaną kartę Gigabyte Radeon R9 290. Pierwszy właściciel kupił ją w sklepie icomp.pl, posiadam gwarancję na fakturze na 36mc. Karta pracuje z: i5 2500k z77 extreme4 chieftec asp-850cb 850w Parę pierwszych godzin było ok, stabilność i wydajność w grach również, ale potem zaczęły się dziać dość dziwne rzeczy np. ekran gasł i znów się pojawiał, sterownik ekranu tracił sprawność, pojawiają się różne krzaczki czasem kolorowe, czasem czarno białe, parę razy po zgaśnięciu ekranu już się nie pojawiał i jedyna opcja to restart. No i teraz stała się jeszcze dziwniejsza rzecz, przy przeglądaniu internetu nagle usłyszałem przyspieszenie wiatraków w karcie, według panelu sterowania od amd karta osiągneła 100% wydajności i maxymalne użycie gpu oraz minimalne (150 mhz) użycie pamięci przy otwartych tylko 2 kartach w chrome, i znów jedyną opcja na uspokojenie karty był restart. I tu się pojawia moje pytanie, mam jeszcze 2 dni na zwrócenie karty Panu od którego ją kupiłem, wydaje mi się że to uszkodzenie mechaniczne, ale nie jestem pewien więc piszę tutaj, ale mam również gwarancje. I teraz dylemat, oddać kartę na gwarancje czy ją zwrócić i szukać nowej, może się orientujecie jak wygląda realizowanie gwarancji w tym icomp.pl, ponieważ ja nigdy nie miałem styczności z tym sklepem.
  3. Specyfikacja: i5-3350p wymieniona na i5-4590 + Spartan Pro HE924 MSI B75A-G43 Gaming wymieniona na Asus Z97-P MSI R9 270x Gaming 2G Crucial Ballistix 2x4Gb 1600MHz XFX Pro Series TS550W WD Caviar Blue 500GB Obudowa Zalman Z3 Plus Windows 7 64-bit Witam. 3 Miesiące temu zaczęły nękać mnie problemy z kartą graficzną. Co chwila wyświetlały się komunikaty w stylu "Sterownik ekranu przestał działać lecz odzyskał sprawność". Sprawę zbagatelizowałem, zainstalowałem starszy sterownik i wszystko działało, do czasu... Około 2 miesiące temu podczas gry w Miscreated nagle moim oczom ukazał się taki obraz: http://i.imgur.com/LPkYFDf.jpg . Pomyślałem że coś jest nie tak, ale zrestartowałem pc, odpaliłem Miscreated i po paru minutach znowu to samo. Zrestartowałem ponownie, i taki sam obraz pokazał się już po odpaleniu przeglądarki google Chrome. Po ponownym restarcie system już nie wstał, po ekranie ładowania systemu widniał już tylko czarny ekran. Metodą prób i błędów, doszedłem do tego, że po odinstalowaniu sterownika karty graficznej z poziomu trybu awaryjnego system wstał, lecz wykrywał kartę jako standardową kartę VGA czy coś w tym stylu. Zainstalowałem najnowszy sterownik i windows znowu nie uruchomił się. Później zrobiło się jeszcze gorzej. Po naciśnięciu włącznika wiatraki kręciły się przez 2 sekundy po czym wszystko gasło, ponownie włączało się na 2 sekundy i znowu gasło i tak w kółko do odcięcia zasilania. Obwiniałem płytę główną lecz po wymianie w.w podzespołów problem jest taki sam. Windows nie wstaje po instalacji jakiegokolwiek sterownika do karty graficznej. Wielokrotnie formatowałem dysk, wgrywałem sterowniki do podzespołów w różnych kolejnościach. Próbowałem wielu rzeczy opisanych na zagranicznym forum tomshardware w różnych tematach, lecz nic nie skutkowało. Karta jest jeszcze na gwarancji, oddawać czy da się to może jakoś naprawić ? Liczę na fachowe porady, pozdrawiam.
  4. Witam,jak w temacie :) Liczę na Państwa opinie dotyczące którą grafikę lepiej kupić :) wersję 290x mam okazję kupić z Gwarancją za 1200 a 290 za ok 900 także z gwarancją. Karta będzie wodowana i podkręcana - w tym momencie poszukuję użytkownika który zajmuje się podkręcaniem :) Mój sprzęt to Obecnie A8 Apu 6600k mobo Asr rock Fm2a75 pro4 - zostanie ona na dniach zastąpiona Msi a88x G45 Gaming tutaj rodzi się kolejny konflikt gdyż nie wiem czy nowa płyta będzie pasować do procka Obudowa pod Lc Corsair 750D Zasilacz to Corsair 550vx bodajże Czyli reasumując chcę upchnąć to w w/w obudowie, nową płytę główną,z starym procesorem a8 bo nie zamierzam póki co zmieniać procesora na inny,wodne chłodzenie które będzie chłodzić w/w grafikę oraz Cpu i chyba tyle Ogólnie taki zestaw się klei? :) Pozdrawiam
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.