Jump to content

Search the Community

Showing results for tags 'piski'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 3 results

  1. Cześć! Od niedawna jestem posiadaczem takiej konfiguracji (wszystkie elementy nowo zakupione z normalnych europejskich sklepów / Proshop, Dustin, Komplett, ComputerSalg): - ASUS ROG CROSSHAIR VIII HERO (Wi-Fi) ATX - Socket AM4 - AMD X570 - AMD RYZEN 9 3900X 4.6GHz 70MB AM4 Wraith Prism with RGB LED 3.8GHz Socket AM4 - Asus GeForce RTX 2080 Ti ROG Strix Gaming OC 2xHDMI 2xDP 11GB - G.Skill Trident Z Royal DDR4-3200 C16 DC - Silver - Seasonic Focus Plus 750 Platinum - Corsair Force MP600 NVMe Gen4 M.2 - 1TB - WD Red NAS WD40EFRX HDD - 4 TB - 3,5" - 5400 rpm - SATA-600 - 64 MB cache - Be Quiet! Dark Rock Pro 4 - Be Quiet! Silent Base 801 - 2 x be quiet! SilentWings 3 PWM, 14 cm, 1600 RPM, 28,1 dB, 77,57 cfm - Monitor Dell U2417H UltraSharp 24" 60HZ Praktycznie już w pierwszych dniach użytkowania rzuciło mi się w uszy takie nieprzyjemne piszczenie na wysokich częstotliwościach. Zwróciłem uwagę, że to się pojawia przy bezczynności komputera, no i przy przechodzeniu w tryb spoczynku monitora, założyłem więc że to monitor (o czym też mnóstwo można znaleźć informacji w sieci). Jednak wczoraj dźwięk wydał mi się intensywniejszy, ponownie ściągnąłem boczną ściankę obudowy i faktycznie zdecydowanie to w komputerze trzeba szukać źródła tego dźwięku (załączony plik video). Wentylatory u góry założyłem ja, front i tył były oryginalnie zamontowane w obudowie. <iframe width="560" height="315" src="https://www.youtube.com/embed/zM2Z_zyGZ1Q" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> Czy macie jakieś wskazówki jak się zabrać za taki temat? Czy macie jakiś pomysł w jaki sposób mogę sprawdzić co jest powodem? Czy muszę rozłączać elementy po kolei? Z góry dziękuje za zainteresowanie tematem :)
  2. Odpalając np. grę TRAIN SIMULATOR 2015 spotkałem się z taką dziwną sytuacją : Po odpaleniu gry słyszę dziwne piski/pisk przy ekranach początkowych, w menu gry, itd. Piski zmieniają częstotliwość z każdym wyborem w MENU i po otwarciu podmenu znów pisk, jakby zakłócenia. Na moje ucho pisk dochodzi z grafiki ASUSA, ale słychać go z potrojoną mocą też przez głośniki. Nie jest to raczej związane z wentylatorami grafiki, bo wyłączając AUTO na MANUAL i ustawiając różne prędkości wentylatorów po odpaleniu gry pisk zawsze jest. I tak: wyłącze głośniki, słychać lekki pisk z karty grafiki z kompa. Włącze głośniki - słychać i z kompa i z potrojoną głośnością przez głośniki. Sprawdzałem też na słuchawkach - to samo. Przełącze się z gry na Windows 7 (poprzez ALT+TAB), od razu cisza. Wrócę do gry - od razu pisk. Czym to może być spowodowane? Odpalałem jeszcze 2 inne gry: W jednej słychać tak samo pisk W drugiej nie ma pisku, ale za to we wszystkich trzech grafika dziwnie turkocze jak by miała mały silniczek czy agregat. Na szczeście po zamknięciu obudowy tego nie słychać, ale piski są słyszalne. W trakcie samej rozgrywki piski się kończą. NIE WIEM CZY TO COŚ NIEPOKOJĄCEGO? Ale żeby gra generowała piski w grafice i głośnikach to dziwne... I ten dziwny cichy turkot grafiki po odpaleniu każdej gry... To normalne, czy wadliwy egzemplarz? ??? PS - gry oryginalne Płyta główna GIGABYTE GA Z97X GAMING 5 z grafiką ASUS GTX760 2 GB 256 bit
  3. Siema,witam wszystkich na forum.Mam problem.Od niedawna jestem posiadaczem zasilacza OCZ ModularXStream-Pro 700SW i mam z nim poważny problem.Kiedy włączam gre i system jest obciążony zasilacz wydaje z siebie piski,jakby chamowanie opon,często są one przerywane.Tutaj zwracam sie do was.w czym może być problem.Czy moge na to złożyć reklamacje? Czillpianos
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.