Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'windows xp' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Znaleziono 6 wyników

  1. Dzień dobry. Dobrze jest się przywitać, bo to mój pierwszy post. Pracuję w warsztacie samochodowym i używam laptopa z Windowsem XP bo na nim wszystkie programy serwisowe działają bez problemu. Do teraz. Przy próbie otwarcia dowolnego folderu wyskakuje błąd explorer.exe, co skutkuje tym że nie mogę otworzyć żadnego folderu. Aplikacje działają, mogę je uruchomić bez problemu (czy to z pulpitu, czy z menu start). W związku z tym póki co w ramach przeglądarki plików używam winRAR'a i daje radę ale jest to dość uciążliwe gdy nie można normalnie dwuklikiem otworzyć folderu. Na jednej ze stron znalazłem takie rozwiązanie: Niestety nie pomogło. Przeskanowałem komputer adwCleanerem i nic nie znalazł. CCleaner również poszedł w ruch, usunąłem problemy w rejestrze i pliki tymczasowe, ale to nie pomogło. Komputer nawet nie jest podłączany do sieci więc ciężko żeby złapał jakieś robactwo z neta. Problem mnie przerósł pomimo że podobny wątek znalazłem już na forum (http://forum.purepc.pl/topic/354468-explorerexedrwtsn32exe-czyli-problem-z-otwieraniem-wszelkich-wolder%C3%B3w/) ale jako że odczytywania logów w ogóle nie ogarniam więc na tym kroku poległem by samemu zdefiniować problem, tym bardziej że jak już wspominałem jest to laptop używany w warsztacie samochodowym więc ma tylko zainstalowane programy do analityki samochodów (czyli inne niż kolega z tamtego tematu) i może ktoś z Was coś tutaj zobaczy. Tak więc logi z FRST (+na dole logi z Addition i Shortcut są, gdyby były potrzebne): http://wklej.org/id/2838269/ Dzięki wielkie za wszelką pomoc :)
  2. Cześć Mam pytanie do osób, które posiadają w miarę nowy sprzęt (z UEFI) - powiedzmy z tego roku i jednocześnie używają na nim win xp 64bit. Czy były jakieś problemy z instalacją tego systemu na komputerze? Czy nie ma problemów ze sterownikami? Jak bootowany jest ten system skoro win xp 64bit nie potrafi zabootować się z GPT? Z osobnego dysku z partycji z MBR-em?
  3. Problem jest taki.. planowalem format komputera. Przed tym, chcialem w wolnym miejscu utworzyc dodatkowa partycje. Okazalo sie ze chcialem ja utworzych na partycji rozszerzonej, i po przeklikaniu okienek w windowsie zniknela mi bardzo wazna partycja (wtedy d:) na miejscu ktorej bylo free space i tamta utworzona partycja. Wydaje mi sie ze udalo mi sie ja odratowac programem partition magic, opcja undelete partition, partycja ta wyswietala sie jednak w windozie jako RAW i sugerowal zeby ja sformatowac, wiec sciagnalem program TestDisk bo sadzilem ze przywroci on do niej dostep -- wybralem cos jak 'create(a moze repair) partition table', zresetowalem kompa i teraz jedyna co mam to migajacy dolny myslnik i dalej nie odpala. To netbook wiec nie moge do niego wlozyc dysk z win xp, dlatego teraz siedzac w cafe i piszac ta wiadomosc sciagam wina zeby z niego wyciagnac recovery console i wpakowac na USB (mialem kiedys podobny problem, stad wiem). Mam nadzieje ze problem jest z MBR i to wpisaniu odpowiednich komend komp sie zbootuje normalnie, ale jest wigilia jak wiadomo, komputer nie moj, nie mam innego dzialajacego, a ten musze uruchomic jak najszybciej wiec pisze ten post z nadzieja ze macie jakies inne pomysly niz ja, jaka moze byc tego przyczyna. Chcialem najpierw testdisk wpakowac na USB ale nie wlacza sie w ogole, zadnej reakcji, a jest USB wybrane jako 1szy booting device.. Nie mam jak podlaczyc dysku z netbooka do innego komputera, kombinuje wiec w ten sposob. Mam nadzieje ze macie jakies pomysly, dzieki.
  4. Witam, mam taki problem ze nie działą mi dzwiek + usb w systemie, doszedlem do tego ze to własnie przez ową usługe, standardowo powinna byc w automacie, natomiast u mnie w systemie jej nie ma w ogole - nie mam tez pojecia w jaki sposob mogla zniknac. Czy jest jakis sposob na odzyskanie/dodanie jej bez reinstalacji systemu?
  5. Witam! Mam problem, gdyż Zainstalowałem od nowa system Widnows. Wszystko się ładnie instalowało do czasu gdy Pisało że system windows uruchomi od nowa komputer. ok restart pojawia się ten panel żeby nacisnąc F6 del itp. gdy znika to okno do dalszego włączania się systemu pojawia się czarny ekran który trwa od 1-2min.po tych 2 min pojawia się na tym czarnym tle pasek biały który ładuje się do połowy przez 4-5min gdy czas minie pojawia się ikonka windowsa tak jak przy normalnym uruchomieniu komputera i potem już jest wszystko ok. W czy problem.Chciałbym wiedzieć od czego mam to czarne tło i ten biały pasek ładowania ? Proszę o pomoc
  6. Chciałem zainstalować Skype na moim laptopie z oryginalnym Windows XP. Po instalacji nie da się Skype uruchomić: Fatal Error Failed to load library 'dxva2.dll' ps - na Windows 7 działa ok. HELP!
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.