Jump to content
Fan BF2

Firewall + Anti-virus

Recommended Posts

Dac w wlasciwosciach suwak na "DENY UNKNOWN" i nie beda sie pojawiac zadne okienka 8O

Ale samemu wtedy trzeba dodawac programy, ktorym chcemy udostepnic polaczenie z netem 8O

 

 

 

A ja mam pytanko, bo zdaje mi sie Azureus przez Kerio muli i nie osiagam pelnego speeda przy sciaganiu :/

Ktos ma podobne wrazenia? Czy cos z neo sie ostatnio dzieje?

Share this post


Link to post
Share on other sites

Stawiam na neo.

Parę razy ściągałem większe pliki i ostatnio nie uzyskiwał stabilnej pełnej prędkości, dodatkowo są ostre skoki prędkości.

Nawet stronki potrafią przycinać się przy ładowaniu.

 

P.S.

U kumpla musiałem wywalić Kerio 2.1.5 i zainstalować Comodo pf.

Kerio pomimo prawidłowych ustawień nie chciał dopuścić drugiego kompa połączonego poprzez bezprzewodowy punkt dostępu do internetu.

 

Schemat:

net (modem usb neostrady) --- komp (1) z kerio --- kabel sieciowy --- access point bezprzewodowy -< >- komp (2) z bezprzewodową kartą sieciową i Kerio.

 

Niestety ustawienie: http://www.olesno.pl/~pablo/kerio/index.php?id=udostepnianie nie zadziałało.

Co ciekawe, w innym miejscu działa bezproblemowo, tyle że kompy połączone są poprzez switch i kable oraz net jest poprzez kartę sieciową a nie modem usb.

Share this post


Link to post
Share on other sites

Hmm FF próbowałem nie dla mnie zbytnio się przyzwyczaiłem do IE 8O

 

Poza tym co to ma do rzeczy, to wybitny bład FW aplikacja atakuje samą siebie 8O i dzieje się to przy otwieraniu 2 okienka z nią hehe

Edited by Nerevar

Share this post


Link to post
Share on other sites

Witam, używam Kis i FF, i mam taki problem niewiem czy wykryłem ułomność

Kis czy to ja nie potrafię tego zrobić a mianowicie :

Jak wiadomo Kis posiada opcje "ochrona WWW", która skanuje ruch przeglądarki, wszystko jest OK jeśli sie używa IE bo widać ile przeskanował plików, na jakich stronkach byłem, ze je przeskanował itp.. Ale gdy używam FF to kompletnie 0, tak jakby Kis nie traktował ff jak przeglądarki www nic nie przeskanował, nie zapisał historii odwiedzanych www, czyli dla użytkowników ff całkiem zbędna usługa, da sie to jakoś poprawić ??

W sumie sledze ten wątek od dawna i nikt nie raportował takiego problemu, sprawdźcie czy też tak macie

Edited by pci

Share this post


Link to post
Share on other sites

Mam do was takie pytanie.

Czy ktoś z was używa zone alarm?

Kiedyś z niego korzystałem i było wszytko ok, ale od jakiegoś czasu przez ten program komp włącza mi się niemiłosiernie długo (nie jest to wina zasyfienia systemu bo co jakiś czas przywracam go acronisem)

 

Mam teraz Nod'a 32 + Zone Alarm.

Czy możecie mi polecić jakiś zestaw FW + Antivir, które będą w jak najmniejszym stopniu wpływały na działanie systemu?

Z zasady nie wchodzę na jakieś "niebezpieczne" strony i nie otwieram nieznanych plików, ale wiadomo, że czasami coś się może zdażyć.

Share this post


Link to post
Share on other sites

witam

mam taki problem z firewallem od nvidi, bo zablokowalem sobie przez przypadek firefoxa i nie moge go odblokowac, bo network acces manager pokazuje mi ze firewall nie jest zainstalowany albo nie mam uprawnien, a dokladniej pokazuje taki komunikat:

"Firewall Unavailable

 

If you are an Administrator, you have not installed the Firewall or the Firewall could not be installed.

 

To install this component, go to the Microsoft Windows Control Panel and choose 'Add or Remove Programs'. Select 'NVIDIA ForceWare Network Access Manager' and click on the Change/Remove button.

 

If you are a regular User, you don't have access to the Firewall Settings."

 

problem w tym ze pokazuje mi to na moim koncie z uprawnieniami administratora i na glownym koncie administratora. z tym change/remove button tez probowalem i tez nie bardzo. wie ktos co z tym mozna zrobic ?

Edited by dzej

Share this post


Link to post
Share on other sites

Zainstalowałem sobie firewall'a comodo i mam mały problem.

W emulu na dole jest symbol kuli ziemskiej z dwiema strzałkami. Przy Zone alarm były zielone, teraz są żółte przez co z tego co zauważyłem emul chodzi gorzej.

Tak samo jest z azureusem. Symbol "buźki", który powinien być zielony jest żółty.

Czy któryś z użytkowników tegoż firewalla może mi pomóc z ustawieniem odpowiedniej do mojego problemu opcji?

Co prawda można to obejść ustawiając w opcjach Security level na allow all, ale wydaje mi się, że obchodzenie własnego firewalla jest zupełnie bez sensu także proszę o pomoc.

Edited by hot_lopez

Share this post


Link to post
Share on other sites

ja mam sprawdzony sposob dzieku ktoremu nie mam ani wirow ani nikt nie wlamuje mi sie na kompa dlugo juz uzywam zestawienia NOD32 + Outpost firewall + anty spybot + addadware system jest stabilny nic sie nie tnie automatycznie pobierane sa nowe bazy . Outposcik informuje mnie o wszystkich czynnosciacg w komputerze co sie z czym laczy jakie ip i przez jaki port dla mnie to najlepsze zestawienie jakie moze byc wczenisej uzywalem stygate firewall tez dosyc dobre oprogramowanie . Na windowsowksi firewall nie ma co liczyc zbytnio Norton czy Kaspersky niby dobre antywiry ale obciazaja system . NOD32 antywir uzywany w instytucjach bankowych urzedach miasta skarbowych itp bardzo dobry antywir a przy tym nie obciaza systemu!! Ja serdecznie polecam takie zestawienie jak dalem gdyz jeszcze nie mialem zadnych problemow z wirusami czy trojanami system jest czysty i to najwazniejsze .

Share this post


Link to post
Share on other sites

hot_lopez, ja musiałem jeszcze dodać osobno regułki.

Musisz zobaczyć, jakiego portu używa emule i Azureus.

 

Dla Azureusa wygląda to tak:

Action : Allow

Protocol : TCP or UDP

Direction : In

Source IP : Any

Destination IP : Any

Source Port : Any

Destination Port : A single port : "tu ustawiasz port"

 

Potem musisz przesunąć regułkę powyżej tej Block.

 

U mnie emule używa różnych portów dla TCP i UDP. Ustawiasz dokładnie tak samo, z tym że osobno dla protokołu TCP i osobno dla UDP

Share this post


Link to post
Share on other sites

Czy ktoś z Was testował Nowe Avasty 4.7.942 Home Edition i 4.7.942 Professional Edition ?? Jak tak czy to prawda, że wersja PRO muli kompa i coś chrzani na kompie?? Czytałem w komentach na dobrychprogramach i coś ludzie narzekają

Share this post


Link to post
Share on other sites

Zgadza się. Tam jest podany port, który z reguły jest taki sam dla TCP i UDP.

Ja mam tak ustawioną regułkę, jak podałem i wszystko jest oki...

Usunąłem wszystkie reguły i bez tej blokującej też wyskakuje mi ten komunikat, ale emule działa.

Niestety teraz nie wiem jakie były te domyślne reguły.

Program zapowiada się fajnie, ale pomimo prostej dla wielu konfiguracji mnie chyba przerósł

 

edit

 

Z emulem się udało, ale niestety azureus dalej kuleje. Mam też problem AOL'em

Podczas próby aktualizacji wyświetla mi się:

cannot estabilish connection.

 

Zasadniczo temat dotyczy czego innego więc napiszę może coś żeby ni było OT

 

edit 2

 

Z azureusem już sobie poradziłem. Okazało się, że trzeba było zrobić test NAT.

Także został mi jeszcze tylko problem z AOL'em, a tu nie wiem co zrobić bo nie bardzo wiem z jakich portów ten program korzysta

 

Przesiadłem się za Zone Alarm + Nod na Comodo + AOL. Spowodowany było to tym, że:

1. Z jakiegoś powodu Zone Alarm strasznie wydłużył mi włączanie się komputera

2. Postanowiłem się przerzucić na soft za free

 

Nie jestem pewny czy nastąpiła jakaś zmiana w wydajności, ale na pewno mam więcej problemów z konfiguracją.

Jak na razie jedyny + tej zamiany to to, że mam programy za free.

Mam jednak nadzieję, że pomożecie mi z w/w problemami 8O

 

edit 3

Już wszystkie problemy się rozwiązały 8O, a przynajmniej prawie.

Jeśli chodzi o AOL'a to winą było to, że dostęp do internetu zablokowałem dla svchost, a AOL właśnie tą drogą pobiera aktualizacje. Nie wiem tylko czemu po dodaniu svchost do listy programów z zezwoleniem dostępu do internetu próbował się on łączyć po raz kolejny. Wcisnąłem wtedy blokadę i znów nie działa. Będę walczył dalej :)

 

Nie będę usuwał tego co już napisałem chociaż jest tego sporo bo może komuś się jeszcze przyda

 

edit 4 ;)

 

Już niby wszystko było super jednak kiedy się rano obudziłem i sprawdziłem azureusa to kółko mówiące o stanie NAT'u było czerwone i wyświetlała się informacja o zablokowaniu programu :/

Wygląda niestety na to, że powrócę do Zone Alarm, a najgorsze jest to, że sam program działa nieźle, ale co mi z tego jeśli w środku nocy zablokuje mi kompa ??

Edited by hot_lopez

Share this post


Link to post
Share on other sites

Wrócę na chwilę do Commodo FireWall .....

Niestety w przypadku 2 komputerów, z 3 na których go zainstalowałem - musiałem go wywalić.

 

Na pierwszym powodował restarty, czasami nawet jak nic się na kompie nie robiło. Średnio 1 / 2 razy na dobę. Restarty pojawiły się dopiero po zainstalowaniu CFW, ustąpiły po odinstalowaniu. Nie wiem z czym się gryzł - nie powodował "zwisów" tylko od razu całkowity restart .....

 

Na drugim (który robił za "bramę na świat" dla kolejnego) zablokował całkowicie wysyłanie plików przez neo. Żadne ustawienia w CFW nie pomogło, nawet wyłączenie CFW nie pomogło - wtedy zacząłem szukać przyczyn w samej windzie. No i dalej pulpa .... Dopiero całkowite odinstalowanie CFW usunęło problem. Nie wiem dlaczego (nie rozumiem tego) pomimo dopuszczenia wszystkiego ("allow all") do ruchu blokował wysyłanie.

 

Nie piszę tego, żeby zniechęcić do CFW, bo jeśli działa to działa bdb.

Po prostu potrafi sprawiać różne, upierdliwe kłopociki, których przy kerio 2.1.5 nigdy nie doświadczyłem ...

Share this post


Link to post
Share on other sites

Jakoś nie mogę się z tym zgodzić, dla przeciętnego użytkownika (jak ja) jest całkiem wystarczający - choć ma poważny minus, nie filtruje ruchu wychodzącego... Sam co prawda zainstalowałem sobie teraz Kerio, tak dla pewności, ale używałem tego z XP baaaaardzo długo i nie miałem powodów do narzekań.

Ja przy okazji mam pytanie o antywirus... Czy ktoś może mi uzasadnić potrzebę posiadania tego programu? Szczególnie się nie ograniczam w łażeniu po sieci, ściągam czasem c***ki z dziwnych stron i od kilku ładnych lat nie trafił mi się ŻADEN wirus. W zasadzie od kiedy mam XP, pamiętam, że kiedyś, raz, miałem jednego, którego usunąłem skanerem on-line mks_vir.

Proszę o jakieś sensowne argumenty, a nie teksty w stylu "codziennie ukazuje się X wirusów" itp....

Share this post


Link to post
Share on other sites

Proszę o jakieś sensowne argumenty

Argument jest taki sam jak przy robieniu "backupów" ważnych rzeczy z dysku.

Pisałem ważną pracę. Nie robiłem kopi zapasowych bo po co - przez 9 lat nic się nie stało. Gdyby nie to, że parę dni wcześniej oddałem do sprawdzenia to co napisałem to szlag by trafił 7 m-cy pracy i mógłbym mieć ostre kłopoty. Dysk tylko zgrzytną i tyle go było.

Analogicznie - masz szczęście, a chwila pecha i wszystko może się jeb....ć.

Inaczej mówiąc, korzystaj z komunikacji miejskiej bez używania biletów, ale jak cię złapią .....

TYLE argumentów.

Share this post


Link to post
Share on other sites

Czy ktos uzywa Outposta najnowszego w polaczeniu z NOD32? Mi komp bardzo niestabilnie chodzi z ta parka. Jak odinstaluje Outposta smiga stabilnie jak skala.

Outpost Firewall Pro ver. 4.0.971.7030 (584) + NOD32 ver. 2.70.28 - żadnych problemów, wszystko się elegancko aktualizuje, nie powoduje żadnej niestabilności...

Może Outpost "wycina" Ci jakiś istotny program ?? Popatrz po dziennikach co on tam blokuje...

pozdrawiam

sansaba

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.


Aktualności

Artykuły



×
×
  • Create New...