Jump to content
Cineek25

Restarty Po Zmiane Pamieci Ram

Recommended Posts

Witam.Mam nastepujacy problem.Kupilem przed paroma dniami pamiec Kingmax 1gb PC3200.jednak kiedy przy podpietej kosci prubuje np uruchomic gre nastepuje restart.Czesto nawet kiedy uruchamiam windowsa.w sklepie cala noc testowali pamiec i jest oki.Co moze byc przyczyna?na "pierwszy ogien" idzie zasilacz..jednak ten tez niedawno zmienialem-Chieftec 420W.Czekam na odpowiedz

Share this post


Link to post
Share on other sites

Witam.Mam nastepujacy problem.Kupilem przed paroma dniami pamiec Kingmax 1gb PC3200.jednak kiedy przy podpietej kosci prubuje np uruchomic gre nastepuje restart.Czesto nawet kiedy uruchamiam windowsa.w sklepie cala noc testowali pamiec i jest oki.Co moze byc przyczyna?na "pierwszy ogien" idzie zasilacz..jednak ten tez niedawno zmienialem-Chieftec 420W.Czekam na odpowiedz

 

Witaj:)))) Heh tez z tym wlaczylem i wyobraz sobie ze niestety pomogla tylko i ywlacznie wymiana plyty głownej:(Co mozesz zrobic to poszukaj na stronie producenta plyty czy obsluguje te kosci byc moze nie i tu juz masz problem,mozesz sprobowac podniesc im napiecie mi na jakis czas to pomoglo.Najlepiej napisz caly config kompa.Pozdrawiam i zycze powodzenia

Share this post


Link to post
Share on other sites

Witam.

Widze ze cos podobnego sie dzieje...

Nie wiem co jest grane u mnie:/

wczoraj złozyłem kompa i nic nigdzie nie było jeszcze zmieniane, ustawiane...

a problem jest w tym ze mam restarty?! wywala w XP niebieski ekran na sekunde i reset...

hmmm jak odpalam BitComet-torrent.... to po chwile tak własnie sie dzieje ale i nie tylko w tedy:/

Share this post


Link to post
Share on other sites

W instrukcji plyty pisze ze obsluguje do 3GB razem max.ale byc moze masz racje bo najwieksze podejzenia mam wlasnie co do plyty;/ ok podaje konfig kompa

Plyta-Gigabyte K7 KT600 ,400

Procek-AMD Athlon 2.0

Grafika-Winfast 6600GT

Zasilka-Chieftec 420W

RAM -jak w temacie +512Kingmax

Dzwiek-SB Audigy 2ZS

Glosniki-Logitech Z-5500 ;)

Share this post


Link to post
Share on other sites

Timingow nieruszalem bo sie na nich nieznam.wszystko automatycznie

No i to jest odpowiedź na Twoje pytanie. Kości nie będą chodziły a takich timignach jakie masz teraz. Nowa kostka pewnie nie wyrabia. Istaw jakieś słabe timingi, podnieś napięcie do 2.8- 2.9v i zobacz wtedy.

Share this post


Link to post
Share on other sites

A widzisz i tu jest pies pogrzebany. Niekoniecznie może być szybsza. Jak również niekonieczne jest to, że będzie tak samo chodziła jak stare. W świecie pamięci nie ma czegoś takiego, że masz nową kość to jest ona lepsza od starej, nie nie. Podaj timingi obu kości.

Share this post


Link to post
Share on other sites

Mam niestety taki sam problem :(

Wcześniej miałem 2x 256 MB, jakies noname'y, zmieniłem na 2x 512 Twinmoss i się wieszają :( To znaczy jest jakoś tak dziwnie, że każda z kości działa dobrze osobno, ale razem za żadne skarby nie chcą współpracować. Próbowałem wpinać je do różnych slotów, ale nic nie pomogło. Złe działanie pamięci polega na bluescreenach, wieszaniu się komputera itp. Wystarczy, że uruchomie np. kilkanaście programów i takie rzeczy aby jak najbardziej obciążyć pamięć i koniec...

W biosie wszystko mam na auto, także płyta powinna sama sobie dobrze ustawić... Moja płyta główna to MSI K8N do socket 754, procesor Sempron 3100 64bit. Bardzo proszę o pomoc! Próbowałem jeszcze zwiększyć napięcie o 0.1, ale nic to nie dało... Może spróbować o więcej?

Naprawde zależy mi na szybkiej odpowiedzi, bo jutro prawdopodobnie oddam pamięci do wymiany albo coś takiego...

 

Edit: Zrobiłem memtest i wychodzi ok. 38 błędów (pod koniec, to znaczy już po połowie testu), więc jutro wymieniam pamięć...

Edited by _q_b_a_

Share this post


Link to post
Share on other sites

tak z tymi timingami to potwierdzamk,sam mam tera 1Gb kingmax i timy ustawione na 3-3-3-7,a kingmax ma domyslne 3-4-4-8, i przestalo krzaczyc, niestety niema mowy o nawet lekkim o/c :(

 

a co do kosci ze niechca wspolpracowac ,jescze na sempronie...to troszke poszukac by niezaszkodzilo,bo pelno jest topicow gdzie pisze ze sempr mają slabe kontrolery pamieci i mieszanki wszelkie im nieslużą,a jak juz jest mieszanka jedno i dwustronnych to zapomnij o jakimkolwiek dzialaniu poprawnym...

Share this post


Link to post
Share on other sites

tak z tymi timingami to potwierdzamk,sam mam tera 1Gb kingmax i timy ustawione na 3-3-3-7,a kingmax ma domyslne 3-4-4-8, i przestalo krzaczyc, niestety niema mowy o nawet lekkim o/c :(

 

a co do kosci ze niechca wspolpracowac ,jescze na sempronie...to troszke poszukac by niezaszkodzilo,bo pelno jest topicow gdzie pisze ze sempr mają slabe kontrolery pamieci i mieszanki wszelkie im nieslużą,a jak juz jest mieszanka jedno i dwustronnych to zapomnij o jakimkolwiek dzialaniu poprawnym...

 

Mowisz Timingi u mnie np. to nie pomoglo z jedna koscia kingstona 512 chodzil dobrze a jak podpinalem druga nie ma mowy o stabilnej pracy co jakis czas restart i rowniez mam semprona 2800+ co ciekawe znalazlem przyczyne,a byla nia slaba plyta glowna msi na kt400a niby ma obsluge pamieci ddr 400 ale niestety przy 1024 ramu juz sie gubila i nie dawala rady wiec to nie procek,plyta wymieniona na msi k7delta2 platinum i zero problemow smigaja w dualu az milo:)

Edited by sebi0104

Share this post


Link to post
Share on other sites

a co do kosci ze niechca wspolpracowac ,jescze na sempronie...to troszke poszukac by niezaszkodzilo,bo pelno jest topicow gdzie pisze ze sempr mają slabe kontrolery pamieci i mieszanki wszelkie im nieslużą,a jak juz jest mieszanka jedno i dwustronnych to zapomnij o jakimkolwiek dzialaniu poprawnym...

Ale jaka mieszkanka, ja mówiłem przecież o 2x 512 Twinmos, obie kości identyczne...

Share this post


Link to post
Share on other sites

witam mysle ze moge wam pomoc.

mialem to samo po wymianie ramow. okazalo sie ze nie zmienilem ustawien ramow w biosie po starych ramach, a bylo na manual. nie chodzilo nawet po restarcie biosa, ale trzeba bylo ustawic taktowanie szyny, bo automatycznie sie wlaczyla inna i bylo WSZYSTKO OK! Tak wiec jesli nawet nic nie zmienialiscie w biosie, to sprawdzcie w nim ustawienia, albo go zrestartujcie.

 

A co do ustawiania timingow, to bzdury, jest to niedorzeczne gdyz kupujesz ramy po to aby ci dzialaly a nie po to zeby dzialaly tylko po zmianie timingow!

 

pozdrawiam

Share this post


Link to post
Share on other sites

Sorka ze tak pozno odpisuje ale komputer z ramem zanioslem do sklepu w ktorym go kupilem.Ponoc zmienili bios i jak narazie pamiec dziala dobrze i nierestaruje kompa.tylko dziwnie gra w ktora gralem wczesniej stracila plynnosc.Co do timingow to 3-4-4-8.

Edited by Cineek25

Share this post


Link to post
Share on other sites

patrz post #11

 

A co do ustawiania timingow, to bzdury, jest to niedorzeczne gdyz kupujesz ramy po to aby ci dzialaly a nie po to zeby dzialaly tylko po zmianie timingow!

 

tego nierozumiem...przeciez sam napisales nie zmienilem ustawien ramow w biosie po starych ramach, a bylo na manual.

 

i nie o szyne tutaj chodzi, tanie pamieci NIEMUSZĄ pracowac na niższych timingach niz fabryczne, i zmiana szyny nawet ponizej 200 nic niepomogla,bo nastepnym dzialajacym timingiem to np cl 2,5 (przy ht200 bylo 3.0),ktory fabrycznie jest ustawiony na ht133

Share this post


Link to post
Share on other sites

Ale ja niestety próbowałem już i ustawiać ręcznie częstotliwość (400mhz), i resetować biosa i nic to nie dało.

Mam trochę offtopicowe pytanie, wymienią mi jutro te Twinmosy na A-Data, czy te pamięci są jakieś bardzo tanie albo coś czy mnie więcej na równi jeśli chodzi o osiągi z Twinmosem i Kingstonem?

Edited by _q_b_a_

Share this post


Link to post
Share on other sites

...porownywac twinmosa z kingstonem...no wiesz...

Możesz to rozwinąć? Myślałem, że skoro w większości sklepó kosztują praktycznie tyle samo (groszowe różnice), to mają podobne osiągi... Rozumiem, że jednak Twinmos lepszy? Jeśli tam to się cieszę, że biorę A-Data a nie Kingstona :)

PS na forum jak przeglądałem też nie znalazłem jasnego porównania Kingstona z Twinmosem (może to takie oczywiste :wink: ), więc nie krzyczcie, że nie szukałem :P

Share this post


Link to post
Share on other sites

kingston - b.dobry do defoultowej pracy (aczkolwiek u mnie na 440 full stable,a na 480 tez sie da ,choc sypie błędami)

a twinmoss...jesli zwykle (a o takich chyba mowa) to tez zadna rewelacja,ale imho lepsze o/c niz na kingstonie (choc to roznie bywa przeciez,a ostatnio to twinmoss sie popsul,jednak niewiem jak to rozumiec,bo niemialem,ani sie niezaglebialem,bo cena odstraszala ->1GB 100zl drozszy od kingmax'ow)

 

o a-datach (jak juz pisalem) slyszalem raczej pozytywne opinie,wiec bierz smialo :D

 

@cineek25 pisales ze : ram jak w temacie +512 ,a w temacie napisales ze kupiles 1Gb, sie zgadza ze 512 ma cl2.5 ale co z tego jesli masz tez kosc z cl 3.0 , niemniej jednak powinienes ustawic na poczatek (jesli masz problemy) timingi najwyzsze z domyslnych,a pozniej probowac zejsc z nimi, np u mnie na poczatku tylko 3.0 ,a na 2.5 byla zwiecha przy 400mhz,a tera (niewiem,ale prawdopodobnie kosci tez musza sie dotrzeć,zreszta jak wszelki sprzet) na 420Mhz idzie stabilnie cl 2.5 :)

Edited by jurek911

Share this post


Link to post
Share on other sites

o a-datach (jak juz pisalem) slyszalem raczej pozytywne opinie,wiec bierz smialo :D

No ja niestety nie moge powiedziec nic pozytywnego o adatach :? Odkad je mam nie moge ustabilizowac kompa. Przy kazdej FSB sie resetuje. Spradzalem na innym sprzecie to samo. Wiec podejrzewam, ze trafily mi sie jakies nedzne sztuki ( juz 2 wymiana ).

Dlatego postanowilem przesiadke na Corsair XMS Xpert DDR 2x512MB, zobaczymy jak sie beda sprawowaly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...