Jump to content
bunioslaw1

Niemożliwa Instalacja Systemu .....

Recommended Posts

Witam

dostałem od znajomego komputer do naprawy, komp się wieszał resetował albo wogóle nie dało się zainstalować systemu itd utworzyłem na nowo partycje i zainstalowałem jakoś ten system i wszystko działało przez 2 godziny .... teraz niestety znowu to samo lecz już po kilku próbach instalacji systemu Windows XP Sp3 Home zawsze albo nie chce skopiować jakiegoś pliku za każdym razem praktycznie inny plik albo wyskakuje blue screen z różnymi kodami błędów... m.in 0x0000007E, 0x000000, 0x0000005 itd pożyczyłem od znajomego xpeka i Windows7 dalej to samo, nie chce skopiować plików mimo że te płytki na innym komputerze działają bez problemu. Zmieniałem już DVDrom myślałem że to jego wina lecz dalej to samo dysk twardy też zmieniłem lecz dalej to samo ... jedyne co mi zostaje najbardziej podejrzane to zasilacz Modecom Feel 350W niestety nie mam takiego podobnego żeby sprawdzić, a sprzęt to

 

Płyta główna MSI MS-7528

zasilacz modecom fell III 350W ATX

Pentium 4 3.0 HT

Grafika zintegrowana intel G31

i dysk Segate Barracude Sata 320 GB

oraz 1 GB ram

 

jeśli ma ktoś pomysł jak to wszystko obejść i co by mogło być przyczyną czy rzeczywiście to może być objaw tego że zasilacz nie daje rady? Pozdrawiam

Share this post


Link to post
Share on other sites

Dokładnie. RAM na 90% masz padnięty, oblukaj w BIOSie czy temperatura CPU jest w normie. Nie wiem ile powinien mieć ten proc ale wszystkim powyżej 50-60C bym się martwił. A od feela to wara :D Sam mam i dzielnie ciągnie mi E5300 i GF 8800GTS (czyt. grzałke ok. 150W) nielicząc reszty.

Share this post


Link to post
Share on other sites

Nie musisz przerzucać RAMu do innego kompa. Wystarczy jak napisał Aquarium poszukać programiku memtest najlepiej w wersji iso utworzyć z niego cd startowe i zbootować jak instalke windy. Sprawdzanie trochę będzie trwało więc odpalasz i idziesz oglądać jakiś film w tv. :wink:

Przy instalacji programów a już w szególności systemu jest sporo operacji zapisu i odczytu na RAMie i wg mnie w końcu dochodzi do komórek uszkodzonych po czym sypie błędami.

Edited by wilko85

Share this post


Link to post
Share on other sites

Po tygodniu nie używania komputera problem zniknął instalacja systemu poszła do przodu i wszystko zainstalowało się poprawnie.... :| lecz po 4 godzinnym użytkowaniu komputera znowu się wiesza i resetuje , sprawdzałem pamięć memtestem i zero błędów więc zostaje albo płyta główna do wymiany albo zasilacz? jest jakiś sposób na sprawdzenie czy płyta jest uszkodzona oprócz tych kondesatorów ? jakis programik typu memtest do plyty głównej ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.