Jump to content
Sign in to follow this  
Tudu

Spadek prędkości ssd po podpięciu kolejnego

Recommended Posts

Witam. Dokupiłem dysk adata sx8200 na m.2 i postawiłem na nim system. Dodatkowo mam podpięte dwa dyski na sata i jeden z nich (Crucial mx200 500gb) zwolnił do poziomu dysku hdd (odczyt poniżej 80MB/s, inne parametry też fatalne, zamieszczę później zdjęcie z cristaldiskmarka). Przed montażem dysku na m.2 zrobiłem testy i crucial miał dobre parametry odczytu i zapisu. Z drugim dyskiem nie ma problemu. Co może być przyczyną?

 

Płyta główna to gigabyte Z170-D3H, najnowszy bios, Windows 10 najnowsza kompilacja, firmware dysku też zaktualizowany, zasilacz nie jest z czarnej listy :)

Share this post


Link to post
Share on other sites

Jak zamienisz dyski miejscami (w sensie podłączone do innych gniazd SATA) coś się zmienia? Czy cały czas ten Crucial taki spowolniony?

Share this post


Link to post
Share on other sites

Możliwe że port M.2 dzieli transfer z portem SATA pod który podpięty jest MX500 .

Przepnij Cruciala na inny port i sprawdź .

Po odpięciu A-Daty prędkość Cruciala wraca do normy czy nadal jest taka niska ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.