Skocz do zawartości

Aktualności

Artykuły

Przycinanie Się Filmów Na Pełnym Ekranie

Rozpoczęty przez Dawid afg, cze 10 2009 22:57

9 odpowiedzi w tym temacie

#1

Dawid afg
  • Płeć:Mężczyzna
  • Skąd:Białystok

Witam.

Mam od jakiegoś miesiąca następujący problem: otóż, czy to w youtube, veoh, czy innych serwisach zajmujących się hostingiem filmów online, przy pełnym ekranie zacina mi się obraz (losowo). Przy odtwarzaniu w małym oknie wszystko działa poprawnie, jednak przy pełnym ekranie film może działać od kilku sekund do kilku minut, poczym obraz się zacina, a dźwięk idzie dalej.

Dzieje się tak zarówno na IE jak i FireFoxie. Ściągałem te pliki z ciekawości i na komputerze działają poprawnie.
W sieci znalazłem info że takie jajca były na linuksie, ale o windzie nic nie wyczytałem. Co może być problemem? Mam po instalowane wszystkie najnowsze kodeki. Kompa czyszczę regularnie co miesiąc, więc nie ma mowy o przegrzewaniu się.

Jeszcze jedno, ściągam już 4 raz trailera z veoha i za każdym razem są jakieś losowe uszkodzenia pliku (.avi). Nie rozumiem dlaczego, bo miejsce na dysku mam, a procek nie jest mocniej używany niż 20%.
  • 0

PC:Athlon X2 4850e @3.0Ghz 1.35V AM2 Box; Ga-M55plus-S3G; GV-R485ZL-512H @710/2300Mhz ; DDR2 GoodRam 3GB @900Mhz CL5 (DualChannel); + 5xHDD, BeQuiet SP 580W CM; SyncMaster 2032BW.

 

Mobile: Samsung RF711 [ i7, GT540@550, 8GB DDR3 +Plextror M5S 128GB'> . PS:Sorry za orty.


#2

saleen
  • saleen
  • Uczestnik
  • Stały użytkownik
  • 1723 postów
  • Płeć:Mężczyzna
  • Skąd:Poznań/okolice

Chodzi o komp nr. 2? Może procesor nie daje rady na full oknie
  • 0

#3

Dawid afg
  • Płeć:Mężczyzna
  • Skąd:Białystok

Nie, chodzi o mój główny komputer.
  • 0

PC:Athlon X2 4850e @3.0Ghz 1.35V AM2 Box; Ga-M55plus-S3G; GV-R485ZL-512H @710/2300Mhz ; DDR2 GoodRam 3GB @900Mhz CL5 (DualChannel); + 5xHDD, BeQuiet SP 580W CM; SyncMaster 2032BW.

 

Mobile: Samsung RF711 [ i7, GT540@550, 8GB DDR3 +Plextror M5S 128GB'> . PS:Sorry za orty.


#4

stivo
  • stivo
  • Uczestnik
  • Stały użytkownik
  • 3169 postów
  • Płeć:Mężczyzna
  • Skąd:Szczecin

A Flasha masz najnowszego?
  • 0

Phenom II X4 965 | Asrock AOD790GX/128 | MSI GTX 650 Ti Boost | 4 x Kingston 2GB CL 5.0 low-profile | WD (640 AAKS + 640 AAKS + 250) | Creative Audigy SE @ X-Fi Extreme Audio | Samsung SH-S223L | TT Smart SE M 530W | NZXT Trinity

LG M228WA-BZ + HP W2207 | A4tech KX-5MU | GB Aivia Uranium | ModeCom MC-2020 | Brother MFC-J430W | Scythe Kaze Master

Dell E4200

Sprzedam: Gigabyte GF 8500 GT, Chieftec GPS-450AA-101A 450W, Oddam za KW: s.478 Celeron D 2.4; FDD


#5

Dawid afg
  • Płeć:Mężczyzna
  • Skąd:Białystok

Tak, mam najnowszego - "Adobe Flash Player 10"
  • 0

PC:Athlon X2 4850e @3.0Ghz 1.35V AM2 Box; Ga-M55plus-S3G; GV-R485ZL-512H @710/2300Mhz ; DDR2 GoodRam 3GB @900Mhz CL5 (DualChannel); + 5xHDD, BeQuiet SP 580W CM; SyncMaster 2032BW.

 

Mobile: Samsung RF711 [ i7, GT540@550, 8GB DDR3 +Plextror M5S 128GB'> . PS:Sorry za orty.


#6

pioras
  • pioras
  • Uczestnik
  • Stały użytkownik
  • 182 postów

Jeśli nie możesz znaleźć rozwiązania na google, to być może jest to wina sprzętu.

Miałem takie przykre doświadczenie z RAMem Geil Black Dragon.
Wszystko było w porządku oprócz pobierania archiwów z internetu
(.zip, .rar, .deb rpmy i inne - przez to nie byłem w stanie nawet używać linuxa, ale... przynajmniej poznałem wszystkie dystrybucje w nadziei, że któraś ruszy :D)

Wymieniłem RAM dopiero po 3 miesiącach jak Windows zaczął "freezować" i od razu wszystko wróciło do normy.

Także polecam sprawdzić, bo to chwila roboty a można zaoszczędzić sporo czasu.
  • 0

#7

dziobek1166
  • Płeć:Mężczyzna
  • Skąd:słupsk

Tak, mam najnowszego - "Adobe Flash Player 10"

podczas full screen jest 20% jesteś pewien? jaki masz proc

podczas full screen jest 20% jesteś pewien? jaki masz proc

może proc sie przegrzewa
  • 0

#8

Dawid afg
  • Płeć:Mężczyzna
  • Skąd:Białystok

Jeśli nie możesz znaleźć rozwiązania na google, to być może jest to wina sprzętu.

Miałem takie przykre doświadczenie z RAMem Geil Black Dragon.
Wszystko było w porządku oprócz pobierania archiwów z internetu
(.zip, .rar, .deb rpmy i inne - przez to nie byłem w stanie nawet używać linuxa, ale... przynajmniej poznałem wszystkie dystrybucje w nadziei, że któraś ruszy :D)

Wymieniłem RAM dopiero po 3 miesiącach jak Windows zaczął "freezować" i od razu wszystko wróciło do normy.

Także polecam sprawdzić, bo to chwila roboty a można zaoszczędzić sporo czasu.



Też zaczynam mieć takie wrażenie że to może być wina sprzętu, a dokładniej obstawiam płytę główną, chociaż wydaje mi się że to raczej kwestia sterowników/ programów.
Dzięki, przy wolnej chwili sprawdzę ram.

podczas full screen jest 20% jesteś pewien?


Od 20 do 30%. Zwykle około 23~27% (wskazania za pomocą everesta ultimate, przy taktowaniu 2.8Ghz - przy odtwarzaniu filmu z serwisu megavideo.com.
Przy filmie w MKV HD Ready (1280x720) mam od 20 do 35% (chwilami ~40), ale akurat tutaj filmy działają tak jak powinny. Problem freezów pojawia się w przeglądarkach.

jaki masz proc


ten co w sygnaturce: AMD Athlon X2 4850e 2.5@2.8Ghz.

może proc sie przegrzewa


Kompa czyszczę regularnie co miesiąc, więc nie ma mowy o przegrzewaniu się.


Dla przykładu teraz mam na nim 35oC w luzie. W grach nieco ponad 40oC. Na dotyk radiator lekko ciepły.
  • 0

PC:Athlon X2 4850e @3.0Ghz 1.35V AM2 Box; Ga-M55plus-S3G; GV-R485ZL-512H @710/2300Mhz ; DDR2 GoodRam 3GB @900Mhz CL5 (DualChannel); + 5xHDD, BeQuiet SP 580W CM; SyncMaster 2032BW.

 

Mobile: Samsung RF711 [ i7, GT540@550, 8GB DDR3 +Plextror M5S 128GB'> . PS:Sorry za orty.


#9

Pietia(lania)
  • Skąd:Gliwice

raczej wina burdelu w systemie
sciagnij jakis linux live cd (moze byxMINT/ubntu)
i zobacz czy tez bedzie sie cielo

Użytkownik Pietia(lania) edytował ten post 24 czerwiec 2009 - 07:06

  • 0
[center'>Stancjonarki:CPU: Intele , AMD'ki MOBO: Asusy, ASRocki , Gigabyte ...GPU : AMD , NVRAM: SDR'y . DDR' 1,2,3Delle , Asusy, Acery, siemensy Tabaka to jest to !!!! [/center'>

#10

insomniak
  • insomniak
  • Początkujący uczestnik
  • Użytkownik
  • 1 postów

Witam.

Mam od jakiegoś miesiąca następujący problem: otóż, czy to w youtube, veoh, czy innych serwisach zajmujących się hostingiem filmów online, przy pełnym ekranie zacina mi się obraz (losowo). Przy odtwarzaniu w małym oknie wszystko działa poprawnie, jednak przy pełnym ekranie film może działać od kilku sekund do kilku minut, poczym obraz się zacina, a dźwięk idzie dalej.

Dzieje się tak zarówno na IE jak i FireFoxie. Ściągałem te pliki z ciekawości i na komputerze działają poprawnie.
W sieci znalazłem info że takie jajca były na linuksie, ale o windzie nic nie wyczytałem. Co może być problemem? Mam po instalowane wszystkie najnowsze kodeki. Kompa czyszczę regularnie co miesiąc, więc nie ma mowy o przegrzewaniu się.

Jeszcze jedno, ściągam już 4 raz trailera z veoha i za każdym razem są jakieś losowe uszkodzenia pliku (.avi). Nie rozumiem dlaczego, bo miejsce na dysku mam, a procek nie jest mocniej używany niż 20%.

Zrób tak. Na film odtwarzany w przeglądarce kliknij prawym klawiszem. Otworzy się możliwość wyłączenia "przyspieszenie sprzętowego" w flash playerze. Odznacz (czyli wyłącz) i powinno śmigać. U mnie było podobnie... na pełnym ekranie obraz się zawieszał a głos szedł normalnie. Zrobiłem jak napisałem i już nie mam problemów.

Zrób tak. Na film odtwarzany w przeglądarce kliknij prawym klawiszem. Otworzy się możliwość wyłączenia "przyspieszenie sprzętowego" w flash playerze. Odznacz (czyli wyłącz) i powinno śmigać. U mnie było podobnie... na pełnym ekranie obraz się zawieszał a głos szedł normalnie. Zrobiłem jak napisałem i już nie mam problemów. Daj znać czy zadziałało.


  • 0



Dodaj odpowiedź