Jump to content

never

Stały użytkownik
  • Posts

    38
  • Joined

  • Last visited

Everything posted by never

  1. czyli: dokupić/przetestować dodatkowy kontroler USB na PCI. prawdopodobna awaria systemu. formacik może pomóc ;]
  2. wiem, że to co napiszę nie jest w żadnym stopniu odpowiedzią, ale.. myślę, że w takich kwestiach powinieneś się skierować bezpośrednio do producenta sprzętu. Router ten nie jest zbyt popularnym urządzeniem na rynku, w związku z czym raczej na forum nie znajdziesz takich wskazówek. pozdr.
  3. a jest funkcja restet w routerze? powinna być. zazwyczaj to takie miejsce do którego można długopis wcisnąć. tracisz wszystkie ustawienia włącznie z hasłem. niektóre routery mają hasła uniwersalne, ale to już nie jest praktykowane ze względów bezpieczeństwa.
  4. że co? do anteny chcesz podłączyć antenę? nie wiem o co Ci chodzi, ale anteny te NIE MOGĄ się widzieć, jeżeli są podłączone do jednego AP do jednego wyjścia antenowego. konflikty będą z tego. nie napisałeś czy te anteny chcesz do 1 AP podlaczac i czy do 1 wyjscia antenowego.
  5. prawoklik na mój komputer --> zarządzaj --> rozwiń 'usługi i aplikacje' --> prawoklik na 'usługi' --> 'wszystkie zadania'>'wyślij komunikat konsoli' --> wpisz treść i adresatów --> 'Wyślij' nie działa? na żadnym komputerze? dziwna sprawa...
  6. Czy ten router nie ma możliwości blokowania dostępu do internetu po adresach MAC?
  7. Chyba faktycznie tak będę musiał zrobić, już prawie namówiłem klienta do tego, ale jakby ktoś miał jeszcze jakiś pomysł to się nei obrażę ;]
  8. Sieć wi-fi 54Mbps. Komputer Duron 900, 256 RAM, Windows XP SP2, sieciówka Linksys WMP54G (wi-fi) oraz wbudowana SiS900 (ethernet). Problem polega na tym, że pingi chodzą dobrze, sieć lokalna działa, NetBIOS działa, Microsoft Network działa poprawnie, ale nie można się połączyc z żadną stroną, nawet ze stroną podaną przy pomocy numeru IP, np. routera ( http://192.168.0.1/ ). Przy próbie łączenia z internetem ( protokół http ) nie można się połączyć, IE wywala błąd ogólny w okienku, że nie można się połączyć, a Opera stwierdza, że nie można zlokalizować serwera. Przy próbie łączenia z urządzeniem w sieci lokalnej poprzez numer IP ( protokół http ) nie można się połączyć, IE wywala błąd ogólny w okienku, że nie można się połączyć, a Opera stwierdza, że została podana nieprawidłowa nazwa. Pingi do wewnątrz sieci nie działają, nie jest identyfikowany adres jako numer IP, czyli wygląda na problem DNS, ale to nie w tym tkwi problem, nie można także pingować do internetu podając czysty numer IP, upływa limit czasu żądania. Jeszcze pewna rzecz, która powinna nakierować. Otóż przy każdym pingowaniu, niezależnie gdzie, można zauważyć pewną anomalię. W miejscu gdzie powinno być Badanie NUMER_IP z użyciem 32 bajtów danych: jest Badanie °˙ z użyciem 32 bajtów danych: oraz zamiast Statystyka badania ping dla NUMER_IP: jest Statystyka badania ping dla Ŕ♥+_Pä<â: nie podając konkretnej nazwy. Dzieje się tak nie tylko jak pinguję przez kartę sieciową wi-fi ale także gdy pinguję przez przewodową kartę sieciową fast ethernet. Microsoft Windows XP [Wersja 5.1.2600](C) Copyright 1985-2001 Microsoft Corp.C:Documents and SettingsTomasz>ping 192.168.0.1 -tBadanie °˙ z użyciem 32 bajtów danych:Odpowiedź z 192.168.0.1: bajtów=32 czas=1ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=11ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=4ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=8ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=1ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=4ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=5ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=1ms TTL=255Odpowiedź z 192.168.0.1: bajtów=32 czas=4ms TTL=255Statystyka badania ping dla Ŕ♥+_Pä<â: Pakiety: Wysłane = 9, Odebrane = 9, Utracone = 0 (0% straty),Szacunkowy czas błądzenia pakietów w millisekundach: Minimum = 1 ms, Maksimum = 11 ms, Czas średni = 4 msControl-Break Ma ktoś może jakieś pomysły poza formatem?
  9. Jak najbardziej tak. Pamiętaj o końcówkach.
  10. Adresu MAC ( z angielskiego Media Access Control - Kontrola Dostępu Przekazu ) nie można usunąć, gdyż stanowi podstawę istnienia sieci ethernetowej. Na niej oparta jest cała sieć. Ze względu na unikatowość numeru składającego się z 12 cyfr szesnastkowych - przedział 1-F ( 48 bity, 24 producenta OUI i 24 numeru seryjnego interfejsu ) - umożliwia weryfikację urządzenia, które można uznać za jedyne na świecie ze względu na wielką liczbę kombinacji. Dzięki tak ułożonej strukturze kontroli dostępu można z łatwością kierować pakiety do komputera, który na nie oczekuje. Myślę, że teraz wiesz, dlaczego nie można usuwać ani ukrywać adresu MAC. pozdr.
  11. czyli po polskiemu: jeżeli teraz potrzebujesz zrobić format, to ghost w niczym nie pomoże, a tak źle spreparowanemu systemowi nie dobrze jest robić "zdjęcie pamiątkowe do obejżenia po latach" ;)
  12. Nie wierzę, że nic nie jest napisane na ten temat. poszukaj dokładnie. Forwarding, Virtual Server(s), tudzież Tunnelling musi być update: Jeżeli nie ma nic na ten temat to znaczy, że te d-linki są totalnie do niczego. Na pewno ma funkcję DMZ, czyli DeMilitarized Zone, polega ona na tym, że wszystkie nieznane pakiety przesyłane są do jednego komputera w sieci lokalnej, którego możesz sobie ustawić. Ustawienie Twojego komputera jako DMZ rozwiąże problem i dołoży inne. Otóż tak ustawiony komputer będzie narażony na wszelkie ataki z internetu. Niezbędby wówczas będzie dobry firewall.
  13. Znajdź w instrukcji obsługi routera takie terminy jak Forwarding, Virtual Server tudzież Tunnelling. Tam przekieruj sobie dowolne porty (TCP i UDP) ale z rzędu powyżej 5000 (najlepiej przekieruj sobie port 6969, gdyż taki jest [z tego co pamiętam] automatycznie ustawiony w Azureusie). Nie jestem znawcą w tym routerze więc musisz sobie sam poradzić. Ewentualnie możesz pokazać jakie pola musisz wprowadzić.
  14. Zapewne chodzi Ci o opcję w BIOSie Wake On Lan (WOL), trzeba ją mieć włączoną jeżeli chcemy zdalnie włączyć komputer, a pci chodzi o wyłączenie zdalne. Opcja ta przy wyłączaniu absolutnie nie jest potrzebna. Także nie wprowadzaj zamętu jeżeli nie jesteś pewien...
  15. :arrow: http://www.proline.pl/shop.php?prodid=5349...b57455f46415354 do zwykłych zastosowań dla dwóch komputerów może być, ale na router obsługujący 100 stanowisk bym tego nie dał ;]
  16. sprawdź pamięci programem memtest86, bo to mi wygląda na błąd tego właśnie podzespołu.
  17. moja porada stosuje się do systemów windows 2000 XP oraz 2003: załóżmy, że logujesz się do swojego kompa (na górze: komp1) jako użytkownik PCI z hasłem haslo. Na komputerze na dole (ten do którego nie chce Ci się schodzić: komp2) musi istnieć użytkownik PCI z hasłem haslo i prawami administracyjnymi. na komp1: start --> uruchom --> cmd --> shutdown -s -m \\komp2 w ten sposób wyłączysz komp2 z poziomu komp1. pozdr.
  18. straty rzędu 30% w odległości 3km to dosyć naturalna sprawa (chociaż zależy od środowiska), nie wiesz może ile miałeś błędów CRC na ile poprawnych przed tą "awarią" łącza? Przede wszystkim zapytaj się innych osób czy od tego czasu też nie mają problemów z netem od tego dostawcy. Jeżeli tak, to masz już odpowiedź. Jeżeli nie, to najprawdopodobniej jest to wina anteny, którą trzeba ustawić. Ale nie wykluczaj winy dostawcy...
  19. spoko, luz ;] Nie chcę z nikim wojny toczyć przecież ;]. Mówię to co widziałem. Nie jestem laikiem i wcale tak nie stwierdziłem, moim zdaniem to jest Twoja nadinterpretacja. Sam sądzę, że teoria prawie zawsze rozbiega się z praktyką, dlatego ja jestem praktykiem i zanim się do czegoś dobiorę, to muszę to sprawdzić sto razy. I tak też zrobiłem jakieś 2 lata temu na kablu utp5e. I nigdy mi nie wmówisz, że nie było tak jak napisałem ;] . Efektem moich testów wyszło to co opisałem wyżej. A to, że Tobie się udało to świadczy chyba tylko o tym, o czym pisałem na początku postu: teoria praktycznie zawsze rozbiega się z praktyką ;] Zresztą o co my się sprzeczamy ;] PEACE. gorąco pozdrawiam
  20. Nie wiem co napisałeś Excray w swej wypowiedzi, jest to zbyt skomplikowane dla mnie ;] , ale ja z doświadczenia i z osobistych testów praktycznych wiem, że to nigdy nie będzie działać poprawnie. Kto nie wierzy, niech zmierzy... zawsze wychodzę z tego założenia i wszystko co można sprawdzić, przetestować na własnej skórze, to testuję... tak też zrobiłem kiedyś ze skrętką. Skręcona działała pięknie, a rozkręcona wcale.
  21. 1. Do karty Wi-fi można podłączać antenę dookólną np. 12dBi, ale jeżeli chcesz to zrobić po to, żeby komputer ten stał się software'owym AP, to serdecznie odradzam, bo to nigdy nie będzie działać poprawnie. 2. Wybaczam ;] 3. Linksys WRT54G ma złącze R-SMA, czyli taki mały męski wypierdek ;] Z tego co pamiętam to w FAQ o Wi-Fi na tym forum jest właśnie wśród innych pokazane także R-SMA.
  22. Sam widziałem jak w bardzo podobnej sytuacji komputery się widziały, z tym, że anteny były wystawione na zewnątrz budynków. Mimo wszystko między nimi znajdował się inny budynek. Sieć ad-hoc działała i to całkiem sprawnie, ale mimo wszystko anteny zostały poprowadzone tak, że widziały się nawzajem... bezwzględnie sądzę, że to zbieg okoliczności i szczególny przypadek jakiś specyficznych odbić się fal radiowych, albo szczęście ;] zależy jak kto woli to nazwać ;] . Mimo wszystko w Twoim przypadku polecałbym chociaż żeby się anteny widziały, nawet jeżeliby to były zwykłe antenki dołączane do kart sieciowych, to powinno działać. Na 100% sprawę rozwiązałyby wysięgniki, maszty i anteny kierunkowe :twisted:
  23. A już się zpaycha? Polecam LinkSys WAP54G ale tylko z najnowszym firmware'em
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.