Jump to content

tomon

Stały użytkownik
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by tomon

  1. Dzieki :) wczoraj to testowałem - z tą taśmą . Niestety nie działa u mnie. Coraz bardziej jestem przekonany ze mam niesprawną kartę.
  2. Witajcie, Mam problem z ktorym nie potrafie sobie poradzić. A google tez jakoś nie spotkało go wczesniej także może tutaj ktoś pomoże. posiadam dwa dyski SAS SSD które chciałem podłączyć do mojego domowego komputera, Dyski serwerowe dlacztego potrzebuje kontrolera. Zakupiłem taki : https://www.broadcom.com/products/storage/raid-controllers/megaraid-sas-9361-8i Problem w tym że jak wkładam go w jakiekolwiek gniazdo PCIE na płycie głownej ( płyta to Asrock z87 Extreme4 ) na wyświetlaczu led na płycie wyskakuje zaraz po załączeniu komputera kod ' 15 '. i tyle, nic sie więcej nie dzieje, wszystko niby działa ale stanie na tych 15 idalej nie kręci literkami jak to ma w zwyczaju gdy karta kontrolera nie jest włożona do komputera. Wymontowałem wszystkie możliwe karty z płyty głównej , mam 3 sloty PCIE x16 i w kazdym z nich testowałem. ( Karta kontrolera to rozmiar PCIE x8 ale z tego co wiem to jest to kompatybilne , zmniejsza sie tylko szybkość ?? ) Może ktoś ma jakiś pomysł na co spojrzeć ? Moze karta kontrolera jest uszkodzona. Nie wiem czy powinny się jakieś diody na niej świecić ale na tej mojej nic się nie jarzy.
  3. Dzieki panzar za odpowiedź :) Sprawdziłem wczoraj jeszcze raz wszystko - niestety bez zmian. Ramem tez sie pobawiłem. Mam nowe kingstony 16GB i jakiś GOODram 2GB w jednej kości. To co mnie najbardziej zastanawia: Dlaczego jak wrzucam ( obstawiam że i7 jest OK) i7 do dobrej płyty Gigabyte nic nie startuje - tzn tak jak pisałem - zakręci tylko wiatrakiem w zasilaczu a wentylator CPU tylko raz drgnie - i to się powtarza non stop tzn. po odczekaniu ok 2 sekund znowy i tak w kółko. W Asrock z87 też wydaje mi się że coś jest nie tak z biosem. I teraz pytanko do Was koledzy : w jaki sposób najtaniej dostać kostkę lub zaprogramować te które mam? Sprawdzałem na ebay - to do tej płyty kość biosu to jakieś 15$ z USA, ale to tak na szybko sprawdziłem. Może jakoś szybciej i taniej da się to zaprogramować.
  4. Witajcie. Po ponad roku, znowu zawitałem u siebie i wygrzebałem stare graty - no i kolejna próba odratowania albo chociaż stwierdzenia co i jak. Zakupiłem sprawny zestaw Gigabyte + i5 + 2GB RAM Niedziałający zestaw Asrcok + i7 I zaczynam testować : Gigabyte + i7 : - zasilacz zakeci się ok 3 sekundy a wiatrak na procesorze tylko drgnie i koniec - tak jakby wiatrak CPU nie miał powera do rozkecenia się. zmieniam teraz i7 na procesor i5 ( ten pewny) i tak : - zasilacz się obraca cały czas a wiatrak na CPU zrobi dwie próby ( takie większe dgrania) i za trzecim razem się zakręci na stałe - wszystko startuje jak nalezy. kolejna próba - tym razem wrzucam dobry i5 do płyty Astock z87 : - CPU w gnieździe , wentylator CPU podłączony, zasilanie procesora (ATX12V1) podłączone - nic więcej nie jest podłączone . Próbuje odpalić płytę i nic się nie dzieje. - Wrzucam zasilanie ( 24 piny) : wciskam przycisk POWER na płycie - wszystko startuje ( zasilacz, wiatrak CPU ) - wszystko się kręci jak trzeba . Brakuje obrazu na monitorze ( jest w trybie wygaszonym, energy save czy coś takiego - kompletnie nie wstaje). Na płycie jest również wskaźnik diodowy - który pokazuje nr Błędu - jak płyta była sprawna to wyświetlały się jakieś cyferki - w tym momencie nic się nie świeci. Next test - W płycie Asrock z87 ląduje i7. Płyta posiada dwa biosy, jest możliwość szybkiego ich wyjęcia ze slotów ( układy scalone ze nóżkami, nieprzylutowane) - żagluje trochę tymi biosami i dochodzę do momentu gdy na wyświetlaczu led zaczynają świecić dwa zera = 00 . Instrukcja mówi aby sprawdzić czy CPU jest zainstalowany odpowiednio i zresetować bios. Tak też zrobiłem ale cały czas ten komunikat - 00. Wyjąłem jeden z biosów i jadę tylko na jednym w gnieździe A. Zamieniam kości biosu ( tylko jeden bios w płycie ) - te same objawy , czyli dwa zera 00. OK, to zmieniam gniazdo biosu na B - i ta sama procedura. Gdy przerzucę kość Biosu z A do B jednocześnie nie zmieniając zworki aby płyta korzystała z gniazda B - wiatraki w zasilaczu i na CPU się kręcą cały czas. Nic się nie świeci na wskaźnikach led -żadnych zer, nic. Ok, to przerzucam zworke aby czytał gniazdo B. - zasilacz się kręci , diody wskazują 00, wiatrak CPU po po dwóch próbach ruszenia odpala i się kręci jak należny. Ekran monitora cały czas nieaktywny. Sprawdzam CPU czy dobrze zainstalowany ( chociaż już to robiłem , no ale jeszcze mam nadzieje ze coś tam jest nie tak ) . Niestety to samo. Zmieniam kość biosu na druga - ta sama sytuacja = pokazuje 00. Zmieniam gniazdo biosu na A - dalej dwa zera. Nie zmianami żadnych ustawień na płycie głównej - w płycie natomiast ląduje procek i5. Jeśli i7 jest walnięty to powinien teraz ruszyć z i5 , sprawdzam : żadne diody się nie świecą, zasilacz zrobić 3-4 obroty wiatrakiem i staje, wiatrak CPU w tym czasie drgnie i stop. Reset biosu - dalej to samo. Co ciekawe - gdy wskaże zwrotką na to aby czytał bios z pustego gniazda ( przestawiam zworkę na B a w tym czasie gniazdo B jest puste) wiatraki w zasilaczu i na CPU zaczynają się kręcić - z tym że nic się więcej nie dzieje. Wczoraj znalazłem video ( ) jak na płytach Asusa wrzucić bios z pendriva ale na moim Asrocku nie mam takiego magicznego przycisku do uruchomienia flashowania z USB jest tylko przycisk do kasowania biosu - nie sprawdzałem tej metody. Nóżki gniazda procesora w sprawdzone - wszystko wygląda ok. Nie ma żadnych elementów obcych. W gniazdach pamięci RAM również czysto i żadnych odchyleń od normy. Normalnie to już mnie przystawiło do muru. Myślałem że będę w stanie jednoznacznie stwierdzić co jest nie tak - albo płyta albo CPU. Wygląda na to że chyba jakieś wady mają oba podzespoły ( Asrock Z87 oraz i7) Jedyny sukces jaki udało mi się osiągnąć wczoraj to ten wskaźnik ledowy i te dwa 00. Może ktoś ma jakieś przemyślenia po tej mojej detektywistycznej historii i jeszcze nakieruje mnie co bym mógł sprawdzić . załączam zdjęcie fragementu Asrock Z87 z biosami. http://imgur.com/a/eImKo
  5. Hej, Tak sie zastanawiam czy nie ma żadnych przeciwwskazań aby zrobić obraz systemy ktory obecnie jest zainstalowany na dysku HDD a za jakiś czas pewnie będzie przesiadka na SSD. nastepnie chciałbym odtworzyć obraz ( zrobiony najprawdopodboniej Acronisem) na dysku SSD . Czy taka operacja wykona się bez problemów i czy system będzie działał bez problemów ? ( w komuterze sprzetowa zmiana to tylko zaminaa dysku z HDD na SSD - tyle ) dzieki za info
  6. Witajcie, Mam pytanie zwiazane z Bitlockerem: Mam w laptopie dwa dyski - Na dysku 1 mam system A , na dysku 2 jest system B . I teraz chce zrobic cos takiego : Mam uruchomiony system A i z tego systemu chciałem zaszyfrowac Bitlockerem partycje z systemem B. A robie to w celu aby zapobiec ewentualnej ingerencji oprogramowania z systemu A na system B. Moje pytanie : Czy jak w ten sposób zaszyfruje dysk B to jak będe przy nastepnym restarcie komputera wybrać aby uruchomił się system B - czy pojawi sie prosba o wpisanie hasła czy jak to wyglada ? Wole zapytac aby czegos nie zepsuc :)
  7. Czesc, Aktualnie uzywam przegladarki Slimjet - pochodna Chrome. W starszych wersjach tej przegladarki była taka fajna rzecz ze mozna było kliknać link ( trzymając ) i przesunąć kursor np w bok - link był otwierany w nowym oknie - jak dla mnie swietna opcja , zwlaszcza przy korzystaniu z laptopa. Szukam wtyczki ktora pozwalałaby na podobne mozliwosci - aktualnie w Slimjet nie ma tej opcji. Moze ktos cos poleci :)
  8. sprawdzam ten sam procesor na dwoch płytach : Z87 oraz Z97 na dwoch jest to samo z procesorem w gniezdzie: załaczam - w zasilaczu słychac jakis pstryk i wiatraki stają. bez procesora nie da sie wogole właczyc.
  9. Która to jest ta wtyczka od CPU ? Zrobiłem rózne testy : Odłączyłem zasilanie - na płycie oznaczone jako ATX12V1 - gdy tego nie ma nic się nie kręci. Wyciągnąłem procesor ( wpiąłem wiatrak z coolera ) i ta samo - nic nie ruszy. Edit: wrzuciłem procka do starej płyty Z87 - tam po włączeniu zasilania taki sam objaw - wiatraki startuja i zaraz jest stop - tyle ze ta płyta ma byc uszkodzona - no ale z tego chyba teraz bardziej wynika ze to jednak procesor padł :/
  10. Witam, Dzisiaj własnie skompletowałem nową płyte główna do tego cooler - zwarty i gotowy zacząłem składac kompa po dość długiej jego bezczynności. Kilka miesiecy temu sprzedalem go ale podobno uszkodziła sie płyta głowna i kupujący mi go odesłał. Wczesniej procesor działał na AsRock Z87 Extreme4 . Przed chwila wrzuciłem I7 do nowiutkiej płyty AsRock z97 Pro4 . Wszystko podłączone tak jak ma być ( nie jestem nowicjuszem w tych sprawach :) ) jednak po odpaleniu komputera zasilacz zakreci się raz a wentylator na coolerze wystartuje i po paru sekundach sie zatrzymuje. Sprawdzilem na boxowym chlodzeniu procesora - to samo. Mysle sobie - moze zasilacz - podpialem zasilacz pod stara plyte Abit IP35 - działa. Zasilacz to Cirsair AX750. Moje pytanie jest takie: W jaki sposob moge stwierdzic z jak najwiekszym prawodpodobienstem ze to jest problem z procesorem ( od momentu jak otrzymalem zwrot od sprzedajacego nie mialem jak sprawdzic procesora ) Mam jeszcze Plyte Z87 ale chyba bez pewnego CPU nic sie nie da zrobic.
  11. Dokładnie tak jak kolega wyżej napisał. Wydaj na stacjonarny przykładowo 3500 ( mniej wiecej - od Ciebie zalezy co tam chcesz ) a za reszte kup uzywanego laptopa - byc moze z mniejszym dyskiem SSD i bedziesz miał to i to. Wg mnie takie rozwiazanie jest najlepsze czytając pierwszy post.
  12. Sprawa wygląda tak: mam komputer złożony z poniższych podzespołów: PŁYTA GŁÓWNA: ASROCK Z87 EXTREME4 Z87 LGA 1150 PROCESOR: CORE I7 4770K 3.4GHz LGA 1150 BOX KARTA GRAFICZNA: ASUS GTX650TI 1GB DDR5/128Bit/H/DP PCI-E DYSK TWARDY: HDD SEAGATE 1TB ST1000DM003 SATA III 64MB DYSK TWARDY: KINGSTON DYSK SSD SV300S37A/120GB PAMIĘĆ: KINGSTON HYPERX FURY DDR3 HX316C10FK2/16 czy jak podepnę zasilacz taki jak w tytule ( nie pamietam dokładnego modelu ) to czy sprzet sie uruchomi i będzie to jakos działać ?
  13. Cześć, Przymierzam się do zakupu laptopa - jeden z podanych w tytule ( co by nie robić sobie bałaganu w głowie - jestem zdecydowany na jeden z nich, kwestia to tylko wybór matrycy) Wielkość to 14 cali. I teraz jest problem ponieważ dosc mocno zastanawiałem się nad E7440 z Full HD ale nie wiem czy to nie bedzie jakaś męka dla oczu. Zdania co do matryc FullHD na laptopach są podzielone- niektórzy twierdzą że będzie to masochistyczne podejście - inni nie wyobrażają sobie juz pracy na innych ekranach. Kolejna kwestia to wybór matrycy 1600 x 900px. Obecnie pracuje na Probook 6570b który max ustawienia ma na 1366x768 i nie pracuje mi się źle, powiedziałbym że pewnie przy wyższych rozdzielczościach moje oczy by się szybciej męczyły. Testowałem tez 1366x768 13 calach i było OK. Mam problem z wyborem pomiędzy FullHD a czymś z niższych rozdzielczości. Może ktoś ma jakies opinie na temat FHD na 14 calach i zechce mnie zachęcic/przestrzec. Ja w tym momencie zbieram się do MediaMarktu potestować rozdzielczości na żywo :)
  14. Dokładnie takie są - 4 po jednej stronie i 4 po drugiej stronie kości. Dzieki za pomoc.
  15. Pamieci któe testowałem to ten model : tylko ja mam 4 GB w jednej kosci : http://www.amazon.com/Elpida-1Rx8-PC3-12800S-11-10-B2-Laptop-Memory/dp/B00AL776F4 dasz rade ocenic jakie ona ma pamieci ?
  16. Witam, Mam problem, kupiłem E4310 chcąc sprawdzić czy da rade iść z 16 GB ramu - niestety nie działa. No to sprawdzam 8 i 4 GB w jednej kości również z szybkością 1600 Mhz - też nie działa. Pamięci 2X2GB 1333 działają bez problemu. Najnowszy BIOS nic nie pomaga. W specyfikacji tego laptopa jest ze max pamieci to 8 GB - takze moge zrozumiec dlaczego nie działają 16 GB ale dlaczego nie działa np 8 czy 4 GB - płyta powinna sobie chyba sam dostosować prędkośc pamieci takze 1600 w slotach 1333 nie powinno byc problemem chyba ze sie myle ? :)
  17. Extreme 4 ma taką cenę ? !! - kurde myślałem że nową mozna dostać własnie w okolicach 350 PLN - posiadam Extreme 4 który nie działa- nie wiem co sie z nią stało i skoro ona ma taka cene to może oddam ją do serwisu i może cos z tym zrobią . Zapomniałem dodać ze mogą być płyty również uzywane.
  18. Czesc, Musze kupić jakąs płytę do I74770K . Która z płyt poniżej jest najlepsza do tego procesora i na której nalepiej pójdzie OC - jesli macie jakies inne propozycje to prosze o sugestie. Budżet ustawmy np na 300 - 350 PLN. ASRock Fatal1ty H87 Performance ASRock Z87 Extreme4 ASRock Z97 KILLER warunek to min 2 gniazda PCI ( te zwłykłe :) ) - np dla karty siecowej.
  19. Witam, Kwestia JEDEN: Przymierzam się do zakupu mobilnego laptopa - dwa lata temu sprzedałem Dell E4310 - podoba mi sie wizualnie i ma dla mnie wrecz idealną klawiature - pisanie na niej sprawia mi są przyjemnośc, z tego też względu chce do niego wrócić ( jest juz troche wiekowy ale jak dla mnie idelany ) W moim firmowym laptopie zainstalowałem do celów prywatnych SSD + 16 GB ramu i teraz chciałbym przenieśc te dwie rzeczy do Della ale on podobno obługuje max 8GB , 16 tez potrafi działać ale to nie zawsze. Tutaj moja prośba - czy znacie moze coś podbnego do E4310 ale z możliwością zwiększenia pamieci do 16GB. Producenci których biore pod uwagę to Dell lub HP . Matryca 13 cali jest dla mnie idealna na taką w tej chwili tylko patrze przeglądając oferty. Kwestia DWA : Odnośnie podłączenia do laptopa 2 monitorów zewnętrznych. Czy testował ktoś może z Was konfiguracje ze stacją dokującą na laptopa wyposażoną w porty DSUB oraz DVI i czy da sie na niej odpalić wspomniane dwa zewnetrzne monitory + matryce lapopa tak aby na każdym z ekranów był oddzielny obraz ?
  20. Dzisiaj miałem podobny problem 1. sprawdz czy karta graficzna nie wysuneła sie z portu. 2. zrób reset biosu
  21. Niestety ale nie mam w opcjach biosu takich ustawień. EDIT: zainstalowałem system używając dysku HDD IDE - ten sam problem występuje
  22. Dzisiaj zainstalowałem Xeona na Abicie IP35 i jest problem. Zrobiłem upload biosu i procesor jest wykrywany przez bios przy starcie systemu - podczas uruchamiania windowsa robi sie szybki screen niebieskiego ekranu i reset komputera. Nie jestem w stanie odczytac co jest na niebieskim tle. Czy ktoś może spotkał się z podobnym problemem. Aktualnie instaluje windowsa na świeżo.
  23. Moze ja czegoś nie rozumiem ale czy to nie jest lepsze rozwiazanie abys dostał kwote którą zapłaciłes za karte - kupisz taka samą lub lepszą ( nie wiem jak długo używałeś tej która teraz wylądowała na gwarancji) i gwarancja biegnie od nowa ?
  24. Podejrzewałem że to cos z kartą graficzną - przy jej włożeniu w slotu cos sie mogło wygiąc jakis styk w gnieździe - no ale komputer tak samo zachowuje sie na karcie zintegrowanej. W ten sposób poszerza się obszar poszukiwań. Jeszcze szczęście w nieszczęściu w obudowie wszystko jest połapane opaskami aby nic sie nie walało po metalowch częściach podzespołów. Wiem że to gdybanie ale czy w przypadku zwarcia tak jak piszesz moze to być ze cos czegoś przypadkiem dotknęło na płycie/do obudowy czy bardziej cos wewnetrznie w płycie głownej i to na stale sie uszkodziło?
  25. Witam, Sprzedałem komputer z który złozony jest na płycie Asrock87 Extreme4. Pakując komputer do kartonu wyciągnąłem grafike z portu i zapakowałem w oddzielne pudełko aby sie nie uszkodziła w transporcie. Dzisiaj sprzedający ma problem z uruchomieniem komputera a problem polega na tym że po włączeniu komputera wiatraki uruchamiają się - robia 2-3 oboroty i wszystko sie zatrzymuje. Przez telefon poinstruowałem go aby wyciągnął karte graficzną a monitor podpiął do gniazd na płycie głównej ( chociaz podłączenie monitora tutaj raczej nie ma znaczenia) W komputerze nie ma na ten moment dysków twardych. U mnie komputer działał bez problemów - uruchmiał sie od razu - był włączony chwile przed zapakowaniem go w karton :/ Kupujący nic nie przepinał w kablach - tylko podpiął zasilanie do grafiki. Wszytko wewnątrz obudowy było pospinane tak aby nie uszkodzić płyty , mam tutaj na mysli wtyczki przymocowane do obudowy aby nie 'latały' po jej wnetrzu. Reset biosu na płycie poprzez ten mały przycisk nic nie dał jak również reset za pomocą zworki. Konfiguracja komputera : PŁYTA GŁÓWNA: ASROCK Z87 EXTREME4 Z87 LGA 1150 PROCESOR: CORE I7 4770K 3.4GHz LGA 1150 BOX KARTA GRAFICZNA: ASUS GTX650TI 1GB DDR5/128Bit/H/DP PCI-E PAMIĘĆ: KINGSTON HYPERX FURY DDR3 HX316C10FK2/16 NAPĘD OPTYCZNY: DVD-REC ASUS DRW-24F1ST SATA ZASILACZ: CHIEFTEC GPS-700A8 700W Czego objawem może być takie krótkie przekręcenie się wiatraków i ich nagły stop?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.