Jump to content

Tolokan_PL

Stały użytkownik
  • Content Count

    387
  • Joined

  • Last visited

Everything posted by Tolokan_PL

  1. EDIT: naprawione instrukcją z tego linku: http://forum.notebookreview.com/threads/guide-how-to-install-windows-7-or-8-via-usb-on-np700z.697841/ Cześć, (nie pisałem na forum kilka lat ale muszę to zrobić bo już wymiękam z problemem, więc z góry dzięki za pomoc) Postanowiłem sprzedać swojego starego laptopa Samsung NP530, na którym standardowo jest dysk HDD ale dawno już temu używałem innego SSD. Teraz do sprzedaży by zachować lepszy dysk dla siebie z szafy wyciągnąłem stary HDD, podmieniłem i odpalam by zobaczyć czy wszystko jest ok (wg mojej pamięci był tam normalnie zainstalowany system). Niestety komp nie chce wstać, więc nie zrażony wsadzam go w kieszeń, robię w AOMEI usunięcie partycji, format i chcę z pendrive odpalić czystą instalację Win10. Wszystko wygląda dobrze, instalacja przechodzi do 100%, robię restart i zaraz po nim mam komunikat >missing operating system<. Myślę spoko, może trzeba 32 bit -> to samo, próbuje nagrać nowy pendrive bootowalny + inną wersją win10 (chyba enterprise) -> to samo. Idę dalej i skoro naklejka na lapku jest starego windowsa to ściągam iso windy 7, wypalam na pendrive, startuję instalację (również wszystko bez problemu oprócz tego, że starła mi się naklejka i musiałem użyć klucza z internetu) ale po restarcie znów >missing operating system<. Poszukałem w necie, że podobno Samsung coś takiego zrobił w tych lapkach, że blokuje zainstalowanie systemu w inny sposób, niż pre-instalowana partycja recovery (którą dawno skasowałem i używałem jako dodatkowe miejsce, więc jej nie mam). Gość w necie podał pomysł by odpalić na innym kompie dysk z lapka i jak się windows poprawnie załaduje to można z powrotem przełożyć do NP530 i będzie działać. Być może jest to pomysł ale mam tylko komputer służbowy (Vostro 15-3568) i tu bios jest jakiś dziwny i zupełnie nie widzę w nim opcji boot z dysku zewnętrznego. Boję się grzebać coś więcej bo to firmowy sprzęt i jak coś zepsuję to będzie nieciekawie. Czy macie jakieś pomysły? Czy da się skądś wziąć pre-instalowaną windę i wrzucić ją do NP530 i spróbować recovery pod F4 klawiszem? Co innego można zrobić? Bardzo dziękuję za pomoc. ps. czy ktoś ma pomysł jak odczytać klucz windows z nieczytelnej naklejki na lapku. Powiedzmy 90% znaków jest oczywistych ale kilka z nich zupełnie nie.
  2. Tez nie mam tam konta. Ale już na 99% wiem ze instalator win10 ładuje pliki bootmng na dysk issd i stad Ren błąd. Teraz próbuje triku z linka z Notebook review Gość jest geniuszem! Piszę edycję posta już z nowopostawionej win10 na ssd:). Jak już wszystko skonfiguruję to napiszę jak mi się to udało. Rozwiązanie jest takie jak opisano w linku, który wstawiałem powyżej, czyli mniej więcej: - instalator win10 tworzy na iSSD pliki bootmng'era (zamiast na nowym SSD) i to sprawia, że nie chce po restarcie instalki ładować dalej - aby się nie zamieszać w instrukcji z linka, warto ponownie podłączyć nowy dysk ssd do kompa z hdd i ponazywać odpowiednio dyski (ja nazwałem dysk issd "issd", a systemowy "systemowy"), dzięki temu w komendach biosu łatwiej mi było ogarnąć skąd dokąd kopiować, a nie posługiwać się samymi literkami - w trakcie instalki komendami bios wycinamy pliki z dysku issd i przeklejamy je na właściwy dysk systemowy z dużego ssd - potem tylko "wskazujemy", z których dysków/partycji ma czytać system i po sprawie Obecnie dysk iSSD mam jako trzecią partycję. Co ciekawe sam win10 mówi, że jest on wolniejszy niż ssd i nie będzie tworzył partycji express cache. Generalnie bardzo cieszę się ze zmiany i dzięki za Wasze wsparcie. pozdrawiam
  3. @adashi w wersji mobile forum nie widać podpisów, więc nie wiedziałem jaki masz dokładnie model. Tak mój cpu to sandy bridge 2367M, rozumiem, że Twój to Ivy Bridge? Co sądzicie o wgraniu tej wersji bios? https://www.elvikom.pl/samsung-np530u3b-t37238.html CPU-Z w module update bios pokazuje, że moja wersja jest stara ale nie pokazuje, jaki numerek bios jest nowy. Wszystkie źródła pokazują, że obecny bios jest aktualny.
  4. A Ty masz NP530U3B? model z i3, 4gb ram i 500hdd? szukam od wielu godzin biosu i nic nie widzę w necie...
  5. @adashi, a Ty masz z jakiej daty bios? wg samsung update system to jest najnowsza wersja
  6. @-adashi Wg. Cpuz 13xk z 28 marca 2013 @mardok Zabij mnie ale nigdzie nie widze opcji secure i cms. Oglądałem na YouTube filmiki z instrukcja do tego i mój bios w zakładce boot nie ma tych opcji. Jest tylko uefi boot support, internal lan i pxe oprom. Domyślnie dwa razy enabled i ostatnie disabled. Ale co ciekawe to po tej akcji rzeczywiście cos instalator win10 stworzył na dysku issd bo w moim komputerze pojawiły sie swą dodatkowe dyski tak jak w załączniku
  7. Nie ma takiego wyboru w bios. Zgodnie z info z neta on jakos domyślnie próbuje z issd Cytat: It is a very common problem when installing Windows from USB onto Series 5 and Series 7 that Windows Setup mistakenly assumes the iSSD (ExpressCache) to be the boot drive, which causes it to fail booting. The above steps are (in my opinion) the simplest solution to this -- although there are others.
  8. @klaus, Chce mieć wraz z nowym dyskiem zmianę z win7 na win10 i to na czysto. W necie znalazłem taki temat forum.notebookreview.com/threads/samsung-series-7-lovers-heres-the-np700z5c-ivy-bridge.658603/page-148 Trop prowadzi do dysku issd express cache, który system wykrywa jako dysk główny przy odpalaniu po instalacji i dlatego zawisa. Trafiłem jeszcze na pomysł z instalka na stacjonarce i swapem miedzy czasie... www.nhl.pl/lofiversion/index.php/t63060.html Już sam nie wiem. Bede kombinował dalej. Thx za zainteresowanie
  9. Panowie, pozwalam sobie odkopać temat bo mam bardzo podobny problem i proszę Was o wsparcie: kupiłem nowy dysk samsung ssd evo 250gb by podmienić go w laptopie samsung np530. W tym celu pobrałem ze strony MS windowsa 10 bootowalnego na pendrive (MS udostępnia takie narzędzie, które samo wszystko robi trzeba tylko wsadzić pendrive min. 4gb). Narzędzie utworzyło dysk startowy, podmieniłem w lapku dyski i zastartowałem z usb, odpalił się pięknie instalator MS10, wpisałem klucz z naklejki i dalej przebiegała instalacja. Odszedłem na ten czas od kompa i po powrocie zobaczyłem ekran startowy biosu, w którym jest wybór F2->bios, F4->recovery i system/laptop wisi. Jedyne co można było zrobić to ctrl+alt+del i szybkie wciśnięcie F2 by wejść do bios'u. W międzyczasie na komórce trafiłem na ten temat, z którym chciałem rozwiązać mój problem. Próbowałem przestawiać niemal wszystkie opcje w biosie i nic, cały czas system zatrzymuje się na ww. ekranie F2-F4. Po 30 minutach różnych prób znów podmieniłem dyski, wsadziłem ssd do kieszeni natec rhino i odpaliłem. Dysk od razu wskoczył i bez problemu widzę dwie utworzone przez siebie partycje, jedna z win10, druga pusta. Mogę na dysku zapisywać dane i dowolnie go modyfikować. No ale nie taki był cel kupna ssd i podmiany go z hdd. Serdecznie proszę o wsparcie w temacie. W bios oczywiście ahci jest na enabled, pxe na disabled (wszystko w opcjach domyślnych tak było, a bios widzi dysk ssd)
  10. Panowie, nie chcąc zakładać tematu pozwolę sobie podłączyć się z pytaniem tutaj: w drodze do modernizacji laptopa z hdd na ssd kupiłem kieszeń 2,5" by móc później używać go jako przenośny. Obecnie czekam na ssd i w celu sprawdzenia czy kieszeń działa wyjąłem hdd, wsadziłem do kieszeni (nantec rhino) i chciałem odpalić windowsa z dysku przez usb. Ustawiłem w biosie odpowiednio ale przy starcie w momencie, gdy latają te kulki (win 7) laptop łapie bsod i w kółko robi się restart. Bardzo szybko się to dzieje i nie mogę cyknąć fotki błędu, a po restarcie jest tylko możliwość wejścia do biosu lub przywrócenie systemu gołego. Po powrocie hdd na miejsce wszystko wraca do normy. z góry dziękuję za podpowiedź co może powodować ten błąd. No chyba, że po prostu nie da się odpalić windowsa z dysku zewnętrznego przez usb (?)
  11. @leven przyznaję, że jest na co popatrzeć...ale dopiero na Twoich skrinach z pieca. Na xbox1 + 37" raczej wyobraźnia zostaje :banana: :grin: . Są jakieś info kiedy patch na konsolety? plus odszczekuję część narzekań z poprzedniego posta - jest coraz lepiej!
  12. Panowie, gram na xbox one od pierwszego dnia premiery. Poza tym, że jestem umiarkowanie entuzjastyczny w ocenach (wieje mi skyrimem jak cholera) to mam pytanie: - czy Wam też się wczytuje po respawn ponad minutę? doprowadza mnie to do szału. WTF jest z tą konsolą? Czy to trzeba jakoś zgrać na dysk czy o co chodzi by działo normalnie? Kumplowi z PC wczytuje się kilka sekund. Dziękuję za wskazówki. acha, i jeszcze coś: - czy da się zwiększyć czcionkę w menu i napisy? na TV 37" nic nie widzę :) @thuGG zgadzam się z Twoim zdaniem w 100%! + dodam, że zacinających się przeciwników na kamieniach albo niereagujących na moją postać widziałem mnóstwo. A zaraz po odpaleniu gierki przy wspólnej przejażdżce z Vesemirem on wpadł z koniem w tekstury i aż do miasteczka rozmawiałem z duchem, którego tylko głowa wystawała ponad ścieżkę - zabawne ale jednocześnie rozczarowywujące.
  13. Hej! tRFC nigdy nie ruszałem, dotychczas zawsze poruszałem się w zakresie tych pierwszy 5 ustawień, a resztę zostawiałem to co mi bios ustawiał. W każdym bądź razie w piątek cały dzień walczyłem (i mimo tego, że nie chciało mi się kompa już na balkon wystawiać jak to robiłem poprzednio) to wyniki są całkiem w porządku: co prawda zarówno temperatury cpu, jak i napięcie już było ekstremalne jak na moje nerwy ale było całkiem wesoło. Przy okazji znalazłem stare skriny z testów z e2140 i płyta robi fsb 470, a memki 465 przy 444-13, więc na pewno "najsłabszy" w tym składzie jest właśnie mój xeon. Zabawne, że wysokie napięcie na NB/SB pogarsza OC. W każdym bądź razie jestem umiarkowanie zadowolony z wyników - max wstał i zrobił spi 2m przy 3,678Ghz. Żałuję, że nie udało mi się zdobyć e5440 bo pewnie wymarzone 4ghz by pękło. co do memek to kiedyś tam sprawdzałem memtestem ale napięcia 1,9v to one nigdy nie widziały. Od 8 lat chodzą na 2,1-2,2 :). Ruszałem nawet na 2,4 ale tak jak w przypadku NB/SB wyższe napięcie pogarsza OC. Szkoda, że już plaforma s.775 ma tak mało entuzjastów bo chętnie bym z kimś pokonkurował/pouczył się nawzajem :)
  14. Panowie -> xeon i ssd zakupione. Różnica jest kolosalna :). dzięki za Wasze sugestie!
  15. Potwierdzam słowa przedmówcy, bez wysokiego mnożnika nie ma co marzyć o OC na poziomie 4Ghz. Na zachętę do walki wrzucam mojego skrina (btw. miałem już 3,6 coś tam ale gdzieś przepadło). w ogóle to niezbyt mogę proca rozgryźć...może dlatego, że ostatnio podkręcałem lata temu. Ale do rzeczy - cpu maks miało 460x8 czyli 3,68 i nawet zrobił sPI 1mb, ale więcej już zwiecha i bez szans na wstanie do windowsa. Było to po kilku godzinnej walce z piecem na balkonie by schłodzić go zimą, wiec entuzjazm opadł. A teraz nie chce wstać nawet przy niższych taktowaniach. Nie wiem czy to ramki (w ogóle to dziwne bo mam 2xhyper X i 2x najzwyklejsze kingston'y i tylko z tymi drugimi chce współpracować przy fsb>430) czy napięcia. W związku z tym, że temperatury w normie - max jaki widziałem to 65st - to jadę z napięciami na maksa (vcore 1,5, vtt-1,4l NB-1,6; mem 2,2) i mimo to wstać nie chce. Robiłem testy fsb wall ale nie chciał wstać już w okolicach 440-450mhz przy mnozniku 6, a wstał przy mnożniku 8. Nie kumam tego. RAM na wszelki wypadek rozluźniłem do 6-6-6-18 i nadal nic z tego...jakieś pomysły?
  16. Panowie, ktoś jeszcze wkładał xeon'a do swojej msi neo2? Ja niedawno dokonałem zakupu e5430 i szukam informacji jak powalczyć o wyższe taktowania. U mnie maks względnie stabilnie (tj. super pi 32m) chodzi na 3,6ghz, ale wyżej wstać już nie chce. Wiem, że moje ramki idą nawet na 510, a mobo na pewno na 465 fsb. Niestety niezależnie od vcore na cpu, mobo, vtt i innych wstać nie chce wyżej niż 3,68. Czy inne biosy niż 1DB2 wspierają xeon'y na naszej płycie? Czy to już może być maks tego procka?
  17. Witam, ja zrobiłem na swojej msi neo2 i xeon'ie e5430 moda tydzień temu i mimo, że wyjątkowo słabej jakości był ten adaptor (miękki, słabo klejący się, nieprecyzyjnie robiony) to już za pierwszym razem system ruszył bez problemu. Mówiąc szczerze niska jakość wykonania sprawiła, że nie byłem pewien czy to w ogóle zadziała ale jest ok. Polecam szkło powiększające, pincetę i dużo światła w pomieszczeniu bo robota jest mocno zegarmistrzowska. Wrzuć fotki z Twoich prac to przyjrzymy się "czy dobrze leży". RAM jak wcześniej chodził ok to niby dlaczego po zmianie procka miałby powodować problemy? Ja testowo wrzuciłem cpu do slotu, zacisnąłem zapinkę, postawiłem chłodzenie (bez montowania i wsadzajnia mobo na miejsce) i odpaliłem. Skoro ruszył i wszedł do biosu to znaczy, że działa, więc dopiero po tym zmontowałem wszystko do kupy. W ogóle to gdzie są jakieś tematy z podkręcaniem xeon'ów ? Szukam i tylko są info o modowaniu, a chciałbym trochę wymienić informacji nt. zachowania tego cpu w akcji na s. 775. pozdrawiam i powodzenia!
  18. Panowie, (podłączam się do tematu bo świeży i sprawa jest bliska tej dyskusji,). Kupiłem na e-bay'u za pomocą konta znajomego przedmiot w UK. Mailowo porozumiałem się ze sprzedającym, że zapłacę przy użyciu swojego konta paypay. W tym samym dniu zrobiłem mu przelew wykorzystując stronę www paypal. Natychmiastowo obciążono moje konto bankowe kwotą po przeliczeniu na GBP. Kwota do wczoraj była w blokadzie, a sprzedający cały czas twierdzi, że on kasy nie widzi na koncie paypal. Sądząc, iż przelewy paypal są niemal natychmiastowe (czyż tak nie jest?) napisałem od razu do supportu paypal zapytać co się dzieje z moją kasą. Po chwili otrzymałem odpowiedź, że wszystko jest w porządku i zbywca powinien już dawno otrzymać moje środki. Po kilku dniach ping-ponga mailowego, kazali napisać odbiorcy pieniędzy reklamację do paypala (jak rozumiem w UK). Wczoraj kasa została odblokowana w podglądzie internetowym moich środków i jak sądzę przetransferowana do odbiorcy. Na wszelki wypadek dzwoniłem również do banku, gdzie potwierdzono, że wszystko jest ok. Sprawa jest dziwna bo kwota transakcji jest śmiesznie niska, koleś ma ponad 2k komentarzy, z mojego konta kasa wyszła, paypal twierdzi, że wszystko jest ok...ale nie jest. Macie jakieś pomysły?
  19. Panowie, (odkopuję starocia, gdyż mam zamiar znów trochę się pobawić). Mam dwa pytania: - skąd po tylu latach można ściągnąć biosy inne niż oficjalne? - przekopałem już chyba pół Internetu nie same martwe linki są dostępne - czy znane są jakieś problemy z kościami RAM Kingston kvr667d2n5/2g? (kupiłem takie do kompletu z moimi 2x1GB o niemal tych samych numerach i płyta w żadnej kombinacji powstać nie chce [bios 1.DB2]), jedyna różnica jaką widzę to, że moje stare pamięci mają kwadratowe kostki, a nowe są prostokątne z góry dzięki za jakieś pomysły!
  20. @AragornPL , @Klaus ssd na pewno by pomogło ale po przywiezieniu pieca stacjonarnego wzieło mnie na próby OC (+zima cooling), a przyśpieszenie działania ma być tylko skutkiem ubocznym zabaw. O ciepło cpu się nie boję bo mam jakiegoś TT w chłodzeniu, a i tak po zabawie w OC cpu będzie pracować na niższym zegarze. e2140 z podpisu pracuje od 4 lat na 3ghz przy obniżonym napięciu, więc to mnie nie martwi. A takie coś: http://www.gumtree.pl/cp-akcesoria-i-czesci-komputerowe/bialoleka/procesor-intel-xeon-m-in-x5450-kilka-procesorow-600267317Intel® Xeon® Processor E5310 quad core 4 rdzenie (8M Cache, 1.6 GHz, 1066 MHz FSB)
  21. @Klaus nie chcę grać bo i tak 86gt niewiele pociągnie, a do gier mam konsolę. Chciałbym zauważyć różnicę w codziennym użytkowaniu właśnie neta+filmów+offica. czy do moda 771@775 przyda się na przykład coś takiego: http://allegro.pl/procesor-dell-precision-t5400-e5420-s771-itmarket-i4984243013.htmlw cenie bym się zmieścił :)
  22. Hej Maniakalny, dzięki za temat i pomysł. Czy mógłbyś ponownie zlinkować skriny? Będę wdzieczny! EDIT: w domu skriny już działają. hmmm...jaki by tu cpu z 771 wziąć...?
  23. @Klaus, nie no stówkę też łyknę spokojnie. Poczytałem trochę o modzie 771@775 i jestem tym rozwiązaniem mega zaitneresowany. Więc może jakiś procek z tej rodziny? ps. czy to w ogóle jakiś wzrost komfortu pracy będzie czy to raczej sztuka dla sztuki? RAM szedł jak w linku z podpisu.
  24. Panowie, mam uprzejme pytanie. Przywiozłem od rodziców po 6 latach kompa stacjonarnego z podpisu. Patrząc na niskie ceny procków na podstawce 775, okresowo niskie temperatury i dużo ochoty na OC sprzed lat, jakiego procka polecilibyście mi kupić, żeby: 1. pobawić się z oc 2. troszkę odmłodzić mojego pieca oraz 3. czy komp z podpisu łyknie win 7? pytam bo jakoś słabo chodzi mi już XP (mimo 2gb ramu) i tak się zastanawiam czy postawienie systemu nowszego coś pomoże. z góry dzięki za podpowiedzi i jeśli ktoś jakimś linkiem z cpu rzuci to rozważę każdy zakup do 50 zł:)
  25. Tolokan_PL

    Xbox 360

    @dumpmuzgu dzięki za informacje. Niestety tak u mnie to nie działa. Przeszukując strony internetowe MS w tej sprawie natrafiłem na informację, iż bezpłatne 30-dniowe konto działa po wpisaniu danych dot. płatności. I zrobiłem tak jak pisano podłączając swoje konto pay pal do konsoli. Zaraz po tej czynności próbowałem odpalić vevo (pamiętałem, że wcześniej nie działało bo konsola ciagle prosiła o zalogowanie do konta gold) i o dziwo - mimo kilku komunikatach o konieczności zapłaty, nagle dało się przeglądać i odtwarzać teledyski. jednakże jak przelogowałem się na swoje drugie konto i potem wróciłem do wcześniejszego już nie działała ta funkcjonalność. Nie mówiąc już o tym, że BF3 też nie działa (btw. czy tam trzeba się zalogować do jakiegoś bffeed?)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.