Jump to content

kuebk

Stały użytkownik
  • Posts

    2261
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by kuebk

  1. kuebk

    Grand Theft Auto V

    To u mnie rowniez sie nie naprawilo, trzeba odkrywac na nowo. W internetach tez maja ten problem. :(
  2. kuebk

    Grand Theft Auto V

    U mnie w trybie Story wcielo cala odkryte mape po przejsciu do trybu Online, tak ma byc?
  3. kuebk

    Grand Theft Auto V

    U mnie przy wychodzeniu z gry obraz na obu monitorach robi sie czarny (w trakcie gry na drugim normalnie jest obraz) i pomaga tylko reset, jakis pomysl jak to rozwiazac?
  4. Rozwazam zakup GTX970 od Asusa, myslalem nad STRIXem ale w sumie polecono rozwazyc mi tez wersje BLACK, roznica w chlodzeniu i sekcji zasilania. Wolalbym raczej calkowita cisze, no chyba ze ta 10 fazowa sekcja zasilania warta jest poswiecenia?
  5. Chce wymienic mojego gtx260 na cos bardziej na czasie, budzetu w sumie nie mam ustalonego ale zastanawiam sie nad gtx970, konkretnie nad takim strixem: http://www.morele.net/karta-graficzna-asus-strix-geforce-gtx-970-4gb-ddr5-256bit-dp-hdmi-dvi-strix-gtx970-dc2oc-4gd5-649210/. Wersja fabrycznie podkrecona ma zblizony potencjal OC co wersja fabrycznie nie podkrecona? Ewentualnie za czym innym sie rozgladac? Zastanawialem sie tez nad strixem w gtx980 ale nie wiem czy doplata 800zl wydaje sie byc uzasadniona za troche lepsza wydajnosc. Obecna karta ma wiekszy pobor niz gtx980, wiec moge zalozyc ze zasilacz spokojnie da rade?
  6. Potrzebuje porady. Ostatnio polecilem znajomemu delikatnie zmodyfikowany zestaw z polecanych, wyszlo cos takiego: Procesor Intel CORE i5-4460 3.20GHz LGA1150 BOX BX80646I54460 - Haswell Refresh Płyta główna ASRock Z97 PRO4 Z97 LGA1150 (Z97 PRO4) Karta graficzna Gigabyte Radeon R9 280 Oc 3GB (384Bit) DVI HDMI DP (GV-R928WF3OC-3GD) Zasilacz Antec VPF 550W Bronze Gra tylko w FIFA 14 i CS:GO. Ciezko okreslic jakies charakterystyczne momenty, czasami da rade pograc bez problemu, czasami wywala do pulpitu, czasami BSOD 0x00000116 atikmpag.sys. O ile w przypadku CS:GO problem jest zwiazny z tier0.dll i z tego co sie udalo znalezc ustawiajac detale na low/high problem staje sie duzo mniej problematyczny, to w przypadku FIFY za bardzo nie wiadomo gdzie lezy przyczyna. Myslalem ze moze GPU uszkodzone ale FURMARK bez problemu prawie 40 minut chodzi: http://i.imgur.com/ozjkO3R.jpg. Sterowniki najnowsze sciagnie ze strony AMD. Gdzie moge szukac problemu?
  7. Ok, dzieki. Da sie tez znalezc karty ktore maja krotsze i dluzsze PCB, rozstaw itp jest ten sam czy jednak lepiej kupic z dluzszym/krotszym myslac o zmianie stockowego chlodzenia?
  8. Przymierzam sie powoli do zmiany karty graficznej, 88gt troche mi posluzyl, czas na cos lepszego. Najbardziej sklaniam sie ku 970gtx co by miec troche czasu spokoj. Konfiguracja: i4770k 16gb ram as rock z87 extreme 4 be quiet 550W Kilka pytan: - zasilacz da rade bez problemu? - ktora z obecnie sprzedawanych wersji wydaje sie najsenowniejsza (i najlepiej jak najcichsza na stock chlodzeniu) - docelowo planuje wsadzic jakies konkretniejsze chlodzenie dlatego tez fajnie by bylo gdyby nie miala plomb na srubach itp
  9. Problem dotyczy pierwszego kompa z podpisu (i7+z87), w racji tego ze byl problem z dyskami na SF-12xx Corsair wymienil mi oba moje Force 1 na nowe Force 3 GT. W koncu tez znalazlem chwile zeby postawic na tym system i sobie w cos pograc. :) Standardowo na F60 postawilem system ale cos mialem wrazenie ze jakos cos jest nie tak i jakby troche wolno, ATTO zdaje sie potwierdzec ze faktycznie cos z probkami ponizej 128kb jest nie tak: Probowalem roznych rzeczy: - aktulizacja sterow do RST i INF do najnowszych wersji - zabawa z politykami keszowania we wlasciwosciach dysku - w biosie ustawilem ze sa to dyski ssd Zadna z powyzszych operacji nie przyniosla jakiegokolwiek skutku, dalej jest jak jest. Macie moze jakis pomysl co by tu zrobic?
  10. Mialem ustawione w planie zasilania ze minimalny stan procesora to 100%, dzieki.
  11. Dostalem nowa plyte z moreli, wyglada na to ze wszystko dziala - nie mam zadnego z dotychczasowych problemow, ale pewnie bede mial nowe. :) Ale nie za bardzo wiem jak zrobic zeby procesor automagicznie obnizal swoj zegar jak nic nie robie, powlaczalem wszystkie opcje oszczedzania energi (Cx, C1E etc) i caly czas leci na 3.5g - co przeoczylem?
  12. Do tej pory mialem 2 dyski Corsaira F60 i F120 oparte na SF-12xx. Niestety nie wspolpracuja bezproblemowo z Z87. W zwiazku z czym napisalem do supportu co i jak, i maja mi wymienic na nowe dyski. :)
  13. Morele potwierdzilo niesprawnosc mojej plyty, mam dostac calkiem nowa sztuke - zobaczymy co bedzie jak dojdzie. Licze na to ze w tym tygodniu uda mi sie poskladac wszystko do kupy.
  14. Plyta byla kupowana na FVAT wiec nie moglem po prostu odstapic od umowy kupna-sprzedazy. Skorzystalem ze "zgloszenia 3 dniowego", wczoraj zaakceptowali mi to moje zgloszenie, jutro odsylam kurierem do nich. http://www.morele.net/pokaz_pomoc/2/
  15. Wydaje mi sie ze wczesniej pokazywal jakies sensowne informacje, niestety nie za bardzo wiem gdzie upatrywac problemow. Wersja 2.0.44 czyli najnowsza. :(
  16. Po dlugich bojach z dziwnymi problemami, 00 przez 62, 63, 78, 98, 99 do 00 udalo mi sie w koncu co nieco ustalic. :) Jak juz udalo mi sie zbootowac do biosu to ustawilem na cpu mnoznik 20 i ram na 1.6, wszedl do windowsa patrze w CPU-Z i widze napiecie 0.8x V - troche malo. Zgodnie z poradnikiem podkrecania ustawilem recznie vcore na 1v, vccin na 1.8v, mnoznik na 35 i udalo mi sie puscic ibt pare razy. Ze musialem isc to wylaczylem komputer, wracam a tu potworka. Nakombinowalem sie z 30 minut zeby wogole udalo sie jakos sensownie zabootowac. Tym razem dodatkowo wylaczylem zintegrowany kontroler SATA i Audio. IBT na Standard bez problemu przelecial 100 razy, teraz puszczam na Very High rowniez 100 razy. Na koniec A-Tuning pokazuje mi takie jakies kosmiczne wartosci:
  17. Sam kupilem tego ASRocka, niestety wyglada na to ze trafilem na jakis wadliwy egzemplarz. Drugi raz bym nie kupil. Jesli Ci sie trafi odrazu dzialajacy egzemplarz to fajnie, jesli trafisz jak ja to szkoda czasu bierz cos bardziej pewnego i sprawdzonego.
  18. Ram akurat probowalem tylko jako dualchannel albo w kombinacji slot 1 + slot 3 albo slot 2 + slot 4. Dysk mialem podpiety i tu i tu.
  19. Przypatrzylem sie dokladnie pinom w plycie jak i procesorowi, wszystko wyglada OK. Do tej pory nie spotkalem sie z sytuacja w ktorej blad oznaczajacy problemy z procesorem pojawial sie na jakims tam etapie bootowania, albo odrazu walilo ze cos nie tak z prockiem i nie bootowalo wogole albo nie bylo zadnego problemu. Niestety w przypadku tej plyty nie do konca rozumiem przeslanie kodu 00, czasem 00 potrafi sie swiecic jak sobie jestem juz w windzie. :(
  20. Tak pierwsze co zrobilem jak zauwazylem ze jest cos nie tak to wgralem nowy bios, niestety nie ma roznicy. Najnowszy to chyba 2.6 a starszy mialem 2.3 - przelaczanie pomiedzy nimi nie zmienia sytuacji. A teraz mam tak: https://vimeo.com/83257886 :(
  21. U mnie wentylator podpiety do CHA_FAN3 startuje razem z wlaczeniem kompa albo po resecie ale po kilku sekundach wylacza sie, probowalem chyba wszystkie mozliwe ustawienia w biosie i nie dalem rady. Na innych gniazdach nie mam tego problemu, wszystkie wentylatory podlaczone do tego gniazda zachowuja sie dokladnie tak samo.
  22. To samo pomyslalem. Na poczatku odpialem wszystkie urzadzenia PCI-e i zrobilem 2 testy. Najpierw zgodnie z poradami podlaczylem dyski SSD do kontrolera AsMedia i udalo mi sie raz czy dwa zbootowac z SSD, potem juz nie bardzo plyta chciala bootowac z dodatkowego kontrolera - mimo wlaczenia ladowawani biosu kontrolera w celu umozliwienia bootowania. Nawet naped CD nie chcial bootowac z tego kontrolera potem. :( Nastepnie zmienilem dyski SSD na jeden HDD. System sie zainstalowal bez problemu, sterowniki tez - mysle sobie dziala. No to laduje sie do biosa i bawie sie ustawieniami (wczesniej czesto konczylo sie to 00 po zapisaniu ustawien) no i dziala. Poklikalem chwile w windowsie, aczkolwiek nie robilem jakis obciazajacych operacji i postanowilem zlozyc do kupy kompa, czyli wsadzic 88GT i X-Fi. Wsadzilem i jest znowu lipa bo boot konczy sie na 2 sposoby: - na oko widze ze dochodzi do momentu wykrywania urzadzen na kontrolerze SATA i nagle nastepuje kod 00 - bootuje normalnie, ale po boocie gasnie monitor i pojawia sie kod AE Dziwi mnie ten kod 00 bo nigdy nie zdarzylo mi sie zebym go dostal odrazu, zawsze komputer chodzi chwile (jakies inne kody sie przewijaja na wyswietlaczu diagnostycznym) i potem 00 i dziekuje. Dodatkowo zauwazylem ze za kazdym razem jak wchodze w menu do wyboru urzadzen do bootowania (po nacisnieciu F11 czy tam F12) dostaje odrazu kod 00 i zwis. :( Czasami tez jak juz pojawi sie 00, to sobie mruga w taki sposob: https://vimeo.com/83186150 Powoli mi sie koncza pomysly, jesli do dzisiaj do wieczora nie uda mi sie wymyslec cos racjonalnego do zwroca ta plyte.
  23. Kupilem Extreme4 + 4770k, i kurde od 2 godzin nie moge dojsc do ladu i skladu z tym sprzetem. Najpierw problemy z bootowaniem z ssd, okazuje sie ze Haswell srednio chce wspolpracowac z ssd na SF 12xx - bardzo duzy zonk. Nastepnie problemy z bootowaniem jak mialem jakies urzadzenia na PCI-e podpiete. Teraz mam tak ze potrafi czasem zabootowac do windowsa, ale jak daje restart to juz na wyswietlaczu diagnostycznym mam kod 00 i pomaga tylko reset biosu, a to tez nie zawsze. :( Ogolnie troche slabo ta plyta wypada jak dla mnie, nigdy sie tyle nie nawciach!ialem przy nowym sprzecie. Pozatym nie dziala mi CHA_FAN3. :(
  24. Moglby ktos powiedziec jak wyglada regulacja poszczegolny wentylatorow w UEFI? Z instrukcji w pdfie nie wiele wynika a nie chce sprawdzac po zakupie.
×
×
  • Create New...