Jump to content

Recommended Posts

Witam

 

Przejdę od razu do sedna sprawy. Sytuacja wygląda tak:

 

Posiadam dysk Samsunga 250gb, na którym są moje pliki + system, który był jeszcze niedawno sprawny (po awarii ramu nie mogę tego zagwarantować, ale mniejsza z tym). Gdy wezmę dysk i podepnę do u kolegi, wszystko jest ok: komputer się włącza, widzi dysk, wszystkie partycje i pliki, żadnych problemów. Gdy podłączam ten sam dysk u siebie, komputer nie wie co robić i się nie włącza. Obojętne czy podpinam go na taśmie na jej początku, na jej końcu, czegokolwiek nie zrobię ze zworkami, komputer nie startuje. Najciekawsze w tym jest to, że na jednym dysku (40gb) jest zainstalowany Windows XP (właśnie piszę posta korzystając z xp'ka z tego dysku), więc wszystko chodzi. Nie wiem gdzie leży problem, z tego co zauważyłem, to niezależnie od konfiguracji wykrywa mi oba dyski w biosie (z dobrymi parametrami, jak np. GB) lecz na Slave, a nie 1 na master a 2 na slave.

Frustracja po prostu sięga zenitu...

 

MOBO: Foxconn A690GM2MA-8KRS2H

Zasilacz: Modecom MC 350

Procesor: AMD Athlon 4200+

 

 

Pozdrawiam i liczę na jakiekolwiek nakierowanie na temat.

Edited by cudotworca

Share this post


Link to post
Share on other sites

Cokolwiek robisz ze zworkami... najwidoczniej robisz to źle. Jeśli zworki są dobrze wsadzone to w Biosie po prostu nie może być obu na Slave.

Tu masz jak ustawić na Samsungu How To Set The Jumper Setting On Samsung (PATA) Hard Disk Drive? - HD Doctor Blog

40GB to zgaduję, że Seagate ale tu masz resztę firm (na dole) MFSLive Computer Setup

Jeśli dalej nic nie pomoże możesz spróbować ustawić zworki na Cable Select.

Pozdro.

Share this post


Link to post
Share on other sites

ok, dzięki za pomoc. Nie wiem jak to wczoraj wieczorem robiłem, że nie działało, ale już jest wszystko ok.

 

Jeśli ustawienie dysku 250gb na master powoduje, że komputer nie włącza się dalej niż plansza na której mogę przejść do biosu, tzn. że system który na nim był padł? Teraz mogę przeglądać dane na tym dysku i korzystać z niego, ale na master ustawiony jest Segate 40gb na którym jest nowy system, który jest goły, a ja lubiłem swoje ustawienia wszystkie...

Share this post


Link to post
Share on other sites

Jak dyski są na oddzielnych taśmach, to mogą być obydwa SLAVE. Na jednej taśmie jest to niemożliwe i powoduje zatrzymanie startu kompa.

 

Zrób z tym porządek:

Dysk pierwszy, na którym jest działający system, powinien być sam na końcu taśmy i ustawiona zworka na MASTER.

Dysk drugi, może być sam lub z napędem. Wtedy jedno musi być MASTER, drugie SLAVE, przy czym MASTER to zazwyczaj środkowa wtyczka, a SLAVE końcowa (gdy są 2 urządzenia).

 

Jeśli ustawienie dysku 250gb na master powoduje, że komputer nie włącza się dalej niż plansza na której mogę przejść do biosu, tzn. że system który na nim był padł?

Nie, bo ustawienie MASTER/SLAVE nie ma zupełnie nic wspólnego z bootwaniem.

Ustaw tak jak opisałem wyżej - ewentualnie zamień dyski miejscami jeśli chcesz używać 250GB jako systemowy.

Następnie poszukaj ustawień BOOT Priority/Sequence i tam ustaw odpowiedni dysk jako pierwszy na liście.

Share this post


Link to post
Share on other sites

IMO jest to obojętne do której części taśmy się podłączy master a do której slave. Czy tak czy tak to dysk/napęd zawsze działał prawidłowo. No chyba że ktoś z was ma na to jakieś logiczne uzasadnienie to chętnie wysłucham :)

Share this post


Link to post
Share on other sites

a to dziwne co piszesz bo czy widziałem setki instrukcji czy taśm to zawsze master był na końcu tasmy

 

zreszta sam to napisałes a potem zaprzeczyleś

 

Racja, master ma być na końcu - coś mi się pochrzaniło.

 

IMO jest to obojętne do której części taśmy się podłączy master a do której slave. Czy tak czy tak to dysk/napęd zawsze działał prawidłowo. No chyba że ktoś z was ma na to jakieś logiczne uzasadnienie to chętnie wysłucham :)

 

Z tego samego powodu,dla którego starsze dyski WD miały spore problemy z działaniem na ustawieniu master/slave - jak były z innym dyskiem, to musiały mieć ustawione CS. O konkretny powód musiałbyś więc zapytać producentów dysków - po prostu niektóre dyski są na tym punkcie upierdliwe i nic im nie zrobisz.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...