Skocz do zawartości
Zaloguj się, aby obserwować  
azraell84

Pytanie o RAID

Polecane posty

Witam serdecznie, chciałbym sobie kupić dwa dyski 2TB i skonfigurować je by działały jako RAID 1 tzw. mirror, posiadam płytę Asrock Z370 pro4 i w sumie przeczytałem tutorial na stronie asrocka jak to zrobić ,jednak gdy zrobiłem sobie próbny test tzn. zmieniłem tryb sata z AHCI na RAID, nie startuje mi już system.Teraz moje pytanie - jak kupię dyski pod RAID to czy muszę zainstalować Windowsa 10 ponownie który jest na dysku SSD?? czy mogę skonfigurować dyski pod RAID bez reinstalacji.Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ma potrzeby reinstalacji.

Odinstaluj obecne sterowniki AHCI jeśli je instalowałeś. W msconfig zakładce boot zaznaczasz safeboot, reset, zmienisz na RAID i po załadowaniu systemu odznaczasz safeboot.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, radiergummi napisał:

Nie ma potrzeby reinstalacji.

Odinstaluj obecne sterowniki AHCI jeśli je instalowałeś. W msconfig zakładce boot zaznaczasz safeboot, reset, zmienisz na RAID i po załadowaniu systemu odznaczasz safeboot.

dzięki, w środę przetestuję;]

Edytowano przez azraell84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.