Jump to content
Acid_Drinker

rx 5700 xt pytanie o temperatury

Recommended Posts

Cześć.

Od niedawna posiadam gigabyte rx 5700 xt gaming oc. Temperatury jakie osiągam to na rdzeniu około 75 stopni przy wentylatorach ustawionych na 55%,  natomiast junction czy tam złącze gpu, zwał jak zwał potrafi mi raportować 100 nawet 110 stopni. Czy to jest normalne ? I mówię tutaj o giereczkach, np. taki total war warhammer 2 gdzie gpu leci na 97-99%. Próbowałem undervoltingu z 1197 na 1107 i jakoś różnicy nie widzę. Obudowa dość przewiewna (SilentiumPC Armis AR6X TG RGB ), niby szkło ale mam 6 wentylatorów 120mm i probowałem juz bez panelu bocznego. Różnica maks 2 stopnie. Jest się czym martwić czy olać temat i nie patrzeć na ten hot spot tylko na temperaturę gpu? Już trochę czytałem, że to nowy czujnik podający odczyt z centrum rdzenia i, że nvdia w ogóle tego nie ma... No ale jakiś taki niesmak mam ;). Z góry dzięki za odpowiedź !

Edited by Acid_Drinker
  • Upvote 1

Share this post


Link to post
Share on other sites

10 minut obciążenia na 99% w total war warhammer 2. Przy stockowych obrotach wentylatorów czyli 43 %. Na 60% hot spot spada na 95-100 a rdzeń na 75. Powyżej 60% wentylatorów karta jest głośna jak odrzutowiec... Taka jej uroda czy uszkodzona i do zwrotu ???? 

Zrzut ekranu (1).png

Edited by Acid_Drinker

Share this post


Link to post
Share on other sites

ja posiadam gigabyte rx 5500 xt i u mnie  sytuacja wygląda tak  gdy jestem na pulpicie lub yt oglądam to wszystkie wentylatory są wyłączone a przy 100% obciążeniu te wentylatory nie są uciążliwe więc myślę, że jest to problem z twoim egzemplarzem karty może być tak że np jest zakurzona lub wentylatory źle pracują albo może nie być przepływu powietrza w obudowie. najpierw wyczyść kartę ze wszystkich syfów i przy okazji wszystkie podzespoły i wentylatory. spróbuj przywrócić ustawienia fabryczne odinstalowując wszystkie programy do podkręcania kart a następnie wyciągnąć baterie biosu na 5 minut (po 5 min ją z powrotem wsadzić XD). można też wymienić thermalpady i pastę na rdzeniu w ostateczności oddawać do serwisu lub na reklamacje do sklepu gdzie ją kupiłeś(jeśli masz jeszcze gwarancje)

Share this post


Link to post
Share on other sites

nic nie podkręcałem tej karty, chodzi na stockowych ustawieniach. Karta jest nowa. ma dosłownie parę dni jak i reszta podzespołów więc o syfie w obudowie nie ma mowy. Tak samo przepływ powietrza jest moim zdaniem dobry - 3 x front zasysa, 1x back i 2x top wyciąga. Akurat na składaniu pc się znam, jedyne w czym moja wiedza kuleje to karty AMD. Poczekam na odpowiedź kogoś bardziej obeznanego ale dzięki za chęci ?

Edited by Acid_Drinker

Share this post


Link to post
Share on other sites

Ciekawa obserwacja. Dokręciłem wszystkie śrubki na backplate karty. Wszystkie miały trochę luzu. Edge nie spadła, 75 stopni ale junction zleciał na 93. Coś jest na rzeczy. To już z tego co widzę są akceptowalne temperatury. Gigabyte nie ma plomb więc chyba wymienię pastę 

Share this post


Link to post
Share on other sites

Nowa karta ze sklepu miała niedokręcony backplate?

Skoro nie ma plomb, śmiało zapodaj nową pastę pokroju grizzly kryonaut / gelid gc - będzie różnica na rdzeniu. 

Kombinuj tak, aby hot spot/junction section nie dobijały do tych 95-100 i wyżej - obawiam się, że w dłuższej perspektywie kostki ramu popadaja jedna za drugą jak muchy.

Share this post


Link to post
Share on other sites

1 godzinę temu, mrcszyman napisał:

Nowa karta ze sklepu miała niedokręcony backplate?

Skoro nie ma plomb, śmiało zapodaj nową pastę pokroju grizzly kryonaut / gelid gc - będzie różnica na rdzeniu. 

Kombinuj tak, aby hot spot/junction section nie dobijały do tych 95-100 i wyżej - obawiam się, że w dłuższej perspektywie kostki ramu popadaja jedna za drugą jak muchy.

 

Wczoraj zrobiłem test.
45 minut obciążenia na 99%
Edge- maksymalnie 77 stopni
Junction- 93 stopnie
Z tego co czytałem to są już normalne temperatury dla tej karty. Czy jednak durnoty gadam ??? 

 

EDIT//
Kolejny test dzisiaj. Na dworze 29 stopni więc cieplej a temperatury na karcie niższe. 
Edge 74
Junction 89-91

Czyli wszystko już imo w porządku. Prawdopodobnie coś nie halo było z dociskiem i pastą stąd oczywista droga postępowania czyli wymiana pasty na coś porządnego. 

Edited by Acid_Drinker
  • Upvote 1

Share this post


Link to post
Share on other sites

Bierz gelid. Kryonaut rysowało mi rdzenie, może być potem problem z gwarą...

W sumie głupi noctua też daje radę, stosowałem na Radeonie7( to właśnie ten porysowany rdzeń, ale i tak gware przez przeróbki straciłem). Po prostu łatwo sie rozprowadza, a różnic jakiś kosmicznych nie widziałem...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...