Jump to content
Rosomak94

Uszkodzony zasilacz (?)

Recommended Posts

Cześć, mam problem z nowo złożonym komputerem. Złożyłem go około miesiąc temu. Wszystko działało w zasadzie bez zarzutów, jedyne co zwróciło moją uwagę to trzy wyłączenia się komputera w losowym momencie. Dwa przypadki wystąpiły w ciągu jednego dnia jakieś 2 tygodnie temu (w obu komputer miał odpalony program, ale nie generował on wysokiego obciążenia dla komponentów), ostatni 2 dni temu (prawie 100% obciążenia procesora).

Wczoraj zauważyłem, że system przestał wykrywać drugą kość RAM (co ciekawe CPU-Z ją widziało). Doszedłem która to - w momencie gdy była to jedyna kość, na płycie wyświetlała się dioda DRAM error. Reklamacja zgłoszona, zdarza się. Ale niestety, włączam komputer dzisiaj i na MOBO świeci się kolejna dioda, tym razem od GPU... Łącząc wątki miedzy sobą zaczynam podejrzewać zasilacz... Karta co prawda była stara, ale liczyłem że posłuży mi do momentu aż ceny GPU znormalnieją (komp i tak na razie służy głównie do pracy z programami wykorzystującymi moc CPU). Wszystkie wiatraki kręcą się normalnie, włączając te zamontowane na karcie graficznej. 

Edit: kody błędów z rejestru zdarzeń windows wskazywały na możliwy problem z zasilaczem - kod błędu 0 (możliwe, że coś pomieszałem z numerem, bo piszę z pamięci)

Jeśli chodzi o konfigurację to jest to:

B550 Aorus pro v2

Ryzen 5800x

Hyperx Fury 64gb 3200mhz

Zasilacz Corsair HX850

GPU Gigabyte R9 260X

Czy moje gdybania są słuszne, czy coś innego może być problemem? 

Edited by Rosomak94

Share this post


Link to post
Share on other sites

Spróbuj poszukać biosu(modyfikacji) do karty, by działała z UEFI, bo to raczej tu masz błąd.
Sprawdź czy nie pomyliłeś kabli EPS z PCIe.

Share this post


Link to post
Share on other sites

Przewody były wpięte prawidłowo, upewniałem się dwa razy czy nie podłączyłem nic na odwrót. Karta działała przez ten miesiąc bez problemu, więc nie jest to raczej wina biosu gpu. Wtedy byłby problem z uruchomieniem komputera od razu po złożeniu. Wydaje mi się ze z karty już raczej nic z niej nie będzie 😞 To i tak już zabytek był. Ostatecznie zdemontowałem zasilacz i też wysłałem do reklamacji.

Share this post


Link to post
Share on other sites

Update tematu: wrócił do mnie z reklamacji zarówno zasilacz jak i ram - wszystko działa jak powinno 🙂 W międzyczasie sprawdziłem kartę graficzną na innym komputerze i okazało się że jest sprawna, także mogę czekać na spadki cen GPU z względnym spokojem 😅

Share this post


Link to post
Share on other sites

Tak, tutaj duży plus dla Morele - całość reklamacji udało się załatwić w tydzień, łącznie z wysłaniem sprzętu do mnie. Zarówno RAM jak i zasilacz były nowe - oplombowane.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.