Jump to content

Turisma

Stały użytkownik
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About Turisma

  • Rank
    Uczestnik
  • Birthday 12/05/1989

Profile Information

  • Płeć
    Mężczyzna
  1. Dane o sprzęcie są w mojej sygnaturce. Nic nie trzeba w BIOSie przestawić niestety ;) W BIOSie nie było nic przestawiane i nic nie zmieni wybór urządzenia z UEFI czy bez. Próbowałem już dosłownie wszystkiego. Dysk idzie na gwarancji do Szajsunga, a w międzyczasie kupiłem Iridium, który wydaje się o wiele szybszy tak swoją drogą :) Zabawne, że Samsung 850 Evo kupiłem rok temu za jakieś 70zł mniej niż stoi dziś...
  2. Doceniam próbę pomocy, ale oczekiwałem, że chociaż przeczyta to ktoś uważniej. Tak, próbowałem różnych portów (w tym USB). Próbowałem Ubuntu (Linux) live "CD", a raczej "live USB" ;) Nie, dysk nie jest zabezpieczony hasłem, a nawet jeśli by był to nie ma takiej opcji, żeby to hasło jakkolwiek wpisać. Dysk jest niedostępny niezależnie od sposoby w jaki chcę się do niego dostać. Kontaktowałem się z Supportem Samsunga od SSD. Dostałem namiary na jakiś support, ale skończy się zapewne wymianą na nowy albo naprawą. Kupiłem w międzyczasie SSD od naszego polskiego GoodRama, więc już się pogodziłem z usterką. Pzdr!
  3. Cześć! Piszę tutaj, ponieważ nie mam już pomysłu na mój problem, a społeczności znanego forum z USA również się nie udało mi pomóc. Może ktoś z Was spotkał się z podobnym przypadkiem i podpowie co należy zrobić. Zatem do rzeczy. Kilka dni temu zmieniłem obudowę do mojego starego PC-ta. Nie podłączałem żadnego nowego sprzętu poza panelem nowej obudowy, który posiada standardowe przewody do przycisku zasilania, resetowania, USB i w odróżnieniu od starej obudowy - zasilanie do kontroli prędkości wiatraków. Po przełożeniu wszystkich komponentów w bezpiecznych warunkach używając odpowiednich środków ostrożności (pracowałem swego czasu w serwisie), uruchomiłem system. Wszystko działało jak należy. System włączył się, popracowałem chwilę, a następnie chcąc sprawdzić czy przycisk "Reset" na obudowie działa prawidłowo, wcisnąłem go. System zaczął uruchamiać się ponownie, ale otrzymałem Blue Screena z informacją o braku lub nieprawidłowym urządzeniu bootującym. Do tego był jakiś QR code i standardowy link do supportu Microsoftu. W związku z powyższym uruchomiłem kompa raz jeszcze używając przycisku "Reset". Tym razem nie było już nawet Blue Screena. Windows zwyczajnie nie chciał się uruchomić bo przestał widzieć system na SSD. Podpiąłem USB z instalką Windowsa, aby uruchomić naprawianie lub wiersz poleceń i sprawdzić co się dzieje. Najpierw przyszło mi na myśl, że zwyczajnie trzeba utworzyć nowy MBR. Niemniej jednak instalka się wysypała. Jedyne miejsce gdzie jest widoczny dysk i jego nazwa to BIOS, w sekcji pamięci masowej. Pod każdym z portów SATA3 oraz SATA2 oraz na różnych kablach SATA dysk jest wykrywalny. Nie ma go natomiast na liście urządzeń bootujących w BIOSie. Dysk mimo, że jest "niewykrywalny" przez instalkę Windowsa, wydaje się blokować uruchamianie oraz zamykanie systemu. Nie ma możliwości uruchomienia Instalacji, ani systemu na innym dysku twardym, gdy do płyty głównej podpięty jest ten konkretny SSD. Jedyna opcja to uruchomić system, podpiąć SSD i wtedy widzę, że jest wykrywalny w Menadżerze urządzeń. Nie ma go natomiast w Zarządzaniu pamięcią masową, a gdy klikam "Skanuj ponownie", aby wykrył dysk to myśli w nieskończoność. Miałem tylko jedną rzecz, na tym dysku, której niestety nigdzie nie skopiowałem, ale już mniejsza o to. Czy jest jakaś szansa na to, aby zobaczyć ten dysk i chociażby go sformatować? Czy lepiej oddać go na gwarancji? Ten SSD mam od 11 miesięcy, a gwarancja jest na 5 lat. Dla informacji: - próbowałem podpinać dysk do różnych portów na różnych przewodach, - próbowalem zmieniać AHCI na IDE i odwrotnie, - próbowałem Instalki Windowsa 10 z USB oraz DVD - próbowałem odszukać dysk z Ubuntu live (USB) CD Z góry dziękuję za próby pomocy. Pozdro, Jarek
  4. Dzięki. Czytałem o tym, ale chodziło mi tez o generalne rzucenie okiem na te moje logi. Może przeoczyłem jeszcze coś ważnego. Dzięki. Zasilacz: OCZ ModXStream Pro 700W Modular Mobo: ASRock P67 PRO3 Ps. Napisałem, że dysk bzyczy "JAKBY" przechodził test. A gdy włączę HDTune natychmiast przestaje. Bzyczy tak samo jak włącza się podstawowy test w HDTune na prędkośc zapisu.
  5. Witam! Mam małą zagwozdkę z dyskiem. Wszystko działa jak należy, ale HD Tune (Pro) ykrywa u mnie taki "błąd" - (darmowa tego nie wykrywa): (0B) Calibration Retry Count - 100 | 100 | 0 | 1 | Warning Zignorować ten błąd czy może lepiej kupić dysk zgrać dane i z tym coś zrobić (o ile się da). Jeszcze jedna sprawa. Nie wiem czy dotyczy to tego samego (Samsung HD502HJ) dysku czy drugiego jaki posiadam (320GB - WDC 3200AAKS), ale często ni stąd ni zowąd dysk zaczyna bzyczeć jakby przechodził właśnie jakiś test. Odkryłem, że jedyny sposób na wyłączenie tego okropnego piskliwego bzykotania to uruchomienie HD Tune i wyłączenie go. Samo uruchomienie już ucisza dysk. Czy ktoś wie co to może być za problem i jak temu zaradzić? Pozdrawiam serdenicze! Jarek
  6. Turisma

    Pamięć RAM

    Wymiana nie ma sensu, bo trochę na nich stracę, a nie zyskam kolosalnej różnicy kupując trochę nowsze. Zatem kupię takie same :) Podrożały przez te dwa lata. Jednak RAM to RAM :) Trzyma się ceny jak jest dobry.
  7. Turisma

    Pamięć RAM

    Odświeżam temat odnośnie RAM. Mam kompa 2 letniego. i7-2600K + AsRock P67 B3 + GoodRam 2x4GB 1333MHz - dlaczego, nie 1600? Bo wielu tutaj twierdziło, że i7 i tak nie wykorzysta więcej niż 1333MHz podobno. Zatem mam teraz dylemat, gdyż minęły 2 lata prawie. Jakie kości radzilibyście mi dokupić? Chciałbym dokupić kolejne 8GB. Z góry dzięki! Pozdro!
  8. Logitech performance mouse mx To jest profesjonalna myszka, a nie jakieś gówienka ;)
  9. Witam, Zastanawiam się nad beQuiet Dark Rock Pro / Advanced - może mi ktoś doradzi coś alternatywnego? Chciałbym wydać max 230zł już z dostawą - znalazłem sklep gdzie jest najtaniej ten cooler, ale jakiś syfny jest bo nie przysłali mi potwierdzenia, że mam zapłacić za zamówienie, więc temat olałem i szukam gdzie indziej... Może jakiś SilentiumPC ? Ma być cichy i chłodzić jak najlepiej w stosunku do swojej ceny. Dodam, że zajmuje się grafiką 3D / video, 2D i często wyciskam z procesora siódme poty :) Pzdr! Do zamknięcia... już zamówiłem Advanced C1 ;)
  10. Zmień nazwę wątku na prawidłową bo utrudnia to znalezienie tematu ;) Procesor masz i7, a nie IT :)
  11. Ten post jest do usunięcia - sprawdzałem, dlaczego mój temat jest niewidoczny mimo edycji po tygodniu zgodnie z zaleceniami w regulaminie...
  12. OK, dzięki - zabieram się za lekturę ;) Do zamknięcia.
  13. Właściwie, to niewiele widzę tam odnośnie pytania, które zadałem (czy. dotyczące i7 2600K i tej płyty głównej) tam jest głównie wątek o i5, chyba, że jestem ślepy już od tego gapienia się w monitor ;)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.