Jump to content

Search the Community

Showing results for tags 'Format'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
    • O forum
    • O serwisie
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Socket 462(A)/Slot A
    • Seti@Home & UD & inne
    • Socket 370/Slot 1
    • Pentium, K5, K6, 486, Cyrix, VIA (Epia) i inne
    • Windows Phone - urządzenia i software

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 4 results

  1. Cześć, dotąd jak instalowałem Windows 10 Pro na czysto, z pendrive i po czystej instalacji wchodziłem w menadżer urządzeń to Windows automatycznie znajdywał wszystko z wyjątkiem sterownika do WiFi, który instalowałem ręcznie, pobierając ze strony producenta. Kiedy miesiąc temu zainstalowałem Windows na czysto pojawiła się bardzo obszerna lista nierozpoznanych urządzeń. Dziś po kolejnym formacie jest tak samo. Co może być przyczyną nagłej zmiany sytuacji? Czy Microsoft usunął sterowniki starszych urządzeń z nowszych buildów systemu? Skąd mam teraz wiedzieć co mam zainstalować, żeby nie instalować na ślepo? Kiedy wejdę w Windows update i w aktualizacje opcjonalne to mam kilkadziesiąt pozycji, podczas gdy w przeszłości miałem maksymalnie kilka i zwykle dotyczyły one myszki, zewnętrznego dysku etc. Mój komputer: Intel® Core™ i7-5820K Processor (15M Cache, up to 3.60 GHz) Scythe Mugen Max SCMGD-1000 Asus X99 Deluxe Corsair Vengeance® LPX 32GB (4x8GB) DDR4 DRAM 2400MHz C14 Memory Kit (14-16-16-31) Asus RTX 2080 Corsair AX860i Digital ATX CP-9020037-EU Czy ktoś więc skąd te zmiany i jak rozwiązać tę sytuację? W zwyczaju miałem nie instalować zbędnego śmiecia, żeby nie psuć funkcjonowania czystego systemu, a tu taki kłopot. Będę wdzięczny za sugestie pomocy. Komputer jest z 2014 roku
  2. Hej, wymieniłem dzisiaj gtx 970 na rx 5700 xt. Nie odinstalowałem starych sterowników, bo i tak miałem zamiar zrobić format i postawić system od nowa, na nowym dysku. Niestety po wymianie karty oraz próbie instalacji W10 dostaję regularne bsody (czasem pokazuje się konkretny błąd, KMODE_EXCEPTION_NOT_HANDLED, KERNEL_SECURITY_CHECK_FAILURE oraz PFN_LIST_CORRUPT a czasem po prostu podczas przygotowywania plików do instalacji w10 pc się restartuje i instalacja zaczyna się na nowo). Próbowałem instalacji na starych dyskach (konkretnie na tym gdzie w10 była wcześniej), przywrócić starą 970, wyjmowałem bateryjkę CMOS, wyjmowałem ram - żadnych efektów. Proszę o pomoc! EDIT: zapomniałem o reszcie specyfikacji pc. Ryzen 5 3600, nowy dysk - hp ssd ex900, stary dysk - crucial mx200, corsair cx600w, b450 tomahawk, crucial ballistix 16gb 3000mhz cl15
  3. Witam wszystkich forumowiczów! Zwracam się do was z wielką prośbą o rozwiązanie mojego problemu z partycją recovery, z którym męczę się już przez 2 tyg. Myślałem, że znam się na na komputerach, ale ten problem udowodnił iż jestem w tych tematach zupełnie zielony.. Wszystko zaczęło się od komunikatu "Nie można odnaleźć środowiska odzyskiwania. Włóż nośnik instalacji lub odzyskiwania systemu Windows, a następnie uruchom ponownie komputer przy użyciu tego nośnika." podczas próby przywrócenia systemu laptopa (Sony VAIO Fit E SVF1521H1E WINDOWS 8.1) do ustawień fabrycznych. No więc próbowałem robić to również przez dedykowany program Vaio Care, który też nie widzi partycji recovery. Partycja recovery znajduje się na dysku, toteż za pomocą pewnego programu skopiowałem dane z tej partycji dokładniej folder "sources", w którym znajduje się między innymi folder AutoRun, plik install.wim itp. Wydaje mi się, że dane nie są uszkodzone w żaden sposób, po prostu po ostatnim przywracaniu do ustawień fabrycznych i podzieleniu partycji C: na drugą coś się sypło w odnośnikach do recovery. Teraz moje pytanie do was: Czy da się wykorzystać w jakis sposób te pliki z partycji recovery, które przekopiowałem? Zaznaczę, że skopiowałem raz folder "sources" do pendrive 32GB, ale komputer nadal nie widział obrazu systemu.. Nie wiem czy nie trzeba było dodatkowo bootować pendrive(w każdym bądź razie nie robiłem tego i po prostu skopiowałem folder). Być może jest jakiś inny sposób na przywrócenie Win8 do ustawień fabrycznych? Z góry dzięki za odpowiedzi ;-) P.S. Jeśli nie uda mi się wykorzystać tych plików recovery to po prostu zbootuje pendrive, wgram instalkę z systemem Win8.1 zainstaluje go, wpisze klucz(lecz słyszałem, że gdy klucz jest przypisany do biosu to nie będę musiał tego robić), zainstaluje wszystkie sterowniki do komputera ze strony producenta Sony, które już mam zassane na drugim, bezawaryjnym komputerze. Tu pojawia się kolejne pytanie: Czy wszystkie klawisze standardowe oraz te funkcyjne, będą poprawnie działały? Do tematu zamieszczam wszystkie screenshoty, które zrobiłem, żeby jaśniej opisać sytuację :-)
  4. Cześć ja jestem Radek i mam problem ze zrobieniem formatu, nigdy tego nie robilem ale wiem o co w tym chodzi wszystko zrobilem jak jest w tym filmiku Posiadam windows 8 już wszystko było ustawione przy kupieniu wszystko zainstalowane więc tylko włączyłem do zasilania i było wszystko git.Ale teraz chcę zrobić zeby laptop wrócił do ustawień fabrycznych z powodu drobnego zamulenia laptopa, Wiem że chodzi tu też o partycję recovery ale nie wiem czy ją mam ponieważ wszystko robie na tym filmiku jestem już na wybraniu ustawień jakie formatowanie chce użyć szuka szuka i wyskakuje : Brak niektórych plików włóż nośnik danych coś w tym stylu : Nie wiem co dalej zrobić.
×
×
  • Create New...