Jump to content

Search the Community

Showing results for tags 'Windows 8.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 4 results

  1. Hej :) Zwracam się do Was z dość "nietypowym" problemem. Posiadam notebooka Acer Aspire V3-571G (wersja z i5, 710M, 4GB RAM), jak tylko pojawiła się aktualizacja do Windows 8.1 - zainstalowałem ją poprzez martketplace. Po jakimś czasie reinstalowałem całkowicie laptopa, cały dysk został wyczyszczony. Postawiłem ósemkę i od razu zabrałem się za aktualizację do Blue. I teraz borykam się z "niefajnym" problemem. Aplikacje pełnoekranowe minimalizują się po jakimś czasie. Bywa tak, że co 30 min, a czasem co 5 min. W przypadku okienek, to tracą one aktywność i muszę ponownie w nie kliknąć, aby odzyskać nad nimi kontrolę. Wie ktoś jak wyleczyć system z tej przypadłości? Nie mam zamiaru stawiać na nowo systemu, wszystko mam perfekcyjnie zsynchronizowane i zgrane ze sobą, a ponowne dojście do takiego stanu zajęłoby mi mnóstwo czasu. :) Pozdrawiam.
  2. Cześć, Znajomy potrzebował do domu urządzenie wielofunkcyjne i kupił HP DeskJet InkAdvantage 2545. Założenie było też takie, żeby korzystać z niego przez wifi. Generalnie wszystko w sumie w porządku, bo dlaczego miałoby być inaczej. Wifi na drukarce uruchomione, podłączona do domowego wifi udostępnianej przez używany w lokalizacji router. Co to konkretnie za model, to się w razie czego dowiem, ale generalnie jest to urządzenie od któregoś z operatorów sieci komórkowych więc nie bardzo się na razie orientuję, czy jest dostęp do konfiguracji. Tak informacyjnie piszę, bo a nóż widelec się to do czegoś przyda. :) Laptop z Windows 8.1, sterowniki zainstalowane, drukarka wystawiona po wifi - drukowanie i skanowanie działa… do czasu. Mija parę dni (ze 3-4), w międzyczasie laptop był używany w różnych innych lokalizacjach. Drukarka stała sobie spokojnie w domu, nic w jej konfiguracji nie było zmieniane. Laptop wrócił, próba drukowania i zero wydruku. Po prostu plik wpada w kolejkę i z niej znika. Kombinowałem już na różne sposoby: wyrżnięcie całego oprogramowania od HP i ponowna instalacja drukarki. Drukarkę po sieci jak najbardziej znajduje, przy próbie wydruku strony testowej dostaję komunikat jak na screenie. Użyłem narzędzia do rozwiązywania problemów - skuteczność zerowa. użyłem też oprogramowania HP Print and Scan Doctor. Niby naprawił, wydruk testowy z siebie wypluł. Wejście we właściwości drukarki, próba wydruku strony testowej - komunikat, jak w punkcie 1, wydruk z dowolnego programu leci w kosmos. spróbowałem skanowania dokumentu - działa bez zająknięcia. Założyłem nowe konto użytkownika. Wygląda na to, że działa - wydruki normalnie wychodzą. Świetnie, problem rozwiązany. Trzy dni później, już na tym nowym koncie użytkownika z powrotem do samo. Przyznam szczerze, że już mi trochę dziąsło bolesne zaczyna doskwierać. Przy okazji. Wydruk z MacBooka idzie bez problemów przez wifi. Choć podejrzewam, że to dlatego, że drukarka ma uruchomione w sobie też to jabłkowe AirPrint i to jest jednak inna komunikacja, niż podczas korzystania z Windows.
  3. Cześć, niedawno zakupiłem do mojego laptopa dysk SSD i mam problem z postawieniem na nim Windowsa 8.1 tak, aby działał. W pierwszej próbie zainstalowałem czystą windę - wszystko było ok do momentu podpięcia drugiego, starszego dysku do laptopa. Wtedy system nie chciał już wystartować, nie było znaczenia, czy podpięty jest sam ssd, czy talerzowiec (wtedy startuje system z z talerzowca, z którego do tej pory korzystałem). Potem zmieniełem podejście i po sformatowaniu nowego dysku sklonowałem na niego istniejący system. Podobnie jak w pierwszym przypadku - niestety nie wystartował. Zarówno BIOS jak i dotychczasowy system widzi nowy dysk, oba systemy mają jeden klucz (oem). BIOS jakby nie widział, że na SSD jest zainstalowany system, bo nie mogę dodać scieżki bootowania z niego i gdy jest on podłączony jako jedyny ta opcja w ogóle nie jest aktywna. Próbowałem coś zmieniać w opcjach kontrolera SATA w biosie, ale zmiana trybu pracy z AHCI na IDE skutkowała blue screenem. Laptop to Asus G750JM, nowy dysk to Crucial BX100. Co może być przyczyną takiego stanu rzeczy ?
  4. Na wstępie: mam już win 8.1 (od razu taki postawiłem) i problem jest z tego co widzę z aktualizacją do update 1, która nie chce się zainstalować. Pobrany KB ze strony M$ stwierdza że nie jest przeznaczony dla tego komputera. Screen z historią ostatnich aktualizacji w złącznikach. Info z Win Update również w załącznikach. Na inny forum dostałem link http://windows.microsoft.com/pl-pl/windows-8/install-latest-update-windows-8-1 Z racji że wykonane czynności nie przyniosły efektu a temat ucichł szukam pomocy gdzie indziej. Czynności z linku wykonane lecz - nie działa to tak jak powinno (czyt. w ogóle nie działa). Otóż sam plik KB (jak już wspomniałem) nie daje się zainstalować. Nie, nie mam Win 8.1 update 1 - brak przycisku zasilania w menu start, brak aktualizacji KB2919355 na liście zainstalowanych aktualizacji. Microsoft FixIt oczywiście z racji tego że jest wytworem M$ nie działa (wondering why...). Za pierwszym podejściem stwierdził że nie ma problemu, za drugim... no cóż... że problem jest ale nie można go usunąć i że mam kontaktować się z Supportem M$ (który pewnie zaleci format). Wyczerpałem pomysły, pozostaje mi w głowie: - czyszczenie systemu czy jak to się nazywa w Win 8.1 - chamski format, którego wolałbym uniknąć.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.