Jump to content

Search the Community

Showing results for tags 'g.skill'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 8 results

  1. Witam! W końcu udało mi się poskładać mojego blaszka. Niestety, po wstępnych ustawieniach BIOSu pojawiają się problemy. Po włączeniu profilu XMP dla kości G.Skill Trident Z DDR4 3600 MHz CL15 na płycie MSI Z370 SLI Plus praktycznie wszystkie programy czy gry zostają po chwili zamknięte. Windows 10 niekiedy wspomni o zamknięciu tego, czy innego programu, na szczęści sam się nie wykłada. Testy w MemTest 6 już po chwili wykazują nieprawidłowości. Oczywiście wszystko ustępuje po wyłączeniu profilu XMP, ale wtedy wydajność sprzętu spada na pysk... Macie jakieś rozsądne pomysły jak w/w przypadłość rozwiązać? Z góry dziękuję i pozdrawiam Hubert
  2. Cześć, mam dwa problemy z pamięciami wymienionymi w temacie. Procek to 4690k, płyta to Gigabyte Z97X Gaming 5. Po pierwsze, w trybie dual channel działają tylko w gniazdach nr 3 i 4 płyty głównej, po włożeniu którejś z nich do gniazda nr 1 komputer nie wstaje, także dualchannel w gniazdach 1 i 2 odpada. Myślałem z początku, że może coś jest walnięte, jednak sprawdziłem inne moduly (GoodRam Play) i działają w tych gniazdach na luzie. Jeszcze kilka dni temu, pamięci spokojnie latały na 2133 MHz po załadowaniu profilu XMP (1.65V, 9-11-10-28), mam nawet zapisany działający profil w BIOS. Dziś na 2133 działa już tylko pojedynczy moduł w gnieździe nr 4 (obojętnie który, oby w tym slocie). Próbowałem obu profili XMP, jak również manualnego ustawiania napięcia i timingów, nic nie działa, jesli chcę używać ramu w obu gniazdach. Próbowałem napięć na RAM od 1.6 do 1.7, system cały czas nie wstaje (nie przechodzi POST, płyta wypikuje błąd i uruchamia się ponownie). Od czasu ostatniego potwierdzonego działania na profilu XMP wyjmowałem procka kilka razy, czy jest możliwe, że włożyłem go jakoś tak niefartownie, że w tym felernym slocie nr 3 pamięć śmiga tylko na 1600 MHz?
  3. Pamięci g.skill tridentz 3466mhz. Z profilu xmp nie wstają i bios ustawia je na 2133. Ręcznie udało mi się je ustawić na 3200 ale i tak wydaje mi się że nie pracują stabilnie bo komp potrafi zaliczyć crasha niespodziewanego w grach. Płyta główna to ASRock z370 extreme4. Pamięć jest na liście wspieranych. Słać na gwarancje ? ​Na biosie 1.0 pamięci sypały błędami w memtescie i w prime95. Po aktualizacją już jest git. Gry też potrafią się wysypać niespodziewanie (nie wiem jak po aktualizacji bios bo nie sprawdzałem jeszcze) ​Jakieś pomysły jak je ręcznie zmusić ? Tam jest tyle opcji w zakładce DRAM Overclocking że głowa boli.
  4. Witam wszystkich. Miałem 8gb ramu (2x4) i postanowiłem dokupić jeszcze 8gb (2x4). Problem pojawił się kiedy zamontowałem nowe moduły. System bios widzi te nowe moduły w nominalnym taktowaniu 1333 Mh a powinny mieć 1600 bez profilu XMP do tego w cpu-z są widziane jako pracujące w systemie single a powinny być w dual.Zaznaczę że próbowałem różnych kombinacji w slotach dimm ale nie pomaga. Z instrukcji płyty wynika że dwa moduły powinny być w slocie A1 +A2 i kolejne moduły w slocie B1 + B2 i tak mam.Dodam że jeśli zostawię tylko te nowe moduły na płycie to też mają 1333 Hz.Ze starymi modułami nie ma tego problemu są taktowane 1600 Hz i pracują w duall. Moja płyta to asus Z97 PRO- Gamer.Bios aktualny.Ustawienia fabryczne też robiłem i nic z tego nie wychodzi.Mam pytanie czy mogę mieć coś źle ustawione jeszcze w biosie ? Czy raczej te nowe moduły pamięci są wadliwe ? Z góry dziękuje za pomoc.
  5. Witam serdecznie, Zamierzam w najbliższym czasie zakupić nowy komputer. Stąd moje pytanie co o nim sądzicie: https://www.morele.net/inventory/info/dwEJl/ Czy chłodzenie cpu zmieści się w obudowie? Czy są jakieś części dla których istnieje jakaś lepsza alternatywa? Czekam na wasze opinie. Dziękuje za wszelka pomoc.
  6. Witam, od jakiegoś czasu mam problem z zawieszaniem się komputera. Nigdy wcześniej nie miałem takiego problemu, a użytkuję komputer od kilku dobrych lat. Problem polega na tym, że obraz się zawiesza, gasną kontrolki i trzeba go wyłączyć przyciskiem od zasilacza, ponieważ na przycisk reset ani przycisk od włączania komputera nie reaguje. Po takim "zawieszeniu" uruchamia się ale nie ma w ogóle obrazu i brak tego piknięcia biosu. Pomaga wyciągnięcie jednej pamięci lub ich poprzestawianie, ale pomaga to tylko tylko chwilowo, pochodzi z 10 min a czasami ze 2 godziny i później zaczyna się dziać to samo. W serwisie komputerowym stwierdzili, że winne są pamięci RAM ponieważ działają na za dużej częstotliwości. OK tylko, zastanawia mnie dlaczego tyle lat chodził na tych samych i nie było takiego problemu? Poniżej podaję specyfikację komputera: G.Skill 4x1GB Ram DDR2-800MHz PC2-6400 CL4-4-4-12 AsRock A780GXH/128M Phenom II x3 720 BE Bequiet E6 450W MSI Radeon HD6850 Cyclone
  7. Mam taki problem przy składania kompa brakowało mi waluty więc postanowiłem kupić 1 kość ram do czasu następnej pensji . kupiłem G.Skill Ripjaws V DDR4, 8GB, 3200MHz, CL16 (F4-3200C16S-8GVKB) https://www.morele.net/pamiec-g-skill-ripjaws-v-ddr4-8gb-3200mhz-cl16-f4-3200c16s-8gvkb-980785/ chciałem kupić teraz 2 kość ale niestety żadna firma nie oferuje już 1 szt g.skilli a nawet jakichkolwiek pojedynczej kości z taktowaniem 3200 . Pytanie co teraz robić , te 8 gb nie jest mi nawet teraz potrzebne ale 16 GB powoli staje sie wymogiem . Widzę takie rozwiązania kupić 2x8 GB takie samego g skilla czekać aż ludzie zaczną sprzedawać używane ddr4 i wtedy wyrwać takie same kupić 1 szt ddr4 z taktowaniem 3000 i podkręcać (ale innej firmy )
  8. Cześć, Nigdzie nie znalazłem takiej informacji na forum, proszę o pomoc w dobrze CPU. Posiadam płytę Asus Maximus VI Extreme i przymierzam się do kupna coolera CPU. Do płyty będę chciał wsadzić Corsair Vengeance Pro albo G.Skill TridentX oraz GTX 780 (ale co do karty graficznej to chyba nie ma większego znaczenia przy doborze). Od razu mówię że chłodzenie typu Corsair H55 itp. nie wchodzi w grę bo wszytko będzie montowane na stole Dimastecha i mogą być problemy z ustawieniem wężyków do chłodnicy (ale mogę się mylić). Procesor będzie kręcony. Moje pytanie jest takie, jaki mógłbym dobrać wydajny cooler, tak aby wszystko ładnie się komponowało (nie było kolizji rurek cieplnych coolera z radiatorami na płycie, pamięcią ram i płytą główną ) ? Z góry dziękuję za pomoc Dziemit
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.