Jump to content
Sign in to follow this  
kuki1989

Geforce 7600 GS / GT

Recommended Posts

junioor ja myślę,że wynik jest ok. Na sprzęcie z sygnaturki na procku 2,6Ghz i po zabawie deltą rdzeń(630) osiągam ponad 6800 przy sterach 93.81(oficjalnych nie jakiś tam extreme). podkręć kartę jeszcze a przekroczysz 7K.

 

edit.

Aha widzę, że masz podkręconego procka na V stock, to podnieś jeszcze o 0,1V-0,15V i kręć dalej. Coś słabo ta grafa CI idzie.

Edited by Cyna58

Share this post


Link to post
Share on other sites

Coś słabo ta grafa CI idzie.

no wlasnie wiem. przy 600/1650 smark bardzo dlugo sie wlacza i fps'y w testach sa duzo nizsze.

 

moze podrzuce fote tego swojego palita? ale jeszcze nigdzie nie widzialem vmodow na niego, albo zle szukalem. powiedz tylko, ktore miejsca dokladnie sfotografowac :)

 

co do procka, to ok. pobawie sie jeszcze nim troche.

 

EDIT:

po podniesieniu takt do 615/1650 wyniki w smarkach05 spadly do 5500pkt ;/

moglby mi ktos jeszcze powiedziec co i jak dokladnie ustawic w rivatunerze? chodzi mi dokladne ustawienia direct3d i opengl.

Edited by junioor

Share this post


Link to post
Share on other sites

moze podrzuce fote tego swojego palita? ale jeszcze nigdzie nie widzialem vmodow na niego, albo zle szukalem. powiedz tylko, ktore miejsca dokladnie sfotografowac :)

W F.A.Q na pierwszej stronie tego tematu jest opis do vmoda tej grafy.

Edited by Cyna58

Share this post


Link to post
Share on other sites

ten moj sonic jest na zielonym pcb (p456h7b - jak jest napisane w wlasciwosciach w zakladce dodatkowe informacje) i nie jestem pewny czy bedzie dobry ten vmod.

+ jak juz napisalem nie ma sli

Edited by junioor

Share this post


Link to post
Share on other sites

hmm.. nie wiem jak mam zamalowac ten rezystor jak juz sie bardziej nie chce - jak dmuchne to grafik ucieka z niego.. :[ a napiecie pewnie zwiekszyłem o 0,02 ;/ jak tylko 30 mhz poszło w góre OC.. 12,8k punktów ? a na jakich taktach ? :)

Share this post


Link to post
Share on other sites

Dołączona grafika

 

Na razie tylko tyle, bo już dziś mi się nie chce. Procesor obniża wynik niestety...

 

Chłodzenie BOXowe, zmieniałem tylko pastę termoprzewodzącą, bez vmoda.

Edited by Scoopex

Share this post


Link to post
Share on other sites

Cyna58 czym się dziwisz. To jest obecne PCB dla palitów: 7600Gs i 7300GT. 7600GT bodajże też występują. Mody vmod ołówkowe są dokładnie takie same jak w przypadku 8500GT(zajrzeć w temat 8500GT 2 post). Ostatnio miałem doczynienia z 7300GT na tym PCB. 590/1600 lekko(napięcie GPU:1.16V a MEM 2.09(identycznie jak 8500GT :D )). Po zmianie delty niestety tylko 610(590) na rdzeniu. Fajnie się skalowała na wyższych napięciach, bez problemu przekroczyłem bariere 800mhz na stockowym wentylku oczywiście z gobrym nawiewem. Oprócz tego dla pamięci na tym PCB można wgrać bardzo niskie timingi. Mi się udało 18.24.1.1.6.1.1 (czytane od góry w nibitorze). Ogólnie bardzo dobre PCB. Napewno lepsze od wszystkich które były do tej pory. Nie ma żadnych ograniczeń ani zabezpieczeń co do napięcia. Mimo tego że PCB wygląda że jest puste jest bardzo dobra sekcja zasilania. V dropy na GPU bardzo małe. Ogólnie junior jak masz jakieś pytania, problemy pisz na PM.

 

Ogólnie jedyna różnica do 8500GT to inne rdzenie i czasami trafiają się inne pamięci. To wszystko B-)

Edited by Razan_r

Share this post


Link to post
Share on other sites

Przy delcie -100 rdzeń doszedł do 735 bez artów ( pamięci 794). Niestety wyniki nie są dużo lepsze niż przy taktach ( wcześniej max) 655/794.

Może powinienem zwiększyć trochę deltę bo mam jeszcze zapas a rdzeń więcej nie pójdzie. http://www.hwbot.org/result.do?resultId=661839

Edited by PaBlO

Share this post


Link to post
Share on other sites

Witam.

 

Mam problem - nie mogę regulować prędkości wiatraka w 7600GT.

Chłodzenie grafy - takie jak biało/zielone pality, tylko, że z czerwoną naklejką Gainward :rolleyes: czyli praktycznie to samo.

 

Próbuję regulować najnowszą Rivą Tuner - nie działa.

Próbuję ExpertToolem, też nie działa.

 

Co jest nie tak? :unsure:

 

PS> Sterowniki - najnowsze z WHQL (czy jak to tam szło :lol: )

 

Proszę o pomoc. Pozdrawiam.

Edited by p_rafal

Share this post


Link to post
Share on other sites

Jak nie działa dołączyn do karty Expert-tool'em to nie mam bladego pojęcia co dolega Twojej karcie. Możesz sflashować bios karty i ustawić tam ręcznie np. 80% w 3D i 40% w 2D.

 

 

Jak flashować bios w 2 poście tematu 7300GT. Lanc bardzo ładnie to opisał.

Share this post


Link to post
Share on other sites

Witam. Czytałem ten wontek, ale jednoznacznej odpowiedzi nie uzyskałem. Posiadam karte Palit 7600GS na AGP, podkręciłem ją na 610/850 (1700) bez delty i vmodów. Mam możliwość zamiany jej na Galaxy 7600GS z Zalmanem. No i moje pytania:

1) czy warto?

2) czy OC będzie na podobnym poziomie?

3) czy Galaxy nie "śfierszczy" tak jak mój Palit

4) jak z żywotnością Galaxy 7600GS, miałem Galaxy 6600GT i po roku wylały się kondensatory?

Edited by duduś

Share this post


Link to post
Share on other sites

1) Niewiem :)

2) U mnie jak narazie chodzi na 635 (1.4v) i 1680 (deafult v).

3) Mój nie świerszczy

4) Jak narazie działa (niewielki nadmuch na kondensatory i powinno być ok)

Share this post


Link to post
Share on other sites

Jak nie działa dołączyn do karty Expert-tool'em to nie mam bladego pojęcia co dolega Twojej karcie. Możesz sflashować bios karty i ustawić tam ręcznie np. 80% w 3D i 40% w 2D.

Eh... z tego co zauważyłem, to chyba łożysko się wysypało :mur: Bo jest tak samo głośne na 50% jak i na 100%, tyle, że przy 100% pojawia się delikatny (znaczy wybijający się ponad łożysko - czyli głośny) szum powietrza...

 

Zastanawiam się, czy na gwarancję karty nie odesłać... :> a nuż mi dadzą inną (bo moja to straszna padaka) lub dadzą/wymienią chłodzenie... :> :unsure:

 

EDIT: czy chłodzenie karty graficznej podlega gwarancji?? np. fakt, że łożysko się wyrobiło i strasznie głośno buczy? :> lub, że np. nie działa regulacja obrotów?

Edited by p_rafal

Share this post


Link to post
Share on other sites

EDIT: czy chłodzenie karty graficznej podlega gwarancji?? np. fakt, że łożysko się wyrobiło i strasznie głośno buczy? icon_wink_smile.gif lub, że np. nie działa regulacja obrotów?

Generalnie nie podlega gwarancji - za to powinieneś mieć zachowane oryginalne chłodzenie jeśli chcesz reklamować później kartę.

Share this post


Link to post
Share on other sites

Ma ktoś pomysł co tu pomalować żeby podnieść Vgpu? ( Palit 7600gt)

post-140847-1194340548_thumb.jpg

Edited by PaBlO

Share this post


Link to post
Share on other sites

Z tego co widzę tutaj to R30 dla MEM Vmod. Daj zdjęcie rewersu. Dokładne to może jeszcze pomyślimy nad GPU vmodem :D

Edited by Razan_r

Share this post


Link to post
Share on other sites

Rezystorek SR67 dla VGPU mod.

 

Jestem "prawie pewien" że dobrze wskazałem rezystorki do malowania. Robisz wszystko na swoją odpowiedzialność. Ale raczej jest dobrze. Spróbój najpierw vGPU pencil mod. Pomaluj delikatnie i sprawdź miernikiem. Jeżeli wzrosło V, to możesz sprawdzić również dla MEM.

 

Powodzenia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.