Jump to content
dymy

Brisbane - Czyli Wszystko O X2 65nm

Recommended Posts

Wracajac do procka to juz 1h 8min orthos na 2904mhz 1.3v z biosu :)

Skoro nie moge stabilnie osiagnac tych 3g nawet na 1.35v z powodu byc moze za wysokiej temperatury, to chociaz zrobie w koncu konkretny tescik 4h+ z orthosa z takimi taktami :)

I tak jestem zadowolony :D

 

*ding - 2h orthosa :)

kazdy procesor ma swoja temperature przy ktorej traci stabilnosc.

amd od s754 w gore, ma ja okolo 55*C (tak wynika z moich obserwacji)

mysle, ze przy zadbaniu o odpowiednia temperature, 3GHz jest w twoim zasiegu (np dzis we wrocławiu w nocy ma byc poniżej zera ;))

Edited by meeron

Share this post


Link to post
Share on other sites

Hehe no to szykuje sie ciekawa noc B-)

 

A co do 2.9ghz 1.3v ... a mialo byc tak pieknie:

Dołączona grafikaDołączona grafika

Pstryknalem scr, ucieszony poszedlem cos wszamac i nagle slysze jak mi kwiczy orthos :wink:

Teraz rozumiem czemu dymy tak sie upiera zeby katowac procka przynajmniej 4h :)

 

No ale co by nie bylo to mysle ze powiedzmy 2,85ghz na 1.3v powinien byc juz stabilny jak skala :P

 

Niestety nie mam za bardzo czasu na orthosa bo musze pisac prace dyplomowa z grafiki, wiec ciagle potrzebuje mocy proca ... z drugiej strony moze sproboje odpalic orthosa z odpowiednim priorytetem (1 to chyba najnizszy ?) i bede mogl spokojnie pracowac w Cinemie 4D, a w tle bedzie wierzgal orthos :)

 

A i btw poniewaz RM Clock 2.25 powoduje u mnie zwisy, to pobawilem sie przed chwila CBI ... ustawilem 1,2v i wysiadl dopiero na 2,8ghz jak odpalalem programy :P

Fajny sztukas mi sie trafil, mam nadzieje ze kolejne beda jeszcze lepsze :)

Edited by Aludan

Share this post


Link to post
Share on other sites

z drugiej strony moze sproboje odpalic orthosa z odpowiednim priorytetem (1 to chyba najnizszy ?) i bede mogl spokojnie pracowac w Cinemie 4D, a w tle bedzie wierzgal orthos :)

Bez sensu, przecie chodzi o to żeby jak najbardziej obciazyc proca prime'm a nie pozwolic innym aplikacjom wywalać go w tło.

Share this post


Link to post
Share on other sites

...

Pstryknalem scr, ucieszony poszedlem cos wszamac i nagle slysze jak mi kwiczy orthos :wink:

Teraz rozumiem czemu dymy tak sie upiera zeby katowac procka przynajmniej 4h :)

 

No ale co by nie bylo to mysle ze powiedzmy 2,85ghz na 1.3v powinien byc juz stabilny jak skala :P

Właśnie, testować sobie możesz i 10 godzin, a w 11-tej by się wywalił. Pewniejszym sposobem na stabilność jest mimo wszystko obniżenie taktowania o 50-100Mhz po 1-2 godzinach testowania plus zapobiegawczo dodatkowo 0,025V. Edited by WDK

Share this post


Link to post
Share on other sites

Bez sensu, przecie chodzi o to żeby jak najbardziej obciazyc proca prime'm a nie pozwolic innym aplikacjom wywalać go w tło.

Przecierz jesli dziala z najnizszym priorytetem to wykorzystuje kazdy 'wolny' mhz proca w danej chwili, wiec realnie proc jest obciazony w 100% i nie tylko obliczeniami prime'a, pozatym cinema (znana z bencha - cinebench) rownie dobrze obciaza proca ... jak dziala cinema + orthos to przecierz nawet lepiej, bo uzywaja roznych algorytmow :)

 

Co mi z tego ze np. proc bedzie przechodzil nawet orthosa 10h a wylozy sie po 2h renderowania :)

(no chyba ze sie myle i orthos jest tak uniwersalny ze gwarantuje stabilnosc w kazdej aplikacji)

Edited by Aludan

Share this post


Link to post
Share on other sites

nie ma niezawodnego programu do sprawdzania stabilnosci

orthos moze latac i 48h a okaze sie, ze proc wykłada sie przy ripowaniu muzy czy słynnym marku03

to indywidualna sprawa proca+chipsetu+ramow

 

@xacti - zgodze sie, ze s&m i orthos/prime/sp2004 sa w czołowce ale tak jak wyzej wspomnialem, 100% gwarancji to one nie daja niestety Dołączona grafika

Edited by meeron

Share this post


Link to post
Share on other sites

@Aludan

nie rozumiem dlaczego tak kurczowo trzymasz się tego niskiego napięcia 1.3 ?

wg mnie i tak świetnie sobie na nim radzi ale dovoltuj wreszcie.

sprawdź ile pociągnie na 1.4~45 bo to całkiem przyjemne i niegroźne wartości :)

Share this post


Link to post
Share on other sites

W koncu znalazlem dluzsza chwile na probe 3ghz :)

Rozwiazalem problem z memclock 400 i teraz bez problemow moge jezdzic clockgenem (wczesniej czasem zdarzaly sie zwisy nawet przy niskich htt :wink:)

 

Co do mojego procka to rano probowalem 1,3v @3ghz i odziwo winda sie uruchomila :)

Uradowany odpalilem cpu-z - git, drugie cpu-z (do mem) ... pokazalo sie, ale jak przesuwalem sobie okineko > restarcik kompa :P (za wiele bym chcial hehe ;])

 

1,325v orthos posypal sie po 16min, a teraz 1,35v leci 12min ... trzymajcie kciuki :D

 

A btw ktostam z kilka stron 'temu' chyba pytal sie cos o przekraczaniu 50stopni na brisbane ... to jakis mit ?

Mam w tej chwili 55 na pentagramie 3000rpm (wzroslo z 54 po tym jak napisalem posta :P)

 

Qrde no i sie wysypal po 18min ... to mozliwe ze przez temperatury ?

Na 1,325v bylo podobnie ... osiagnal ~55stopni i sie posypalo ...

 

@suchyjastrzab - czemu na swoim scr z orthosem wyedytowales miejsce w cpu-z z opisem proca ?

jesli v1.38 zle pokazuje to nie prosciej bylo sciagnac 1.39 ? :wink:

 

w nocy temp bedzie kolo 0 otworz okno postaw blisko kompa z otwarta klapa boczna i przekonaj sie czy temp cie ogranicza. Jesli tak bedzie trzeba pomyslec o czapce lub lepszym chlodziwie

Share this post


Link to post
Share on other sites

hehhe fajne sztuki macie :) A ja znow shita dostalem... :(

 

Mi sie nie chce sprawdzac... 3GHz na 1,625 nie jest stabilne to wale to :P

 

Zostaje na 2,8 Jak macie takich wymiataczy, to 1,6 i WIO!!!

Share this post


Link to post
Share on other sites

@Aludan

nie rozumiem dlaczego tak kurczowo trzymasz się tego niskiego napięcia 1.3 ?

wg mnie i tak świetnie sobie na nim radzi ale dovoltuj wreszcie.

sprawdź ile pociągnie na 1.4~45 bo to całkiem przyjemne i niegroźne wartości :)

Bo lubie niskie napiecia + wysokie takty, pozatym przy 3ghz+ to akurat mam problem z temp ... jak cie to uraduje moge sprawdzic na ile sie zbootuje na 1,45v i pobryka w orthosie dopoki nie osiagnie ~55stopni :P

 

Pozatym zostal mi juz tylko ~miesiac na skonczenie animacji do pracy dyplomowej i nie przezylbym jakbym sobie cos teraz zje*** :P

No ale tak jak mowisz 1.45v moge sprawdzic bo wiem ze to bezpieczna wartosc ;)

 

A co do nocy ... zasnalem po piatym elemencie :P

Share this post


Link to post
Share on other sites

Ale to jest błąd biosa, nie ma fizycznej możliwości żeby 3600+ się odpaliła na takim mnożniku, przekłamanie.

 

Do tego właśnie odnosiło się to miło pomarzyć. Jak się przegnie z o/c bios lubi uraczyć takim miłym dla oka kwiatkiem.

No tak mi się zdawało że do tego to się właśnie odnosiło, ale dobrze jest to napisać bo później jakiś newbie wejdzie, zobaczy i będzie rozpowiadał albo pytał się jak to zrobić :P Edited by hary

Share this post


Link to post
Share on other sites

Aludan ma problemy przy 55 C

No tylko tak jak zesmy sie juz wymienili doswiadczeniami na PW, to dziwne ze mam tak wysokie, bo sprzety mamy identyczne poza plytami glownymi (nawet obaj na arctic silver ceramique)

u mnie na 2810MHz i napieciu 1,4 mam 35 C w stresie po 30 min Buda otwarta.. no i dosc zimno mam"

Albo cos zle zalozylem pentagrama, choc nie wiem jakim cudem mialbym zrobic przy tym blad, warstwa pasty srednia/cienka (zyleta gladzone), po łopatologicznym sprawdzeniu nie czuje zeby mial 55 stopni ... blizej ~40, ale to oznacza albo zle przewodzenie ciepla, albo blad odczytu temp ...

Tego drugiego tez nie wykluczam bo pomimo nowego biosu i tak temp. jadra sa pokazywane ze sporym przeklamaniem i tylko zakladam ze temp 'procesor' jest prawidlowa ...

 

Czy ktos z bri+kn9 moze mi podac przykladowe temp przy 2,8-3ghz ?

Edited by Aludan

Share this post


Link to post
Share on other sites

:lol2: :lol2: :lol2: tym to mnie powaliles :lol:

 

Tak propo w RM Clock 2.2 tez jest smiesznie bo wykrywa proca jako 2x Mobile AMD Sempron 3500+ :D

(ale dziala u mnie w przeciwienstwie do 2.25 mimo ze odczytuje VID o 0.1v za nisko :P)

Edited by Aludan

Share this post


Link to post
Share on other sites

Czy napiecie na procku moze sie wachac ? bo u mnie cpu-z pokazuje tak raz 1.48 raz 1.44. To spore roznice ? jak mam odczytac temeratury skoro kn9 nie podaje prawidlowo ? w pchealth w biosie mam przy uruchomieniu ok 55 :( przy wejsciu do windowsa mi sie przez chwile pojawil sygnal pc speakera jak karetki . Czym to jest spowodowane ?

zapuscilem sobie everseta ultimate 4.0 i on pokazuje ze temp procesora jest 66 st. ale temp 1 procesora /rdzenia1 19 st. temp 1procesora/rdzen2 = 29 st. Ktore temperatury sa wiec sensowne ? Mam calkiem otwarta obudowe, zasilacz na zewnatrz , arctic freezer 64 pro + AS5.???

 

Taki sam sygnal wycia jest jak wlacze dowolny test w orthosie , wiec przypuszczam ze to jakies ostrzezenie o przekroczeniu tem. ehhh niewiem, cooler wydaje sie w miare chlodny , wiec chyba realniejsze sa te temperatury na rdzeniach niz na procesorze , moglby ktos wyjasnic jaka jest roznica ?

Edited by killua

Share this post


Link to post
Share on other sites

z tego co widzę w wątku o KN9 to masz starego bios'a, który źle wskazuje temperaturę na Brisbane. zaktualizuj do 1.2 i będzie po kłopocie.

 

napięcie na procu wskazywane przez cpu-z też mi skacze więc to chyba normalne ;)

Edited by _Dugi_

Share this post


Link to post
Share on other sites

Odnosnie temperatur... powalily mi sie czujniki w everescie :P Temperatura proca jest chyba jako AUX

IDLE

Dołączona grafika

 

na napieciu 1.55, buda otwarta, wentylator pentagrama na minimum

 

Dołączona grafika

Edited by MieH_M

Share this post


Link to post
Share on other sites

Czy napiecie na procku moze sie wachac ? bo u mnie cpu-z pokazuje tak raz 1.48 raz 1.44. To spore roznice ?

CPU-Z się nie nadaje do jakiejkolwiek kontroli napięcia, w CPU-Z może se skakać a w rzeczywistość nawet nie drgnie, a może w CPU-Z stać jak skała a w rzeczywistości skakać 0.1V... to jest program do sprawdzania czestotliwosci, ustawien, paru podstawowych informacji o sprzęcie a nie napięcia, do tego służy miernik.

Share this post


Link to post
Share on other sites

@MieH_M - no to by sie juz zgadzalo z moimi doswiadczeniami :D 57stopni w stresie 2,9ghz 1.55v moznaby porownac do mojego 3ghz 1.35v 55stopni :)

 

Co do tych wachan napiecia w cpu-z to normalne i w 100% zgadzam sie z przedmowca :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...