Jump to content
cavarr

Xbox 360

Recommended Posts

Bany za New Xbox Experience

Niestety, potwierdziły się najgorsze obawy posiadaczy Xboxa 360. A przynajmniej tych, którzy nie uzbroili się w cierpliwość. Malfeusz kilka dni temu pisał o przecieku NXE do sieci i o odcięciu od Live! w wypadku jego zainstalowania (do czasu premiery gry). Miało to byc jedyne następstwo korzystania z nielegalnego źródła. Wszystko wskazuje jednak na to, że Microsoft dobierze się do skóry piratom i po prostu zbanuje ich konsole.

 

Nieliczna grupa szczęśliwców otrzymała dostęp do ostatecznych testów systemu. Wraz z nim zapowiedziano im, że pod żadnym pozorem nie wolno rozprowadzać oprogramowania przed dniem 19 listopada. Z racji tego, że było to dziecinnie proste (wystarczyło podpiąć HDD z NXE do innej konsoli) wielu z nich złamało zakaz. Microsoft, zapytany o konsekwencje, stwierdził lakonicznie: System posiada zabezpieczenia. (…) Jeżeli znalazł się na konsoli bez autoryzacji, będzie ona dopisana do bazy banów w wyniku nielegalnego użytkowania.

 

O tym, jak bardzo poważna jest groźba, przekonamy się za niecałe dwa tygodnie. Reasumując, cierpliwość popłaca.

 

źródło: xbox360.thegamereviews.com

http://grrr.pl/2008/11/05/bany-za-new-xbox-experience/

 

http://xbox360.thegamereviews.com/story-22...on-Pirates.html

 

i co, opłacało się? :lol2:

Edited by MaZZeo

Share this post


Link to post
Share on other sites

bo konsola mysli ze masz SD , nie pamietam jak ja rozwiazalem ten problem, acha podlaczylem po SD na zwyklym tv i przelaczylem na HD , po odpaleniu mialem juz HD :)...jakos tak ;)

Monitor działa na 50 i 60Hz więc nei w tym problem

 

@dragonlore

Nie do końca rozumiem, na zwykłeym TV odpaliłeś HD i po przepięciu do monitora już działało? Ale to TV też musiał być HD skoro dało się ustawić 1080p. Ja w tej chwili mam ustawione 1080i więc powinno odpalić bez problemu

Share this post


Link to post
Share on other sites

Ja miałem podobny problem tj. po podłączeniu HDMI jeżeli monitor jest przestawiony na wejście HDMI w trybie PC, konsola w ogóle nie odpala, a dokładniej włącza się, ale pierścien nawet nie mignie, czyli sprawdzi płyte najwyżej i dalej staje. Rozwiązanie to przełączenie na czas startu na tryb telewizyjny DTV i potem na PC(HDCP raczej nie wymaga więc nie wiem ocb...). Kamilcom podłączał pod DVI w tym monitorze X'a, jego spytaj.

Share this post


Link to post
Share on other sites

Tak. Chodziło o ban na Live do 19 listopada, by się nie można było łączyć z nowego dasha. Ale na NXE to i tak ponoć nie możliwe by się podłączyć do Live, więc nie wiem po co te bany. Zresztą czytałem, że NXE, który wyciekł to jakaś BETA. Co inne forum to nowe plotki.

Edited by Devil

Share this post


Link to post
Share on other sites

Wydaje mi się, że ktoś coś źle zrozumiał i tak poszła plotka w sieć. ;) Pewnie chodziło o ban na Live do 19. listopada, a nie o perm ban.

tez mam taka nadzieje :lol2:

ale trzeba na odpowiedz poczekac do 19go i na pierwszych odwaznych co podlacza konsole do netu :wink:

 

Tak. Chodziło o ban na Live do 19 listopada, by się nie można było łączyć z nowego dasha. Ale na NXE to i tak ponoć nie możliwe by się podłączyć do Live, więc nie wiem po co te bany. Zresztą czytałem, że NXE, który wyciekł to jakaś BETA. Co inne forum to nowe plotki.

osoby ktore byly zarejestrowane do testów NXE preview bez problemu moga sie laczyc z XBL i z tamtad pobrac kolejny update zawierajacy avatary. jesli konsola nie byla zarejestrowana polaczenie z XBL jest niemozliwe az do oficjalnej premiery (mamtak anadzieje :) )

Edited by TripleX

Share this post


Link to post
Share on other sites

Kamilcom podłączał pod DVI w tym monitorze X'a, jego spytaj.

Zapytałęm go i u niego nie było żadnych problemów. Myślę nad załączeniem 1080p i wtedy bym podpiął hdmi ale boję się że nei zadziała i później nie będę mógł wrócić do 1080i. W 1080p na componencie mi obraz wariuje i może być nieciekawie:/

 

 

EDIT:

Zaryzykowałem ustawienie 1080p i dalej nie działa. Na szczęście dało się wrócić do 1080i

Edited by skinny500

Share this post


Link to post
Share on other sites

""In participation with this program, you should not move your storage device (hard drive, or memory unit if you do not have a hard drive) to any other console as it will also update that console. If an unregistered console is updated with the NXE update, that console will not be able to connect to Xbox LIVE until the NXE has been officially released on November 19th." When asked to clarify what would happen to unathorized users, Microsoft added, "This is a security measure and if you do switch hard drives from a console with NXE preview access to one without it you could be placed on the ban list for unauthorized usage.""

 

Jasne ;) jakby mieli banować to napisaliby o tym w pierwszym mailu? Gdzie dodali potem info o banowaniu? Poza tym, zawsze jest 'could be'... Teraz wszystkie serwisy dodatkowo piszą że nie jest to oficjalne stanowisko. Moim zdaniem plotka i nie ma się czego bać.

Share this post


Link to post
Share on other sites

Monitor działa na 50 i 60Hz więc nei w tym problem

 

@dragonlore

Nie do końca rozumiem, na zwykłeym TV odpaliłeś HD i po przepięciu do monitora już działało? Ale to TV też musiał być HD skoro dało się ustawić 1080p. Ja w tej chwili mam ustawione 1080i więc powinno odpalić bez problemu

 

faktycznie nie rozumiesz ;)

chodzi o odpalenie SD na zwyklym kablu np composite czyli popularne chinche , zaznaczeniu pozniej w dashu trybu HD ,wylaczeniu konsoli podpieciu hdmi albo vga i przestawieniu zworki na wyjsciu sygnalu na HD, wtedy powinno odpalic :)

Edited by dragonlore

Share this post


Link to post
Share on other sites

tak też robiłem (przy componencie przestawionym na SD) i po wybraniu 1080p obraz migał na zielono tak jakbym normalnie ustawił 1080p. Wyłączyłem konsolę i podpiąłem hdmi - dalej brak sygnalu. Po podpięciu componentu w trybie HD musiałem przestawić rozdzielczość na 1080i żeby obraz przestał być zielony i nie migał

 

Co ciekawe po podpięciu do innego gcniazda component w monitorze, też nie ma obrazu. Wtedy wyświetla komunikat Frequency out of range czy jakoś tak

Edited by skinny500

Share this post


Link to post
Share on other sites

KUPIŁAM DRUGIEGO PADA DO X BOXA 360 NIE MAM INSTRUKCJI CO ZROBIĆ ŻEBY ZACZĄŁ DZIAŁAĆ.

JEŚLI KTOŚ WIE JAK TO ZROBIĆ PROSZĘ O POMOC.

Z GÓRY DZIĘKI:)

 

Po pierwsze: nie krzycz.

Po drugie: po diabla bylo cytowac caly pierwszy post, skoro w zaden sposob sie do niego nie odnosisz?

costi

Share this post


Link to post
Share on other sites

na konsoli masz taki mały okrągły przycisk koło gniazdek Memory Unit, naciśnij go i na górnej stronie pada, tam gdzie podłączamy kabelki, też wciśnij. Powinny się "zsynchronizować" :)

Edited by Plusk

Share this post


Link to post
Share on other sites

tak też robiłem (przy componencie przestawionym na SD) i po wybraniu 1080p obraz migał na zielono tak jakbym normalnie ustawił 1080p. Wyłączyłem konsolę i podpiąłem hdmi - dalej brak sygnalu. Po podpięciu componentu w trybie HD musiałem przestawić rozdzielczość na 1080i żeby obraz przestał być zielony i nie migał

 

Co ciekawe po podpięciu do innego gcniazda component w monitorze, też nie ma obrazu. Wtedy wyświetla komunikat Frequency out of range czy jakoś tak

ty masz faktycznie problemy z czytanie i zrozumieniem!!!! pisze 3 raz i ostatni jak teraz nie zakumasz to idz na pclab'a ;) :D

 

napisalem:

faktycznie nie rozumiesz ;)

chodzi o odpalenie SD na zwyklym kablu np composite czyli popularne chinche , zaznaczeniu pozniej w dashu trybu HD ,wylaczeniu konsoli podpieciu hdmi albo vga i przestawieniu zworki na wyjsciu sygnalu na HD, wtedy powinno odpalic :)

jak teraz powoli i dokladnie przeczytasz :to moze wrescie skumasz ze masz uzyc kabla COMPOSITE czyli zwykle CHINCHE albo EURO a nie pozostanie nadal na COMPONECIE ktory jest INNYM kablem - jak teraz nie zrozumiesz to niechciej wiedziec co sobie pomysle :lol2:

Share this post


Link to post
Share on other sites

To ja rozumiem cały czas :-) tylko nie mam żadnego innego okablowania a myślałem że nie będzie znaczenia jakim analogiem póździe sygnał. Ale skoro jest różnica to pokombinuję z przejściówką euro

 

Edit:

Bez skutku. Copmosite podpinałęm i jest bez zmian. Za jakiś czas bęczie inwestycja w kabel VGA więc z hdmi-dvi daję sobie spokój

Edited by skinny500

Share this post


Link to post
Share on other sites

mam taki problem.

 

Podłączyłem swojego Xboxa 360 do neta.

 

przy przeglądaniu zasobów xbox live 0 problemów-wszystko śmiga.

Gdy chcę ściągnąć demko to przy 1 % wyskakuje mi błąd i kod stanu 80070194.

mam konto Gold 1 mies-to co jest przy zakupie konsoli.Net 3mb kabel.

Konto założone na UK.

Za wszelkie porady i sugestie będę wdzięczny.

 

PS; po zalogowaniu do live wyskakuje komunikat ,,nie można zalogować się do komunikatora messenger" może to ma jakiś związek z moim problemem.

Edited by NFS

Share this post


Link to post
Share on other sites

Trudno coś doradzić, ale wiem napewno, że

PS; po zalogowaniu do live wyskakuje komunikat ,,nie można zalogować się do komunikatora messenger" może to ma jakiś związek z moim problemem.

ten komunikat nie ma związku z Twoim problemem, bo mi wyświetla się zawsze kiedy loguje się do LIVE.

Pozdrawiam

Share this post


Link to post
Share on other sites

Rozłącza wam co jakiś czas Live? wczoraj wieczorem włączyłem ściąganie paru dem i jak o 1 w nocy zobaczyłem to znowu był komunikat, że rozłączono z usługą xbox live, i ściągnęło się może z 5% dema <_< Nie wiem czy to wina routera czy live sie sypie. Pewnie router rozłącza na chwilke ale na kompie tego nie zauważam a xbox już sie od nowa nie podłącza.

Share this post


Link to post
Share on other sites

Rozłącza wam co jakiś czas Live? wczoraj wieczorem włączyłem ściąganie paru dem i jak o 1 w nocy zobaczyłem to znowu był komunikat, że rozłączono z usługą xbox live, i ściągnęło się może z 5% dema <_< Nie wiem czy to wina routera czy live sie sypie. Pewnie router rozłącza na chwilke ale na kompie tego nie zauważam a xbox już sie od nowa nie podłącza.

Amerykanski live wczoraj wieczorem dzialal bez zarzutow...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...