Jump to content
Sign in to follow this  
ath

Grand Theft Auto V

Recommended Posts

Pytanko, czy jest możliwość pobrania zawartości np 1 dysku ? Mam najprawdopodobniej uszkodzony dysk nr 3 (dokładnie chodzi o pobranie data.cab4.) a nie chce pobierać 65 GB -.-

Edited by Makduf

Share this post


Link to post
Share on other sites

@Makduf, musiałbyś mieć mega pecha, żeby było coś nie tak z płytką. Może dvd-rom się zagrzał. Daj mu przestygnąć i spróbuj ponownie.

Share this post


Link to post
Share on other sites

Wcale nie działa tak świetnie, przy 8 GB RAM muszę ustawić duży pagefile żeby gra co chwile nie wywalała się z powodu ramu. Jednak tak z 12 GB jest wskazane do wszystkiego max w 1080p. Dodatkowo są dosyć częste dropy tak o ~5 fps co jednak jest mocno odczuwalne. Wiec 60 fps nie jest cały czas.

Edited by scratix

Share this post


Link to post
Share on other sites

No kurde, napisałem do rockstara, może coś odpiszą. A i przy okazji zobaczyłem, że nie tylko ja jedyny mam ten błąd...

No nic pozostaje mi tylko czekać, bo ściągać od nowa GTA to tylko w ostateczności ;D

Share this post


Link to post
Share on other sites

scratix, GTA5 na SSD trzymasz?

 

zaodrze244, dzieki za odpowiedz. Czy pobiera sie tylko instalka, ktora dopiero trzeba zainstalowac, czy juz gra?

Edited by shooter

Share this post


Link to post
Share on other sites

@thepatryk, a czy usunąłeś ten plik .part jak ktoś wcześniej pisał? Kolega usunął i miał to samo. Wrzucił plik z powrotem i dociąga mu jeszcze 3gb.

Tak w ogóle, to jakby ktoś ogarnął, że zawartość folderu mpheist jest do pobrania z innego źródła, to niech da znać, bo pobieranie od rockstara to masarka. Co chwila utrata połączenia i ponawianie.

Share this post


Link to post
Share on other sites

Jak komuś z wersja Plytkowa wolno ściąga path 5 GB to można pobrać z torentow same update dlc 6.63 GB( bez audio itp) skopiować do katalogu z dlc i usunąć plik part jeśli jakiś jest. U mnie od razu zaczęło pobierać po tym te ostatnie 350 mb.

Share this post


Link to post
Share on other sites

Na sprzecie z podpisu @ 1080p / wszystko na High AAx2 trzyma 60fps, optymalizacja wydaje sie w porzadku. :)

 

Swoja droga preloady z "nieoficjalnych zrodel" tez daly rade, wystarczylo wklepac klucz i odrazu odpalila sie gra nic nie dociagalo z serwerow RGSC.

Z kolei kumple ktorzy sciagaja 5gb patcha z launchera po instalacji DVD do tej pory nie skonczyli. :biggrin:

Edited by kelcior

Share this post


Link to post
Share on other sites

@thepatryk, a czy usunąłeś ten plik .part jak ktoś wcześniej pisał? Kolega usunął i miał to samo. Wrzucił plik z powrotem i dociąga mu jeszcze 3gb.

 

Tak w ogóle, to jakby ktoś ogarnął, że zawartość folderu mpheist jest do pobrania z innego źródła, to niech da znać, bo pobieranie od rockstara to masarka. Co chwila utrata połączenia i ponawianie.

usuwaj part (w katalogu grze) i na nowo odpalaj menadzer pobierania i wtedy leci max łacza

Share this post


Link to post
Share on other sites

Niby max, ale jak napisałem, kolega to usunął, pobrał co było i gra się wysypuje bo nie ma jakiegoś pliku. Jak wrzucił part znowu to dociąga 3gb.

Share this post


Link to post
Share on other sites

hmmm to możliwe ,że mi też nie działało z tego powodu....niech ktoś kto ma ta grę i mu działa napisze ile gra dokładnie zajmuje i ile jest plików

Share this post


Link to post
Share on other sites

Dodam jeszcze, że jak mu sie gra sypała to również miał komunikat ze jego konto social club jest już używane (ktoś miał taki problem wyżej).

Share this post


Link to post
Share on other sites

Faktycznie, dzięki pobrało się jeszcze ok. 2Gb ale dalej mam ten sam błąd...A teraz patrzyłem do katalogu z grą i po pobraniu tych 2GB już tego pliku .part nie mam.

Share this post


Link to post
Share on other sites

@pawelekmal

 

Tak miałem pecha i to wielkiego, na 3 napędach testowałem tą płytę, próbowałem skopiować ciągle błąd CRC wyskakiwał z jedyną dostępną opcją "OK" nie było ignoruj ;/

Na szczęście ziomek również zakupił sobie kopie GTA wystarczyło pożyczyć od niego i już gierka zainstalowana jest, teraz tylko pobrać aktualizację :)

 

 

Coś się dzieje z RGSC ? Wpisuję swoje pasy i ciągle wczytuje dane profilu -.-

 

up up up

 

Odpalam launchera i wprowadzam pasy, konto od 10 minut się wczytuje, ktoś ma jakiś pomysł ? ;/

Edited by Makduf

Share this post


Link to post
Share on other sites

Dodam jeszcze, że jak mu sie gra sypała to również miał komunikat ze jego konto social club jest już używane (ktoś miał taki problem wyżej).

Tak, dokładnie mam ten sam błąd...

 

@Edit

A już myślałem, że to podziała.....

Może ma ktoś z was ten plik .part to jeszcze raz go włożę do pliku z grą i może jeszcze się coś pobierze ;D

Edited by ThePatryk

Share this post


Link to post
Share on other sites

Ja tam wolę nic nie kombinować. Nie po to kupowałem oryginał, żeby teraz jakieś pliki usuwać, ściągać coś z torrentów. Jak dla mnie zostaje klikanie cały wieczór i liczenie że po północy serwery się trochę ochłodzą.

 

Wysłane z mojego SHIELD Tablet

Edited by Włodi

Share this post


Link to post
Share on other sites

Znalazłem info gdzie koleś napisał, że usuwanie .part powoduje błędy bibliotek (plik tylko pozornie wygląda na cały ale jest pocięty przez zatrzymywanie i wznawianie z usuwaniem .part).

Ja też usunąłem przy pobieraniu. Mam błąd GTA V PC ERR_GEN_ZLIB_2. Aktualnie robię weryfikację hash'y. Niezgadza się tylko ten który usunąłem przy pobieraniu (mam go w koszu) ;)

Jak to mówią, chytry dwa razy traci. Pozdrowienia dla pomysłodawcy.

pzd

Edited by jurek911
  • Upvote 2

Share this post


Link to post
Share on other sites

Znalazłem info gdzie koleś napisał, że usuwanie .part powoduje błędy bibliotek (plik tylko pozornie wygląda na cały ale jest pocięty przez zatrzymywanie i wznawianie z usuwaniem .part).

Ja też usunąłem przy pobieraniu. Mam błąd GTA V PC ERR_GEN_ZLIB_2. Aktualnie robię weryfikację hash'y. Niezgadza się tylko ten który usunąłem przy pobieraniu (mam go w koszu) ;)

Jak to mówią, chytry dwa razy traci. Pozdrowienia dla pomysłodawcy.

pzd

jak robisz tą weryfikację ? 

Share this post


Link to post
Share on other sites

U mnie po odpaleniu z pobranego preloada wywala blad, ze usluga aktualizacyjna rockstar jest niedostepna (code 8) :) Wlasnie instaluje z plyt :(

 

Ktos cos ?

Share this post


Link to post
Share on other sites

no to teraz też nie będzie działać bo ja zatrzymuje i usuwam part i wtedy wzrasta prędkość a tak to pobiera się jak krew z nosa

Share this post


Link to post
Share on other sites

@Patryk   http://imgur.com/a/bd9xS

Trzeba czekać ok 10min (wygląda jakby się zawiesił ale działa).

albo prościej/szybciej, zobacz w koszu tak jak ja co usunąłeś, skasuj to z folderu i ściągnij jeszcze raz.

 

Co ciekawe, u mnie znalazło dwa pliki (+ launcher, ale temu podobno zawsze się nie zgadza hash w tym programie) w sumie 4GB usunąłem i launcher zaczął pobierać 51/55GB ...

...ciekawe dlaczego już nie 60GB.

 

 

Niektórym też pomaga odinstalowanie MSIAfterburner (zrobiłem w międzyczasie, chcę już grać :D )

 

pzd

 

a jeszcze co do wznawiania i usuwania, koleś napisał, że na początku pliku prędkość jest tylko wolna, po chwili (ciekawe jak długiej) powinno iść szybciej. U mnie wcześniej nawet po 30min szło wolno, ale już dzisiaj tylko przez 5min po czym max łącza.

Edited by jurek911

Share this post


Link to post
Share on other sites

Mam wrażenie, że jest coraz gorzej. Na początku jeszcze leciało około 4MB/s, później momentami do 200KB, a teraz 20KB i coraz rzadziej w ogóle wskakuje transfer. Coraz więcej wiary instaluje.

Share this post


Link to post
Share on other sites

U mnie po odpaleniu z pobranego preloada wywala blad, ze usluga aktualizacyjna rockstar jest niedostepna (code 8) :) Wlasnie instaluje z plyt :(

 

Ktos cos ?

u mnie też się to pojawiło ale dałem ponów i gra się uruchomiła. 

 

Mam wrażenie, że jest coraz gorzej. Na początku jeszcze leciało około 4MB/s, później momentami do 200KB, a teraz 20KB i coraz rzadziej w ogóle wskakuje transfer. Coraz więcej wiary instaluje.

ja klikałem przerwij -  wznów i odzyskiwało transfer. ale 4mb/s to słabiutko ci leci... mi waliło 14mb/s :P

 

 

musiałem skręcić trochę ustawienia bo z wszystkim na maxa oprócz MSAA zaczęło mi spadać z 60 klatek tak do 50 w terenie poza miastem jak zwiedzałem tame i podczas jazdy samochodem po drodze szutrowej dużo latało "dymu", i taki tam offroad na przełaj po gęstej trawie przerobionym na "terenówkę" garbusem . wziąłem ustawienia z GF Experience:

 

gta5ustawienia.jpg

Edited by zaodrze244

Share this post


Link to post
Share on other sites

@Patryk   http://imgur.com/a/bd9xS

Trzeba czekać ok 10min (wygląda jakby się zawiesił ale działa).

albo prościej/szybciej, zobacz w koszu tak jak ja co usunąłeś, skasuj to z folderu i ściągnij jeszcze raz.

 

Co ciekawe, u mnie znalazło dwa pliki (+ launcher, ale temu podobno zawsze się nie zgadza hash w tym programie) w sumie 4GB usunąłem i launcher zaczął pobierać 51/55GB ...

...ciekawe dlaczego już nie 60GB.

 

 

Niektórym też pomaga odinstalowanie MSIAfterburner (zrobiłem w międzyczasie, chcę już grać :D )

 

pzd

 

a jeszcze co do wznawiania i usuwania, koleś napisał, że na początku pliku prędkość jest tylko wolna, po chwili (ciekawe jak długiej) powinno iść szybciej. U mnie wcześniej nawet po 30min szło wolno, ale już dzisiaj tylko przez 5min po czym max łącza.

Po Niemiecku wyskoczył mi napis, że wszytkie pliki są OK .... Nie wiem co robić...

Share this post


Link to post
Share on other sites

No kurde, napisałem do rockstara, może coś odpiszą. A i przy okazji zobaczyłem, że nie tylko ja jedyny mam ten błąd...

No nic pozostaje mi tylko czekać, bo ściągać od nowa GTA to tylko w ostateczności ;D

Przez 5 godzin próbowałem to ogarnąć.

 

Podmieniłem katalog z patchami ze wstawki "wujka sama" i wszystko działa.

Jak by co to pisz do mnie na priv, postaram się pomóc.

Dla ludzi, którzy mają problem z fullscreenem.

Mi co każde ponowne uruchomienie gra odpalała się w oknie.

Należy wyłączyć autostart TeamViewer'a (o ile się go ma),

Następnie wybrać w opcjach - aby odpalało się w full screene, ratio - auto / odświeżanie 59 Hz. I lala

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.