Jump to content
ChristeQ

Wysokie temperatury na CPU

Recommended Posts

Ostatnio pogoda dopisuje, jednak nie jest to dobre dla sprzętu, tudzież dla mnie siedzącego przed nim w temperaturze na dworze +/- 39stopni i obok tego pieca.

CPU: i5-3330 (boxowe chłodzenie)
GPU: HD 7850

MOBO: B75A-G43 / B75

CASE: Brutus 410

PSU: XFX 450W
 

TEMPERATURY:
IDLE
32
37
40
36
 
BF4 (High/Vsync=off)
71
74
73
75
 
W_D (High/Vsync=off)
78 (+/- 1)
78 (+/- 1)
78 (+/- 1)
78 (+/- 1)

Box'owe chłodzenie na pewno wymienię ma Macho 120 Rev. A.
A czy da rade jakieś 2 wentylatory do budy? (Fajnie byłoby gdyby świeciały :))

Share this post


Link to post
Share on other sites

Macho do niekreconego i5 jest zbedne. Fortis za 120zł w zupełności wystarczy. Do tego jakieś wentyle aby zrobić przeciąg. Co Ci po świecących wentylatorach w obudowie bez okna?

Edited by kaijitsu

Share this post


Link to post
Share on other sites

Ładować Macho do tego procka to jak strzelać z grubej berty do komara .

 

Co do wentylatorów - możesz brać np. SPC Zephyr 120 mm , choć twoja buda i tak ma 2 wentylatory w standardzie .

 

Możesz dołożyć jeszcze wentylator na górę i/lub spód budy .

Share this post


Link to post
Share on other sites

Odpal lepiej z wystudzonego kompa po 5 minutach przeglądania internetu monitoring temperatur i później jakąś grę. Wtedy będzie widać różnicę i to czy jest jakakolwiek wentylacja.

Jutro odpalę z rana i wrzucę po 5 minutach przeglądania neta z HW Monitor.

 

@ ChristeQ

Chodzi Ci o błędny odczyt RPM?

 

Nie wiem, nie znam się na wentylach. Ale one są ustawione na automat. Co do tego odczytu to sam nie wiem.

Share this post


Link to post
Share on other sites

Te 3000rpm to najpewniej wentylator na intelu, pozostałe odczyty to wentyle z obudowy - wg. specyfikacji kręcą się do 1200, więc po prostu nie osiągają tu maxa, bo system uznał to za niepotrzebne. Tak więc moim zdaniem wszystko tu w porządku.

Share this post


Link to post
Share on other sites

Te 3000rpm to najpewniej wentylator na intelu, pozostałe odczyty to wentyle z obudowy - wg. specyfikacji kręcą się do 1200, więc po prostu nie osiągają tu maxa, bo system uznał to za niepotrzebne. Tak więc moim zdaniem wszystko tu w porządku.

Wentyle ustawione są na auto, a wtedy jak widzisz nic nie  było robione.

 

Po 5minutach z netem: http://prntscr.com/41l8p3

W BIOS'ie CPU: 51stopni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...