Skocz do zawartości
Mikelos

SSD SATA3 czy NVME?

Polecane posty

Witam.

Potrzebuję zmienić dyski i mam dylemat.

1. Kupić dwa SSD, jeden nvme m.2 na system i kilka programów (powiedzmy 240-250 GB) i do tego jakieś 500GB  SSD na sata jako magazyn?

2. Lub jeden m.2 1TB ale z interfejsem SATA.

Ma to współpracować z Ryzenem 2200G na ASRock B350M Pro4.

Celem jest uzyskanie maksymalnej ciszy, obecne dwa talerzowce są jedynymi hałasującymi elementami w obudowie.

NVME "na papierze" są dużo szybsze, pytanie tylko, czy zauważę różnicę w codziennym użytkowaniu (praca biurowa, czasem jakieś mało wymagające gry).

Skłaniam się raczej ku opcji jednego dysku na m.2, zawsze to mniej kabli w obudowie ale jeśli macie jakiś argument za pierwszą opcją to chętnie wysłucham.

 

I pytanie poza konkursem: da się jakimś cudem zainstalować na tym Win7? Jakoś nie mogę się przekonać do "dziesiątki"

 

Edytowano przez Mikelos

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli nie korzystasz z backupu online, na drugim dysku można trzymać regularny (automatyczny) backup ważnych plików.
Jak padnie jeden dysk, możesz zainstalować system na drugim i korzystać z komputera.

Nie miałem okazji sprawdzić doświadczalnie ale nie spodziewałbym się odczuwalnej różnicy w szybkości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na tej plycie masz 2 zlacza m2 wiec mozesz kupic jeden dysk nvme a drugi sata (oba na zlaczach m2). Z tego co widze jeden slot m2 obsluguje wlasnie tylko dyski sata, a drugi masz pcie x4.

  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pozostaje zatem tylko pytanie, czy podczas "nieprofesjonalnego" użytkowania zauważę różnicę? Jeśli jedyną różnicą będzie czas ładowania systemu krótszy o 2 sekundy to mija się z celem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie, nie zauważysz różnicy.

Win7 odpada - głównie dlatego że nie ma sterów do integry (z której zapewne chcesz korzystać).

Edytowano przez rzymo
  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dlaczego dyski SSD z M.2, PCI-E 3.0 x4 i NVMe to przyszłość?

Na system to tylko NVMe np.
ADATA XPG SX8200 240GB (PCIe x4 NVMe) - x-kom/morele

Na storage np.
Samsung 860 EVO 500GB - x-kom/morele

Cytat

czy zauważę różnicę w codziennym użytkowaniu (praca biurowa, czasem jakieś mało wymagające gry)

Będzie o tyle szybciej że prawie nie zauważysz, dopiero przy kopiowaniu przenoszeniu.

Mój pierwszy SSD - OCZ Vertex 4 128GB to kupowałem w 9.07.2016 za 450zł, w tej chili mam jeszcze Goodrama Iridum 240GB i 500GB NVMe Plextora na MLC a jakieś 8 dysków które są na stałe wymontowane i jedynie podłączane (AHCI hotswapping) jeśli coś mam do znalezienia.

  • Downvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zamówiony mx500 na m.2. Zobaczymy, najwyżej pójdzie na magazyn a na system kupię drugi na nvme.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie coś popsułem. Kilka dni temu odebrałem mx500, sklonowałem partycję systemową ze starego ssd i wszystko ładnie działało. Dziś zdemontowałem talerzowce, podpiąłem spowrotem stary ssd i lipa. System nie startuje. 

Reboot and select proper boot device or insert boot media in selected boot device and press any key.

NIezależnie który dysk ustawię (na obu jest ten sam system) wyrzuca ten komunikat. Fizycznie demontowałem jeden i drugi, przywracałem fabryczne ustawienia biosu i ciągle to samo.

Macie jakieś pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Doszedłem do tego, że jak podepnę jednego z talerzowców, to system wstaje. Czyli bootloader jest na niewłaściwym dysku?

Jakiś sensowny pomysł na przeniesienie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, leven napisał:

Dzięki. Częściowo pomogło, system startuje z właściwego dysku ale jak podłączę stary ssd (z którego przenosiłem system) to problem wraca.

 

Dodatkowo pojawił się nowy problem(?). Gdy wybieram opcję zamknij system to następuje jakby ponowne uruchomienie. W międzyczasie zaczytał jakąś nową aktualizację choroba wie co jest tego przyczyną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

widocznie na starym SSD jest też bootloader i komputer już nie wie, z którego dysku ruszyć.

Jednym słowem - nie możesz starego SSD sformatować ?

Jak masz tam ważne dane, to je przenieś na inny dysk i wtedy sformatuj.

Wtedy teoretycznie system na nowym SSD powinien się już poprawnie uruchamiać i zamykać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na obu dyskach jest dokładnie to samo. Ale to jakoś się przeskoczy.

Jakiś pomysł co z brakiem opcji wyłączenia? W ustawieniach windowsa jest prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.