Jump to content

katoda

Stały użytkownik
  • Content Count

    629
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by katoda

  1. Płyta się nada, sam mam taką - bez wodotrysków (w sumie to budżetowy ASUS) ale ma wszystko, co potrzeba standardowemu śmiertelnikowi. Porządne i dobrze chłodzone VRM, na poziomie konstrukcji 2x droższych, a to akurat jest ważne. Niektórzy kręcą nosem bo sieciówka od Realteka a nie od Intela, ale między Bogiem a prawdą nie widzę żadnych różnic pomiędzy tym Realtekiem a gigabitowym Intelem z Asusa Z-87 Pro. Co do pamięci - w ciemno możesz brać Cruciale Ballistix LT (3000/3200), koniecznie z AES w kodzie produktu. Siedzą w nich Microny E-die, wersja 3200 standardowo wstaje z taką prędkością na XMP a przy odrobinie szczęścia i dłubania w timingach bez problemu powinny pójść na 3600.
  2. Tak to teoretycznie powinno działać, ale w ciągu ostatnich dwóch lat reinstalowałem Windozę na dwóch komputerach, które mam pod swoją opieką i w obu przypadkach, pomimo powiązania licencji z kontem M$, system odmawiał aktywacji po dużej zmianie sprzętowej, typu przejście z Q9550 na i8700K. Nie musiałem jednak kombinować z dzwonieniem, aktywowałem kodem z posiadanych pełnych wersji Windows 8. BTW, najświeższy instalator Windows 10 ukrył opcję tworzenia konta lokalnego Pytanie, czy to błąd (który będzie wkrótce poprawiony) czy zamierzone działanie, bo w tym drugim przypadku wpis @Nemayu może się okazać samospełniającą przepowiednią ;-)
  3. Żadne "musisz przypisać klucz do konta Microsoft", nie ma takiego wymogu, chociaż - przynajmniej wg M$ - pomaga przy reaktywacji po dużej zmianie sprzętowej. Do OPa: Jeżeli kupisz oprogramowanie w wersji BOX (a nie tańszy OEM) będziesz mógł go przenosić pomiędzy różnymi komputerami/zmieniać kluczowe komponenty w swoim kompie i aktywować praktycznie dowolną ilość razy.
  4. Pierwszy wynik z Google "windows 7 oficjalne wsparcie koniec" https://support.microsoft.com/pl-pl/help/4057281/windows-7-support-will-end-on-january-14-2020 14 stycznia 2020
  5. Może różnica w wersji PCIex? Wiem, że są (były?) płyty, w których górne, "główne" gniazdo było x16, a dolne x8.
  6. Osobiście nigdy się z tym nie spotkałem, ale opisy podobnych problemów parę razy widziałem. Z tego, co pamiętam, powody mogą być dwa: albo jakieś złośliwe/źle napisane rozszerzenie powłoki (shell extension), albo uszkodzony plik miniatur plików. Pierwszy przypadek można wykluczyć/potwierdzić robiąc czysty boot systemu, plus ewentualnie wyłączając wszystkie shell extensions przy użyciu np. Autoruns od Sysinternals. Jeżeli problem leży w miniaturach, to spróbowałbym usunąć cache miniatur przy użyciu oczyszczania dysku i w ogóle wyłączyłbym pokazywanie zawartości pliku w miejsce ikony. Czasami takie problemy może np. powodować uszkodzony plik video lub graficzny, który jest przez Explorera skanowany (żeby zrobić miniaturę) w nieskończoność i dopóki nie zidentyfikujesz, który to plik, to problem będzie powracał.
  7. Podejrzewam, że w grę wchodzi konflikt wersji RARa. Bodaj od wersji 5 wprowadzono zmiany w metodzie kompresji, skutkujące brakiem kombatybilności nowo tworzonych archiwów ze starszymi wersjami programu. Nie mam teraz tego softu pod ręką, ale Internet mówi, że przy tworzeniu archiwum można wybrać, czy kompresja ma się odbywać przy pomocy nowego algorytmu RAR5, czy też starszego, kompatybilnego z poprzednimi wersjami archiwizatora.
  8. Jeżeli ma wersję OEM to nie pobierze. Jeszcze niedawno można było sobie radzić softem typu Windows ISO downloader albo stronami typu https://tb.rg-adguard.net/ ale od jakiegoś czasu pobierania Windows 7 nie działają. Chyba tylko basewin.pl zostaje z bardziej pewnych źródeł.
  9. Jeżeli masz dwie partycje, to lokalizację Pulpitu i innych folderów, typu Zdjęcia albo Muzyka można przenieść na partycję inną, niż systemowa. Po formacie partycji systemowej i zainstalowaniu nowego systemu wystarczy ponownie podać poprzednią lokalizację (czyli de facto zrobić ponowne przeniesienie) tych folderów, aby ich zawartość ponownie pojawiła się na właściwym miejscu. Wielokrotnie testowane na samym sobie.
  10. Zbieg okoliczności faktycznie nietypowy, ale nie takie rzeczy mogły się trafiać. Skoro próbowałeś x razy różnymi programami i pod różnymi systemami operacyjnymi, to wina musi leżeć w sprzęcie - ewentualnie, dla 100% spokoju, odpal jeszcze jakiegoś Linuksa live z pendrive'a i sprawdź jeszcze tam. Co do czyszczenia - jest sporo poradników na necie, ogólnie to da się czyścić ręcznie, koniecznie jak najczystszym izopropanolem, aby nie zostawić smug na soczewce.
  11. Z własnych doświadczeń stawiałbym na zakurzoną soczewkę lasera. Też to przerabiałem, zaczynało się tak samo, u mnie doszło do tego, że DVD-RW też odmawiało nagrywania. Płytka czyszcząca do napędów DVD rozwiązała problem.
  12. Samo używanie konta M$ zdaje się nie jest wystarczające, trzeba jeszcze trochę poklikać, żeby powiązać licencję systemu z kontem - przynajmniej wg TEJ informacji. O wersję obrazu pytałem, bo dopiero od wersji 1511 działa aktywacja kluczami od starszych wersji systemu.
  13. A ISO Win10 ściągnięte od M$ na dniach czy jakieś wiekowe? Bo jak aktualne a odrzuca klucz, to cokolwiek niepokojące. Na przyszłość, przed dużymi zmianami sprzętowymi, warto połączyć licencję systemu z kontem Microsoft, podobnież wtedy, według M$, takie zmiany są możliwe i dopuszczalne.
  14. Mi też się powoli kończą pomysły jak przywrócić certyfikaty do stanu normalności. Moim zdaniem sytuacja wygląda tak: 1. Sądząc po datach plików w rootsupd.exe, znajdują się w nim certyfikaty wydane do 2013 r. Wszystkie certyfikaty wydane po tej dacie Windows pobiera z serwerów M$ sam, korzystając ze swoich wewnętrznych mechanizmów. 2. na 100% wszystkie strony, z którymi masz problemy, używają certyfikatów wystawionych po 2013, co łatwo można podejrzeć w sposób z postu #2. Pytanie: jak teraz wymusić na Windows ściągnięcie poprawki, aktualizującej certyfikaty do stanu aktualnego? Może spróbuj wymusić wyszukiwanie uaktualnień w Windows Update? Może Windows będzie na tyle inteligenty, że zorientuje się, że w magazynie certyfikatów są braki i dociągnie brakujące uaktualnienia.
  15. Jeżeli rozpakowałeś pakiet zgodnie z tym, co pisze w przepisie i w tym wątku, to wszystkie pliki wylądowały w c:\temp\extroots, a Ty próbujesz uruchamiać procedurę siedząc w c:\temp - no nie ma bata żeby ruszyło. Przejdź do katalogu extroots i tam działaj dalej. Zrobiłem przed chwilą całą procedurę i wszystko przeszło bez żadnych błędów - trzeba tylko koniecznie pamiętać, żeby wiersz polecenia (cmd.exe) uruchamiać z prawami administratora, bez tego ani rusz.
  16. "cs go vertical sync" - czwarty wynik od góry :)
  17. W CS GO nie gram, ale sądząc po tym, co Google mówi, można w nim wymusić Vsync. Jak masz to ustawione? Tutaj też się masowali z tym problemem, najświeższe rozwiązanie jest takie:
  18. Hmmm, u mnie działa: odpalam cmd, wklejam komendę skopiowaną żywcem ze strony, wyskakuje mi monit kontroli konta użytkownika, klikam OK i plik ładnie się rozpakowuje do podanego katalogu. Jedynie, gdy katalog c:\temp (czy jakikolwiek inny) nie istnieje, to dostaję komunikat o nieprawidłowym folderze i informację, żeby się upewnić, czy podany katalog istnieje i czy mam prawa zapisu do niego. Komunikat o błędnej składni polecenia dostałem np. gdy wpisałem komendę z błędem - bez spacji pomiędzu /c i /t Upewnij się na 100% że plik jest pobrany prawidłowo, czy komendę przepisałeś poprawnie (zawsze możesz przecież zrobić Ctrl-C i potem w oknie wiersza poleceń prawoklik i "Wklej") i czy wszystko jest OK z katalogiem c:\temp - zawsze możesz rozpakować do jakiegokolwiek innego katalogu, bylebyś miał do niego prawa zapisu.
  19. Masz ten błąd, bo ścieżka certyfikacji jest niepełna. Jak widać na jednym ze zrzutów - certyfikat główny (|w tym przypadku Verisign) nie jest obecny w magazynie certyfikatów systemu Windows. Popatrz na Opcje internetowe/Zawartość/Certyfikaty, zakładka Zaufane główne urzędy certyfikacji (piszę trochę z głowy, bo siedzę teraz na angielskim Windowsie. Albo wywaliło Ci wszystkie urzędy, albo jakąś sporą część, odpowiedzialną za podpisywanie certyfikatów chyba wszystkich głównych witryn. W Firefoxie działa nadal, bo ta przeglądarka ma swój własny magazyn certyfikatów, niezależny od Windowsowego, z którego to korzystają IE, Edge, Chrome i przeglądarki chromopodobne. EDIT: https://community.spiceworks.com/topic/584022-missing-or-invalid-root-certificates-on-windows-7-64bit tutaj też się zmagali z podobnym problemem i pomogła reinstalacja zestawu zaufanych certyfikatów. Zastosuj podany przepis, powinno pomóc.
  20. Możesz jeszcze sprawdzić, jak wygląda ścieżka certyfikacji? Czy certyfikaty pośrednie i główne wyglądają normalnie? Widzę, że w usługach startuje Comodo Internet Security, może on coś miesza?
  21. Strzelam, że albo jakiś robal, albo antywirus wstawia Ci swój własny certyfikat SSL do każdego szyfrowanego połączenia i stąd te komunikaty. Na szybkiego to bym najpierw sprawdził, kto jest wystawcą certyfikatu dla google.pl który nie podoba się Chrome, jeżeli będzie cokolwiek innego niż rzeczywisty certyfikat Google to mamy chyba winnego. Jak podejrzeć certyfikat w Chrome -> https://kryptosfera.pl/post/jak-podejrzec-certyfikat-ssl-w-chrome/
  22. Nie obawiać. Ewidentnie czujnik walnięty lub wręcz nie istnieje i firmware podaje jakieś losowe wartości, a soft odczytuje to tak, jak odczytuje. Gdyby HDD miał faktycznie 100 st. C to na pewno być poczuł :)
  23. To wcale nie są bzdury, tylko technika używana w SSD od długiego czasu https://en.wikipedia.org/wiki/Wear_leveling "the static blocks that do not change are periodically moved so that these low usage cells are able to be used by other data"
  24. Tylko że wspomniany przez Ciebie kondensator służy do podtrzymania zasilania wystarczająco długo, aby móc zapisać dane z cache do kości pamięci. Nie ma nic wspólnego z zabezpieczeniem przed utratą zasilania w trakcie przepisywania danych już znajdujących się w pamięci flash, a związanego z wear levelingiem. To, co opisał @Kwazor parę postów wcześniej działa właśnie w taki sposób, inaczej mielibyśmy Internet zalany postami ludzi, którym poginęły dane z dawno nieruszanych plików.
  25. Jeżeli masz możliwość to sprawdź, czy dzieje się to samo na innym, w 100% sprawnym zasilaczu. Dobrze by też było obejrzeć płytę główną, czy nie ma śladów popuchniętych kondensatorów.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.