Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'windows 7'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Znaleziono 30 wyników

  1. Pozwoliłem sobie połączyć tematy i utworzyć temat zbiorczy o Windows 10. Tutaj zamieszczajcie wszelkie problemy z nowym systemem.
  2. Witam. Dzisiejszego dnia skręciłem komputer z nowiutkich części i chciałem zainstalować na nim system Windows 7 64bit Pro. Jak się okazało, przy odpaleniu instalatora odcięło nagle wszystkie USB (w biosie czy przed odpaleniem instalatora działała klawa i mysz pod USB) i możliwe było TYLKO posługiwanie się klawiaturą pod PS2. Myślę: "pewnie coś ze sterownikiem, zainstaluję to będzie git". Jakimś cudem przebrnąłem przez instalator systemu, potem driverów. I co? Nie działają sterowniki USB i LAN tak, jakby ich w ogóle nie było. USB kompletnie nie istnieje - nie wykrywa telefonu, pendrive, innych urządzeń. Więc format i jazda od początku - wynik ten sam. W BIOSie grzebane: Legacy USB na enabled, włączone AHCI, resetowane ustawienia, potem znów grzebane. Teraz pytanie - to wina systemu i przejść na WIN10 będąc absolutnie pewnym, że wszystko będzie w porządku? Z początku byłem pewien, że problem idzie rozwiązać w BIOSie, ale niestety. Do tego kwestia sterowników, które niby są, a jednak nie ma. Oto specyfikacja: Płyta główna: MSI x470 gaming pro Procesor: Ryzen 5 2600X RAM: Goodram 2x8gb 3200mhz CL16 IRDM Grafa: GTX 1080 ZOTAC AMP Dyski: HDD Barracuda 2tb 7200, SSD Samsung EVO850 250GB Zasilacz: Silentium PC 650W Supremo FM2 80GOLD
  3. Witam Posiadam Windowsa 7 Ultimate z licencją na 3 stanowiska. Czy jest możliwość sprawdzenia czy licencje są nadal aktualne? Bo w przypadku Microsoft Office Professional 2010 miałem taką sytuację, że program przypisywał licencje do komputera i po odinstalowaniu miałem już 1 mniej licencję. Pozdrawiam
  4. WITAM przeszukalem juz pół internetu i znajsc nie moge jak wylaczyc w oknach ten pasek narzedzi w win 7, ten na ktorym pisze: organizuj umiesc w bibliotece udostepnij nagraj ???
  5. Witam, mam problem, Zrobiłem formata komputera i przeszedłem z Windowsa XP na 7 64 bit. Chciałem zainstalować sterowniki dźwiękowe do HD Soundmax Audio na płycie głównej Asus M2N-MX ale niestety jest niezintegorwana do Windowsa 7... Czy da się to jakoś obejść i czy będę mógł cieszyć się dźwiękiem na tym systemie z takim sprzętem? Proszę o pomoc.. z góry Dziękuje, Pozdrawiam
  6. Witam Serdecznie ! Mam problem z odpaleniem systemu , gdy system konczy sie boot'owac czy to normalny czy tryb awaryjny (każda metoda) mam czarny ekran (monitor nie wyłącza się , poprostu czarny) i do tego kontrolka dysku swieci sie niemalze bez przerwy . Zaczeło się od wyłączania karty graficznej najczesciej (prawie zawsze) przy oglądaniu filmów na internetowych playerach (vimeo ,youtube...itp) , wygląało to tak . Robiac cos obraz się zacinał , kontrolka dysku migała w odstępach po chwili karta graf. wyłączała się na ułamek sekundy i wszystko wracało do normy pokazywal sie komunikat "Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność" , mozna dalej było korzystac z komputera lecz w przeciągu ostatnich dni niestety przy tym samym problemie komputer zawieszał się (obraz) audio leciało , choć czasami audio też łapało zawias . Byłem zmuszany do restartowania notebooka przez odpięcie od zasilania (bateria , zasilacz) , przedwzoraj po takim incydencie podczas obróbki zdjęc system nie chce się włączyc , nie pomaga nic . Jedyny dostep do plikow mam przez wczytywanie instalatora sterownikow w trybie naprawy systemu podczs uruchamiania . Co ciekawe odrazu jak to sie stalo grzebalem (proby naprawienia , restarty itp) tryb awaryjny konczyl sie ładować zacinając na WDFLDR.sys , raz jakims cudem przy czarnym ekranie (uruchamiajac system normalnie) był kursor z kółeczkiem (ładowanie) i wtedy system się uruchomił , zresartowałem odrazu w celu sprawdzenia i znów problem... tym razem ładowanie konczy się na classpnp.sys . Wydaje mi się że to wina systemu , coś mu się pomieszało i naprawa by była tu wskazana (combofix'y i te sprawy by nic nie zwalic i nie stracic danych) bo dysk jako tako działa na kieszenii OK . Przeszkanowalem Avast'em , trwało to 7 i pół godziny - 2 wirusy na cały dysk (trainery) , nie brac pod uwage folderów z Francuskimi nazwami (cos avast zle wzial pod uwage bo netbook na ktorym skanowalem moj dysk jest z Francji) Jedyne co mnie martwi błedy CRC w systemowych plikach . http://www5.picturep...54...llLIST.jpg'>http://www5.picturep...54...llLIST.jpg Przeskanowany dysk HD TUNE - 0,6 % http://www5.picturep...54...llLIST.jpg Wideo ukazujące problem http://www.youtube.c...h?v=3MVlf-XpF7o Bardzo bym prosił o pomoc i o brak koniecznosci reinstalowania systemu czy tez formatu bo mam jeden dysk 500gb (ten w laptopie) gdzie mam cale sterty materialu foto video nad którymi pracuje i sa mi potrzebne do pracy. Utrata programow przez instalacje systemu tez mocno nie wskazana. Pozdrawiam !
  7. Witam serdecznie, jakiś czas temu przeglądałam oficjalną stronę Microsoftu i natknęłam się na informację o najnowszej wersji Service Pack dla Windows 7. Ze zdziwieniem przeczytałam, że jest to Service Pack 1(http://screenshooter.net/0104088/12_07_2013__19_06_03), bowiem na moim komputerze, widnieje informacja o tym jakobym posiadała Service Pack 3 (http://screenshooter.net/0104088/12_07_2013__18_44_31). Interpreter poleceń CMD również informuje o SP3 (http://screenshooter.net/0104088/12_07_2013__19_18_11). Windows 7 został zainstalowany na nowym PC (nie była wykonywana aktualizacja Windows XP do Win7). System oczywiście jest oryginalny, zakupiony w renomowanym sklepie komputerowym - pracuje stabilnie i jest przeze mnie regularnie konserwowany. Komputer jest stosunkowo nowy, mam włączone automatyczne aktualizacje i raczej nie pojawiają się żadne błędy. Ta sprawa jednak nie daje spokoju mojej ciekawości. Czy ktoś z forumowiczów mógłby wytłumaczyć mi dlaczego w informacjach o systemie pojawia się taka informacja? Jak to w ogóle możliwe? Może powinnam ściągnąć Service Pack 1 ze strony producenta i samodzielnie go zainstalować? Proszę o szczegółowe wyjaśnienie Pozdrwiam
  8. Witam, Od jakiegoś czasu planuję zakup nowego komputera, który miałby mi służyć głównie do grania. Chciałbym na sam komputer z oprogramowaniem przeznaczyć coś ok 3000/3100 zł. Zależy mi głównie na najnowszych grach typu - Wiedźmin 3 Assassin's Creed 4 : Black Flag Fifa 14/PES 14 Battlefield 3/4 Crysis 3 itp Przeglądałem też proponowane zestawy na wrzesień, ale nie mogę się zdecydować na żaden ponieważ nie za bardzo się na tym znam ktoś polecił mi taki zestaw, ale bez windowsa, więc dla mnie trochę za drogo :/ oto ten zestaw http://www.morele.net/procesor-intel-core-i5-4570-3-2ghz-lga1150-box-haswell-bx80646i54570-546528/ http://www.morele.net/plyta-glowna-gigabyte-ga-h87-hd3-socket-1150-pcx-vga-dzw-glan-sata3-usb3-ddr3-atx-ga-h87-hd3-581294/ http://www.morele.net/pamiec-team-group-vulcan-gold-ddr3-1600-cl9-8-gb-2x4gb-tlyd38g1600hc9dc01-576831/ http://www.morele.net/karta-graficzna-gigabyte-geforce-gtx-760-oc-2gb-ddr5-256-bit-hdmi-dp-dvi-box-rev-2-0-gv-n760oc-2gd-546589/ http://www.morele.net/dysk-seagate-dysk-seagate-1tb-sataiii-7200rpm-64mb-cache-st1000dm003-432403/ http://www.morele.net/zasilacz-silentiumpc-deus-m1-550w-psu-80plus-bronze-modular-4xpeg-spc088-584919/ http://www.morele.net/samsung-dvd-r-rw-24x-sh-224db-black-sata-bulk-bez-softu-ba-sh-224db-bebe-574386/ http://www.morele.net/obudowa-silentiumpc-gladius-m40-pure-black-atx-usb3-0-ssd-ready-3x120mm-bez-zasilacza-spc077-529266/ razem troszkę ponad 3k. Byłbym wdzięczny za jakiekolwiek propozycję i rady :)
  9. Witam Wszystkich Forumowiczów. Mój nietypowy problem polega na tym że w momencie upload'u na (dowolny serwis z hostingiem plików lub zdjęć) połączenie z internetem zostaje zerwane. Problem pojawiał się przed formatem lecz wyjątkiem było to że korzystając z przeglądarki Google Chrome nie mogłem nic wrzucić, a korzystając z Opery mogłem. Teraz jestem świeżo po formacie i udało mi się 'upnąć' jeden plik i to by było na tyle. Mam jeszcze do dodania to iż gdy połączenie z internetem zostaje zerwane jedyną opcją żeby je przywrócić jest naprawa tj. (prawy przycisk myszy na ikonkę połączenia, rozwiąż problemy) po procesie naprawy dostaję informację że rozwiązywanie problemów zostało ukończone oraz informację 'Brama domyślna jest niedostępna'. Wróciłem do punktu wyjścia. Bardzo proszę o pomoc. Pozdrawiam. http://imageshack.us/photo/my-images/21/b5hx.jpg/
  10. Cześć! Mam do Was jako do osób z aktualną wiedzą nt. serwerów i podzespołów pytanie ws. serwera do małej firmy. Jak już w opisie tematu podałem zainstalowany będzie tam Win 7 + Subiekt GT (wraz, z którym stawia się MS SQL Express), do tego na serwerze będzie max. 100 GB danych typu Excel, Word itp., z których użytkownicy sieci będą korzystać w zależności od nadanego dostępu (dostęp do folderów sieciowych będzie nadawany za pomocą lokalnych kont standardowych na tym serwerze (max. 7 użytkowników). Generalnie teraz jest jakieś "kubańskie" rozwiązanie z backupem tzn. jest podłączony dysk zewnętrzny pod USB i tam skonfigurowana jest kopia zapasowa systemu (wszystko włącznie z plikami tam się zrzuca) - tutaj pytanie czy nie lepiej będzie, żeby serwer posiadał RAID (tutaj wiem tylko co na studiach o tym było czyli w teorii ). Jeśli będzie ktoś miły i napisze jaki zestaw będzie dobry (wiem, że nie rekomendujecie "zestawów"). Oczywiście gotowe rozwiązania typu serwer DELL lub jakiś HP również rozważę bo niby czemu mam się pakować w składaka (czytałem w innych wątkach o wyższości gotowych zestawów Dell i HP typu tower). Ostatnia kwestia to właśnie typ obudowy, który powinien być Tower a nie do szafy rackowej bo najzwyczajniej w świecie dla 1 serwera nikt nie będzie tego kupował i specjalnie montował Z góry dzięki za dyskusję!
  11. Pribles

    Windows 7 HP bsod

    Witam, miałem wczoraj bsod'a. ink do spakowanego pliku dmp: http://www58.zippyshare.com/v/3557064/file.html Po sprawdzeniu w BlueScreenView widać że problem dotyczy 2 plików tj. halmacpi.dll i ntkrnlpa.exe. ss: http://i.imgur.com/pRtULBK.jpg Proszę o porady. Pozdrawiam
  12. Witam. Wiem, że pewnie większość użytkowników ma już dość pytań tego typu, ale jestem w tym kompletnie zielona. Do rzeczy: chcę zakupić sobie laptopa, gdyż jak wiadomo, stacjonarnego komputera nie wszędzie zabiorę ze sobą a dużo podróżuję. Głównie korzystam tylko z internetu i piszę dokumenty, jednak prócz tego gram w takie gry jak The Sims 3, Need For Speed World, Sacred, World of Warcraft czy Call Of Duty (głównie nie mające zbyt dużych wymagań sprzętowych gry) no i dobrze by było mieć Win7. Im więcej przeglądam tego sprzętu tym większy mętlik mam w głowie, więc proszę o pomoc. Cena, no to chyba do 2000zł coś się znajdzie? Chyba, że da radę coś tańszego, byłoby wspaniale ;). Z góry dziękuję za pomoc.
  13. Padł mi dysk badsektorioza go dopadła nie da się już na nim pracować normalnie, muszę zainstalować nowego na nowym dysku niby pikuś sama instalacja 30 minut ale zanim ściągnie wszystkie uaktualnienia mina 2-3 dni poza tym szkoda mi limitu danych na to, znalazłem link na: http://www.msfn.org/board/topic/139877-post-sp1-updates-for-windows-7-updated-08012013/ windows z 8 stycznia 2013 jednak ściąga on wszystkie łatki oddzielnie do katalogu zamiast upchać wszystko do jednego zbiorczego. Powiem szczerze, że nie chce mi się bawić z RT seven lite żeby to upchać więc pytam tu czy ma ktoś może link do Windowsa 7 x64 z upchanymi aktualizacjami ? Ps: Wolał bym sprawdzone linki a nie WindoVirusa co będzie mnie szpiegował i ukradnie klucz.
  14. Hejka Próbowalem zainstalowac windows 7 z plyty i w czasie instalacji wyskakuje niebieski ekran z bledem 000007b (ilosc zer przypadkowa koncowka sie liczy). i znalazlem ze to blad z sterownikami sata. ale jak go naprawic ? nigdzie nie moge znaleźć dobrych sterownikow. czy moze to od czegos innego ? moj system jest 32 bitowy plyta glowna MSI-7270 Zauwazylem ze podczas startu systemu mam jakis menedzer narzedzi i do wyboru: wczesniejsza wersja systemu windows instalacja 7 jesli bym nie mogl zainstalowac windows 7 to jakbym mogl to wylaczyc ? z góry dziekuje za pomoc. to plik boot.ini [boot loader] timeout=0 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
  15. Cześć. Chciałbym zainstalować system Windows 7 32BIT na komputerze o następujących parametrach: PROCESOR: AMD Athlon XP 2200+, 1.89 GHz MOBO: Asus A7V8X MIKROUKŁAD MOBO: VIA VT8377 Apollo KT400 RAM: 1,5 GB DDR1 GRAFIKA: ATi Radeon HD4650 1 GB DDR2 AGP Co o tym sądzicie? Jak by się to sprawowało?
  16. Jako że temat jest na czasie, porównujemy na Windows 7 i Windows 8.1 cztery konfiguracje w kilku grach: AMD FX-8350 + Radeon R9 280X Intel Core i5-4670K + GeForce GTX 770 AMD FX-8350 + GeForce GTX 770 Intel Core i5-4670K + Radeon R9 280X
  17. Witam Po reinstalacji systemu windows 7 pojawił się problem. Zainstalowałem wszystkie dostępne aktualizacje systemu poza jedną "Advanced Micro Devices, Inc. - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.3 - AMD Radeon R9 200 Series", ponieważ gdy to zrobię po restarcie widzę tylko tapetę pulpitu i tak zostaje. ctrl+alt+del powoduje jedynie że ekran całkowicie gaśnie. Instalacja sterowników ze strony producenta powoduje identyczny efekt. Naprawa systemu przez płytkę instalacyjną jak i przywracanie nie pomaga (pojawia się informacja że nie znaleziono plików systemu windows). Pomaga jedynie uruchomienie komputera w trybie awaryjnym i wtedy skorzystanie z przywracania systemu do stanu sprzed instalacji danej aktualizacji. Próbowałem poruszać kartą graficzną, bo myślałem że może nie ma dobrego styku ale to nic nie pomogło. Bardzo proszę o pomoc.
  18. witam, mam problem z instalacją windowsa 7 mianowicie za każdym razem instalacja systemu zatrzymuje się na błędzie informującym o brak wymaganego sterownika urządzenia stacji dysków cd dvd. dodam że system instaluje z pendrive. podzespoly: cpu amd athlon x2 7750 mobo asrock 960gc-gs fx hdd samsung 250gb gpu 9600gt
  19. Cześć! Składam nowy komputer i potrzebuję do niego systemu, oczywiście jak najtańszego ;) Udało mi się znaleźć dosyć dziwną ofertę, co do której mam pewne wątpliwości: http://electram.pl/pl/produkt/97/Windows_7_Professional_64_Bit_OEM_PL_licencja?ceneo-electram#ad-image-0 Sklep sprzedaje same klucze. Czy zakup takiego towaru jest na pewno legalny? Rozumiem, że będę musiał pożyczyć od znajomego płytkę z wn7, zainstalować i zarejestrować na kod z zakupionej naklejki i dopiero potem uaktualnić do windows 10?
  20. Laptop trafił do mnie z nieuruchamiającym się systememm ciągle włączającą się "naprawą problemów podczas uruchamiania" i zapętlającą się w kółko z wyskakującym błędem. Żadne opcje z menu typu przywracanie systemu i cała reszta nie działała, również po uruchomieniu polecenia "Napraw komputer" z płytki instalacyjnej. Jest możliwość dostania się do wiersza poleceń, więc wpisywałem wielokrotnie kolejno te polecenia: https://answers.microsoft.com/pl-pl/windows/forum/windows_xp-windows_install/przywracanie-sektora-rozruchowego-windows-7/b1a02e8a-41fe-45dd-96dd-7726ed135ec2 Polecenia fixmbr, fixboot, rebuild bcd nie przynosiły nic dobrego, w ostatnim punkcie wpisując 7.Wpisz Bootrec.exe, a następnie naciśnij klawisz ENTER.Opcje narzędzia Bootrec.exeTa procedura gwarantuje pełną odbudowę magazynu BCD. W celu jej wykonania wpisz następujące polecenia w wierszu polecenia:bcdedit /export C:\BCD_Backupc:cd bootattrib bcd -s -h -rren c:\boot\bcd bcd.oldbootrec /RebuildBcdznajduje jedną instalację systemu, wszystko przebiega pomyślnie znika zapętlające się naprawa systemu podczas uruchamiania, bootuje jakby system, wyświetla się po angielsku ten monit po czym przez chwilę widać pasek ładowania systemu i pojawia się: Podczas uruchomienia z płytki instalacyjnej programu do odzyskiwania wykrywa różnie instalacje, czasem jako recovery, jakieś dziwne nazwy, albo tak jak teraz "nieznany" System to Windows 7 Home Premium instalowany ręcznie, gdyż partycja recovery została uszkodzona. Macie jakis pomysł ?
  21. Witam forumowiczów, Jesteście moją ostatnią deską ratunku dot. pomocy przy laptopie mojej dziewczyny z którym walczę około tygodnia po 1-3h dziennie ciągle próbując i się denerwując. Co do sprawy.. Rok temu moja dziewczyna była w USA i dostała od wuja prezent w postaci LAPTOPA ACER ASPIRE 5253-BZ656. Dziwny model z dziwnymi parametrami technicznymi no ale darmo to i ocet słodki. 11 miesięcy chodził poprawnie aż do czasu gdy zaczął się wieszać i wolno chodzić. Pierwsza myśl to format... i tak się stało. Zrobiłem ogólnie 5 formatów i nadal to samo: Przy włączeniu laptopa, logowaniu się do systemu Windows7 a dokładniej na pulpit okropnie go muli... nie jestem w stanie nic zrobić - myślałem zainstalować program do sprawdzania HDD i procesora ale bez skutku ponieważ zmulił jakby miał 100% użycia CPU. Nic nie można zrobić nawet na świeżym systemie.. Pewnego razu udało mi się wejść w manager zadań i zobaczyć wydajność, zanotowałem skoki do maximum użycia procesora podczas włączania ikony Mój Komputer czy Explorer. Skoki były chwilowe i potem spadały a na ekranie dogrywał się obraz "Mój komputer'' (całe okno tam gdzie dyski itp) Jesteście mi w stanie w jakikolwiek sposób pomóc? Nakierować bądź doradzić? To problem z RAMEM? HDD? Procesorem? P.S. Myślałem o gwarancji jednak paragon gdzieś się zapodział... ah kobiety.
  22. Witam. Zaczne od specyfikacji komputera: -Karta graficzna: Ati Radeon hd 7770 gigabyte -Procesor: AMD fx-6300 -Zasilacz: Chieftec GPA-450S8 -Plyta glowna: ASRock 970\ DE3/U3S3 -Pamiec ram: GoodRam 1x 4gb -Karta sieciowa bezprzewodowa: Edimax EW-7128g (na ktorej zmieniony jest MAC) -Dysk twardy: Seagate 500gb Otoz, mam zainstalowane na komputerze dwa systemy windows xp i 7. Udostepniam internet bezprzewodowy (Karta sieciowa bezprzewodowa z nadajnika ktory jest w odleglosci okolo 100m) do drugiego komputera za pomoca przewodu rj-45 karta sieciowa zintegrowana. Korzystajac z windows'a XP nie mam zadnych problemow. Uzywajac windows 7 nie udostepniajac internetu przez przewod komputer zawiesza sie rzadziej. Kiedy mlodsza siostra zacznie korzystac z udostepnianego internetu na windows 7 moj komputer zaczyna sie zawieszac. Czasami moge siedziec i godzine bez zawieszenia, czasami potrafi sie zawiesic natychmiast po dolaczeniu do sieci drugiego komputera.
  23. Cześć, W tym tygodniu postanowiłem sformatować dyski, ponieważ wkradł mi się wirus o ciekawej nazwie RSA-4096 coś tam coś tam. Wiadomo - D i E zakończyły się pomyślnie, natomiast C z wiadomych względów sformatować nie można. Szybko więc przypomniałem sobie jak się instaluje Windows 7 z płyty, wchodzę do BIOS' a, ustawiam opcję "First Boot Device" na CD-ROM (pomimo tego, że już była ustawiona) zapisuję F10 i pozwalam systemowi spokojnie się otworzyć. Następnie uruchamiam ponownie i w tym momencie, zgodnie z instrukcją, powinien otworzyć się program instalacyjny. U mnie jednak wychodzi jajo, a mianowicie nic się nie dzieje i system włącza się na pulpit, jak gdyby nigdy nic. Co ciekawe, pamiętam, że sam resetowałem Windowsa parę lat temu i wtedy udało się bez problemu. Jakby coś było niejasne to moje czynności wyglądają następująco: - "Uruchom ponownie" - naciskam "delete" na pierwszym oknie - przenosi mnie do BIOS'u - przechodzę do rubryki "Advanced BIOS Setup" czy coś takiego - zmieniam ustawienie na CD-ROM i F10. - dalej JAJCO Dodam, że parę razy nacisnąłem F12 i wtedy pokazuje się pojedyncze okno BIOS'u (a nie całe, rozległe menu) i również mogę tam ustawić na jakieś Floppy, CD-ROM czy nawet USB-HDD, ale nic z tego. Wszędzie na forach jest napisane, że instalacja jest bananalna, ale nie dla mnie jednak. Aha i w tym momencie zainstalowany jest oczywiście Windows 7 na komputerze - podziurawionym zresztą... A tak w ogóle - powiedzcie Wy mi, czy to możliwe, że ziomek ze sklepu komputerowego pragnie okrągłej setki polskich narodowych złotych za maksymalnie 30 kliknięć i zainstalowanie Windowsa? W Was nadzieja, więc zawieść nie możecie O! Tak sobie czytam dalej i dalej te wszystkie poradniki i jest informacja, że wymagane na instalację jest 20 GB wolnego miejsca na dysku twardym. Banał, ale to być może przez to mam problem, nie? OK, pousuwam trochę śmieci i może będzie 20 GB. Dysku C! Uważaj, nadchodzę Ehhh, ja już odpisuję sam sobie...
  24. Mam następujący problem. Otóż swego czasu miałem zainstalowane dwa systemy: Windows 7 i 8. Po jakimś czasie ręcznie skasowałem Windows 7. Później sypnął mi się Windows 8. Zainstalowałem ponownie 8. Z W7 już tak łatwo mi nie poszło. Otóż system się instaluje i podczas ponownego uruchomienia zatrzymuje się na ekranie "uruchamianie sytemu windows". Jest tylko napis, nawet logo się nie pojawia. Nadmienię, że systemy były instalowane na tym samym dysku, tylko różnych partycjach. Niedawno sformatowałem cały dysk, czyli obie partycje i nic nie pomogło.
  25. Mam problem. Nowy komputer Core i5, 8 GB RAM, nowe 2 dyski SSD Cruical 256 GB (bardzo chwalone w necie). Postanowiłem zainstalować 2 równoległe systemy Windows 7 (w wersji 30 dniowej narazie): na SSD nr 1 jeden system Win 7, na SSD nr 2 drugi system Win 7. >> INSTALACJA NA SSD nr 1 przebiegła pomyślnie, jednak: 1.) Windows Update nie działał: "Usługa Windows Update nie może obecnie wyszukać aktualizacji, ponieważ usługa nie jest uruchomiona. Konieczne może być ponowne uruchomienie komputera". Ponowne uruchomienie nic nie dało. Program MICROSOFT FIX IT również nie pomógł. Znalazłem rozwiązanie w necie: otworzyć okno "Usługi", wyłączyć "Windows update", odszukać katalog: Windows/SoftwareDistribution, zmienić nazwę, uruchomić "Windows update" w oknie "Usługi" - wtedy windows utworzy automatycznie nowy katalog o nazwie SoftwareDistribution, bo poprzedni musiał być uszkodzony... Udało się. 2.) Następnie robię aktualizacje, po kilka - OK Następnie duża aktualizacja: 187 aktualizacji naraz - większość się zainstalowała, z niepowodzeniem ok 2. Konieczny restart komputera... i podczas ładowania systemu z logiem windows na czarnym tle BLUE SCREEN, po chwili sam komp się zrestartował z pytaniem czy uruchomić system normalnie, wybrałem że tak. Windows się załadował z komunikatem odzyskania sprawności nieoczekiwanym zamknięciu. Szczególy błedu BlueScreen Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1 Dodatkowe info o problemie: BCCode: a BCP1: 0000000000000000 BCP2: 0000000000000002 BCP3: 0000000000000001 BCP4: FFFFF800030C9C3F OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1 Pliki pomagajace opisac problem: C:\Windows\Minidump\010415-9594-01.dmp C:\Users\NazwaUzytkownika\AppData\Local\Temp\WER-37721-0.sysdata.xml >> INSTALACJA NA SSD nr 2: również przebiegła pomyślnie (tym razu wziąłem inny CD z Windows 7), ale... problemy były identyczne jak wyżej ( i z Windows Update, i z BlueScreenem po dużej aktualizacji Windows): Szczegóły błędu BlueScreen: poczatkowe dane jak wyżej BCP4: FFFFF80003086C3F oS Version: 6_1_7601 Service Pack:1_0 Product: 256_1 Pliki pomagające opisać problem: C:\Windows\Minidump\010515-9609-01.dmp C:\Users\NazwaUzytkownika\AppData\Local\Temp\WER-42947-0.sysdata.xml A WIĘC O CO KAMAN HELP Nie możliwe przecież aby oba dyski SSD były walnięte. RAM (8 GB G SKILL F3) ? Ale blue screen dosłownie w tych samych momentach.. Grafika (ASUS GTX760) ? Płyta główna (GIGABYTE Z97X Gaming 5) ? czy głupi system windows 7 ? czy jeszcze coś innego ? Jeśli potrzeba jakiś danych z powyższych plików, proszę info jaką część, to wrzucę printscreeny. Zainstalowałem też programik: "bluescreenview-x64", ale jestem zielony jeśli chodzi o analizę. Jeszcze mogę dodać z historii aktualizacji, które ukończyły się niepowodzeniem: KB2861208 (Ważna) KB2952664 (Zalecana) KB2598845 (Zalecana) KB2977759 (Zalecana) PROSZĘ O POMOC, bo komputer jeszcze świeży a już coś nie gra, nie wspominając że gniazdo HDMI w płycie głównej na dzień dobry było skopane.
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.