Jump to content
Varrol

[recka] Hp/compaq Nx6110

Recommended Posts

Jakby tego mało nie tylko ze piszczy mi przetwornica to na dodatek za każdym razem gdy włączam kompa wyskakuje mi skanowanie dysku mam Win XP sp2 i trwa to dużo dłużej niż powinno nie wiem czego jest to przyczyna instalowałem wina z 5 razy zmieniałem partycje fdisk’em i xp’kem podczas instalacji i zawsze to samo gdy posiedzę na kompie i np.: cos zainstaluje to po uruchomieniu kompa wyskakuje skanowanie ?????? irytuje mnie to i nie wiem jak się tego pozbyć spotkał się ktoś z takim problemem ??

Share this post


Link to post
Share on other sites

.....to ze spada stopien naladowania baterii to normalne. Tez tak mam ze jak spada ponizej 95% zaczyna doladowywac. Niestetyy liczy mu sie to jako nowy cykl, wiec ja robie tak : jak wartosc spada do 95 % odlaczam zewnetrzne zasilanie i pracuje na baterii az sie rozladuje. Potem laduje od nowa...i pracuje kilka dni z naladowana bateria. Pelne ladowanie jest sensowniejsze niz doladowywanie od 94%....

 

Moze ktos ma inny pomysl ???

u mnie nic takiego nie ma miejsca - jak jest podlączony do zasilania do nie wyswiatla mi ikony ladowania baterii- chyba lepiej jest dla baterii gdy pracuje na zasilaczu a nie na bateriach

Share this post


Link to post
Share on other sites

jesli idzie o opcje zasilania w ustawieniach grafiki mam identycznie jak Kolumbus, ale widze tez ze chyba Math ma troche inne oprogramowanie, moze to wina tego? no i fakt ze masz pentiuma, pewnie ma decydujacy wplyw w tej sprawie...

Share this post


Link to post
Share on other sites

Mam identyczny model jak math, jednak sterowniki dostałem takie jak Kolumbus. Z resztą, ściągnałem nowe ze strony Intela i to samo. Math, może zechcesz sie podzielić skąd masz te stery?

 

Roy800 - nie wyświetla ci ikony ładowania bo nie ustawiłes opcji zeby pokazywal ci ikone jak pracujesz na zasilaczu.

Share this post


Link to post
Share on other sites

Pytanie dlaczego mam inne oprogramowanie???...jak sie domyslam wlasnie chodzi o pelne centrino. Wartoby to sprawdzic u innych uzytkownikow zarówno Pentium i Celeron. Ja mam lapka od wrzesnia wiec nie jest jakos wybinie NEW /wiec odrzucam wersję oprogramowania/

Share this post


Link to post
Share on other sites

tony skoro masz takiego samego laptopa jak math to powinienes miec tez te opcje, ktora on posiada. wydawaloby sie to logiczne, ale skoro jej nie masz to to wszystko jest dla mnie conajmniej dziwne, zeby nie powiedziec tajemnicze...:P ktos kompetentny wyjasni o co w tym biega?

Share this post


Link to post
Share on other sites

Skad mam stery...no coż...PAnowie i Panie....dziwna sprawa...ale mam z orginalnego pudelka w którym mialem lapka :)

 

nasówa mi sie jeszcze jedna mysl....która jest nie realna i niezrozumiała. Jak mialem walniete USB servis HP wymienil mo plyte glowna...ale na identyczna jak mialem. Pozatym Plytkek ze sterami do serwisu nie oddawalem....i o ile pamiętam takie opcje na zazadzanie energią miałem od samego początku. ...wiec nie wiem....

Share this post


Link to post
Share on other sites

calkiem mozliwe ze daja co popadnie, ale w tym przypadku myslisz, ze "to co popadnie" to wlasnie co to jest? :) plyta glowna? dziwna sprawa mysle, ze warto napisac z tym do serwisu HP zeby to oni wyjasnili a nie my tu snujemy domysly juz ktorys dzien z kolei :)

Share this post


Link to post
Share on other sites

Podsumowując temat sterowników do grafiki dodam tylko, iż mam wgrane najnowsze sterowniki ze strony firmowej HP, więc nie ma możliwości, aby różnica wynikła z ich wieku tudzież wersji dołączonej do komputera. Pytanie więc: o co chodzi?

Edited by Kolumbus

Share this post


Link to post
Share on other sites

Mozecie mi napisac co to jest złącze portu replikatora! Bo chce zakupic notebooka tego a jest napisane "brak złącza Port Replikatora" nie mam zielonego pojecia co to jest. Moze by ktos tak w skocie napisał do czego to jest i w ogóle ! :P

Share this post


Link to post
Share on other sites

Możesz np spróbować wyobrazić sobie stację dokującą, a jeśli to nie pomoże to najprościej mówiąc dodatkowe wyjścia/wejścia: usb/lpt/TVout idt. itp. Ale niestety w tym modelu tego nie zobaczysz. Pozdro

Share this post


Link to post
Share on other sites

W sprawie sterowników grafiki. Pamietajcie że jest to karta zintegrowana z płytą główną. Celerony M nie posiadają pełnej technologi centrino, sam posiadam 6110 na CM i nie mam tej opcji. Jest to zależne od procka a zatem a zatem od całej płyty a płyty Celeronów a Pentiumów sie różną właśnie technologią centrino.

POZDRO

Share this post


Link to post
Share on other sites

Co do mojego ostatniego postu, to nie chodziło mi o to, że nie mam opcji zasilania. Mam je, moge zarządzać oszczędzaniem energii poprzez jakieś intelowskie opcje. Sterowniki ściągnąlem ze strony Intela, są najnowsze, te z HP mają taką wadę, że jak zamykacie panel (i nie macie opcji przechodzenia w stan wstrzymania po przycisnieciu tego czarnego guziczka przy panelu) to podświetlenie nie jest wyłączane, tylko ekran robi sie czarny. W sterownikach Intela ekran sie wyłącza razem z podświetleniem. Wcześniej chodzilo mi o to że screeny matha i Kolumbusa inaczej wyglądały... jakby math miał więcej opcji. A oszczędzanie energii przez wyświetlacz itp. to kwestia Centrino i Celeron.

Share this post


Link to post
Share on other sites

-> math Ty musisz miec inne sterowniki. ja tez mam centrino i nie mam tak jak Ty.

 

Sprobuj spisac numer Twoich sterow albo cos co mogloby je jakos zidentyfikowac.

Edited by lobo0

Share this post


Link to post
Share on other sites

hmm ja mam jeszcze nowsze (data 24 sierpien 2005, ver 6.14.10.4384) i tez mam pare opcji dotyczacych energii a zauwazylem ze na stronie intela sa jakies stery oznaczone ver. 10.14 wlasnie je ciagne zobaczymy co to takiego

a strona znajduje sie tutaj . versja tych sterownikow na stronie intela to 6.14.10.4421 tak ze jeszcze nowsze. zdam relacje jak zainstaluje :)

 

a tutaj maly screenek z moich sterow:

Dołączona grafika

 

 

 

 

update:

 

jedynie co sie zmienilo po zainstalowaniu (na pierwszy rzut oka - bo nie testowalem) tych nowych sterownikow to ramka informacyjna :

 

Dołączona grafika

 

 

reszta bez zmian

Edited by lobo0

Share this post


Link to post
Share on other sites

Ja mam te -> 6.14.10.4421. Chyba jednak wszystkie opcje mamy takie same, tylko interface jest inny. Szczerze mówiąc, to ten math'a bardziej mi pasuje. U nas OpenGL jest schowane pod przyciskiem "Ustawienia 3-W"... troche bez sensu bo mogli zachować nazwe OpenGL i każdy wiedziałby od razu o co chodzi.

Share this post


Link to post
Share on other sites

Problem rozwiązany .....

 

wgrałem nowe stery i interface mam taki jak Wy. Wszystkie opcje zasilania mam takie jak miałem tylko wyglad sie zmienił /Faktycznie tamten był ładniejszy/ - psuj ze mnie!!!

 

teraz to wyglada tak...:

 

solidaryzuje się z wami......

 

aha ...Kolumbus - "ustawienia zasilania" powinieneś mieć w zakładce Ustawienia Ekranu a nie w Opcjach Schematu w zakładce "Urzadzenia wyswietlajace" . Mam nadzieje że masz to.

post-118341-1136941749_thumb.jpg

Share this post


Link to post
Share on other sites

aha ...Kolumbus - "ustawienia zasilania" powinieneś mieć w zakładce Ustawienia Ekranu a nie w Opcjach Schematu w zakładce "Urzadzenia wyswietlajace" . Mam nadzieje że masz to.

Nie mam, sprawdziłem wszystkie zakładki, a tą, którą "pokazałem", wybrałem tylko jako 'teoretycznie' najbardziej zbliżoną do Twoich zrzutów - zauważ, że zgodnie z zamieszczonymi zrzutami w Centrino na ogólnym ekranie 'opcje ekranu albo wyświetlacza' sterów pojawia się przycisk 'opcje zasilania', który u mnie nie występuje. Czyli odpowiedź jest jedna, Celerony nie mają tej funkcji.

Edited by Kolumbus

Share this post


Link to post
Share on other sites

Witam ...

 

Pytanie do użytkowników.

 

Czy macie idealnie spasowaną dolną obudowę w której jest płyta gł.?

 

Ja nad portami USB na długości około 4cm nam 1mm luz/skok(skrzypi) i gdy trzymam go na kolanach wkurza mnie to.(które śruby trzymają obudowę w całości?-bo są jeszcze jakieś dwie z tyłu?po co?-matryca?)

 

Najgorsze jest to, że śrubki są dokręcone i zastanawiam się czy to źle odlany plastik czy pourywały się gwinty bo ktoś kiedyś wspominał, że są kruche(może np maszyna przy dokręcaniu je zerwała).Praw strona jest idelna.

 

Laptop ma dopiero kilka tygodni i np pewno nigdzie nim nie uderzyłem - nie chcę rozkręcać bo wiadomo - gwarancja.

 

Serwis albo mnie wyśmieje,lub potrzyma go jakiś czas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.