Jump to content
ath

Gigabyte Ga-p31-ds3l [intel Ep31]

Recommended Posts

@kwasior500

 

Kiedyś pisałem (poprzednia strona) o wieszaniu się Posta;

 

Chylę czoła, miałeś rację, swego czasu (po długiej przerwie, teraz też spokój) zaś pojawił się ten problem...

I faktycznie jedno urządzenie na USB powodowało ten problem (przyuważyłem, że odbiornik od klawiatury w tym momencie mrugał jak zwariowany kontrolką/led);

Share this post


Link to post
Share on other sites

W zwiazku ze powoli planuje przejscie na sandy bridge, ale jako ze plyty sa nadal slabo dostepne w przerwie pobawilem sie jeszcze moim E4300.

 

Co ciekawe, udalo mnie sie zrobic 400x8 1,45v, niestety nie sprawdzalem min. V dla 3.2ghz, ale mam problem.

W grach sypie artami na niektorych texturach po jakims czasie - brak za to oznak niestabilnosci CPU, 333x9 nie ma problemow. Na pewno brak w tym winy grafiki.

 

Teraz dalem 1,475v, ale chyba dalej to samo. Czybym musial podbic MCH, FSB, PCI-E o 0.1v lub cos jeszcze badz innego? Obecnie mam default.

Chyba ze problem lezy gdzie indziej? Jakies pomysly?

Share this post


Link to post
Share on other sites

Z tego co pamiętam to powyżej 333 na tej mobo masz przetaktowane pcie i może twoja grafa akurat to źle znosi... (przerabiałem takie rzeczy z niektórymi grafami tyle że na 440BX@133 - przetaktowane agp)

Share this post


Link to post
Share on other sites

Witam serdecznie na forum! Mam problem z komputerem narzeczonej. Otóż zauważyłem w CPU-Z, że procesor Pentium E2180 o nominalnym taktowaniu 2Ghz działa na 1200Mhz (mnożnik 6x). Wszedłem do BIOS i patrzę rzeczywiście CPU Clock Ratio jest na 6X ustawione. No to zmieniam na 10X. Restart kompa, a tam dalej 1200Mhz. Powrót do BIOSa a tam znów 6X. Niestety BIOS mi nie chce zapisać zmiany. Po każdym ponownym uruchomieniu ustawia się ponownie na 6X. Ktoś mi może pomóc? Płyta nigdy nie była kręcona ani cokolwiek w BIOSie zmieniane a tu nagle taki zonk. Zrobiłem dla sprawdzenia test w 3DMarku2005 i pokazał taktowanie 1144Mhz a wynik przy 8600GT Sonic+ wyszedł ledwo ~7500 punktów (powinno chyba być ponad 10tys.). Co się mogło stać i jak to naprawić?

Share this post


Link to post
Share on other sites

Witam. Mam mobo GA-P31-DS3L z biosem F8, dyskiem 320Gb i zamierzam dokupić do niej drugi dysk 1.5Tb WD15EARS.

 

Zastanawiam się, czy z tym biosem będzie widziana cała pojemność dysku, bo zamówię go przez internet, a biosu nie zamierzam zmieniać.

Share this post


Link to post
Share on other sites

Niestety Clear CMOS (jak również przy okazji wymiana baterii) nie pomógł. Przy load defaults owszewm zmienia mnożnik na 10x (nie ma w ogóle opcji auto) jednak po wyjściu z BIOS komputer się na chwilę wyłącza po czym ponownie uruchamia się z mnożnikiem 6x. Po kolejnej zmianie na 10x już się nie wyłącza ale i tak zmienia na 6x. Co jeszcze może być przyczyną?

Share this post


Link to post
Share on other sites

Cały czas zmienia się na mnożnik 6x w BIOS (co za tym idzie także w systemie). Wyłączanie opcji EIST i jeszcze jakiejś drugie (CE czy coś takiego) nic nie zmienia. Natomiast wyłączenie opcji Thermal Monitor 2 pozwoliło na uruchomienie komputera z mnożnikiem 10x ale wówczas FSB spadło z 200Mhz na 120Mhz więc wyszło na to samo. Poza tym tej funkcji czytałem, że chyba lepiej nie wyłączać. Ktoś ma jakiś pomysł co jeszcze można z tym zrobić?

Share this post


Link to post
Share on other sites

Mam podobny problem.

Płyta z tematu, proc E5200 (def to 2,5GHz)

Cały czas ustawia go na multi x6

Ustawiam w biosie 12,5 - F10, po ponownym wejściu do biosa znów jest multi x6

 

edycja:

widzę, że temat się pojawia ....

http://forum.purepc.pl/topic/300438-update-mnoznik-procesora-cpu-ratio-sam-sie-zmniejsza-oo/

Edited by meeron

Share this post


Link to post
Share on other sites

Witam.

Prawdopodobnie już nikt nie ma tej płyty i nie doczekam się odpowiedzi, ale nadzieja umiera ostatnia.

Otóż mam taki problem, że aktualizowałem BIOSa (już teraz wiem, że nie potrzebnie), ponieważ komputer mi trochę szalał ale okazało się, że to karta graficzna.

Wracając do tematu po zaktualizowaniu BIOSa do najnowszej wersji z F4 do F5f i teraz komputer zupełnie nie startuje. Po jego włączeniu słychać tylko 2 krótkie piski i nic więcej. W instrukcji jest napisane, że to albo RAM albo właśnie płyta główna. RAM sprawdzałem i jest ok. 

Istnieje jakiś sposób aby wgrać do niej BIOSa jak jest w takim stanie, czy nadaje się tylko do kosza?

Z góry dzięki i mam nadzieję, że ktoś mi odpiszę i pomoże.

Pozdrawiam

Share this post


Link to post
Share on other sites

Mam EP31, ale niestety rev. 1.0. Może ktoś mi wytłumaczyć jak użyć Virtual Dual BIOSa? Nie mam kopii na dysku twardym, tylko chcę zrobić to z pendrive. Próbowałem już trochę, ale nie wychodziło.

Opiszę może jeszcze, co już robiłem. Czytałem, że żeby wgrać BIOS przez VDB trzeba go mieć zrobioną jego kopię na HDD, FDD, bądź pamięci USB. Ja jako, iż takowej kopii nie posiadam, ściągnąłem BIOS w wersji F4 (na takim płyta przed aktualizacją działała). Wrzucam go na pamięć USB, która jest sformatowana pod FAT, razem ze wszystkimi znajdującymi się tam plikami, ale po podłączeniu i uruchomieniu komputera nic się nie dzieje, ciągle tylko 2 piski i czarny ekran (monitor nawet nie mrygnie, że dostał sygnał).

Edited by MaciekLLL

Share this post


Link to post
Share on other sites

Odsmażę kotleta.

Nabyłem rodzicom za 4 pak browara takie oto coś:

 

E2140

GA-P31-DS3L (bios F8)

2x2GB Kingston 6400 (400MHz)

GPU: 8600 GT 256GB

PSU: CHIEFTEC GPS-450AA-101A

Cooler intela stockowy

 

Czy ktoś jest w stanie doradzić, jakie stabilne (teoretycznie) wartości można ustawić do codziennej pracy?

Nie chodzi o jakieś wielkie OC. Wykroczenie powyżej 2,0-2,5GHz max powinno im w zupełności wystarczyć.

 

Na samej przeglądarce (z 10 zakładek chrome) ma średnio 35*C

Edited by Szawel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.